<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>Lisa Katz Seeks Support for New Castle Supervisor in Primary</title>

		<!-- All in One SEO Pro 4.1.1.1 -->
		<meta name="description" content="New Castle Councilwoman Lisa Katz is seeking support as she hopes to succeed Ivy Pool as Supervisor. She hopes to get the nomination during the June 22 primary."/>
		<link rel="canonical" href="https://www.theexaminernews.com/katz-looks-to-take-leap-from-council-seat-to-new-castle-supervisor/" />
		<meta property="og:site_name" content="The Examiner News | SMALL NEWS IS BIG NEWS" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Election Preview | Katz Looks to Take Leap from Council Seat to New Castle Supervisor" />
		<meta property="og:description" content="New Castle Councilwoman Lisa Katz is seeking support as she hopes to succeed Ivy Pool as Supervisor. She hopes to get the nomination during the June 22 primary." />
		<meta property="og:url" content="https://www.theexaminernews.com/katz-looks-to-take-leap-from-council-seat-to-new-castle-supervisor/" />
		<meta property="og:image" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-266x400.jpg" />
		<meta property="og:image:secure_url" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-266x400.jpg" />
		<meta property="article:tag" content="lisa katz" />
		<meta property="article:tag" content="lisa katz new castle" />
		<meta property="article:published_time" content="2021-06-17T14:56:07Z" />
		<meta property="article:modified_time" content="2021-06-17T14:56:07Z" />
		<meta property="article:publisher" content="https://www.facebook.com/ExaminerMedia" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@ExaminerMedia" />
		<meta name="twitter:domain" content="www.theexaminernews.com" />
		<meta name="twitter:title" content="Katz Looks to Take Leap from Council Seat to New Castle Supervisor" />
		<meta name="twitter:description" content="New Castle Councilwoman Lisa Katz is seeking support as she hopes to succeed Ivy Pool as Supervisor. She hopes to get the nomination during the June 22 primary." />
		<meta name="twitter:image" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-266x400.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-20283809-1", 'auto');
			ga('require', 'outboundLinkTracker');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<script async src="https://www.theexaminernews.com/examiner-news/wp-content/plugins/all-in-one-seo-pack-pro/app/Common/Assets/js/autotrack.js?ver=4.1.1.1"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Feed" href="https://www.theexaminernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Comments Feed" href="https://www.theexaminernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/js\/wp-emoji-release.min.js?ver=2cc411fd2a2f8cfc3efffece35f3b356"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.theexaminernews.com/examiner-news/?mcsf_action=main_css&#038;ver=2cc411fd2a2f8cfc3efffece35f3b356' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp/css/ie.css?ver=2cc411fd2a2f8cfc3efffece35f3b356' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dist/block-library/style.min.css?ver=2cc411fd2a2f8cfc3efffece35f3b356' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dist/block-library/theme.min.css?ver=2cc411fd2a2f8cfc3efffece35f3b356' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro-child/style.css?ver=3.1.5' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/tablepress-combined.min.css?ver=8' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.theexaminernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.1.5' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theexaminernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theexaminernews.com/wp-json/wp/v2/posts/81757" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theexaminernews.com/examiner-news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theexaminernews.com/examiner-news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.theexaminernews.com/?p=81757' />
<link rel="alternate" type="application/json+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fkatz-looks-to-take-leap-from-council-seat-to-new-castle-supervisor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fkatz-looks-to-take-leap-from-council-seat-to-new-castle-supervisor%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #acd88c; }
</style>
	<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.news-bar {
    background-color: #ffff00;
}
.breaking-news-latest {
    color: #cc0000;
}
.wp-caption-text {
    text-align: center;
font-size: 12px;
}
.view-all-link {
	display: inline-block;
	font-size: 12px;
	height: 30px;
	line-height: 30px;
	text-align: center;
	width: 80px;
	float: right;
	color: #fff;
	font-weight: 600;
	background-color: #a6aeab;
}
a, #masthead .main-small-navigation li:hover > .sub-toggle i, #masthead .main-small-navigation li.current-page-ancestor > .sub-toggle i, #masthead .main-small-navigation li.current-menu-ancestor > .sub-toggle i, #masthead .main-small-navigation li.current-page-item > .sub-toggle i, #masthead .main-small-navigation li.current-menu-item > .sub-toggle i, #masthead.colormag-header-classic #site-navigation .fa.search-top:hover, #masthead.colormag-header-classic #site-navigation.main-small-navigation .random-post a:hover .fa-random, #masthead.colormag-header-classic #site-navigation.main-navigation .random-post a:hover .fa-random, #masthead.colormag-header-classic .breaking-news .newsticker a:hover, .dark-skin #masthead.colormag-header-classic #site-navigation.main-navigation .home-icon:hover .fa, #masthead.colormag-header-classic .main-navigation .home-icon a:hover .fa, .byline a:hover, .comments a:hover, .edit-link a:hover, .posted-on a:hover, .social-links i.fa:hover, .tag-links a:hover, #masthead.colormag-header-clean .social-links li:hover i.fa, #masthead.colormag-header-classic .social-links li:hover i.fa, #masthead.colormag-header-clean .breaking-news .newsticker a:hover, .widget_featured_posts .article-content .entry-title a:hover, .widget_featured_slider .slide-content .below-entry-meta .byline a:hover, .widget_featured_slider .slide-content .below-entry-meta .comments a:hover, .widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover, .widget_featured_slider .slide-content .entry-title a:hover, .widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover, .widget_highlighted_posts .article-content .below-entry-meta .byline a:hover, .widget_highlighted_posts .article-content .below-entry-meta .comments a:hover, .widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover, .widget_highlighted_posts .article-content .entry-title a:hover, i.fa-arrow-up, i.fa-arrow-down, #site-title a, #content .post .article-content .entry-title a:hover, .entry-meta .byline i, .entry-meta .cat-links i, .entry-meta a, .post .entry-title a:hover, .search .entry-title a:hover, .entry-meta .comments-link a:hover, .entry-meta .edit-link a:hover, .entry-meta .posted-on a:hover, .entry-meta .tag-links a:hover, .single #content .tags a:hover, .count, .next a:hover, .previous a:hover, .related-posts-main-title .fa, .single-related-posts .article-content .entry-title a:hover, .pagination a span:hover, #content .comments-area a.comment-edit-link:hover, #content .comments-area a.comment-permalink:hover, #content .comments-area article header cite a:hover, .comments-area .comment-author-link a:hover, .comment .comment-reply-link:hover, .nav-next a, .nav-previous a, #colophon .footer-menu ul li a:hover, .footer-widgets-area a:hover, a#scroll-up i, .main-small-navigation li.current-menu-item > .sub-toggle i, .num-404, .related-posts-wrapper-flyout .entry-title a:hover, .human-diff-time .human-diff-time-display:hover {
	color: #006600;
}
h6 {
    font-size: 16px;
    line-height: 1.2;
}		</style>
		</head>

<body class="post-template-default single single-post postid-81757 single-format-standard custom-background wp-custom-logo wp-embed-responsive  box-layout">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
					<div class="news-bar">
				<div class="inner-wrap clearfix">
					<div class="tg-new-bar__one clearfix">
						
		<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest:			</strong>

			<ul class="newsticker">
									<li>
						<a href="https://www.theexaminernews.com/katz-looks-to-take-leap-from-council-seat-to-new-castle-supervisor/" title="Katz Looks to Take Leap from Council Seat to New Castle Supervisor">
							Katz Looks to Take Leap from Council Seat to New Castle Supervisor						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/grandpas-united-announce-inaugural-annual-civic-engagement-awards/" title="Grandpas United Announce Inaugural Annual Civic Engagement Awards">
							Grandpas United Announce Inaugural Annual Civic Engagement Awards						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/chicago-7-book-editor-to-deliver-cautionary-tale-from-trial-50-years-ago-at-bedford-event/" title="Chicago 7 Book Editor to Deliver Cautionary Tale From Trial 50 Years Ago at Bedford Event">
							Chicago 7 Book Editor to Deliver Cautionary Tale From Trial 50 Years Ago at Bedford Event						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/eight-candidates-to-square-off-in-hotly-contested-peekskill-dem-primary/" title="Eight Candidates to Square Off in Hotly Contested Peekskill Dem Primary">
							Eight Candidates to Square Off in Hotly Contested Peekskill Dem Primary						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/carmel-republican-primary-to-determine-three-board-seats/" title="Carmel Republican Primary to Determine Three Board Seats">
							Carmel Republican Primary to Determine Three Board Seats						</a>
					</li>
							</ul>
		</div>

							</div>

					<div class="tg-new-bar__two clearfix">
											</div>
				</div>
			</div>

		
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.theexaminernews.com/" class="custom-logo-link" rel="home"><img width="260" height="90"   alt="Examiner Media" data-srcset=""  data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png" data-sizes="(max-width: 260px) 100vw, 260px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="260" height="90" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png" class="custom-logo" alt="Examiner Media" srcset="" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.theexaminernews.com/" title="The Examiner News" rel="home">The Examiner News</a>
							</h3>
						
													<p id="site-description">
								SMALL NEWS IS BIG NEWS							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-83" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://nwh.northwell.edu/orthopedic-spine-institute/spine?utm_source=examiner&utm_medium=display&utm_campaign=ortho-spine&utm_content=golf" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'nwh knees']);" target="_blank" rel="noopener">
<img  width="728" height="90" alt="NWH" data-src="https://www.theexaminernews.com/images/ads-banner/NWH21_DisplayAd_OSI-Back_728x90.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-banner/NWH21_DisplayAd_OSI-Back_728x90.gif" width="728" height="90" alt="NWH" /></noscript>
</a>


</div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
			<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
					
						<div class="home-icon">
							<a href="https://www.theexaminernews.com/"
							   title="The Examiner News"
							>
								<i class="fa fa-home"></i>
							</a>
						</div>
					
					
					<p class="menu-toggle"></p>
					<div class="menu-primary-container"><ul id="menu-categories" class="menu"><li id="menu-item-69461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69461"><a href="https://www.theexaminernews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-70494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70494"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-14308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14308"><a title="Examiner: Mt. Kisco, Chappaqua, Armonk, Pleasantville, Thornwood" href="https://www.theexaminernews.com/category/news/examiner/">THE EXAMINER</a></li>
	<li id="menu-item-14309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14309"><a title="N Westchester: Yorktown, Cortlandt, Peekskill, Somers, Ossining " href="https://www.theexaminernews.com/category/news/northern-westchester/">N.W. EXAMINER</a></li>
	<li id="menu-item-14310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14310"><a title="Putnam Examiner: Mahopac, Carmel, Brewster, Putnam Valley" href="https://www.theexaminernews.com/category/news/putnamexaminer/">PUTNAM EXAMINER</a></li>
	<li id="menu-item-14311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14311"><a title="WP Examiner: White Plains, Greenburgh, Southern Westchester" href="https://www.theexaminernews.com/category/news/the-white-plains-examiner/">W.P. EXAMINER</a></li>
	<li id="menu-item-71422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71422"><a href="https://www.theexaminernews.com/category/other-news/">OTHER NEWS</a></li>
	<li id="menu-item-70927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70927"><a href="https://www.theexaminernews.com/category/obituaries/">OBITUARIES</a></li>
	<li id="menu-item-70928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70928"><a href="https://www.theexaminernews.com/category/blotter/">BLOTTER</a></li>
	<li id="menu-item-77525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77525"><a href="https://www.theexaminernews.com/corrections-2021/">CORRECTIONS 2021</a></li>
</ul>
</li>
<li id="menu-item-70497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70497"><a href="https://www.theexaminernews.com/donate/">DONATE</a></li>
<li id="menu-item-70498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70498"><a href="#">ADVERTISING</a>
<ul class="sub-menu">
	<li id="menu-item-70500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70500"><a href="https://www.theexaminernews.com/advertising/">PRINT &#038; WEB ADVERTISING</a></li>
	<li id="menu-item-70502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70502"><a href="https://www.theexaminernews.com/testimonials/">TESTIMONIALS</a></li>
	<li id="menu-item-70513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70513"><a href="https://www.theexaminernews.com/distribution-areas/">DISTRIBUTION AREAS</a></li>
</ul>
</li>
<li id="menu-item-70439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70439"><a href="#">COLUMNS &#038; MORE</a>
<ul class="sub-menu">
	<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14313"><a href="https://www.theexaminernews.com/category/columns/">ALL COLUMNS</a></li>
	<li id="menu-item-36193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36193"><a href="https://www.theexaminernews.com/category/columns/home-guru/">HOME GURU</a></li>
	<li id="menu-item-17735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17735"><a href="https://www.theexaminernews.com/category/columns/grapevine/">GRAPEVINE</a></li>
	<li id="menu-item-79210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79210"><a href="https://www.theexaminernews.com/category/columns/for-the-birds/">FOR THE BIRDS</a></li>
	<li id="menu-item-79213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79213"><a href="https://www.theexaminernews.com/category/columns/irish-eclectic/">IRISH ECLECTIC</a></li>
	<li id="menu-item-79212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79212"><a href="https://www.theexaminernews.com/category/columns/clear-skies/">CLEAR SKIES</a></li>
	<li id="menu-item-76194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76194"><a href="https://www.theexaminernews.com/category/columns/detours/">DETOURS</a></li>
	<li id="menu-item-71651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71651"><a href="https://www.theexaminernews.com/category/columns/plan-today/">PLAN TODAY</a></li>
	<li id="menu-item-70699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70699"><a href="https://www.theexaminernews.com/category/columns/menu-movers-shakers/">MENU MOVERS &#038; SHAKERS</a></li>
	<li id="menu-item-77238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77238"><a href="https://www.theexaminernews.com/category/business-profiles/">BUSINESS PROFILES</a></li>
	<li id="menu-item-70515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70515"><a href="https://www.theexaminernews.com/puzzle/">PUZZLES</a></li>
</ul>
</li>
<li id="menu-item-72242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72242"><a href="#">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-72241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72241"><a href="https://www.theexaminernews.com/category/editorial/">EDITORIAL</a></li>
	<li id="menu-item-71482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71482"><a href="https://www.theexaminernews.com/category/letters/">LETTERS</a></li>
	<li id="menu-item-71483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71483"><a href="https://www.theexaminernews.com/category/guest-commentary/">GUEST COMMENTARY</a></li>
</ul>
</li>
<li id="menu-item-70503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70503"><a href="#">PRINT ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-77200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77200"><a href="https://www.theexaminernews.com/newspaper-archives-2021/">ARCHIVES 2021</a></li>
	<li id="menu-item-70508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70508"><a href="https://www.theexaminernews.com/newspaper-archives-2020/">ARCHIVES 2020</a></li>
	<li id="menu-item-70507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70507"><a href="https://www.theexaminernews.com/newspaper-archives-2019/">ARCHIVES 2019</a></li>
	<li id="menu-item-70506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70506"><a href="https://www.theexaminernews.com/newspaper-archives-2018/">ARCHIVES 2018</a></li>
	<li id="menu-item-70505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70505"><a href="https://www.theexaminernews.com/newspaper-archives-2017/">ARCHIVES 2017</a></li>
	<li id="menu-item-70517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70517"><a href="https://www.theexaminernews.com/newspaper-archives-2016/">ARCHIVES 2016</a></li>
	<li id="menu-item-73069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73069"><a href="https://www.theexaminernews.com/newspaper-archives-2015/">ARCHIVES 2015</a></li>
	<li id="menu-item-73068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73068"><a href="https://www.theexaminernews.com/newspaper-archives-2014/">ARCHIVES 2014</a></li>
</ul>
</li>
<li id="menu-item-70516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70516"><a href="https://www.theexaminernews.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-76636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76636"><a href="https://www.theexaminernews.com/category/direct-rays/">DIRECT RAYS</a></li>
</ul>
</li>
<li id="menu-item-70509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70509"><a href="https://www.theexaminernews.com/examiner-media-eblast-sign-up/">E-BLAST</a></li>
<li id="menu-item-70510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70510"><a href="#">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-70512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70512"><a href="https://www.theexaminernews.com/contact-us/">CONTACT US</a></li>
	<li id="menu-item-70511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70511"><a href="https://www.theexaminernews.com/about-us/">ABOUT US</a></li>
	<li id="menu-item-72812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72812"><a href="https://www.theexaminernews.com/examiner-media-ethics-code/">ETHICS CODE</a></li>
	<li id="menu-item-73732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73732"><a href="https://www.theexaminernews.com/fact-checking/">FACT-CHECKING</a></li>
	<li id="menu-item-76772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76772"><a href="https://www.theexaminernews.com/examiner-internship-program-application/">INTERNSHIP APPLICATION</a></li>
</ul>
</li>
</ul></div>
				</div>
			</nav>

					</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-81757" class="post-81757 post type-post status-publish format-standard hentry category-election-2021 tag-chappaqua tag-election-2021 tag-new-castle">
	
	
	
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.theexaminernews.com/category/election-2021/"  rel="category tag">Election 2021</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					Katz Looks to Take Leap from Council Seat to New Castle Supervisor				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://www.theexaminernews.com/katz-looks-to-take-leap-from-council-seat-to-new-castle-supervisor/" title="10:56 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-06-17T10:56:07-04:00">June 17, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.theexaminernews.com/author/martin-wilbur2007/"
					   title="Martin Wilbur"
					>
						Martin Wilbur					</a>
				</span>
			</span>

			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">28 Views</span></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.theexaminernews.com/tag/chappaqua/" rel="tag">Chappaqua</a>, <a href="https://www.theexaminernews.com/tag/election-2021/" rel="tag">Election 2021</a>, <a href="https://www.theexaminernews.com/tag/new-castle/" rel="tag">New Castle</a></span>					<span class="reading-time">
						<span class="eta"></span> 4 min read					</span>
					</div>
		<div class="entry-content clearfix">
			<figure id="attachment_78217" aria-describedby="caption-attachment-78217" style="width: 266px" class="wp-caption alignright"><img   alt="New Castle Councilwoman Lisa Katz" width="266" height="400" data-srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-266x400.jpg 266w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-532x800.jpg 532w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-133x200.jpg 133w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-768x1154.jpg 768w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-1022x1536.jpg 1022w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-1363x2048.jpg 1363w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-scaled.jpg 399w"  data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-266x400.jpg" data-sizes="(max-width: 266px) 100vw, 266px" class="size-medium wp-image-78217 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-medium wp-image-78217" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-266x400.jpg" alt="New Castle Councilwoman Lisa Katz" width="266" height="400" srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-266x400.jpg 266w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-532x800.jpg 532w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-133x200.jpg 133w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-768x1154.jpg 768w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-1022x1536.jpg 1022w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-1363x2048.jpg 1363w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/02/530-Election-New-Castle-TB-Katz-pic-scaled.jpg 399w" sizes="(max-width: 266px) 100vw, 266px" /></noscript><figcaption id="caption-attachment-78217" class="wp-caption-text">Councilwoman Lisa Katz said she and her three running mates on the independent Unite New Castle line are planning to challenge the Democratic-endorsed slate for the party’s nomination.</figcaption></figure>
<p>Lisa Katz had a decision to make last winter if she wanted to continue serving the town – run for a third council term on the New Castle Town Board or try to make the jump to supervisor.</p>
<p>After current Supervisor Ivy Pool decided in early February that <a href="https://www.theexaminernews.com/new-castle-supervisor-ivy-pool-to-resign-from-office-in-june/" target="_blank" rel="noopener">she wasn’t running for re-election</a>, Katz announced she and her three running mates would appear on the independent Unite New Castle line, with her leading the ticket.</p>
<p>She said her run for the Democratic nomination, which came after the town’s Democratic Committee announced its slate in late February, is more than opposition against the Form Based Code, a controversial zoning proposal designed to reinvigorate the downtown Chappaqua hamlet. It was to challenge the committee’s stranglehold on New Castle politics and provide voters with a choice.</p>
<p>Next week’s primary is the first in anyone’s memory for a town election. It will decide which four candidates – for supervisor, two four-year terms on the Town Board and the final two years of an unexpired board seat – will appear on two lines rather than one in November.</p>
<p>“So it’s really about giving access to other Democrats who want to run for that line, and we’re the first slate to do that in New Castle history and I’m hoping we’re not going to be the last,” said Katz, a lifelong Democrat who ran on the Republican line in her two successful Town Board runs in 2013 and 2017.</p>
<p>Opposition to the <a href="https://www.theexaminernews.com/consultant-to-receive-95g-more-for-controversial-form-based-code-work-in-chappaqua/" target="_blank" rel="noopener">Form Based Code</a> has played out during a series of sometimes tense public hearings from October through January, and has continued almost unabated on social media. Katz has been an outspoken dissenter on the board.</p>
<p>While there’s consensus that the downtown needs attention, she said the proposed code would fail to accomplish the goals of the 2017 Comprehensive Plan that sought to bring vitality to the hamlet.</p>
<p>Instead, Katz, 51, an elder care and estate planning attorney, said there should be carefully targeted revisions to the current zoning code that would allow town officials to work with and negotiate with property owners and developers to ensure that new development in the hamlet produces restaurants, entertainment and housing diversity to keep seniors in town and attract new families to the area who are not yet ready to buy a house.</p>
<p>A similar process was followed with the development of Chappaqua Crossing, which produced a mixture of affordable, workforce and market-rate units that has earned praise from around the county and beyond.</p>
<p>“It’s not really giving us a reason to stay in town, and what it is doing is basically giving a windfall to developers who will come in and build the largest, cheapest building that they can in order to reap the most profits, and taking real input to what will be built out of the hands of the Planning Board, the Zoning Board and the Architectural Review Board, and to me, that’s not okay,” Katz said.</p>
<p>Her plan would be to provide incentives for developers; for example, allowing an extra story on a building if they exceeded the 10 percent affordable housing threshold or bringing in the types of businesses sought by the community.</p>
<p>Ultimately, Katz said her administration would reach out to residents and create a vision for the downtown based on public input.</p>
<p>She also criticized the current Town Board majority for pressing ahead with the environmental review for the full 72-acre downtown study area despite having announced that it will concentrate implementing any zoning changes only to North Greeley Avenue. It will make rezoning other areas of downtown much too easy, Katz warned.</p>
<p>“A future Town Board can easily and quickly expand the application of the Form Based Code to the entire hamlet because the study would have already been done,” Katz said.</p>
<p>She continues to be a supporter of development centered predominantly in the hamlets. For Millwood, significant development would require a resolution of the decades-long sewers debate, which the town must continually work toward. Katz said she would also work to ensure the rural West End is protected from development.</p>
<p>However, Katz said her push to reconstitute the Millwood-West End Advisory Board will help make sure that those areas of town do not take a back seat to Chappaqua. She suggested the town schedule more programming and events for Millwood to bring people over to that side of town to increase the sense of community.</p>
<p>Katz said last year’s formation of the Council on Race and Equity did excellent work, and now it is up to town leaders to seek out different voices to promote diversity, equity and inclusion.</p>
<p>“One thing I value about my slate is that we are the most diverse in town history and it’s clearly a priority for me to ensure that all voices are not only heard but represented and respected,” she said.</p>
<p>Katz supports the Chap Line, a roughly mile-long pedestrian route that would connect Roaring Brook Road and downtown Chappaqua. However, much of the funding for the estimated $10 million project would have to be obtained through grants, government funding and donations.</p>
<p>After dealing with the pandemic and frayed tensions stemming from the Form Based Code debates, Katz said her mission is to unite residents and the town.</p>
<p>“I really want to bring that back throughout New Castle,” Katz said. “I want to make sure that we’re not just a town but a community. That is one of my biggest goals.”</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theexaminernews.com/katz-looks-to-take-leap-from-council-seat-to-new-castle-supervisor/" data-a2a-title="Katz Looks to Take Leap from Council Seat to New Castle Supervisor"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theexaminernews.com/katz-looks-to-take-leap-from-council-seat-to-new-castle-supervisor/"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fkatz-looks-to-take-leap-from-council-seat-to-new-castle-supervisor%2F&amp;linkname=Katz%20Looks%20to%20Take%20Leap%20from%20Council%20Seat%20to%20New%20Castle%20Supervisor" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fkatz-looks-to-take-leap-from-council-seat-to-new-castle-supervisor%2F&amp;linkname=Katz%20Looks%20to%20Take%20Leap%20from%20Council%20Seat%20to%20New%20Castle%20Supervisor" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fkatz-looks-to-take-leap-from-council-seat-to-new-castle-supervisor%2F&amp;linkname=Katz%20Looks%20to%20Take%20Leap%20from%20Council%20Seat%20to%20New%20Castle%20Supervisor" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img  alt="Share" data-src="https://static.addtoany.com/buttons/share_save_171_16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></noscript></a></div></div>		</div>

			</div>

	</article>

			
			<ul class="default-wp-page clearfix thumbnail-pagination">
									<li class="previous">
						<a href="https://www.theexaminernews.com/grandpas-united-announce-inaugural-annual-civic-engagement-awards/" rel="prev"><span class="meta-nav">&larr; Previous</span> Grandpas United Announce Inaugural Annual Civic Engagement Awards</a>					</li>
				
							</ul>

					</div><!-- #content -->
	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="colormag_featured_posts_small_thumbnails-2" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
		<h3 class="widget-title" ><span >Primary Preview</span><a href="https://www.theexaminernews.com/category/election-2021/" class="view-all-link">More ..</a></h3>		<div class="following-post">
			
				<div class="single-article clearfix">
					
					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.theexaminernews.com/category/election-2021/"  rel="category tag">Election 2021</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://www.theexaminernews.com/katz-looks-to-take-leap-from-council-seat-to-new-castle-supervisor/" title="Katz Looks to Take Leap from Council Seat to New Castle Supervisor">
				Katz Looks to Take Leap from Council Seat to New Castle Supervisor			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/katz-looks-to-take-leap-from-council-seat-to-new-castle-supervisor/" title="10:56 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-06-17T10:56:07-04:00">June 17, 2021</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://www.theexaminernews.com/author/martin-wilbur2007/"
				   title="Martin Wilbur"
				>
					Martin Wilbur				</a>
			</span>
		</span>

		
					<span class="reading-time">
				<span class="eta"></span>4 min read			</span>
			</div>					</div>
				</div>

				
				<div class="single-article clearfix">
					
					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.theexaminernews.com/category/election-2021/"  rel="category tag">Election 2021</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://www.theexaminernews.com/eight-candidates-to-square-off-in-hotly-contested-peekskill-dem-primary/" title="Eight Candidates to Square Off in Hotly Contested Peekskill Dem Primary">
				Eight Candidates to Square Off in Hotly Contested Peekskill Dem Primary			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/eight-candidates-to-square-off-in-hotly-contested-peekskill-dem-primary/" title="5:27 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-06-17T05:27:48-04:00">June 17, 2021</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://www.theexaminernews.com/author/pezzullo_rick-writer/"
				   title="Rick Pezzullo"
				>
					Rick Pezzullo				</a>
			</span>
		</span>

		
					<span class="reading-time">
				<span class="eta"></span>5 min read			</span>
			</div>					</div>
				</div>

				
				<div class="single-article clearfix">
					
					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.theexaminernews.com/category/election-2021/"  rel="category tag">Election 2021</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://www.theexaminernews.com/carmel-republican-primary-to-determine-three-board-seats/" title="Carmel Republican Primary to Determine Three Board Seats">
				Carmel Republican Primary to Determine Three Board Seats			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/carmel-republican-primary-to-determine-three-board-seats/" title="5:10 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-06-17T05:10:34-04:00">June 17, 2021</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://www.theexaminernews.com/author/pezzullo_rick-writer/"
				   title="Rick Pezzullo"
				>
					Rick Pezzullo				</a>
			</span>
		</span>

		
					<span class="reading-time">
				<span class="eta"></span>4 min read			</span>
			</div>					</div>
				</div>

				
				<div class="single-article clearfix">
					
					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.theexaminernews.com/category/election-2021/"  rel="category tag">Election 2021</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://www.theexaminernews.com/dems-county-clerk-primary-pits-idoni-against-yonkers-councilwoman/" title="Dems’ County Clerk Primary Pits Idoni Against Yonkers Councilwoman">
				Dems’ County Clerk Primary Pits Idoni Against Yonkers Councilwoman			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/dems-county-clerk-primary-pits-idoni-against-yonkers-councilwoman/" title="5:09 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-06-17T05:09:53-04:00">June 17, 2021</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://www.theexaminernews.com/author/martin-wilbur2007/"
				   title="Martin Wilbur"
				>
					Martin Wilbur				</a>
			</span>
		</span>

		
					<span class="reading-time">
				<span class="eta"></span>4 min read			</span>
			</div>					</div>
				</div>

				
				<div class="single-article clearfix">
					
					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.theexaminernews.com/category/election-2021/"  rel="category tag">Election 2021</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://www.theexaminernews.com/feiner-facing-challenge-for-greenburgh-supervisor-in-dem-primary/" title="Feiner Facing Challenge for Greenburgh Supervisor in Dem Primary">
				Feiner Facing Challenge for Greenburgh Supervisor in Dem Primary			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/feiner-facing-challenge-for-greenburgh-supervisor-in-dem-primary/" title="4:54 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-06-17T04:54:28-04:00">June 17, 2021</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://www.theexaminernews.com/author/martin-wilbur2007/"
				   title="Martin Wilbur"
				>
					Martin Wilbur				</a>
			</span>
		</span>

		
					<span class="reading-time">
				<span class="eta"></span>3 min read			</span>
			</div>					</div>
				</div>

						</div>
		
		</aside><aside id="custom_html-104" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget">Thursday, 
June 17, 2021
||
11:04 am</div></aside><aside id="search-2" class="widget widget_search clearfix">
<form action="https://www.theexaminernews.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
</aside><aside id="custom_html-86" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://bensdeli.net/promotions/fathers-day-specials/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Bens Deli']);" target="_blank" rel="noopener">
<img  alt="New Castle Democrats" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/BensDeli-fathersday-300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/BensDeli-fathersday-300x250.jpg" alt="New Castle Democrats" width="300" height="250" /></noscript>
</a>
<a href="http://www.dems4newcastle.com/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'New CAstle Dems']);" target="_blank" rel="noopener">
<img  alt="New Castle Democrats" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/NewCastleDems-btn-lrg.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/NewCastleDems-btn-lrg.jpg" alt="New Castle Democrats" width="300" height="250" /></noscript>
</a>
<a href="https://www.mountsinai.org/care/occupational-health/safety-app" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Mount Sinai']);" target="_blank" rel="noopener">
<img  alt="Mount Sinai Selikoff Centers" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/MountSinaiSelikoffCOH-btn-lrg-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/MountSinaiSelikoffCOH-btn-lrg-300x250.png" alt="Mount Sinai Selikoff Centers" width="300" height="250" /></noscript>
</a>
<a href="https://supportconnection.org/support-a-walk/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Support Walk 2021']);" target="_blank" rel="noopener">
<img  alt="Support Connection" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/SuppConn-EnhancedWalk-2021-300x310.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/SuppConn-EnhancedWalk-2021-300x310.jpg" alt="Support Connection" width="300" height="250" /></noscript>
</a>
<a href="https://www.thewestchesterbank.com" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestBank']);" target="_blank" rel="noopener">
<img  alt="Westchester Bank" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/TWB-Web-Ad-300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/TWB-Web-Ad-300x250.jpg" alt="Westchester Bank" width="300" height="250" /></noscript>
</a>
<a href="https://musicconservatory.org/music-lessons-classes/private-lessons/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestMusicCons']);" target="_blank" rel="noopener">
<img  alt="music concerve west" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/music-concerve-west2021.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/music-concerve-west2021.png" alt="music concerve west" width="300" height="250"  /></noscript>
</a>
<a href="http://www.westchestertabletennis.com/index.asp" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestTableTennis']);" target="_blank" rel="noopener">
<img  alt="WestTableTennis" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/WTT-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/WTT-300x250.png" alt="WestTableTennis" width="300" height="250" /></noscript>
</a>
<a href="https://www.steffinossen.org/summer-programs/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'steffi-nossen']);" target="_blank" rel="noopener">
<img  alt="Steffi Nossen" width="300" height="300" data-src="https://www.theexaminernews.com/images/ads-300/steffi-nossen-300x300.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/steffi-nossen-300x300.png" alt="Steffi Nossen" width="300" height="300"  /></noscript>
</a>
<a href="https://nwh.northwell.edu/orthopedic-spine-institute/spine?utm_source=examiner&utm_medium=display&utm_campaign=ortho-spine&utm_content=golf" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'OrthoSpine']);" target="_blank" rel="noopener">
<img  alt="NWH OrthoSpine" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/NWH21_DisplayAd_OSI-Back_300x250.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH21_DisplayAd_OSI-Back_300x250.gif" alt="NWH OrthoSpine" width="300" height="250" /></noscript>
</a>
<a href="https://ihearthudsonvalley.com/shop" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'iheart-hv']);" target="_blank" rel="noopener">
<img  alt="iHeartHV" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/iHeartHV-ad.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/iHeartHV-ad.jpg" alt="iHeartHV" width="300" height="250" /></noscript>
</a>
</div></aside><aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="fandr-widget-wrapper">
<script src="https://widgets.tvinsider.com/discover/widgets/js/51C5CFAE-1351-4745-9FA9-CE293A618612.js" async></script>
</div></div></aside><aside id="custom_html-31" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe to the Daily E-mail Blast</span></h3><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://theexaminernews.us2.list-manage.com/subscribe/post?u=0411ae0178d265abbcd8433a0&amp;id=ee69993ffe" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">

<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0411ae0178d265abbcd8433a0_ee69993ffe" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://artswestchester.org/arts-picks/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'ArtsWest']);" target="_blank" rel="noopener">
<img  alt="Arts West Top 5" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" alt="Arts West Top 5" width="300" height="250" /></noscript>
</a>
<a href="https://nwh.northwell.edu/maternity?utm_source=examiner&utm_medium=display&utm_campaign=quality" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'OrthoSpine']);" target="_blank" rel="noopener">
<img  alt="NWH Maternity" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/NWH19_Digital_Ad3-Maternity_300Wx250H.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH19_Digital_Ad3-Maternity_300Wx250H.gif" alt="NWH Maternity" width="300" height="250" /></noscript>
</a></div></aside><aside id="custom_html-87" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.theexaminernews.com/donate/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'SLN housead']);">
<img  alt="support local news" width="300" height="472" data-src="https://www.theexaminernews.com/images/ads-300/SupportLocalNews-300x472.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/SupportLocalNews-300x472.png" alt="support local news" width="300" height="472" /></noscript>
</a>
</div></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix  ">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="calendar-2" class="widget widget_calendar clearfix"><h3 class="widget-title"><span>Post by Date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>June 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://www.theexaminernews.com/2021/06/01/" aria-label="Posts published on June 1, 2021">1</a></td><td><a href="https://www.theexaminernews.com/2021/06/02/" aria-label="Posts published on June 2, 2021">2</a></td><td><a href="https://www.theexaminernews.com/2021/06/03/" aria-label="Posts published on June 3, 2021">3</a></td><td><a href="https://www.theexaminernews.com/2021/06/04/" aria-label="Posts published on June 4, 2021">4</a></td><td><a href="https://www.theexaminernews.com/2021/06/05/" aria-label="Posts published on June 5, 2021">5</a></td><td><a href="https://www.theexaminernews.com/2021/06/06/" aria-label="Posts published on June 6, 2021">6</a></td>
	</tr>
	<tr>
		<td><a href="https://www.theexaminernews.com/2021/06/07/" aria-label="Posts published on June 7, 2021">7</a></td><td><a href="https://www.theexaminernews.com/2021/06/08/" aria-label="Posts published on June 8, 2021">8</a></td><td><a href="https://www.theexaminernews.com/2021/06/09/" aria-label="Posts published on June 9, 2021">9</a></td><td><a href="https://www.theexaminernews.com/2021/06/10/" aria-label="Posts published on June 10, 2021">10</a></td><td><a href="https://www.theexaminernews.com/2021/06/11/" aria-label="Posts published on June 11, 2021">11</a></td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td><a href="https://www.theexaminernews.com/2021/06/14/" aria-label="Posts published on June 14, 2021">14</a></td><td><a href="https://www.theexaminernews.com/2021/06/15/" aria-label="Posts published on June 15, 2021">15</a></td><td><a href="https://www.theexaminernews.com/2021/06/16/" aria-label="Posts published on June 16, 2021">16</a></td><td id="today"><a href="https://www.theexaminernews.com/2021/06/17/" aria-label="Posts published on June 17, 2021">17</a></td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.theexaminernews.com/2021/05/">&laquo; May</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					
		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://www.theexaminernews.com/katz-looks-to-take-leap-from-council-seat-to-new-castle-supervisor/" aria-current="page">Katz Looks to Take Leap from Council Seat to New Castle Supervisor</a>
											<span class="post-date">June 17, 2021</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/grandpas-united-announce-inaugural-annual-civic-engagement-awards/">Grandpas United Announce Inaugural Annual Civic Engagement Awards</a>
											<span class="post-date">June 17, 2021</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/chicago-7-book-editor-to-deliver-cautionary-tale-from-trial-50-years-ago-at-bedford-event/">Chicago 7 Book Editor to Deliver Cautionary Tale From Trial 50 Years Ago at Bedford Event</a>
											<span class="post-date">June 17, 2021</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/eight-candidates-to-square-off-in-hotly-contested-peekskill-dem-primary/">Eight Candidates to Square Off in Hotly Contested Peekskill Dem Primary</a>
											<span class="post-date">June 17, 2021</span>
									</li>
					</ul>

		</aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="text-29" class="widget widget_text clearfix"><h3 class="widget-title"><span>SMALL NEWS IS BIG NEWS</span></h3>			<div class="textwidget"><P>To place an ad call 914-864-0878 or email <a href="mailto:advertising@theexaminernews.com">advertising@theexaminernews.com</a>
</p>
</div>
		</aside><aside id="text-17" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank" rel="noopener"><img  alt="Find us on Facebook" width="32" height="32" border="0" data-src="https://www.theexaminernews.com/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/facebook.png" alt="Find us on Facebook" width="32" height="32" border="0" /></noscript></a> 
<a href="https://twitter.com/ExaminerMedia" target="_blank" rel="noopener"><img  alt="Follow us on Twitter" width="32" height="32" border="0" data-src="https://www.theexaminernews.com/images/twitlogo.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/twitlogo.gif" alt="Follow us on Twitter" width="32" height="32" border="0" /></noscript></a>
<a href="https://www.linkedin.com/pub/adam-stone/5/58/a01" ><img  width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn" data-src="https://www.theexaminernews.com/images/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/linkedin.png" width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn"></noscript></a></div>
		</aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="text-91" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="https://www.theexaminernews.com/examiner-media-ethics-code/">Examiner Media Ethics Code<br />
</a></p>
</div>
		</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
					<aside id="text-93" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="https://www.theexaminernews.com/privacy-policy/">Privacy Policy</a></p>
</div>
		</aside>				</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
				<aside id="custom_html-23" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><hr style="border-top: 3px solid #177927">
<div id="cont_3298f2334aa4904679df46054af3b20a"><script type="text/javascript" async src="https://www.theweather.com/wid_loader/3298f2334aa4904679df46054af3b20a"></script></div></div></aside>			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
			<nav class="footer-menu clearfix">
							</nav>
		</div>

				<div class="footer-socket-left-section">
			<div class="copyright"><p>Copyright © 2021 <a href="https://www.theexaminernews.com/" title="The Examiner News" ><span>The Examiner News</span></a>. All rights reserved.<br /><br /></p></div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
					</div><!-- #page -->
		<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.5' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=3.1.5' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.1.5' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.1.5' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.1.5' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"62d866e42b","ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.1.5' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.1.5' id='colormag-loadmore-js'></script>
<script type='text/javascript' id='colormag-infinite-scroll-js-extra'>
/* <![CDATA[ */
var colormagInfiniteScroll = {"nonce":"6e7e0101ff","ajaxUrl":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/infinite-scroll.min.js?ver=3.1.5' id='colormag-infinite-scroll-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/wp-embed.min.js?ver=2cc411fd2a2f8cfc3efffece35f3b356' id='wp-embed-js'></script>

</body>
</html>
