<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Westchester Forms Task Force to Help Businesses Reopen</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Feed" href="https://www.theexaminernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Comments Feed" href="https://www.theexaminernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/js\/wp-emoji-release.min.js?ver=cfd012818c5561791573324c0721de80"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.theexaminernews.com/examiner-news/?mcsf_action=main_css&#038;ver=cfd012818c5561791573324c0721de80' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp/css/ie.css?ver=cfd012818c5561791573324c0721de80' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dist/block-library/style.min.css?ver=cfd012818c5561791573324c0721de80' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.46' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dashicons.min.css?ver=cfd012818c5561791573324c0721de80' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.theexaminernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.theexaminernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theexaminernews.com/examiner-news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theexaminernews.com/examiner-news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Carmel Vigil Harmonious Despite Drive-by Agitation' href='https://www.theexaminernews.com/carmel-vigil-harmonious-despite-drive-by-agitation/' />

<link rel='shortlink' href='https://www.theexaminernews.com/?p=71398' />
<link rel="alternate" type="application/json+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fwestchester-forms-task-force-to-help-businesses-reopen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fwestchester-forms-task-force-to-help-businesses-reopen%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- <meta name="NextGEN" version="3.3.5" /> -->
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--Google Analytics code-->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20283809-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!--End Google Analytics code--><style type="text/css">.site-title a { background: url(https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a1d88c; }
</style>
	<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			html {
    margin-top: 2px !important;
}
body {
	background-color: #acd88c;
	color: #000;
	font-family: 'Open Sans', sans-serif;
	font-size: 16px;
	font-weight: 400;
	line-height: 1.625;
}
.site-header .wrap {
    padding: 30px 0;
}

.entry-content .wp-caption-text {
	font-size: 12px;
	font-weight: 400;
	margin-bottom: 0;
	text-align: center;
}

.widget-title {
	border-top: 2px solid #177927;
	border-bottom: 1px solid #e3e3e3;
	color: #cc0033;
	font-size: 18px;
	font-weight: 700;
	margin-bottom: 24px;
	padding: 14px;
	text-align: center;
	text-transform: uppercase;
}

.entry-title {
	font-size: 32px;
	line-height: 1;
}
.featured-content .entry-title {
    font-size: 18px;
    line-height: 1.2;
}
.home-top {
    background-color: #fff;
    border-bottom: 1px solid #8fd394;
    clear: both;
    padding: 20px 20px 0;
}
.featured-content .entry {
    margin-bottom: 10px;
    padding: 0;
}
.home-top .featured-content .entry-title {
    font-size: 28px;
}

#addiv {
	width: 100%;
	margin-top: 0px;
	padding: 1px;

}
	.addivleft {
	width: 122px;
	margin-top: 0px;
	padding: 1px;
	float: left
}
	.addivright {
	width: 160px;
	margin-top: 0px;
	padding: 0px;
	float: right;
}
	.adsclear {
	clear: both;
	}

.genesis-nav-menu a {
	border-right: 1px solid #e3e3e3;
	color: #000;
	display: block;
	padding: 14px 16px;
	position: relative;
}
.responsive-menu-icon::before {
	color: #000;
	content: "\f333";
	display: inline-block;
	font: normal 30px/1 'dashicons';
	margin: 0 auto;
	padding: 10px;
}
blockquote, blockquote::before {
    color: #1a6233;
}		</style>
		</head>
<body class="post-template-default single single-post postid-71398 single-format-standard custom-background wc-shortcodes-font-awesome-enabled custom-header header-image content-sidebar genesis-breadcrumbs-hidden news-pro-green" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.theexaminernews.com/">The Examiner News</a></p><p class="site-description" itemprop="description">SMALL NEWS IS BIG NEWS</p></div><div class="widget-area header-widget-area"><section id="custom_html-73" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.theexaminernews.com/salute-your-graduate-2020/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'GradsBanner']);">
<img  alt="grads" width="728" height="90"  data-src="https://www.theexaminernews.com/images/ads-banner/Grad-2020-banner-728x90.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-banner/Grad-2020-banner-728x90.png" alt="grads" width="728" height="90" ></noscript></a></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-70495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-70495"><a href="https://www.theexaminernews.com/" itemprop="url"><span itemprop="name">HOME</span></a></li>
<li id="menu-item-69461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69461"><a href="https://www.theexaminernews.com/category/covid-19/" itemprop="url"><span itemprop="name">COVID-19</span></a></li>
<li id="menu-item-70494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70494"><a href="#" itemprop="url"><span itemprop="name">NEWS</span></a>
<ul class="sub-menu">
	<li id="menu-item-14308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14308"><a href="https://www.theexaminernews.com/category/news/examiner/" itemprop="url"><span itemprop="name">THE EXAMINER</span></a></li>
	<li id="menu-item-14309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14309"><a href="https://www.theexaminernews.com/category/news/northern-westchester/" itemprop="url"><span itemprop="name">N.W. EXAMINER</span></a></li>
	<li id="menu-item-14310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14310"><a href="https://www.theexaminernews.com/category/news/putnamexaminer/" itemprop="url"><span itemprop="name">PUTNAM EXAMINER</span></a></li>
	<li id="menu-item-14311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14311"><a href="https://www.theexaminernews.com/category/news/the-white-plains-examiner/" itemprop="url"><span itemprop="name">W.P. EXAMINER</span></a></li>
	<li id="menu-item-70927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70927"><a href="https://www.theexaminernews.com/category/obituaries/" itemprop="url"><span itemprop="name">OBITUARIES</span></a></li>
	<li id="menu-item-70928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70928"><a href="https://www.theexaminernews.com/category/blotter/" itemprop="url"><span itemprop="name">BLOTTER</span></a></li>
</ul>
</li>
<li id="menu-item-70497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70497"><a href="https://www.theexaminernews.com/donate/" itemprop="url"><span itemprop="name">DONATE</span></a></li>
<li id="menu-item-70498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70498"><a href="#" itemprop="url"><span itemprop="name">ADVERTISING</span></a>
<ul class="sub-menu">
	<li id="menu-item-70500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70500"><a href="https://www.theexaminernews.com/advertising/" itemprop="url"><span itemprop="name">PRINT ADVERTISING</span></a></li>
	<li id="menu-item-70501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70501"><a href="https://www.theexaminernews.com/digital-media-advertising-rates/" itemprop="url"><span itemprop="name">WEB &#038; EMAIL BLASTS</span></a></li>
	<li id="menu-item-70502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70502"><a href="https://www.theexaminernews.com/testimonials/" itemprop="url"><span itemprop="name">TESTIMONIALS</span></a></li>
	<li id="menu-item-70513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70513"><a href="https://www.theexaminernews.com/distribution-areas/" itemprop="url"><span itemprop="name">DISTRIBUTION AREAS</span></a></li>
</ul>
</li>
<li id="menu-item-70439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70439"><a href="#" itemprop="url"><span itemprop="name">COLUMNS &#038; MORE</span></a>
<ul class="sub-menu">
	<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14313"><a href="https://www.theexaminernews.com/category/columns/" itemprop="url"><span itemprop="name">ALL COLUMNS</span></a></li>
	<li id="menu-item-14312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14312"><a href="https://www.theexaminernews.com/category/business-profiles/" itemprop="url"><span itemprop="name">BUSINESS PROFILES</span></a></li>
	<li id="menu-item-36193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36193"><a href="https://www.theexaminernews.com/category/columns/home-guru/" itemprop="url"><span itemprop="name">HOME GURU</span></a></li>
	<li id="menu-item-17735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17735"><a href="https://www.theexaminernews.com/category/columns/grapevine/" itemprop="url"><span itemprop="name">GRAPEVINE</span></a></li>
	<li id="menu-item-67146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67146"><a href="https://www.theexaminernews.com/category/columns/millennial-matters/" itemprop="url"><span itemprop="name">MILLENNIAL MATTERS</span></a></li>
	<li id="menu-item-70619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70619"><a href="https://www.theexaminernews.com/category/columns/ricks-flicks/" itemprop="url"><span itemprop="name">RICK&#8217;S FLICKS</span></a></li>
	<li id="menu-item-70699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70699"><a href="https://www.theexaminernews.com/category/columns/menu-movers-shakers/" itemprop="url"><span itemprop="name">MENU MOVERS &#038; SHAKERS</span></a></li>
	<li id="menu-item-68562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68562"><a href="https://www.theexaminernews.com/proclinix-health-iq/" itemprop="url"><span itemprop="name">PROCLINIX HEALTH IQ</span></a></li>
	<li id="menu-item-70812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70812"><a href="https://www.theexaminernews.com/category/advertorial/" itemprop="url"><span itemprop="name">ADVERTORIALS</span></a></li>
	<li id="menu-item-70515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70515"><a href="https://www.theexaminernews.com/puzzle/" itemprop="url"><span itemprop="name">PUZZLES</span></a></li>
</ul>
</li>
<li id="menu-item-70938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70938"><a href="https://www.theexaminernews.com/category/opinion/" itemprop="url"><span itemprop="name">OPINION</span></a></li>
<li id="menu-item-70503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70503"><a href="#" itemprop="url"><span itemprop="name">NEWSPAPER ARCHIVES</span></a>
<ul class="sub-menu">
	<li id="menu-item-70508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70508"><a href="https://www.theexaminernews.com/newspaper-archives-2020/" itemprop="url"><span itemprop="name">ARCHIVES 2020</span></a></li>
	<li id="menu-item-70507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70507"><a href="https://www.theexaminernews.com/newspaper-archives-2019/" itemprop="url"><span itemprop="name">ARCHIVES 2019</span></a></li>
	<li id="menu-item-70506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70506"><a href="https://www.theexaminernews.com/newspaper-archives-2018/" itemprop="url"><span itemprop="name">ARCHIVES 2018</span></a></li>
	<li id="menu-item-70505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70505"><a href="https://www.theexaminernews.com/newspaper-archives-2017/" itemprop="url"><span itemprop="name">ARCHIVES 2017</span></a></li>
	<li id="menu-item-70517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70517"><a href="https://www.theexaminernews.com/newspaper-archives-2016/" itemprop="url"><span itemprop="name">ARCHIVES 2016</span></a></li>
</ul>
</li>
<li id="menu-item-70516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70516"><a href="https://www.theexaminernews.com/category/sports/" itemprop="url"><span itemprop="name">SPORTS</span></a></li>
<li id="menu-item-70509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70509"><a href="https://www.theexaminernews.com/examiner-media-eblast-sign-up/" itemprop="url"><span itemprop="name">E-BLAST</span></a></li>
<li id="menu-item-70510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70510"><a href="#" itemprop="url"><span itemprop="name">CONTACT US</span></a>
<ul class="sub-menu">
	<li id="menu-item-70512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70512"><a href="https://www.theexaminernews.com/contact-us/" itemprop="url"><span itemprop="name">CONTACT US</span></a></li>
	<li id="menu-item-70511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70511"><a href="https://www.theexaminernews.com/about-us/" itemprop="url"><span itemprop="name">ABOUT US</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-71398 post type-post status-publish format-standard category-covid-19 tag-westchester-county entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Westchester Forms Task Force to Help Businesses Reopen</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-06-02T01:33:23-04:00">June 2, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.theexaminernews.com/author/martin-wilbur2007/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Martin Wilbur</span></a></span>  </p></header><div class="entry-content" itemprop="text"><div id="attachment_71399" style="width: 310px" class="wp-caption alignright"><a href="https://www.theexaminernews.com/westchester-forms-task-force-to-help-businesses-reopen/530-election-county-exec-latimer-pic-7/" rel="attachment wp-att-71399"><img aria-describedby="caption-attachment-71399"   alt="" width="300" height="286" data-srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/530-Election-County-Exec-Latimer-pic-300x286.jpg 300w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/530-Election-County-Exec-Latimer-pic-800x763.jpg 800w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/530-Election-County-Exec-Latimer-pic-150x143.jpg 150w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/530-Election-County-Exec-Latimer-pic-768x732.jpg 768w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/530-Election-County-Exec-Latimer-pic-1536x1465.jpg 1536w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/530-Election-County-Exec-Latimer-pic-2048x1953.jpg 2048w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/530-Election-County-Exec-Latimer-pic-scaled.jpg 629w"  data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/530-Election-County-Exec-Latimer-pic-300x286.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="size-medium wp-image-71399 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-71399" class="size-medium wp-image-71399" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/530-Election-County-Exec-Latimer-pic-300x286.jpg" alt="" width="300" height="286" srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/530-Election-County-Exec-Latimer-pic-300x286.jpg 300w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/530-Election-County-Exec-Latimer-pic-800x763.jpg 800w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/530-Election-County-Exec-Latimer-pic-150x143.jpg 150w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/530-Election-County-Exec-Latimer-pic-768x732.jpg 768w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/530-Election-County-Exec-Latimer-pic-1536x1465.jpg 1536w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/530-Election-County-Exec-Latimer-pic-2048x1953.jpg 2048w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/530-Election-County-Exec-Latimer-pic-scaled.jpg 629w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-71399" class="wp-caption-text">County Executive George Latimer announced formation of the Reopening Task Force to help businesses cope with the challenges of restarting.</p></div>
<p>Westchester County named more than two dozen people affiliated in a wide range of services and industries to a newly-constituted Reopening Task Force on Monday hoping to help businesses successfully transition back into operation.</p>
<p>Led by County Legislator Catherine Parker (D-Rye) and restaurateur Lou Lanza, who are the task force’s co-chairs, its purpose is to help re-energize commerce safely and assist business owners wade through guidelines that will have to followed, said County Executive George Latimer.</p>
<p>“We have to open this society economically, we have to do it in a way that does not add to the contagion and the danger that people may have from this virus, second wave, what’s ever coming next, and we have to do it in a cooperative and inclusive way, and by God, we will do that,” Latimer said.</p>
<p>Representatives from nearly every sector will be involved, including business groups, nonprofit organizations, healthcare, the arts, construction, labor, real estate, clergy and other areas.</p>
<p>Parker, a small business owner in her home community for 23 years, said the task force will seek to work as a unifying voice.</p>
<p>“I think that this is going to be a way to get Westchester back where we were and probably even better than before because we do know that certainly some aspects of small business in this county have been struggling for many, many years,” Parker said. “Maybe we could actually take a look at the issue and come up with some things that give us a sustainable path forward.”</p>
<p>Last Tuesday, Westchester and Putnam, part of the seven-county Mid-Hudson region, entered Phase 1 of a four-phase reopening. Phase 1 includes the limited reopening of construction, manufacturing and curbside retail. Provided the metrics tracking testing, infection rates, COVID-19-related hospitalizations and deaths remain within the state-developed thresholds, the region would be able to advance to Phase 2 on or about June 9.</p>
<p>Five of the state’s 10 regions have already moved on to Phase 2 and two others, Western New York, which includes Buffalo, and the Capital region, which takes in Albany, are on course to move on this week.</p>
<p>Latimer said he was confident that the local region will do well, although Phase 2, which includes all retail, professional offices and restaurants, will likely be a more significant challenge.</p>
<p>He noted that the metrics in Westchester, the largest of the seven counties, continue to trend in the right direction. Active cases have fallen to 1,229 from nearly 12,000 in early April while COVID-19-related hospitalizations are in the mid-200s.</p>
<p>“I think we do this opening and we can do it effectively and well,” Latimer said. “We’re also monitoring what’s happening in upstate.”</p>
<p>Lanza, who owns multiple restaurants throughout the county, said the key to continuing to progress through the reopening phases will be for the task force and merchants to work creatively to come up with unconventional solutions. For example, if a municipality closes down a street to vehicular traffic to promote social distancing, and there are restaurants on that street, perhaps there can be outdoor dining, he said.</p>
<p>“I think we can do it safely, that’s the main thing, so whatever guidelines we have, it’s going to be up to the restaurateurs to manage their own staff, take care of the customers, but there are safe ways to do it, especially outdoor cafes,” Lanza said.</p>
<p>Even though restaurants are part of Phase 3, he urged his fellow restaurant owners to start preparing. Unless there is regression in the metrics, there will be about two weeks between the phases.</p>
<p>Board of Legislators Chairman Ben Boykin (D-White Plains), who recommended to Latimer to appoint Parker as a task force co-chair because of her experience in business and government, said the group needs to help small businesses, which is an economic engine.</p>
<p>“This is going to be a very important challenge because we’re in a place where we’ve never been before,” Boykin said. “We’re onepause, we closed the economy down and now we’ve got to open it in a more vibrant and in a smarter way so that the businesses can survive, grow and move to the next level.”</p>
<p>Despite the progress made in controlling the spread, Latimer urged the public to continue to be vigilant.</p>
<p>“No one can be sure what this virus can do next,” he said. “So there’s a certain degree of humbleness here, but the trend line shows a continuing management of it and we think we can do it.”</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theexaminernews.com/westchester-forms-task-force-to-help-businesses-reopen/" data-a2a-title="Westchester Forms Task Force to Help Businesses Reopen"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theexaminernews.com/westchester-forms-task-force-to-help-businesses-reopen/"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fwestchester-forms-task-force-to-help-businesses-reopen%2F&amp;linkname=Westchester%20Forms%20Task%20Force%20to%20Help%20Businesses%20Reopen" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fwestchester-forms-task-force-to-help-businesses-reopen%2F&amp;linkname=Westchester%20Forms%20Task%20Force%20to%20Help%20Businesses%20Reopen" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fwestchester-forms-task-force-to-help-businesses-reopen%2F&amp;linkname=Westchester%20Forms%20Task%20Force%20to%20Help%20Businesses%20Reopen" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img  alt="Share" data-src="https://static.addtoany.com/buttons/share_save_171_16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></noscript></a></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.theexaminernews.com/category/covid-19/" rel="category tag">COVID-19</a></span> <span class="entry-tags">Tagged With: <a href="https://www.theexaminernews.com/tag/westchester-county/" rel="tag">Westchester County</a></span></p></footer></article><div class="after-entry" class="widget-area"><section id="custom_html-60" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe  width="100%" height="500px" style="max-width: 601px;" name="givebutter" frameborder="0" scrolling="no" seamless allowpaymentrequest data-src="https://givebutter.com/embed/c/theexaminernews" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe><script src="https://givebutter.com/js/widget.js"></script></div></div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script type="text/javascript">
var d=new Date();
var monthname=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec");
var weekday=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday");
document.write(weekday[d.getDay()] + " ");
document.write(monthname[d.getMonth()] + " ");
document.write(d.getDate() + ", ");
document.write(d.getFullYear());
</script> ||
<script type="text/javascript">
    window.onload = function () {
        DisplayCurrentTime();
    };
    function DisplayCurrentTime() {
        var date = new Date();
        var hours = date.getHours() > 12 ? date.getHours() - 12 : date.getHours();
        var am_pm = date.getHours() >= 12 ? "PM" : "AM";
        hours = hours < 10 ? "0" + hours : hours;
        var minutes = date.getMinutes() < 10 ? "0" + date.getMinutes() : date.getMinutes();
        time = hours + ":" + minutes + " " + am_pm;
        var lblTime = document.getElementById("lblTime");
        lblTime.innerHTML = time;
    };
</script>
<span id="lblTime"></span>
</div></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.theexaminernews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.theexaminernews.com/?s={s}" itemprop="target"></form></div></section>
<section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">School Board Previews 2020</h4>
<article class="post-71304 post type-post status-publish format-standard category-school-votes-2020 entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.theexaminernews.com/five-candidates-vie-for-two-chappaqua-board-of-education-seats/">Five Candidates Vie for Two Chappaqua Board of Education Seats</a></h2></header></article><article class="post-71275 post type-post status-publish format-standard category-school-votes-2020 entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.theexaminernews.com/school-budgets-in-putnam-to-be-voted-on-by-absentee-ballot/">School Budgets in Putnam to be Voted on by Absentee Ballot</a></h2></header></article><article class="post-71273 post type-post status-publish format-standard category-school-votes-2020 entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.theexaminernews.com/voters-to-weigh-in-on-school-budgets-by-absentee-ballot/">Voters to Weigh-In on School Budgets by Absentee Ballot</a></h2></header></article><article class="post-71260 post type-post status-publish format-standard category-school-votes-2020 tag-pleasantville entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.theexaminernews.com/school-board-president-faces-three-challengers-in-pleasantville/">School Board President Faces Three Challengers in Pleasantville</a></h2></header></article><article class="post-71254 post type-post status-publish format-standard category-school-votes-2020 tag-mount-pleasant entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.theexaminernews.com/pair-of-mt-pleasant-incumbents-former-trustee-in-board-of-ed-race/">Pair of Mt. Pleasant Incumbents, Former Trustee in Board of Ed Race</a></h2></header></article><p class="more-from-category"><a href="https://www.theexaminernews.com/category/school-votes-2020/" title="School Votes 2020">More Posts from this Category</a></p></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://nwhc.net/treatment-and-specialties/giving-birth-at-nwh?utm_source=mediapartners&utm_medium=displayad&utm_content=nursenewborn" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'newborn']);">
<img  alt="NWH-newborn" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/NWH19_Digital_Ad3-Maternity_300Wx250H.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH19_Digital_Ad3-Maternity_300Wx250H.gif" alt="NWH-newborn" width="300" height="250" border="0" align="left" /></noscript>
</a>

</div></div></section>
<section id="custom_html-70" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://adamschleifer.com/events/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Adam Scheilfer']);">
<img  alt="Adam Schleifer" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/ADAMSCHLEIFER-300x250-June.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/ADAMSCHLEIFER-300x250-June.png" alt="Adam Schleifer" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-64" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.westchestertabletennis.com/index.asp" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestTableTennis']);">
<img  alt="WestTableTennis" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/WTT-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/WTT-300x250.png" alt="WestTableTennis" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-71" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.strongpawsrescue.org/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'StrongPaws']);">
<img  alt="StrongPaws" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/strong-paws-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/strong-paws-300x250.png" alt="StrongPaws" width="300" height="250" border="0" align="left" /></noscript>
</a>
</div></div></section>
<section id="custom_html-72" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.burdickforassembly.com/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Burdick']);">
<img  alt="Chriss Burdick" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/burdick300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/burdick300x250.png" alt="Chriss Burdick" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-69" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/westchesteradventist" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'food pantry']);">
<img  alt="Yorktown Food Pantry" width="300" height="200" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/food-party-yh.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/food-party-yh.jpg" alt="Yorktown Food Pantry" width="300" height="200" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-67" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.musicconservatory.org" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'music-concerve-west']);">
<img  alt="Music Concervative Westchester" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/MusicConservWestConcert2020.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/MusicConservWestConcert2020.png" alt="Music Concervative Westchester" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe  style="max-width:300px;width:100%;height:462px;border:0;" data-src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=51c5cfae-1351-4745-9fa9-ce293a618612" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div></section>
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://artswestchester.org/arts-picks/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'ArtsWest']);">
<img  alt="Arts West Top 5" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" alt="Arts West Top 5" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Subscribe to the Daily E-mail Blast</h4>
<div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://theexaminernews.us2.list-manage.com/subscribe/post?u=0411ae0178d265abbcd8433a0&amp;id=ee69993ffe" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0411ae0178d265abbcd8433a0_ee69993ffe" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></section>
<section id="custom_html-65" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://mtsu.edu/first-amendment/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'freespeech']);">
<img  alt="FreeSpeech" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/FP-COVID_300x250.ad4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/FP-COVID_300x250.ad4.jpg" alt="FreeSpeech" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-42" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.thewestchesterbank.com" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestBank']);">
<img  alt="Westchester Bank" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/TWB-Web-Ad-300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/TWB-Web-Ad-300x250.jpg" alt="Westchester Bank" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><h2><a href="https://www.theexaminernews.com/tv-entertainment/">Read TV Insider</a></h2></div></div></section>
<section id="custom_html-53" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.codeverse.com" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Codeverse']);">
<img  alt="Codeverse" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/Codeverse-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/Codeverse-300x250.png" alt="Codeverse" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-46" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://nwhroboticsurgery.org/your-condition-and-treatment/gynecological?utm_source=mediapartners&utm_medium=displayad&utm_content=gyne">
<img  width="300" height="250" align="left" border="0" data-src="https://www.theexaminernews.com/images/ads-300/NWH_Gyn_300x250x.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH_Gyn_300x250x.gif" width="300" height="250" align="left" border="0" /></noscript>
</a>
</div></div></section>
<section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.tvweekly.com/twcp"><img   alt="tvweekly" width="300" height="250" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2019/08/tvweekly-300x250-300x250.jpg" class="alignnone wp-image-65549 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-65549 size-medium" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2019/08/tvweekly-300x250-300x250.jpg" alt="tvweekly" width="300" height="250" /></noscript></a></div></div></section>
<section id="text-29" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SMALL NEWS IS BIG NEWS</h4>
			<div class="textwidget"><P>To place an ad call 914-864-0878 or email <a href="mailto:advertising@theexaminernews.com">advertising@theexaminernews.com</a>
</p>
<a href="
https://paramounthudsonvalley.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Paramount']);"><img  width="292" height="90" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/paramount.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/paramount.png" width="292" height="90" border="0" align="left" /></noscript>
</a>
<a href="https://yorktownchamber.org" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'YorkChamber']);">
<img  width="292" height="90" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-banner/york-cham-292x90.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-banner/york-cham-292x90.png" width="292" height="90" border="0" align="left" /></noscript></a>
<a href="https://www.hvgatewaychamber.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'HudValGateway']);"><img  width="146" height="90" data-src="https://www.theexaminernews.com/images/ads-146/Hud-val-gateway.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/Hud-val-gateway.gif" width="146" height="90" /></noscript>
</a>
<a href="https://www.zefcamaj.houlihanlawrence.com/search/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Houlihan']);"><img  width="146" height="90" data-src="https://www.theexaminernews.com/images/ads-146/houlihanL.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/houlihanL.gif" width="146" height="90" /></noscript>
</a>
<a href="https://www.thehomeguru.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'guru']);"><img  width="146" height="90" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-146/homeguru.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/homeguru.gif" width="146" height="90" border="0" align="left" /></noscript>
</a>
<a href="https://ask.elliman.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Elliman']);"><img  width="146" height="90"" data-src="https://www.theexaminernews.com/images/ads-146/elliman.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/elliman.gif" width="146" height="90"" /></noscript>
</a>
<a href="https://www.pctv76.org/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'PCTV']);"><img  width="146" height="90" data-src="https://www.theexaminernews.com/images/ads-146/pc-tv-146.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/pc-tv-146.gif" width="146" height="90" /></noscript>
</a>
<a href="https://www.solarisclubs.com" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Solaris']);"><img  alt="Solaris" width="146" height="60" data-src="https://www.theexaminernews.com/images/ads-146/solaris.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/solaris.gif" alt="Solaris" width="146" height="60" /></noscript>
</a></div>
		</div></section>
<section id="custom_html-48" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.broadwaytheatre.com/" >
<img  width="292" height="107" alt="BroadwayTheatre" data-src="https://www.theexaminernews.com/images/ads-300/wbt-wide.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/wbt-wide.png" width="292" height="107" alt="BroadwayTheatre"></noscript></a></div></div></section>
<section id="text-60" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.theexaminernews.com/category/business-profiles" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'BOW.']);">
<img  width="300" height="99" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/bow-webad.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/bow-webad.gif" width="300" height="99" border="0" align="left" /></noscript>
</a></div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank" rel="noopener noreferrer"><img  alt="Find us on Facebook" width="32" height="32" border="0" data-src="https://www.theexaminernews.com/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/facebook.png" alt="Find us on Facebook" width="32" height="32" border="0" /></noscript></a> 
<a href="https://twitter.com/examinerstone" target="_blank" rel="noopener noreferrer"><img  alt="Follow us on Twitter" width="32" height="32" border="0" data-src="https://www.theexaminernews.com/images/twitlogo.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/twitlogo.gif" alt="Follow us on Twitter" width="32" height="32" border="0" /></noscript></a>
<a href="https://www.linkedin.com/pub/adam-stone/5/58/a01" ><img  width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn" data-src="https://www.theexaminernews.com/images/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/linkedin.png" width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn"></noscript></a></div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.theexaminernews.com/puzzle" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Puzzle.']);">
<img  width="300" height="68" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/puzzle100-68.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/puzzle100-68.gif" width="300" height="68" border="0" align="left" /></noscript>
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://www.clubfit.com/"><img  alt="Club Fit" width="146" height="60" data-src="https://www.theexaminernews.com/images/ads-146/clubfit-146.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/clubfit-146.png" alt="Club Fit" width="146" height="60" /></noscript></a><a href="https://www.sawmillclub.com/"><img  alt="Saw Mill Club" width="146" height="60" data-src="https://www.theexaminernews.com/images/ads-146/sawmill-146.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/sawmill-146.png" alt="Saw Mill Club" width="146" height="60" /></noscript></a><br />
<a href="https://www.mtkiscochamber.com/"><img  width="146" height="60" data-src="https://www.theexaminernews.com/images/ads-146/mkcc-146.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/mkcc-146.png" width="146" height="60" /></noscript></a><a href="https://www.picturethatllc.com/"><img  width="146" height="60" data-src="https://www.theexaminernews.com/images/ads-146/picturethat-146.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/picturethat-146.png" width="146" height="60" /></noscript></a><br />
<a href="https://www.yorktownumcny.org/"><img  width="146" height="60" data-src="https://www.theexaminernews.com/images/ads-146/yumc-146.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/yumc-146.png" width="146" height="60" /></noscript></a><a href="https://www.pleasantvillechamber.com/"><img  alt="Pleasantville Chamber of Commerce" width="146" height="60" data-src="https://www.theexaminernews.com/images/ads-146/pcc-146.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/pcc-146.png" alt="Pleasantville Chamber of Commerce" width="146" height="60" /></noscript></a><br />
<a href="https://www.diamondproperties.com/"><img  alt="Diamond Properties" width="146" height="60" border="0" data-src="https://www.theexaminernews.com/images/ads-146/diamond-146.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/diamond-146.png" alt="Diamond Properties" width="146" height="60" border="0" /></noscript></a><a href="#"><img  alt="ExaminerMedia" width="146" height="60" border="0" data-src="https://www.theexaminernews.com/images/ads-146/examinermedia-146.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/examinermedia-146.png" alt="ExaminerMedia" width="146" height="60" border="0" /></noscript></a></p>
<p>Place an ad here!<br />
Call 914-864-0878<br />
for web advertising options.</p>
</div>
		</div></section>
<section id="text-80" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Skyscraper-300-600 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-1427126598849686" data-ad-slot="4198858489"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-91" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://www.theexaminernews.com/privacy-policy/">Privacy Policy</a></p>
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://www.theexaminernews.com/mybeststory/">Log in</a></p></div></footer></div><!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.46'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/wp-embed.min.js?ver=cfd012818c5561791573324c0721de80'></script>
</body></html>
