<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Study: New COVID-19 Hospitalizations are Older Residents Staying at Home</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Feed" href="https://www.theexaminernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Comments Feed" href="https://www.theexaminernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/js\/wp-emoji-release.min.js?ver=cfd012818c5561791573324c0721de80"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.theexaminernews.com/examiner-news/?mcsf_action=main_css&#038;ver=cfd012818c5561791573324c0721de80' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp/css/ie.css?ver=cfd012818c5561791573324c0721de80' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dist/block-library/style.min.css?ver=cfd012818c5561791573324c0721de80' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.46' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dashicons.min.css?ver=cfd012818c5561791573324c0721de80' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.theexaminernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.theexaminernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theexaminernews.com/examiner-news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theexaminernews.com/examiner-news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Luciana Era Begins at Mahopac, New A.D. Takes over July 1' href='https://www.theexaminernews.com/luciana-era-begins-at-mahopac-new-a-d-takes-over-july-1/' />
<link rel='next' title='Croton Caring Committee Awarded $10,000 from Insurance Companies' href='https://www.theexaminernews.com/croton-caring-committee-awarded-10000-from-insurance-companies/' />

<link rel='shortlink' href='https://www.theexaminernews.com/?p=70598' />
<link rel="alternate" type="application/json+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fstudy-new-covid-19-hospitalizations-are-older-staying-at-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fstudy-new-covid-19-hospitalizations-are-older-staying-at-home%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- <meta name="NextGEN" version="3.3.5" /> -->
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--Google Analytics code-->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20283809-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!--End Google Analytics code--><style type="text/css">.site-title a { background: url(https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a1d88c; }
</style>
	<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			html {
    margin-top: 10px !important;
}
body {
	background-color: #acd88c;
	color: #000;
	font-family: 'Open Sans', sans-serif;
	font-size: 16px;
	font-weight: 400;
	line-height: 1.625;
}
.site-header .wrap {
    padding: 30px 0;
}

.entry-content .wp-caption-text {
	font-size: 12px;
	font-weight: 400;
	margin-bottom: 0;
	text-align: center;
}

.widget-title {
	border-top: 2px solid #177927;
	border-bottom: 1px solid #e3e3e3;
	color: #cc0033;
	font-size: 18px;
	font-weight: 700;
	margin-bottom: 24px;
	padding: 14px;
	text-align: center;
	text-transform: uppercase;
}

.entry-title {
	font-size: 32px;
	line-height: 1;
}
.home-top {
    background-color: #fff;
    border-bottom: 1px solid #8fd394;
    clear: both;
    padding: 20px 20px 0;
}
.featured-content .entry {
    margin-bottom: 10px;
    padding: 0;
}
.home-top .featured-content .entry-title {
    font-size: 28px;
}

#addiv {
	width: 100%;
	margin-top: 0px;
	padding: 1px;

}
	.addivleft {
	width: 122px;
	margin-top: 0px;
	padding: 1px;
	float: left
}
	.addivright {
	width: 160px;
	margin-top: 0px;
	padding: 0px;
	float: right;
}
	.adsclear {
	clear: both;
	}

.genesis-nav-menu a {
	border-right: 1px solid #e3e3e3;
	color: #000;
	display: block;
	padding: 16px 18px;
	position: relative;
}		</style>
		</head>
<body class="post-template-default single single-post postid-70598 single-format-standard custom-background wc-shortcodes-font-awesome-enabled custom-header header-image content-sidebar genesis-breadcrumbs-hidden news-pro-green" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.theexaminernews.com/">The Examiner News</a></p><p class="site-description" itemprop="description">SMALL NEWS IS BIG NEWS</p></div><div class="widget-area header-widget-area"><section id="custom_html-62" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://givebutter.com/theexaminernews"><img   alt="" width="728" height="90" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/04/FundRaiserBanner-728x90-1.png" class="size-full wp-image-69852 alignnone lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-69852 alignnone" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/04/FundRaiserBanner-728x90-1.png" alt="" width="728" height="90" /></noscript></a></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-70495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-70495"><a href="https://www.theexaminernews.com/" itemprop="url"><span itemprop="name">HOME</span></a></li>
<li id="menu-item-69461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69461"><a href="https://www.theexaminernews.com/category/coronavirus/" itemprop="url"><span itemprop="name">CORONAVIRUS</span></a></li>
<li id="menu-item-70494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70494"><a href="#" itemprop="url"><span itemprop="name">NEWS</span></a>
<ul class="sub-menu">
	<li id="menu-item-14308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14308"><a href="https://www.theexaminernews.com/category/news/examiner/" itemprop="url"><span itemprop="name">THE EXAMINER</span></a></li>
	<li id="menu-item-14309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14309"><a href="https://www.theexaminernews.com/category/news/northern-westchester/" itemprop="url"><span itemprop="name">N.W. EXAMINER</span></a></li>
	<li id="menu-item-14310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14310"><a href="https://www.theexaminernews.com/category/news/putnamexaminer/" itemprop="url"><span itemprop="name">PUTNAM EXAMINER</span></a></li>
	<li id="menu-item-14311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14311"><a href="https://www.theexaminernews.com/category/news/the-white-plains-examiner/" itemprop="url"><span itemprop="name">W.P. EXAMINER</span></a></li>
	<li id="menu-item-70496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70496"><a href="https://www.theexaminernews.com/category/advertorial/" itemprop="url"><span itemprop="name">ADVERTORIALS</span></a></li>
</ul>
</li>
<li id="menu-item-70497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70497"><a href="https://www.theexaminernews.com/donate/" itemprop="url"><span itemprop="name">DONATE</span></a></li>
<li id="menu-item-70498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70498"><a href="#" itemprop="url"><span itemprop="name">ADVERTISING</span></a>
<ul class="sub-menu">
	<li id="menu-item-70500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70500"><a href="https://www.theexaminernews.com/advertising/" itemprop="url"><span itemprop="name">PRINT ADVERTISING</span></a></li>
	<li id="menu-item-70501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70501"><a href="https://www.theexaminernews.com/digital-media-advertising-rates/" itemprop="url"><span itemprop="name">WEB &#038; EMAIL BLASTS</span></a></li>
	<li id="menu-item-70502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70502"><a href="https://www.theexaminernews.com/testimonials/" itemprop="url"><span itemprop="name">TESTIMONIALS</span></a></li>
	<li id="menu-item-70513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70513"><a href="https://www.theexaminernews.com/distribution-areas/" itemprop="url"><span itemprop="name">DISTRIBUTION AREAS</span></a></li>
</ul>
</li>
<li id="menu-item-70439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70439"><a href="#" itemprop="url"><span itemprop="name">COLUMNS &#038; MORE</span></a>
<ul class="sub-menu">
	<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14313"><a href="https://www.theexaminernews.com/category/columns/" itemprop="url"><span itemprop="name">ALL COLUMNS</span></a></li>
	<li id="menu-item-14312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14312"><a href="https://www.theexaminernews.com/category/business-profiles/" itemprop="url"><span itemprop="name">BUSINESS PROFILES</span></a></li>
	<li id="menu-item-36193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36193"><a href="https://www.theexaminernews.com/category/columns/home-guru/" itemprop="url"><span itemprop="name">HOME GURU</span></a></li>
	<li id="menu-item-17735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17735"><a href="https://www.theexaminernews.com/category/columns/grapevine/" itemprop="url"><span itemprop="name">GRAPEVINE</span></a></li>
	<li id="menu-item-67146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67146"><a href="https://www.theexaminernews.com/category/millennial-matters/" itemprop="url"><span itemprop="name">MILLENNIAL MATTERS</span></a></li>
	<li id="menu-item-68562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68562"><a href="https://www.theexaminernews.com/proclinix-health-iq/" itemprop="url"><span itemprop="name">PROCLINIX HEALTH IQ</span></a></li>
	<li id="menu-item-70515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70515"><a href="https://www.theexaminernews.com/puzzle/" itemprop="url"><span itemprop="name">PUZZLES</span></a></li>
	<li id="menu-item-70514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70514"><a href="https://www.theexaminernews.com/coloring-pages/" itemprop="url"><span itemprop="name">COLORING PAGES</span></a></li>
</ul>
</li>
<li id="menu-item-70503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70503"><a href="#" itemprop="url"><span itemprop="name">NEWSPAPER ARCHIVES</span></a>
<ul class="sub-menu">
	<li id="menu-item-70508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70508"><a href="https://www.theexaminernews.com/newspaper-archives-2020/" itemprop="url"><span itemprop="name">ARCHIVES 2020</span></a></li>
	<li id="menu-item-70507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70507"><a href="https://www.theexaminernews.com/newspaper-archives-2019/" itemprop="url"><span itemprop="name">ARCHIVES 2019</span></a></li>
	<li id="menu-item-70506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70506"><a href="https://www.theexaminernews.com/newspaper-archives-2018/" itemprop="url"><span itemprop="name">ARCHIVES 2018</span></a></li>
	<li id="menu-item-70505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70505"><a href="https://www.theexaminernews.com/newspaper-archives-2017/" itemprop="url"><span itemprop="name">ARCHIVES 2017</span></a></li>
	<li id="menu-item-70517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70517"><a href="https://www.theexaminernews.com/newspaper-archives-2016/" itemprop="url"><span itemprop="name">ARCHIVES 2016</span></a></li>
</ul>
</li>
<li id="menu-item-70509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70509"><a href="https://www.theexaminernews.com/examiner-media-eblast-sign-up/" itemprop="url"><span itemprop="name">E-BLAST</span></a></li>
<li id="menu-item-70510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70510"><a href="#" itemprop="url"><span itemprop="name">CONTACT US</span></a>
<ul class="sub-menu">
	<li id="menu-item-70512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70512"><a href="https://www.theexaminernews.com/contact-us/" itemprop="url"><span itemprop="name">CONTACT US</span></a></li>
	<li id="menu-item-70511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70511"><a href="https://www.theexaminernews.com/about-us/" itemprop="url"><span itemprop="name">ABOUT US</span></a></li>
</ul>
</li>
<li id="menu-item-70516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70516"><a href="https://www.theexaminernews.com/category/sports/" itemprop="url"><span itemprop="name">SPORTS</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-70598 post type-post status-publish format-standard category-coronavirus tag-westchester entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Study: New COVID-19 Hospitalizations are Older Residents Staying at Home</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-05-06T19:16:49-04:00">May 6, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.theexaminernews.com/author/martin-wilbur2007/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Martin Wilbur</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>A study at more than 100 hospitals in New York State found that two-thirds of new COVID-19 patients hospitalized were over 50 years old and had been spending most of their time at home.</p>
<p>The recent three-day study tracked 1,269 patients after the state sought to learn last week why new daily virus-related hospitalizations were totaling nearly 1,000. Since then, COVID-19 hospitalizations having fallen each day. On Tuesday, there were 601 new hospitalizations from the coronavirus, Gov. Andrew Cuomo said.</p>
<p>Cuomo said that 67 percent of the patients surveyed were more than 50 years old, with the highest percentage – 20 percent – of those hospitalized from 61 to 70 years old. Those from 71 to 80 accounted for 19 percent of the hospitalizations while those in the 51 to 60 and 81 to 90 age groups each comprised 14 percent of those hospitalized. Six percent were over 90 years old.</p>
<p>Perhaps most surprising, Cuomo said, was that 66 percent in the group were living at home. Another 22 percent came from nursing homes and assisted living facilities with minor percentages from other categories. Of those tracked, 83 percent were either retired or have been unemployed.</p>
<p>Cuomo said the results show that the older population is the most vulnerable but that personal behavior and those of others, such as wearing face coverings, washing hands and younger family members keeping their distance is crucial. Many people who have been infected are asymptomatic, spreading the disease to more vulnerable populations.</p>
<p>“It reinforces what we’ve been saying, which is much of this comes down to what you do to protect yourself,” Cuomo said.</p>
<p>The study also revealed that 57 percent of those hospitalized live in New York City, 18 percent on Long Island, 11 percent in Westchester and Rockland counties and 14 percent throughout the rest of the state.</p>
<p>It also highlighted how minorities are shouldering a disproportionate share of the cases. While 38 percent of those are white, 21 percent are black and 17 percent are Latino, even though the latter groups comprise a much smaller share of the state’s population.</p>
<p>Despite the high concentration of the cases continuing downstate, Cuomo said the virus is spread through density. He cited a recent outbreak in upstate Madison and Oneida counties where more than 100 vegetable processing plant workers have recently tested positive.</p>
<p>“It is about worker density and large gatherings,” Cuomo said. “That’s the caution flag here, that’s the message.”</p>
<p>On Tuesday, there were another 230 deaths in New York State, the third consecutive day there have been between 226 and 232 COVID-19-related fatalities.</p>
<p><strong>‘Reimagining’ NY Continues</strong></p>
<p>A day after Cuomo revealed that the state would partner with the Bill &amp; Melinda Gates Foundation to try and improve the education system, the governor made two additional high-profile announcements.</p>
<p>He tabbed Northwell Health President and CEO Michael Dowling to upgrade portions of the state’s healthcare system and former Google chief Eric Schmidt to help improve technology opportunities, particularly telehealth, remote learning and broadband.</p>
<p>“We need the best minds available to take this moment and work together with the best thinking that we can find to make the best improvements,” Cuomo said.</p>
<p><strong>Presidential Primary Back On – For Now</strong></p>
<p>On Tuesday, a judge ruled in favor of former Democratic presidential candidate Andrew Yang, who sued the state to have its presidential primary held. The state Board of Elections canceled the June 23 primary last month after Vermont Sen. Bernie Sanders suspended his campaign.</p>
<p>The state is encouraging as many people as possible to vote by absentee ballot for the primaries, which also include congressional and state legislature races, and in Westchester, the Democratic primary for district attorney.</p>
<p>Cuomo signed an executive order nearly two weeks ago that will automatically mail an application for an absentee ballot to all qualified voters for the primaries.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theexaminernews.com/study-new-covid-19-hospitalizations-are-older-staying-at-home/" data-a2a-title="Study: New COVID-19 Hospitalizations are Older Residents Staying at Home"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theexaminernews.com/study-new-covid-19-hospitalizations-are-older-staying-at-home/"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fstudy-new-covid-19-hospitalizations-are-older-staying-at-home%2F&amp;linkname=Study%3A%20New%20COVID-19%20Hospitalizations%20are%20Older%20Residents%20Staying%20at%20Home" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fstudy-new-covid-19-hospitalizations-are-older-staying-at-home%2F&amp;linkname=Study%3A%20New%20COVID-19%20Hospitalizations%20are%20Older%20Residents%20Staying%20at%20Home" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fstudy-new-covid-19-hospitalizations-are-older-staying-at-home%2F&amp;linkname=Study%3A%20New%20COVID-19%20Hospitalizations%20are%20Older%20Residents%20Staying%20at%20Home" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img  alt="Share" data-src="https://static.addtoany.com/buttons/share_save_171_16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></noscript></a></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.theexaminernews.com/category/coronavirus/" rel="category tag">Coronavirus</a></span> <span class="entry-tags">Tagged With: <a href="https://www.theexaminernews.com/tag/westchester/" rel="tag">westchester</a></span></p></footer></article><div class="after-entry" class="widget-area"><section id="custom_html-60" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe  width="100%" height="500px" style="max-width: 601px;" name="givebutter" frameborder="0" scrolling="no" seamless allowpaymentrequest data-src="https://givebutter.com/embed/c/theexaminernews" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe><script src="https://givebutter.com/js/widget.js"></script></div></div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script type="text/javascript">
var d=new Date();
var monthname=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec");
var weekday=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday");
document.write(weekday[d.getDay()] + " ");
document.write(monthname[d.getMonth()] + " ");
document.write(d.getDate() + ", ");
document.write(d.getFullYear());
</script> ||
<script type="text/javascript">
    window.onload = function () {
        DisplayCurrentTime();
    };
    function DisplayCurrentTime() {
        var date = new Date();
        var hours = date.getHours() > 12 ? date.getHours() - 12 : date.getHours();
        var am_pm = date.getHours() >= 12 ? "PM" : "AM";
        hours = hours < 10 ? "0" + hours : hours;
        var minutes = date.getMinutes() < 10 ? "0" + date.getMinutes() : date.getMinutes();
        time = hours + ":" + minutes + " " + am_pm;
        var lblTime = document.getElementById("lblTime");
        lblTime.innerHTML = time;
    };
</script>
<span id="lblTime"></span>
</div></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.theexaminernews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.theexaminernews.com/?s={s}" itemprop="target"></form></div></section>
<section id="custom_html-66" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.theexaminernews.com/newspaper-archives-2020/"><img   alt="" width="300" height="80" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/04/download-paper-300.png" class="size-full wp-image-70195 alignnone lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-70195 alignnone" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/04/download-paper-300.png" alt="" width="300" height="80" /></noscript></a></div></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://nwhc.net/treatment-and-specialties/giving-birth-at-nwh?utm_source=mediapartners&utm_medium=displayad&utm_content=nursenewborn" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'newborn']);">
<img  alt="NWH-newborn" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/NWH19_Digital_Ad3-Maternity_300Wx250H.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH19_Digital_Ad3-Maternity_300Wx250H.gif" alt="NWH-newborn" width="300" height="250" border="0" align="left" /></noscript>
</a>

</div></div></section>
<section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Subscribe to the Daily E-mail Blast</h4>
<div class="textwidget custom-html-widget"><a href="https://www.theexaminernews.com/examiner-media-eblast-sign-up/"><img   alt="eblast" width="300" height="148" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/03/E-blast-signup.png" class="alignnone size-full wp-image-69435 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-69435" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/03/E-blast-signup.png" alt="eblast" width="300" height="148" /></noscript></a>
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://theexaminernews.us2.list-manage.com/subscribe/post?u=0411ae0178d265abbcd8433a0&amp;id=ee69993ffe" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0411ae0178d265abbcd8433a0_ee69993ffe" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></section>
<section id="custom_html-64" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.westchestertabletennis.com/index.asp" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestTableTennis']);">
<img  alt="WestTableTennis" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/WTT-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/WTT-300x250.png" alt="WestTableTennis" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-67" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.musicconservatory.org" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'music-concerve-west']);">
<img  alt="Music Concervative Westchester" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/MusicConservWestConcert2020.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/MusicConservWestConcert2020.png" alt="Music Concervative Westchester" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe  style="max-width:300px;width:100%;height:462px;border:0;" data-src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=51c5cfae-1351-4745-9fa9-ce293a618612" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div></section>
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://artswestchester.org/arts-picks/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'ArtsWest']);">
<img  alt="Arts West Top 5" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" alt="Arts West Top 5" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-65" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://mtsu.edu/first-amendment/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'freespeech']);">
<img  alt="FreeSpeech" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/FP-COVID_300x250.ad4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/FP-COVID_300x250.ad4.jpg" alt="FreeSpeech" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-42" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.thewestchesterbank.com" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestBank']);">
<img  alt="Westchester Bank" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/TWB-Web-Ad-300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/TWB-Web-Ad-300x250.jpg" alt="Westchester Bank" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-58" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.theexaminernews.com/coloring-pages/"><img   alt="" width="300" height="199" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/03/coloringkids.png" class="alignnone size-full wp-image-69341 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-69341" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/03/coloringkids.png" alt="" width="300" height="199" /></noscript></a></div></div></section>
<section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><h2><a href="https://www.theexaminernews.com/tv-entertainment/">Read TV Insider</a></h2></div></div></section>
<section id="categories-7" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">COLUMNS &#038; CATEGORIES</h4>
<form action="https://www.theexaminernews.com" method="get"><label class="screen-reader-text" for="cat">COLUMNS &#038; CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2695">Advertorial&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="91">AREA NEWS&nbsp;&nbsp;(1,030)</option>
	<option class="level-0" value="462">BUSINESS PROFILES&nbsp;&nbsp;(1,001)</option>
	<option class="level-0" value="90">COLUMNS&nbsp;&nbsp;(806)</option>
	<option class="level-0" value="2694">Coronavirus&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="2020">Direct Rays&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="2689">Election 2017&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="2692">Election 2019&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="2675">Examiner Media 10th Anniversary&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2594">Generic&nbsp;&nbsp;(1,403)</option>
	<option class="level-0" value="2040">Grapevine&nbsp;&nbsp;(375)</option>
	<option class="level-0" value="460">GUEST COMMENTARY&nbsp;&nbsp;(175)</option>
	<option class="level-0" value="2039">Home Guru&nbsp;&nbsp;(388)</option>
	<option class="level-0" value="2693">Millennial Matters&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2672">Old Archives&nbsp;&nbsp;(356)</option>
	<option class="level-0" value="1591">PHOTOS&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="2674">Pleasantville Music Fest&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1693">SPORTS&nbsp;&nbsp;(922)</option>
	<option class="level-0" value="3">The Examiner&nbsp;&nbsp;(2,846)</option>
	<option class="level-0" value="256">The Northern Westchester Examiner&nbsp;&nbsp;(1,984)</option>
	<option class="level-0" value="5">The Putnam Examiner&nbsp;&nbsp;(1,986)</option>
	<option class="level-0" value="2633">The Restaurant Examiner&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="448">The White Plains Examiner&nbsp;&nbsp;(2,198)</option>
	<option class="level-0" value="1916">Top News&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(442)</option>
	<option class="level-0" value="1909">Videos&nbsp;&nbsp;(1)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
<section id="custom_html-53" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.codeverse.com" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Codeverse']);">
<img  alt="Codeverse" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/Codeverse-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/Codeverse-300x250.png" alt="Codeverse" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-46" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://nwhroboticsurgery.org/your-condition-and-treatment/gynecological?utm_source=mediapartners&utm_medium=displayad&utm_content=gyne">
<img  width="300" height="250" align="left" border="0" data-src="https://www.theexaminernews.com/images/ads-300/NWH_Gyn_300x250x.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH_Gyn_300x250x.gif" width="300" height="250" align="left" border="0" /></noscript>
</a>
</div></div></section>
<section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.tvweekly.com/twcp"><img   alt="tvweekly" width="300" height="250" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2019/08/tvweekly-300x250-300x250.jpg" class="alignnone wp-image-65549 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-65549 size-medium" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2019/08/tvweekly-300x250-300x250.jpg" alt="tvweekly" width="300" height="250" /></noscript></a></div></div></section>
<section id="text-29" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SMALL NEWS IS BIG NEWS</h4>
			<div class="textwidget"><P>To place an ad call 914-864-0878 or email <a href="mailto:advertising@theexaminernews.com">advertising@theexaminernews.com</a>
</p>
<a href="
https://paramounthudsonvalley.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Paramount']);"><img  width="292" height="90" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/paramount.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/paramount.png" width="292" height="90" border="0" align="left" /></noscript>
</a>
<a href="https://yorktownchamber.org" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'YorkChamber']);">
<img  width="292" height="90" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-banner/york-cham-292x90.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-banner/york-cham-292x90.png" width="292" height="90" border="0" align="left" /></noscript></a>
<a href="https://www.hvgatewaychamber.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'HudValGateway']);"><img  width="146" height="90" data-src="https://www.theexaminernews.com/images/ads-146/Hud-val-gateway.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/Hud-val-gateway.gif" width="146" height="90" /></noscript>
</a>
<a href="https://www.zefcamaj.houlihanlawrence.com/search/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Houlihan']);"><img  width="146" height="90" data-src="https://www.theexaminernews.com/images/ads-146/houlihanL.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/houlihanL.gif" width="146" height="90" /></noscript>
</a>
<a href="https://www.thehomeguru.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'guru']);"><img  width="146" height="90" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-146/homeguru.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/homeguru.gif" width="146" height="90" border="0" align="left" /></noscript>
</a>
<a href="https://ask.elliman.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Elliman']);"><img  width="146" height="90"" data-src="https://www.theexaminernews.com/images/ads-146/elliman.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/elliman.gif" width="146" height="90"" /></noscript>
</a>
<a href="https://www.pctv76.org/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'PCTV']);"><img  width="146" height="90" data-src="https://www.theexaminernews.com/images/ads-146/pc-tv-146.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/pc-tv-146.gif" width="146" height="90" /></noscript>
</a>
<a href="https://www.solarisclubs.com" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Solaris']);"><img  alt="Solaris" width="146" height="60" data-src="https://www.theexaminernews.com/images/ads-146/solaris.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/solaris.gif" alt="Solaris" width="146" height="60" /></noscript>
</a></div>
		</div></section>
<section id="custom_html-48" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.broadwaytheatre.com/" >
<img  width="292" height="107" alt="BroadwayTheatre" data-src="https://www.theexaminernews.com/images/ads-300/wbt-wide.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/wbt-wide.png" width="292" height="107" alt="BroadwayTheatre"></noscript></a></div></div></section>
<section id="text-60" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.theexaminernews.com/category/business-profiles" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'BOW.']);">
<img  width="300" height="99" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/bow-webad.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/bow-webad.gif" width="300" height="99" border="0" align="left" /></noscript>
</a></div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank" rel="noopener noreferrer"><img  alt="Find us on Facebook" width="32" height="32" border="0" data-src="https://www.theexaminernews.com/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/facebook.png" alt="Find us on Facebook" width="32" height="32" border="0" /></noscript></a> 
<a href="https://twitter.com/examinerstone" target="_blank" rel="noopener noreferrer"><img  alt="Follow us on Twitter" width="32" height="32" border="0" data-src="https://www.theexaminernews.com/images/twitlogo.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/twitlogo.gif" alt="Follow us on Twitter" width="32" height="32" border="0" /></noscript></a>
<a href="https://www.linkedin.com/pub/adam-stone/5/58/a01" ><img  width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn" data-src="https://www.theexaminernews.com/images/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/linkedin.png" width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn"></noscript></a></div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.theexaminernews.com/puzzle" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Puzzle.']);">
<img  width="300" height="68" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/puzzle100-68.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/puzzle100-68.gif" width="300" height="68" border="0" align="left" /></noscript>
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://www.clubfit.com/"><img  alt="Club Fit" width="146" height="60" data-src="https://www.theexaminernews.com/images/ads-146/clubfit-146.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/clubfit-146.png" alt="Club Fit" width="146" height="60" /></noscript></a><a href="https://www.sawmillclub.com/"><img  alt="Saw Mill Club" width="146" height="60" data-src="https://www.theexaminernews.com/images/ads-146/sawmill-146.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/sawmill-146.png" alt="Saw Mill Club" width="146" height="60" /></noscript></a><br />
<a href="https://www.mtkiscochamber.com/"><img  width="146" height="60" data-src="https://www.theexaminernews.com/images/ads-146/mkcc-146.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/mkcc-146.png" width="146" height="60" /></noscript></a><a href="https://www.picturethatllc.com/"><img  width="146" height="60" data-src="https://www.theexaminernews.com/images/ads-146/picturethat-146.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/picturethat-146.png" width="146" height="60" /></noscript></a><br />
<a href="https://www.yorktownumcny.org/"><img  width="146" height="60" data-src="https://www.theexaminernews.com/images/ads-146/yumc-146.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/yumc-146.png" width="146" height="60" /></noscript></a><a href="https://www.pleasantvillechamber.com/"><img  alt="Pleasantville Chamber of Commerce" width="146" height="60" data-src="https://www.theexaminernews.com/images/ads-146/pcc-146.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/pcc-146.png" alt="Pleasantville Chamber of Commerce" width="146" height="60" /></noscript></a><br />
<a href="https://www.diamondproperties.com/"><img  alt="Diamond Properties" width="146" height="60" border="0" data-src="https://www.theexaminernews.com/images/ads-146/diamond-146.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/diamond-146.png" alt="Diamond Properties" width="146" height="60" border="0" /></noscript></a><a href="#"><img  alt="ExaminerMedia" width="146" height="60" border="0" data-src="https://www.theexaminernews.com/images/ads-146/examinermedia-146.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/examinermedia-146.png" alt="ExaminerMedia" width="146" height="60" border="0" /></noscript></a></p>
<p>Place an ad here!<br />
Call 914-864-0878<br />
for web advertising options.</p>
</div>
		</div></section>
<section id="text-80" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Skyscraper-300-600 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-1427126598849686" data-ad-slot="4198858489"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://www.theexaminernews.com/mybeststory/">Log in</a></p></div></footer></div><!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.46'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/wp-embed.min.js?ver=cfd012818c5561791573324c0721de80'></script>
</body></html>
