<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>North Castle Looks to Permanently Enhance Outdoor Dining</title>

		<!-- All in One SEO Pro 4.1.1 -->
		<meta name="description" content="North Castle is exploring ways to permanently regulate outdoor dining in town for restaurants in the hope of helping eateries &amp; patrons who enjoy the practice."/>
		<link rel="canonical" href="https://www.theexaminernews.com/north-castle-looks-to-permanently-enhance-outdoor-dining-without-impacting-residents/" />
		<meta property="og:site_name" content="The Examiner News | SMALL NEWS IS BIG NEWS" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="North Castle Looks to Permanently Enhance Outdoor Dining Without Impacting Residents" />
		<meta property="og:description" content="North Castle is exploring ways to permanently regulate outdoor dining in town for restaurants in the hope of helping eateries &amp; patrons who enjoy the practice." />
		<meta property="og:url" content="https://www.theexaminernews.com/north-castle-looks-to-permanently-enhance-outdoor-dining-without-impacting-residents/" />
		<meta property="og:image" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png" />
		<meta property="og:image:secure_url" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png" />
		<meta property="article:tag" content="north castle" />
		<meta property="article:tag" content="supervisor michael schiliro" />
		<meta property="article:published_time" content="2021-05-18T06:38:50Z" />
		<meta property="article:modified_time" content="2021-05-18T06:38:50Z" />
		<meta property="article:publisher" content="https://www.facebook.com/ExaminerMedia" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@ExaminerMedia" />
		<meta name="twitter:domain" content="www.theexaminernews.com" />
		<meta name="twitter:title" content="North Castle Looks to Permanently Enhance, Regulate Outdoor Dining" />
		<meta name="twitter:description" content="North Castle is exploring ways to permanently regulate outdoor dining in town for restaurants in the hope of helping eateries &amp; patrons who enjoy the practice." />
		<meta name="twitter:image" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-20283809-1", 'auto');
			ga('require', 'outboundLinkTracker');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<script async src="https://www.theexaminernews.com/examiner-news/wp-content/plugins/all-in-one-seo-pack-pro/app/Common/Assets/js/autotrack.js?ver=4.1.1"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Feed" href="https://www.theexaminernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Comments Feed" href="https://www.theexaminernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/js\/wp-emoji-release.min.js?ver=2cc411fd2a2f8cfc3efffece35f3b356"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.theexaminernews.com/examiner-news/?mcsf_action=main_css&#038;ver=2cc411fd2a2f8cfc3efffece35f3b356' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp/css/ie.css?ver=2cc411fd2a2f8cfc3efffece35f3b356' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dist/block-library/style.min.css?ver=2cc411fd2a2f8cfc3efffece35f3b356' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dist/block-library/theme.min.css?ver=2cc411fd2a2f8cfc3efffece35f3b356' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro-child/style.css?ver=3.1.2' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/tablepress-combined.min.css?ver=8' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.theexaminernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.1.2' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theexaminernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theexaminernews.com/wp-json/wp/v2/posts/80729" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theexaminernews.com/examiner-news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theexaminernews.com/examiner-news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.theexaminernews.com/?p=80729' />
<link rel="alternate" type="application/json+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fnorth-castle-looks-to-permanently-enhance-outdoor-dining-without-impacting-residents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fnorth-castle-looks-to-permanently-enhance-outdoor-dining-without-impacting-residents%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #aeda8d; }
</style>
	<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.news-bar {
    background-color: #ffff00;
}
.breaking-news-latest {
    color: #cc0000;
}
.wp-caption-text {
    text-align: center;
font-size: 12px;
}
.view-all-link {
	display: inline-block;
	font-size: 12px;
	height: 30px;
	line-height: 30px;
	text-align: center;
	width: 80px;
	float: right;
	color: #fff;
	font-weight: 600;
	background-color: #a6aeab;
}
a, #masthead .main-small-navigation li:hover > .sub-toggle i, #masthead .main-small-navigation li.current-page-ancestor > .sub-toggle i, #masthead .main-small-navigation li.current-menu-ancestor > .sub-toggle i, #masthead .main-small-navigation li.current-page-item > .sub-toggle i, #masthead .main-small-navigation li.current-menu-item > .sub-toggle i, #masthead.colormag-header-classic #site-navigation .fa.search-top:hover, #masthead.colormag-header-classic #site-navigation.main-small-navigation .random-post a:hover .fa-random, #masthead.colormag-header-classic #site-navigation.main-navigation .random-post a:hover .fa-random, #masthead.colormag-header-classic .breaking-news .newsticker a:hover, .dark-skin #masthead.colormag-header-classic #site-navigation.main-navigation .home-icon:hover .fa, #masthead.colormag-header-classic .main-navigation .home-icon a:hover .fa, .byline a:hover, .comments a:hover, .edit-link a:hover, .posted-on a:hover, .social-links i.fa:hover, .tag-links a:hover, #masthead.colormag-header-clean .social-links li:hover i.fa, #masthead.colormag-header-classic .social-links li:hover i.fa, #masthead.colormag-header-clean .breaking-news .newsticker a:hover, .widget_featured_posts .article-content .entry-title a:hover, .widget_featured_slider .slide-content .below-entry-meta .byline a:hover, .widget_featured_slider .slide-content .below-entry-meta .comments a:hover, .widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover, .widget_featured_slider .slide-content .entry-title a:hover, .widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover, .widget_highlighted_posts .article-content .below-entry-meta .byline a:hover, .widget_highlighted_posts .article-content .below-entry-meta .comments a:hover, .widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover, .widget_highlighted_posts .article-content .entry-title a:hover, i.fa-arrow-up, i.fa-arrow-down, #site-title a, #content .post .article-content .entry-title a:hover, .entry-meta .byline i, .entry-meta .cat-links i, .entry-meta a, .post .entry-title a:hover, .search .entry-title a:hover, .entry-meta .comments-link a:hover, .entry-meta .edit-link a:hover, .entry-meta .posted-on a:hover, .entry-meta .tag-links a:hover, .single #content .tags a:hover, .count, .next a:hover, .previous a:hover, .related-posts-main-title .fa, .single-related-posts .article-content .entry-title a:hover, .pagination a span:hover, #content .comments-area a.comment-edit-link:hover, #content .comments-area a.comment-permalink:hover, #content .comments-area article header cite a:hover, .comments-area .comment-author-link a:hover, .comment .comment-reply-link:hover, .nav-next a, .nav-previous a, #colophon .footer-menu ul li a:hover, .footer-widgets-area a:hover, a#scroll-up i, .main-small-navigation li.current-menu-item > .sub-toggle i, .num-404, .related-posts-wrapper-flyout .entry-title a:hover, .human-diff-time .human-diff-time-display:hover {
	color: #006600;
}
h6 {
    font-size: 16px;
    line-height: 1.2;
}		</style>
		</head>

<body class="post-template-default single single-post postid-80729 single-format-standard custom-background wp-custom-logo wp-embed-responsive  box-layout">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest:			</strong>

			<ul class="newsticker">
									<li>
						<a href="https://www.theexaminernews.com/north-castle-looks-to-permanently-enhance-outdoor-dining-without-impacting-residents/" title="North Castle Looks to Permanently Enhance Outdoor Dining Without Impacting Residents">
							North Castle Looks to Permanently Enhance Outdoor Dining Without Impacting Residents						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/former-cortlandt-foreman-accused-of-illegal-dumping-scheme-files-suit-to-get-job-back/" title="Former Cortlandt Foreman Accused of Illegal Dumping Scheme Files Suit to Get Job Back">
							Former Cortlandt Foreman Accused of Illegal Dumping Scheme Files Suit to Get Job Back						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/putnam-county-health-department-to-begin-vaccinating-children-this-week/" title="Putnam County Health Department to Begin Vaccinating Children This Week">
							Putnam County Health Department to Begin Vaccinating Children This Week						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/new-york-to-follow-cdc-guidelines-allowing-fully-vaccinated-to-ditch-masks/" title="New York to Follow CDC Guidelines Allowing Fully Vaccinated to Ditch Masks">
							New York to Follow CDC Guidelines Allowing Fully Vaccinated to Ditch Masks						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/critical-to-care-for-athletes-physically-and-psychologically-after-an-injury/" title="Critical to Care for Athletes Physically and Psychologically After an Injury">
							Critical to Care for Athletes Physically and Psychologically After an Injury						</a>
					</li>
							</ul>
		</div>

						</div>
			</div>

		
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.theexaminernews.com/" class="custom-logo-link" rel="home"><img width="260" height="90"   alt="Examiner Media" data-srcset=""  data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png" data-sizes="(max-width: 260px) 100vw, 260px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="260" height="90" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png" class="custom-logo" alt="Examiner Media" srcset="" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.theexaminernews.com/" title="The Examiner News" rel="home">The Examiner News</a>
							</h3>
						
													<p id="site-description">
								SMALL NEWS IS BIG NEWS							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-83" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://nwh.northwell.edu/maternity?utm_source=examiner&utm_medium=display&utm_campaign=quality" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'nwh knees']);">
<img  width="728" height="90" alt="NWH" data-src="https://www.theexaminernews.com/images/ads-banner/NWH19_Digital_Ad3-Maternity_728Wx90H.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-banner/NWH19_Digital_Ad3-Maternity_728Wx90H.gif" width="728" height="90" alt="NWH" /></noscript>
</a>


</div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
			<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
					
						<div class="home-icon">
							<a href="https://www.theexaminernews.com/"
							   title="The Examiner News"
							>
								<i class="fa fa-home"></i>
							</a>
						</div>
					
					
					<p class="menu-toggle"></p>
					<div class="menu-primary-container"><ul id="menu-categories" class="menu"><li id="menu-item-69461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69461"><a href="https://www.theexaminernews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-70494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70494"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-14308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14308"><a title="Examiner: Mt. Kisco, Chappaqua, Armonk, Pleasantville, Thornwood" href="https://www.theexaminernews.com/category/news/examiner/">THE EXAMINER</a></li>
	<li id="menu-item-14309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14309"><a title="N Westchester: Yorktown, Cortlandt, Peekskill, Somers, Ossining " href="https://www.theexaminernews.com/category/news/northern-westchester/">N.W. EXAMINER</a></li>
	<li id="menu-item-14310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14310"><a title="Putnam Examiner: Mahopac, Carmel, Brewster, Putnam Valley" href="https://www.theexaminernews.com/category/news/putnamexaminer/">PUTNAM EXAMINER</a></li>
	<li id="menu-item-14311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14311"><a title="WP Examiner: White Plains, Greenburgh, Southern Westchester" href="https://www.theexaminernews.com/category/news/the-white-plains-examiner/">W.P. EXAMINER</a></li>
	<li id="menu-item-71422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71422"><a href="https://www.theexaminernews.com/category/other-news/">OTHER NEWS</a></li>
	<li id="menu-item-70927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70927"><a href="https://www.theexaminernews.com/category/obituaries/">OBITUARIES</a></li>
	<li id="menu-item-70928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70928"><a href="https://www.theexaminernews.com/category/blotter/">BLOTTER</a></li>
	<li id="menu-item-77525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77525"><a href="https://www.theexaminernews.com/corrections-2021/">CORRECTIONS 2021</a></li>
</ul>
</li>
<li id="menu-item-70497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70497"><a href="https://www.theexaminernews.com/donate/">DONATE</a></li>
<li id="menu-item-70498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70498"><a href="#">ADVERTISING</a>
<ul class="sub-menu">
	<li id="menu-item-70500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70500"><a href="https://www.theexaminernews.com/advertising/">PRINT &#038; WEB ADVERTISING</a></li>
	<li id="menu-item-70502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70502"><a href="https://www.theexaminernews.com/testimonials/">TESTIMONIALS</a></li>
	<li id="menu-item-70513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70513"><a href="https://www.theexaminernews.com/distribution-areas/">DISTRIBUTION AREAS</a></li>
</ul>
</li>
<li id="menu-item-70439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70439"><a href="#">COLUMNS &#038; MORE</a>
<ul class="sub-menu">
	<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14313"><a href="https://www.theexaminernews.com/category/columns/">ALL COLUMNS</a></li>
	<li id="menu-item-36193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36193"><a href="https://www.theexaminernews.com/category/columns/home-guru/">HOME GURU</a></li>
	<li id="menu-item-17735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17735"><a href="https://www.theexaminernews.com/category/columns/grapevine/">GRAPEVINE</a></li>
	<li id="menu-item-79210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79210"><a href="https://www.theexaminernews.com/category/columns/for-the-birds/">FOR THE BIRDS</a></li>
	<li id="menu-item-79213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79213"><a href="https://www.theexaminernews.com/category/columns/irish-eclectic/">IRISH ECLECTIC</a></li>
	<li id="menu-item-79212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79212"><a href="https://www.theexaminernews.com/category/columns/clear-skies/">CLEAR SKIES</a></li>
	<li id="menu-item-76194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76194"><a href="https://www.theexaminernews.com/category/columns/detours/">DETOURS</a></li>
	<li id="menu-item-71651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71651"><a href="https://www.theexaminernews.com/category/columns/plan-today/">PLAN TODAY</a></li>
	<li id="menu-item-70699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70699"><a href="https://www.theexaminernews.com/category/columns/menu-movers-shakers/">MENU MOVERS &#038; SHAKERS</a></li>
	<li id="menu-item-77238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77238"><a href="https://www.theexaminernews.com/category/business-profiles/">BUSINESS PROFILES</a></li>
	<li id="menu-item-70515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70515"><a href="https://www.theexaminernews.com/puzzle/">PUZZLES</a></li>
</ul>
</li>
<li id="menu-item-72242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72242"><a href="#">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-72241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72241"><a href="https://www.theexaminernews.com/category/editorial/">EDITORIAL</a></li>
	<li id="menu-item-71482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71482"><a href="https://www.theexaminernews.com/category/letters/">LETTERS</a></li>
	<li id="menu-item-71483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71483"><a href="https://www.theexaminernews.com/category/guest-commentary/">GUEST COMMENTARY</a></li>
</ul>
</li>
<li id="menu-item-70503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70503"><a href="#">PRINT ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-77200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77200"><a href="https://www.theexaminernews.com/newspaper-archives-2021/">ARCHIVES 2021</a></li>
	<li id="menu-item-70508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70508"><a href="https://www.theexaminernews.com/newspaper-archives-2020/">ARCHIVES 2020</a></li>
	<li id="menu-item-70507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70507"><a href="https://www.theexaminernews.com/newspaper-archives-2019/">ARCHIVES 2019</a></li>
	<li id="menu-item-70506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70506"><a href="https://www.theexaminernews.com/newspaper-archives-2018/">ARCHIVES 2018</a></li>
	<li id="menu-item-70505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70505"><a href="https://www.theexaminernews.com/newspaper-archives-2017/">ARCHIVES 2017</a></li>
	<li id="menu-item-70517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70517"><a href="https://www.theexaminernews.com/newspaper-archives-2016/">ARCHIVES 2016</a></li>
	<li id="menu-item-73069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73069"><a href="https://www.theexaminernews.com/newspaper-archives-2015/">ARCHIVES 2015</a></li>
	<li id="menu-item-73068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73068"><a href="https://www.theexaminernews.com/newspaper-archives-2014/">ARCHIVES 2014</a></li>
</ul>
</li>
<li id="menu-item-70516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70516"><a href="https://www.theexaminernews.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-76636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76636"><a href="https://www.theexaminernews.com/category/direct-rays/">DIRECT RAYS</a></li>
</ul>
</li>
<li id="menu-item-70509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70509"><a href="https://www.theexaminernews.com/examiner-media-eblast-sign-up/">E-BLAST</a></li>
<li id="menu-item-70510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70510"><a href="#">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-70512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70512"><a href="https://www.theexaminernews.com/contact-us/">CONTACT US</a></li>
	<li id="menu-item-70511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70511"><a href="https://www.theexaminernews.com/about-us/">ABOUT US</a></li>
	<li id="menu-item-72812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72812"><a href="https://www.theexaminernews.com/examiner-media-ethics-code/">ETHICS CODE</a></li>
	<li id="menu-item-73732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73732"><a href="https://www.theexaminernews.com/fact-checking/">FACT-CHECKING</a></li>
	<li id="menu-item-76772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76772"><a href="https://www.theexaminernews.com/examiner-internship-program-application/">INTERNSHIP APPLICATION</a></li>
</ul>
</li>
</ul></div>
				</div>
			</nav>

					</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-80729" class="post-80729 post type-post status-publish format-standard hentry category-examiner tag-north-castle">
	
	
	
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.theexaminernews.com/category/news/examiner/" style="background:#3d7a42" rel="category tag">The Examiner</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					North Castle Looks to Permanently Enhance Outdoor Dining Without Impacting Residents				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://www.theexaminernews.com/north-castle-looks-to-permanently-enhance-outdoor-dining-without-impacting-residents/" title="2:38 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-05-18T02:38:50-04:00">May 18, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.theexaminernews.com/author/martin-wilbur2007/"
					   title="Martin Wilbur"
					>
						Martin Wilbur					</a>
				</span>
			</span>

			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">70 Views</span></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.theexaminernews.com/tag/north-castle/" rel="tag">North Castle</a></span>					<span class="reading-time">
						<span class="eta"></span> 2 min read					</span>
					</div>
		<div class="entry-content clearfix">
			<p>North Castle officials last week explored ways to permanently regulate outdoor dining in town in hopes of finding a balance between helping restaurants and patrons who enjoy the practice and keeping it manageable.</p>
<p>The Town Board scheduled a public hearing for its May 26 meeting that will address some of the issues that accompany outdoor dining, including lights, noise, parking and whether there should be live or recorded music.</p>
<p>Supervisor Michael Schiliro said while outdoor dining has always been popular, the <a href="https://www.theexaminernews.com/north-castle-extends-outdoor-dining-permit-regs-until-end-of-2020/" target="_blank" rel="noopener">COVID-19 pandemic</a> has made it even more so. For some establishments, having a workable outdoor dining plan may be a matter of survival if some patrons still don’t feel comfortable returning to an indoor dining room despite capacity restrictions for restaurants being lifted this week.</p>
<p>Building Inspector Robert Melillo and Director of Planning Adam Kaufman have been working together to come up with parameters for dining outside, Schiliro said.</p>
<p>“(They) have been working hard to try and figure out how to expand the outdoor dining piece, do it in a sensible way, having seen what the impacts would be, and in effect, provide help to our restaurants in that it’s an enhancement to their customers’ dining experience and help the customer, the residents and non-residents, that eat at these places that really enjoy it,” said Schiliro.</p>
<p>Kaufman said the current proposal would require the owner of an eatery to apply for a yearly permit from the town’s Building Department. Dining outside would be prohibited from Jan. 2 through Mar. 31. Lighting and music would be permitted as long as it’s not objectionable, he said.</p>
<p>Limiting the hours that music can be played could be a compromise, Kaufman added.</p>
<p>The current code allows for restaurants to double their seating outdoors, but most establishments do not have the space to accommodate that amount of seating, Melillo said.</p>
<p>Councilwoman Barbara DiGiacinto said the problem with loosening with some of the outdoor dining restrictions is that the most popular times for it is on the weekends, which becomes a headache for the police department.</p>
<p>“I’m just concerned when I think of Armonk and North White Plains and <em>La Cremaillere</em>&nbsp;opening at the end of this month, hopefully (in Banksville), we have a number of restaurants located very, very close to residential properties, and live music tend to be heard,” DiGiacinto said.</p>
<p>Kaufman said the town’s intent is not to degrade any resident’s home life but to try and find a balance between making dining more attractive and preventing a situation from getting out of hand.</p>
<p>“We don’t want to create a situation where we’re ruining or impacting the quality of life,” he said. “That’s what we definitely want to avoid.”</p>
<p>Town officials believed that in most cases parking would not be a problem because dinner hour, typically around 6 or 7 p.m., is after many retail businesses have closed for the evening.</p>
<p>The <a href="https://www.northcastleny.com/town-board/events/72121" target="_blank" rel="noopener">May 26 public hearing</a> will be part of the regular Town Board meeting that is scheduled to start at 7:30 p.m.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theexaminernews.com/north-castle-looks-to-permanently-enhance-outdoor-dining-without-impacting-residents/" data-a2a-title="North Castle Looks to Permanently Enhance Outdoor Dining Without Impacting Residents"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theexaminernews.com/north-castle-looks-to-permanently-enhance-outdoor-dining-without-impacting-residents/"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fnorth-castle-looks-to-permanently-enhance-outdoor-dining-without-impacting-residents%2F&amp;linkname=North%20Castle%20Looks%20to%20Permanently%20Enhance%20Outdoor%20Dining%20Without%20Impacting%20Residents" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fnorth-castle-looks-to-permanently-enhance-outdoor-dining-without-impacting-residents%2F&amp;linkname=North%20Castle%20Looks%20to%20Permanently%20Enhance%20Outdoor%20Dining%20Without%20Impacting%20Residents" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fnorth-castle-looks-to-permanently-enhance-outdoor-dining-without-impacting-residents%2F&amp;linkname=North%20Castle%20Looks%20to%20Permanently%20Enhance%20Outdoor%20Dining%20Without%20Impacting%20Residents" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img  alt="Share" data-src="https://static.addtoany.com/buttons/share_save_171_16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></noscript></a></div></div>		</div>

			</div>

	</article>

			
			<ul class="default-wp-page clearfix thumbnail-pagination">
									<li class="previous">
						<img width="130" height="90"   alt="Cortlandt dumping" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/01/2021-Illegally-Dumped-Material-in-Cortlandt-300-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/01/2021-Illegally-Dumped-Material-in-Cortlandt-300-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cortlandt dumping" /></noscript><a href="https://www.theexaminernews.com/former-cortlandt-foreman-accused-of-illegal-dumping-scheme-files-suit-to-get-job-back/" rel="prev"><span class="meta-nav">&larr; Previous</span> Former Cortlandt Foreman Accused of Illegal Dumping Scheme Files Suit to Get Job Back</a>					</li>
				
							</ul>

					</div><!-- #content -->
	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="custom_html-104" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget">Tuesday, 
May 18, 2021
||
3:08 am</div></aside><aside id="search-2" class="widget widget_search clearfix">
<form action="https://www.theexaminernews.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
</aside><aside id="colormag_featured_posts_small_thumbnails-2" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
		<h3 class="widget-title" ><span >School Board Elections Preview</span><a href="https://www.theexaminernews.com/category/school-votes-2021/" class="view-all-link">More ..</a></h3>		<div class="following-post">
			
				<div class="single-article clearfix">
					
					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.theexaminernews.com/category/school-votes-2021/"  rel="category tag">School Votes 2021</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://www.theexaminernews.com/board-of-education-races-in-northern-westchester-what-to-expect/" title="Board of Education Races in Northern Westchester. What to Expect">
				Board of Education Races in Northern Westchester. What to Expect			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/board-of-education-races-in-northern-westchester-what-to-expect/" title="3:43 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-05-14T03:43:53-04:00">May 14, 2021</time><time class="updated" datetime="2021-05-16T19:26:59-04:00">May 16, 2021</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://www.theexaminernews.com/author/pezzullo_rick-writer/"
				   title="Rick Pezzullo"
				>
					Rick Pezzullo				</a>
			</span>
		</span>

		
					<span class="reading-time">
				<span class="eta"></span>1 min read			</span>
			</div>					</div>
				</div>

				
				<div class="single-article clearfix">
					
					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.theexaminernews.com/category/school-votes-2021/"  rel="category tag">School Votes 2021</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://www.theexaminernews.com/pair-of-candidates-contest-single-board-of-ed-seat-in-chappaqua/" title="Pair of Candidates Contest Single Board of Ed Seat in Chappaqua">
				Pair of Candidates Contest Single Board of Ed Seat in Chappaqua			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/pair-of-candidates-contest-single-board-of-ed-seat-in-chappaqua/" title="9:10 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-05-12T09:10:40-04:00">May 12, 2021</time><time class="updated" datetime="2021-05-16T19:34:10-04:00">May 16, 2021</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://www.theexaminernews.com/author/martin-wilbur2007/"
				   title="Martin Wilbur"
				>
					Martin Wilbur				</a>
			</span>
		</span>

		
					<span class="reading-time">
				<span class="eta"></span>7 min read			</span>
			</div>					</div>
				</div>

				
				<div class="single-article clearfix">
					
					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.theexaminernews.com/category/school-votes-2021/"  rel="category tag">School Votes 2021</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://www.theexaminernews.com/pleasantville-to-see-three-candidates-in-contested-board-of-education-race/" title="Pleasantville to See Three Candidates in Contested Board of Education Race">
				Pleasantville to See Three Candidates in Contested Board of Education Race			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/pleasantville-to-see-three-candidates-in-contested-board-of-education-race/" title="8:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-05-12T08:30:25-04:00">May 12, 2021</time><time class="updated" datetime="2021-05-16T19:29:32-04:00">May 16, 2021</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://www.theexaminernews.com/author/ab-lub2019/"
				   title="Abby Luby"
				>
					Abby Luby				</a>
			</span>
		</span>

		
					<span class="reading-time">
				<span class="eta"></span>9 min read			</span>
			</div>					</div>
				</div>

				
				<div class="single-article clearfix">
					
					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.theexaminernews.com/category/school-votes-2021/"  rel="category tag">School Votes 2021</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://www.theexaminernews.com/incumbent-three-challengers-face-off-in-bedford-board-of-ed-race/" title="Incumbent, Three Challengers Face Off in Bedford Board of Ed Race">
				Incumbent, Three Challengers Face Off in Bedford Board of Ed Race			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/incumbent-three-challengers-face-off-in-bedford-board-of-ed-race/" title="8:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-05-12T08:30:02-04:00">May 12, 2021</time><time class="updated" datetime="2021-05-12T04:00:10-04:00">May 12, 2021</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://www.theexaminernews.com/author/martin-wilbur2007/"
				   title="Martin Wilbur"
				>
					Martin Wilbur				</a>
			</span>
		</span>

		
					<span class="reading-time">
				<span class="eta"></span>14 min read			</span>
			</div>					</div>
				</div>

				
				<div class="single-article clearfix">
					<figure><a href="https://www.theexaminernews.com/curzio-looks-for-comeback-on-carmel-board-of-education-i-want-to-give-back/" title="Curzio Looks for Comeback on Carmel Board of Education: &#8216;I Want to Give Back&#8217;"><img width="130" height="90"   alt="Curzio Looks for Comeback on Carmel Board of Education: &#8216;I Want to Give Back&#8217;" title="Curzio Looks for Comeback on Carmel Board of Education: &#8216;I Want to Give Back&#8217;" data-srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/05/2021-PUT-0511-John-Curzio-300-130x90.jpg 130w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/05/2021-PUT-0511-John-Curzio-300-300x205.jpg 300w"  data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/05/2021-PUT-0511-John-Curzio-300-130x90.jpg" data-sizes="(max-width: 130px) 100vw, 130px" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/05/2021-PUT-0511-John-Curzio-300-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Curzio Looks for Comeback on Carmel Board of Education: &#8216;I Want to Give Back&#8217;" title="Curzio Looks for Comeback on Carmel Board of Education: &#8216;I Want to Give Back&#8217;" srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/05/2021-PUT-0511-John-Curzio-300-130x90.jpg 130w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/05/2021-PUT-0511-John-Curzio-300-300x205.jpg 300w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>
					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.theexaminernews.com/category/school-votes-2021/"  rel="category tag">School Votes 2021</a>&nbsp;<a href="https://www.theexaminernews.com/category/news/putnamexaminer/" style="background:#3d7a42" rel="category tag">The Putnam Examiner</a>&nbsp;</span></div><h3 class="entry-title">			<a href="https://www.theexaminernews.com/curzio-looks-for-comeback-on-carmel-board-of-education-i-want-to-give-back/" title="Curzio Looks for Comeback on Carmel Board of Education: &#8216;I Want to Give Back&#8217;">
				Curzio Looks for Comeback on Carmel Board of Education: &#8216;I Want to Give Back&#8217;			</a>
		</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/curzio-looks-for-comeback-on-carmel-board-of-education-i-want-to-give-back/" title="7:05 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-05-11T19:05:43-04:00">May 11, 2021</time><time class="updated" datetime="2021-05-16T19:24:01-04:00">May 16, 2021</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://www.theexaminernews.com/author/anna-young_20/"
				   title="Anna Young"
				>
					Anna Young				</a>
			</span>
		</span>

		
					<span class="reading-time">
				<span class="eta"></span>5 min read			</span>
			</div>					</div>
				</div>

						</div>
		
		</aside><aside id="custom_html-86" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.thewestchesterbank.com" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestBank']);">
<img  alt="Westchester Bank" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/TWB-Web-Ad-300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/TWB-Web-Ad-300x250.jpg" alt="Westchester Bank" width="300" height="250" /></noscript>
</a>
<a href="https://musicconservatory.org/music-lessons-classes/private-lessons/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestMusicCons']);">
<img  alt="music concerve west" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/music-concerve-west2021.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/music-concerve-west2021.png" alt="music concerve west" width="300" height="250"  /></noscript>
</a>
<a href="http://www.westchestertabletennis.com/index.asp" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestTableTennis']);">
<img  alt="WestTableTennis" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/WTT-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/WTT-300x250.png" alt="WestTableTennis" width="300" height="250" /></noscript>
</a>
<a href="https://www.steffinossen.org/summer-programs/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'steffi-nossen']);">
<img  alt="Steffi Nossen" width="300" height="300" data-src="https://www.theexaminernews.com/images/ads-300/steffi-nossen-300x300.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/steffi-nossen-300x300.png" alt="Steffi Nossen" width="300" height="300"  /></noscript>
</a>

<a href="https://nwh.northwell.edu/maternity?utm_source=examiner&utm_medium=display&utm_campaign=qualitys" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'maternity']);">
<img  alt="NWH Maternity" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/NWH19_Digital_Ad3-Maternity_300Wx250H.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH19_Digital_Ad3-Maternity_300Wx250H.gif" alt="NWH Maternity" width="300" height="250" /></noscript>
</a>
<a href="https://ihearthudsonvalley.com/shop" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'iheart-hv']);">
<img  alt="iHeartHV" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/iHeartHV-ad.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/iHeartHV-ad.jpg" alt="iHeartHV" width="300" height="250" /></noscript>
</a>
</div></aside><aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="fandr-widget-wrapper">
<script src="https://widgets.tvinsider.com/discover/widgets/js/51C5CFAE-1351-4745-9FA9-CE293A618612.js" async></script>
</div>
</div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://artswestchester.org/arts-picks/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'ArtsWest']);">
<img  alt="Arts West Top 5" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" alt="Arts West Top 5" width="300" height="250" /></noscript>
</a>
<a href="https://nwh.northwell.edu/orthopedic-spine-institute?utm_source=examiner&utm_medium=display&utm_campaign=ortho&utm_content=bikee" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'NWH-Knees']);">
<img  alt="safeclean" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/NWH18_OSI_Knee_300x250.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH18_OSI_Knee_300x250.gif" alt="safeclean" width="300" height="250" border="0" align="left" /></noscript>
</a></div></aside><aside id="custom_html-31" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe to the Daily E-mail Blast</span></h3><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://theexaminernews.us2.list-manage.com/subscribe/post?u=0411ae0178d265abbcd8433a0&amp;id=ee69993ffe" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">

<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0411ae0178d265abbcd8433a0_ee69993ffe" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside id="custom_html-87" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.theexaminernews.com/donate/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'SLN housead']);">
<img  alt="support local news" width="300" height="472" data-src="https://www.theexaminernews.com/images/ads-300/SupportLocalNews-300x472.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/SupportLocalNews-300x472.png" alt="support local news" width="300" height="472" /></noscript>
</a>
</div></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix  ">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="calendar-2" class="widget widget_calendar clearfix"><h3 class="widget-title"><span>Post by Date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td><a href="https://www.theexaminernews.com/2021/05/03/" aria-label="Posts published on May 3, 2021">3</a></td><td><a href="https://www.theexaminernews.com/2021/05/04/" aria-label="Posts published on May 4, 2021">4</a></td><td><a href="https://www.theexaminernews.com/2021/05/05/" aria-label="Posts published on May 5, 2021">5</a></td><td><a href="https://www.theexaminernews.com/2021/05/06/" aria-label="Posts published on May 6, 2021">6</a></td><td><a href="https://www.theexaminernews.com/2021/05/07/" aria-label="Posts published on May 7, 2021">7</a></td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td><a href="https://www.theexaminernews.com/2021/05/10/" aria-label="Posts published on May 10, 2021">10</a></td><td><a href="https://www.theexaminernews.com/2021/05/11/" aria-label="Posts published on May 11, 2021">11</a></td><td><a href="https://www.theexaminernews.com/2021/05/12/" aria-label="Posts published on May 12, 2021">12</a></td><td><a href="https://www.theexaminernews.com/2021/05/13/" aria-label="Posts published on May 13, 2021">13</a></td><td><a href="https://www.theexaminernews.com/2021/05/14/" aria-label="Posts published on May 14, 2021">14</a></td><td><a href="https://www.theexaminernews.com/2021/05/15/" aria-label="Posts published on May 15, 2021">15</a></td><td><a href="https://www.theexaminernews.com/2021/05/16/" aria-label="Posts published on May 16, 2021">16</a></td>
	</tr>
	<tr>
		<td><a href="https://www.theexaminernews.com/2021/05/17/" aria-label="Posts published on May 17, 2021">17</a></td><td id="today"><a href="https://www.theexaminernews.com/2021/05/18/" aria-label="Posts published on May 18, 2021">18</a></td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.theexaminernews.com/2021/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					
		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://www.theexaminernews.com/north-castle-looks-to-permanently-enhance-outdoor-dining-without-impacting-residents/" aria-current="page">North Castle Looks to Permanently Enhance Outdoor Dining Without Impacting Residents</a>
											<span class="post-date">May 18, 2021</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/former-cortlandt-foreman-accused-of-illegal-dumping-scheme-files-suit-to-get-job-back/">Former Cortlandt Foreman Accused of Illegal Dumping Scheme Files Suit to Get Job Back</a>
											<span class="post-date">May 17, 2021</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/putnam-county-health-department-to-begin-vaccinating-children-this-week/">Putnam County Health Department to Begin Vaccinating Children This Week</a>
											<span class="post-date">May 17, 2021</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/new-york-to-follow-cdc-guidelines-allowing-fully-vaccinated-to-ditch-masks/">New York to Follow CDC Guidelines Allowing Fully Vaccinated to Ditch Masks</a>
											<span class="post-date">May 17, 2021</span>
									</li>
					</ul>

		</aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="text-29" class="widget widget_text clearfix"><h3 class="widget-title"><span>SMALL NEWS IS BIG NEWS</span></h3>			<div class="textwidget"><P>To place an ad call 914-864-0878 or email <a href="mailto:advertising@theexaminernews.com">advertising@theexaminernews.com</a>
</p>
</div>
		</aside><aside id="text-17" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank" rel="noopener"><img  alt="Find us on Facebook" width="32" height="32" border="0" data-src="https://www.theexaminernews.com/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/facebook.png" alt="Find us on Facebook" width="32" height="32" border="0" /></noscript></a> 
<a href="https://twitter.com/ExaminerMedia" target="_blank" rel="noopener"><img  alt="Follow us on Twitter" width="32" height="32" border="0" data-src="https://www.theexaminernews.com/images/twitlogo.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/twitlogo.gif" alt="Follow us on Twitter" width="32" height="32" border="0" /></noscript></a>
<a href="https://www.linkedin.com/pub/adam-stone/5/58/a01" ><img  width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn" data-src="https://www.theexaminernews.com/images/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/linkedin.png" width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn"></noscript></a></div>
		</aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="text-91" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="https://www.theexaminernews.com/examiner-media-ethics-code/">Examiner Media Ethics Code<br />
</a></p>
</div>
		</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
					<aside id="text-93" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="https://www.theexaminernews.com/privacy-policy/">Privacy Policy</a></p>
</div>
		</aside>				</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
				<aside id="custom_html-23" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><hr style="border-top: 3px solid #177927">
<div id="cont_3298f2334aa4904679df46054af3b20a"><script type="text/javascript" async src="https://www.theweather.com/wid_loader/3298f2334aa4904679df46054af3b20a"></script></div></div></aside>			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
			<nav class="footer-menu clearfix">
							</nav>
		</div>

				<div class="footer-socket-left-section">
			<div class="copyright"><p>Copyright © 2021 <a href="https://www.theexaminernews.com/" title="The Examiner News" ><span>The Examiner News</span></a>. All rights reserved.<br /><br /></p></div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
					</div><!-- #page -->
		<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=3.1.2' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.1.2' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.1.2' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.1.2' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"216fa56791","ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.1.2' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.1.2' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/wp-embed.min.js?ver=2cc411fd2a2f8cfc3efffece35f3b356' id='wp-embed-js'></script>

</body>
</html>
