<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>New Castle Approves New Electric Bus Purchase Despite Drawbacks | The Examiner News</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[69,141] -->
<meta name="keywords"  content="new castle,robert greenstein,hala makowska,jeremy saland,sabrina charney hull,nyserda,clean energy community grant,chappaqua" />

<link rel="canonical" href="https://www.theexaminernews.com/new-castle-approves-new-electric-bus-purchase-despite-drawbacks/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Feed" href="https://www.theexaminernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Comments Feed" href="https://www.theexaminernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/js\/wp-emoji-release.min.js?ver=3cb629daf07260a88c97810c62246753"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.theexaminernews.com/examiner-news/?mcsf_action=main_css&#038;ver=3cb629daf07260a88c97810c62246753' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp/css/ie.css?ver=3cb629daf07260a88c97810c62246753' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.42' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dashicons.min.css?ver=3cb629daf07260a88c97810c62246753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.theexaminernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.theexaminernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theexaminernews.com/examiner-news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theexaminernews.com/examiner-news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Putnam County&#8217;s 2017 Year in Review' href='https://www.theexaminernews.com/putnam-countys-2017-year-in-review/' />

<link rel='shortlink' href='https://www.theexaminernews.com/?p=56517' />
<link rel="alternate" type="application/json+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fnew-castle-approves-new-electric-bus-purchase-despite-drawbacks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fnew-castle-approves-new-electric-bus-purchase-despite-drawbacks%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!--Google Analytics code-->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20283809-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!--End Google Analytics code--><style type="text/css">.site-title a { background: url(https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ecf5ec; }
</style>
<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			body {
	background-color: #ecf5ec;
	color: #000;
	font-family: 'Open Sans', sans-serif;
	font-size: 16px;
	font-weight: 400;
	line-height: 1.625;
	background-attachment: fixed;
    background-image: url("https://www.theexaminernews.com/images/bgimages/bgtile2.gif");
    background-position: left top;
    background-repeat: repeat-x;
}

.entry-content .wp-caption-text {
	font-size: 12px;
	font-weight: 400;
	margin-bottom: 0;
	text-align: center;
}

.widget-title {
	border-top: 3px solid #177927;
	border-bottom: 1px solid #e3e3e3;
	color: #03582D;
	font-size: 14px;
	font-weight: 700;
	margin-bottom: 24px;
	padding: 14px;
	text-align: center;
	text-transform: uppercase;
}

.entry-title {
	font-size: 32px;
	line-height: 1;
}

#addiv {
	width: 100%;
	margin-top: 0px;
	padding: 1px;

}
	.addivleft {
	width: 122px;
	margin-top: 0px;
	padding: 1px;
	float: left
}
	.addivright {
	width: 160px;
	margin-top: 0px;
	padding: 0px;
	float: right;
}
	.adsclear {
	clear: both;
	}		</style>
	</head>
<body class="post-template-default single single-post postid-56517 single-format-standard custom-background wc-shortcodes-font-awesome-enabled custom-header header-image content-sidebar news-pro-green" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-13628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13628"><a href="https://www.theexaminernews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-13629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13629"><a href="https://www.theexaminernews.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a>
<ul class="sub-menu">
	<li id="menu-item-14302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14302"><a href="https://www.theexaminernews.com/advertising/" itemprop="url"><span itemprop="name">Print</span></a></li>
	<li id="menu-item-14301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14301"><a href="https://www.theexaminernews.com/digital-media-advertising-rates/" itemprop="url"><span itemprop="name">Web &#038; Email Blast</span></a></li>
	<li id="menu-item-32120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32120"><a href="https://www.theexaminernews.com/testimonials/" itemprop="url"><span itemprop="name">Advertiser Testimonials</span></a></li>
</ul>
</li>
<li id="menu-item-13630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13630"><a href="https://www.theexaminernews.com/distribution-areas/" itemprop="url"><span itemprop="name">Distribution Areas</span></a></li>
<li id="menu-item-50797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50797"><a href="#" itemprop="url"><span itemprop="name">Newspaper Archives</span></a>
<ul class="sub-menu">
	<li id="menu-item-50795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50795"><a href="https://www.theexaminernews.com/newspaper-archives-2017/" itemprop="url"><span itemprop="name">Archives 2017</span></a></li>
	<li id="menu-item-50350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50350"><a href="https://www.theexaminernews.com/newspaper-archives-2016/" itemprop="url"><span itemprop="name">Archives 2016</span></a></li>
	<li id="menu-item-50796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50796"><a href="https://www.theexaminernews.com/newspaper-archives-2015/" itemprop="url"><span itemprop="name">Archives 2015</span></a></li>
</ul>
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13655"><a href="https://www.theexaminernews.com/about-us/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-13656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13656"><a href="https://www.theexaminernews.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-39833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39833"><a href="https://www.theexaminernews.com/puzzle/" itemprop="url"><span itemprop="name">Puzzles</span></a></li>
<li id="menu-item-21567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21567"><a href="https://www.theexaminernews.com/testimonials/" itemprop="url"><span itemprop="name">Testimonials</span></a></li>
<li id="menu-item-55565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55565"><a href="https://www.theexaminernews.com/subscribe-to-the-examiblast/" itemprop="url"><span itemprop="name">E-Blast</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.theexaminernews.com/">The Examiner News</a></p><p class="site-description" itemprop="description">SMALL NEWS IS BIG NEWS</p></div><div class="widget-area header-widget-area"><section id="text-81" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-1427126598849686" data-ad-slot="2400946682"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-14308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14308"><a href="https://www.theexaminernews.com/category/news/examiner/" itemprop="url"><span itemprop="name">THE EXAMINER</span></a></li>
<li id="menu-item-14311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14311"><a href="https://www.theexaminernews.com/category/news/the-white-plains-examiner/" itemprop="url"><span itemprop="name">WHITE PLAINS EXAMINER</span></a></li>
<li id="menu-item-14309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14309"><a href="https://www.theexaminernews.com/category/news/northern-westchester/" itemprop="url"><span itemprop="name">NORTHERN WESTCHESTER EXAMINER</span></a></li>
<li id="menu-item-14310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14310"><a href="https://www.theexaminernews.com/category/news/putnamexaminer/" itemprop="url"><span itemprop="name">PUTNAM EXAMINER</span></a></li>
<li id="menu-item-14312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14312"><a href="https://www.theexaminernews.com/category/business-profiles/" itemprop="url"><span itemprop="name">BUSINESS PROFILES</span></a></li>
<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14313"><a href="https://www.theexaminernews.com/category/columns/" itemprop="url"><span itemprop="name">COLUMNS</span></a>
<ul class="sub-menu">
	<li id="menu-item-17735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17735"><a href="https://www.theexaminernews.com/category/columns/grapevine/" itemprop="url"><span itemprop="name">Grapevine</span></a></li>
	<li id="menu-item-36193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36193"><a href="https://www.theexaminernews.com/category/columns/home-guru/" itemprop="url"><span itemprop="name">Home Guru</span></a></li>
</ul>
</li>
<li id="menu-item-39822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39822"><a href="https://www.theexaminernews.com/category/sports/" itemprop="url"><span itemprop="name">SPORTS</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.theexaminernews.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.theexaminernews.com/category/news/" itemprop="item"><span itemprop="name">AREA NEWS</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.theexaminernews.com/category/news/examiner/" itemprop="item"><span itemprop="name">The Examiner</span></a></span> <span aria-label="breadcrumb separator">/</span> New Castle Approves New Electric Bus Purchase Despite Drawbacks</div><article class="post-56517 post type-post status-publish format-standard category-examiner tag-chappaqua tag-new-castle entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">New Castle Approves New Electric Bus Purchase Despite Drawbacks</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-12-29T02:36:03+00:00">December 29, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://www.theexaminernews.com/author/martin-wilbur2007/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Martin Wilbur</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>The New Castle Town Board approved the acquisition of an electric bus as a shuttle between Chappaqua Crossing and downtown Chappaqua despite distance limitations and a potential disproportionate benefit for the new development’s residents.</p>
<p>In a split 3-2 vote last week, Supervisor Robert Greenstein and council members Lisa Katz and Adam Brodsky argued that its’ purchase and use would provide increased accessibility between downtown Chappaqua and the former Reader’s Digest site and cut down on greenhouse gas emissions by encouraging an alternative form of transportation.</p>
<p>It would also enhance the town’s reputation as an environmental leader.</p>
<p>“I look forward to the day when I see that vehicle going up and down the hill knowing this is who we are as a community and that we’re doing our part to reduce greenhouse gas emissions,” said Greenstein, who noted the purchase is supported by the town’s Sustainability Advisory Committee (SAB).</p>
<p>However, board members Hala Makowska and Jeremy Saland countered that while they support green initiatives, the bus isn’t practical enough because it is limited to between 75 and 90 miles and would take eight hours to fully recharge, significantly reducing the town’s ability to use it for other purposes.</p>
<p>“At a certain point, you have to say if this was my family, my money, my budget, is this how I would spend my money?” Makowska said. “When I take a look at maximum distance on a single charge and it takes eight hours to charge (for) 90 miles under perfect conditions, this bus is really limited to the Summit/Greenfield jitney process and maybe a few rare exceptions.”</p>
<p>The pair contended that the primary beneficiary would be residents at Chappaqua Crossing. New housing is being constructed at the site, including more than 60 affordable housing, workforce housing and market-rate units at the signature cupola building. Later on, developer Summit/Greenfield will construct 111 new townhouses.</p>
<p>Under an agreement with the town, Summit/Greenfield is obligated to operate a shuttle service for at least two years between the campus and downtown during the four-hour Metro-North peak train periods for the morning and evening commutes as well as an hourly run between 11 a.m. and 2 p.m., said Director of Planning Sabrina Charney Hull. The shuttle service would start after the Certificate of Occupancy is obtained for the cupola building housing, she said.</p>
<p>Although the bus costs about $250,000, it is expected only about $60,000 will need to be spent for the bus. The town will be the recipient of a $100,000 Clean Energy Community grant from the New York State Research &amp; Development Agency (NYSERDA) and another $90,000 rebate from the agency.</p>
<p>Saland said that the town, which had also listed the grant go toward LED lighting for the downtown Chappaqua streetscape project on the application, would be more feasible.</p>
<p>“What I’m concerned about is its use and viability,” Saland said. “I’m concerned that it provides a limited benefit to a limited group of people, that limited are at Chappaqua Crossing, where it’s going to be both private and public dollars.”</p>
<p>Makowska added that the town should have negotiated with Summit/Greenfield ahead of time to get a firm commitment regarding their contribution for the vehicle.</p>
<p>Hull responded that while the concerns are valid, NYSERDA would be most likely to sign off on the grant for projects by judging the level of reduction in carbon emissions. The town resolution estimates that New Castle would reduce its greenhouse gas emissions by 50 tons annually.</p>
<p>Furthermore, the grant would cover only about 10 percent of the roughly $1 million LED lighting costs for the downtown streetscape and infrastructure project, Hull said.</p>
<p>Katz said she believes the town may be underestimating how much it will use the bus, including serving as a shuttle between downtown and the Chappaqua Performing Arts Center.</p>
<p>“I think to be able to fulfill the Paris Accord (Agreement) in some way and to give people accessibility between Chappaqua Crossing and downtown, especially for shows and at a time that we want to support restaurants and other merchants, I think it’s important,” she said.</p>
<p>Hull said the town would be able to complete partial charges during the day that will provide the bus with more mileage.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theexaminernews.com/new-castle-approves-new-electric-bus-purchase-despite-drawbacks/" data-a2a-title="New Castle Approves New Electric Bus Purchase Despite Drawbacks"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.theexaminernews.com/category/news/examiner/" rel="category tag">The Examiner</a></span> <span class="entry-tags">Tagged With: <a href="https://www.theexaminernews.com/tag/chappaqua/" rel="tag">Chappaqua</a>, <a href="https://www.theexaminernews.com/tag/new-castle/" rel="tag">New Castle</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-77" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript">
var d=new Date();
var monthname=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec");
var weekday=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday");
document.write(weekday[d.getDay()] + " ");
document.write(monthname[d.getMonth()] + " ");
document.write(d.getDate() + ", ");
document.write(d.getFullYear());
</script></div>
		</div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.theexaminernews.com/" role="search"><meta itemprop="target" content="https://www.theexaminernews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><span style="display: block !important; width: 320px; text-align: center; font-family: sans-serif; font-size: 12px;"><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:10549.1.99999&bannertypeclick=wu_clean2day" title="Mount Kisco, New York Weather Forecast" target="_blank"><img src="http://weathersticker.wunderground.com/weathersticker/cgi-bin/banner/ban/wxBanner?bannertype=wu_clean2day_cond&airportcode=KHPN&ForcedCity=Mount Kisco&ForcedState=NY&zip=10549&language=EN" alt="Find more about Weather in Mount Kisco, NY" width="300" /></a><br><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:10549.1.99999&bannertypeclick=wu_clean2day" title="Get latest Weather Forecast updates" style="font-family: sans-serif; font-size: 12px" target="_blank">Click for weather forecast</a></span></div></div></section>
<section id="categories-7" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">COLUMNS &#038; CATEGORIES</h4>
<form action="https://www.theexaminernews.com" method="get"><label class="screen-reader-text" for="cat">COLUMNS &#038; CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="91">AREA NEWS&nbsp;&nbsp;(1,024)</option>
	<option class="level-0" value="462">BUSINESS PROFILES&nbsp;&nbsp;(788)</option>
	<option class="level-0" value="90">COLUMNS&nbsp;&nbsp;(566)</option>
	<option class="level-0" value="2020">Direct Rays&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="2689">Election 2017&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="2675">Examiner Media 10th Anniversary&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2594">Generic&nbsp;&nbsp;(471)</option>
	<option class="level-0" value="2040">Grapevine&nbsp;&nbsp;(257)</option>
	<option class="level-0" value="460">GUEST COMMENTARY&nbsp;&nbsp;(142)</option>
	<option class="level-0" value="2039">Home Guru&nbsp;&nbsp;(273)</option>
	<option class="level-0" value="2672">Old Archives&nbsp;&nbsp;(356)</option>
	<option class="level-0" value="1591">PHOTOS&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="2674">Pleasantville Music Fest&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1693">SPORTS&nbsp;&nbsp;(612)</option>
	<option class="level-0" value="3">The Examiner&nbsp;&nbsp;(2,148)</option>
	<option class="level-0" value="256">The Northern Westchester Examiner&nbsp;&nbsp;(1,560)</option>
	<option class="level-0" value="5">The Putnam Examiner&nbsp;&nbsp;(1,520)</option>
	<option class="level-0" value="2633">The Restaurant Examiner&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="448">The White Plains Examiner&nbsp;&nbsp;(1,688)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(354)</option>
	<option class="level-0" value="1909">Videos&nbsp;&nbsp;(1)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="text-75" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe to the Daily E-mail Blast</h4>
			<div class="textwidget"><img src="https://www.theexaminernews.com/images/bgimages/ExamiBlast-160g.gif" alt="" width="160" height="30" />
<form action="http://theexaminernews.us2.list-manage.com/subscribe/post" method="post"><input name="u" type="hidden" value="0411ae0178d265abbcd8433a0" />
<input name="id" type="hidden" value="1e22e7c240" />
<table border="0" width="290" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td class="formLabel" colspan="2" align="left"></td>
</tr>
<tr>
<td class="formLabel" align="right">Email Address<strong>:</strong></td>
<td align="left"><input id="MERGE0" name="MERGE0" size="25" type="email" value="" /></td>
</tr>
<tr>
<td class="formLabel" align="right">First Name:</td>
<td align="left"><input id="MERGE1" name="MERGE1" size="25" type="text" value="" /></td>
</tr>
<tr>
<td class="formLabel" align="right">Last Name:</td>
<td align="left"><input id="MERGE2" name="MERGE2" size="25" type="text" value="" /></td>
</tr>
<tr>
<td align="right"></td>
<td align="left"><input type="submit" value="Subscribe" /></td>
</tr>
</tbody>
</table>
</form></div>
		</div></section>
<section id="text-67" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://nwhplasticsurgery.org/plastic-surgery-procedures/body-lift/vein-abnormalities" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'nwhplasticsurgery']);">
<img src="https://www.theexaminernews.com/images/ads-300/NWH17_VeinCenter.jpg" width="300" height="250" border="0" align="left" />
</a>

</div>
		</div></section>
<section id="text-29" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SMALL NEWS IS BIG NEWS</h4>
			<div class="textwidget"><P>To place an ad call 914-864-0878 or email <a href="mailto:advertising@theexaminernews.com">advertising@theexaminernews.com</a>
</p>
<a href="
http://paramounthudsonvalley.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Paramount']);"><img src="https://www.theexaminernews.com/images/ads-300/paramount.png" width="292" height="90" border="0" align="left" />
</a>
<a href="http://yorktownchamber.org" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'YorkChamber']);">
<img src="https://www.theexaminernews.com/images/ads-banner/york-cham-292x90.png" width="292" height="90" border="0" align="left" /></a>

<a href="http://www.hvgatewaychamber.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'HudValGateway']);"><img src="https://www.theexaminernews.com/images/ads-146/Hud-val-gateway.gif" width="146" height="90" />
</a>
<a href="http://www.zefcamaj.houlihanlawrence.com/search/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Houlihan']);"><img src="https://www.theexaminernews.com/images/ads-146/houlihanL.gif" width="146" height="90" />
</a>
<a href="http://www.thehomeguru.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'guru']);"><img src="https://www.theexaminernews.com/images/ads-146/homeguru.gif" width="146" height="90" border="0" align="left" />
</a>
<a href="http://ask.elliman.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Elliman']);"><img src="https://www.theexaminernews.com/images/ads-146/elliman.gif" width="146" height="90"" />
</a>
<a href="http://www.pctv76.org/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'PCTV']);"><img src="https://www.theexaminernews.com/images/ads-146/pc-tv-146.gif" width="146" height="90" />
</a>
<a href="http://www.proclinix.com" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'proclinix']);"><img src="https://www.theexaminernews.com/images/ads-146/proclinix.gif" width="146" height="90" align="left"/>
</a>
<a href="http://www.solarisclubs.com" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Solaris']);"><img src="https://www.theexaminernews.com/images/ads-146/solaris.gif" alt="Solaris" width="146" height="60" />
</a></div>
		</div></section>
<section id="text-79" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.broadwaytheatre.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'west-broad-teatr']);">
<img src="https://www.theexaminernews.com/images/ads-300/wbt-wide.png" width="292" height="107" ></a></div>
		</div></section>
<section id="text-60" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.theexaminernews.com/category/business-profiles" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'BOW.']);">
<img src="https://www.theexaminernews.com/images/ads-300/bow-webad.gif" width="300" height="99" border="0" align="left" />
</a></div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank"><img src="https://www.theexaminernews.com/images/facebook.png" alt="Find us on Facebook" width="32" height="32" border="0" /></a> 
<a href="http://twitter.com/examinerstone" target="_blank"><img src="https://www.theexaminernews.com/images/twitlogo.gif" alt="Follow us on Twitter" width="32" height="32" border="0" /></a>
<a href="https://www.linkedin.com/pub/adam-stone/5/58/a01" ><img src="https://www.theexaminernews.com/images/linkedin.png" width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn"></a></div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.theexaminernews.com/puzzle" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Puzzle.']);">
<img src="https://www.theexaminernews.com/images/ads-300/puzzle100-68.gif" width="300" height="68" border="0" align="left" />
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.clubfit.com/"><img src="https://www.theexaminernews.com/images/ads-120/clubfit3.gif" alt="Club Fit" width="120" height="60" /></a><a href="http://www.westchestertabletennis.com"> <img src="https://www.theexaminernews.com/images/ads-120/pingpong.gif" width="120" height="60" /></a><a href="http://www.sawmillclub.com/"><img src="https://www.theexaminernews.com/images/ads-120/sawmill.gif" alt="Saw Mill Club" width="120" height="60" /></a><a href="http://www.spectrumservicesnyc.com"> <img src="https://www.theexaminernews.com/images/ads-120/jamie-black.png" width="120" height="60" /></a><a href="http://www.mtkiscochamber.com/"><img src="https://www.theexaminernews.com/images/ads-120/MK-chamber.gif" width="120" height="60" /></a><a href="http://www.health-quest.org/home_phc.cfm?id=10"> <img src="https://www.theexaminernews.com/images/ads-120/put-hosp-center.gif" width="120" height="60" /></a><a href="http://www.picturethatllc.com/"><img src="https://www.theexaminernews.com/images/ads-120/picturethat.gif" width="120" height="60" /></a><a href="http://www.yorktownumcny.org/"> <img src="https://www.theexaminernews.com/images/ads-120/yumchurch.gif" width="120" height="60" /></a><a href="http://www.pleasantvillechamber.com/"><img src="https://www.theexaminernews.com/images/ads-120/pvillechamber.gif" alt="Pleasantville Chamber of Commerce" width="120" height="60" /></a><a href="http://www.diamondproperties.com/"> <img src="https://www.theexaminernews.com/images/ads-120/diamondproperties.gif" alt="Diamond Properties" width="120" height="60" border="0" /></a><br />
<a href="http://www.buildersinstitute.org/"><img src="https://www.theexaminernews.com/images/ads-146/builders-institute.jpg" width="160" height="160" /></a></p>
<h6>Place an ad here!<br />
Call 914-864-0878<br />
for web advertising options.</h6>
</div>
		</div></section>
<section id="text-80" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Skyscraper-300-600 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1427126598849686"
     data-ad-slot="4198858489"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="http://wordpress.org/">WordPress</a> · <a href="https://www.theexaminernews.com/mybeststory/">Log in</a></p></div></footer></div><script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.42'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/wp-embed.min.js?ver=3cb629daf07260a88c97810c62246753'></script>
</body></html>
