<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Obituary: Walter Jacob | The Examiner News</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[69,100] -->
<meta name="keywords"  content="walter jacob,mount kisco,c.j. daum sporting goods,north salme" />

<link rel="canonical" href="http://www.theexaminernews.com/obituary-walter-jacob/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Feed" href="http://www.theexaminernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Comments Feed" href="http://www.theexaminernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4f50ea8b12bed35f3951b821bf460bc2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.theexaminernews.com/examiner-news/?mcsf_action=main_css&#038;ver=4f50ea8b12bed35f3951b821bf460bc2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp/css/ie.css?ver=4f50ea8b12bed35f3951b821bf460bc2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.theexaminernews.com/examiner-news/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='http://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theexaminernews.com/examiner-news/wp-includes/css/dashicons.min.css?ver=4f50ea8b12bed35f3951b821bf460bc2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.theexaminernews.com/examiner-news/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='http://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.theexaminernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.theexaminernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theexaminernews.com/examiner-news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theexaminernews.com/examiner-news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pleasantville to See Contested Village Board Election March 21' href='http://www.theexaminernews.com/pleasantville-to-see-contested-village-board-election-march-21/' />
<link rel='next' title='Business of the Week: The Seafood Grill, Armonk' href='http://www.theexaminernews.com/business-of-the-week-the-seafood-grill-armonk/' />

<link rel='shortlink' href='http://www.theexaminernews.com/?p=51380' />
<link rel="alternate" type="application/json+oembed" href="http://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theexaminernews.com%2Fobituary-walter-jacob%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theexaminernews.com%2Fobituary-walter-jacob%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<!--Google Analytics code-->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20283809-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!--End Google Analytics code--><style type="text/css">.site-title a { background: url(http://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ecf5ec; }
</style>
<link rel="icon" href="http://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			body {
	background-color: #ecf5ec;
	color: #000;
	font-family: 'Open Sans', sans-serif;
	font-size: 16px;
	font-weight: 400;
	line-height: 1.625;
	background-attachment: fixed;
    background-image: url("http://www.theexaminernews.com/images/bgimages/bgtile2.gif");
    background-position: left top;
    background-repeat: repeat-x;
}

.entry-content .wp-caption-text {
	font-size: 12px;
	font-weight: 400;
	margin-bottom: 0;
	text-align: center;
}

.widget-title {
	border-top: 3px solid #177927;
	border-bottom: 1px solid #e3e3e3;
	color: #03582D;
	font-size: 14px;
	font-weight: 700;
	margin-bottom: 24px;
	padding: 14px;
	text-align: center;
	text-transform: uppercase;
}

.entry-title {
	font-size: 32px;
	line-height: 1;
}

#addiv {
	width: 100%;
	margin-top: 0px;
	padding: 1px;

}
	.addivleft {
	width: 122px;
	margin-top: 0px;
	padding: 1px;
	float: left
}
	.addivright {
	width: 160px;
	margin-top: 0px;
	padding: 0px;
	float: right;
}
	.adsclear {
	clear: both;
	}		</style>
	</head>
<body class="post-template-default single single-post postid-51380 single-format-standard custom-background wc-shortcodes-font-awesome-enabled custom-header header-image content-sidebar news-pro-green" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-13628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13628"><a href="http://www.theexaminernews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-13629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13629"><a href="http://www.theexaminernews.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a>
<ul class="sub-menu">
	<li id="menu-item-14302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14302"><a href="http://www.theexaminernews.com/advertising/" itemprop="url"><span itemprop="name">Print</span></a></li>
	<li id="menu-item-14301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14301"><a href="http://www.theexaminernews.com/digital-media-advertising-rates/" itemprop="url"><span itemprop="name">Web &#038; Email Blast</span></a></li>
	<li id="menu-item-32120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32120"><a href="http://www.theexaminernews.com/testimonials/" itemprop="url"><span itemprop="name">Advertiser Testimonials</span></a></li>
</ul>
</li>
<li id="menu-item-13630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13630"><a href="http://www.theexaminernews.com/distribution-areas/" itemprop="url"><span itemprop="name">Distribution Areas</span></a></li>
<li id="menu-item-50797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50797"><a href="#" itemprop="url"><span itemprop="name">Newspaper Archives</span></a>
<ul class="sub-menu">
	<li id="menu-item-50795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50795"><a href="http://www.theexaminernews.com/newspaper-archives-2017/" itemprop="url"><span itemprop="name">Archives 2017</span></a></li>
	<li id="menu-item-50350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50350"><a href="http://www.theexaminernews.com/newspaper-archives-2016/" itemprop="url"><span itemprop="name">Archives 2016</span></a></li>
	<li id="menu-item-50796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50796"><a href="http://www.theexaminernews.com/newspaper-archives-2015/" itemprop="url"><span itemprop="name">Archives 2015</span></a></li>
</ul>
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13655"><a href="http://www.theexaminernews.com/about-us/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-13656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13656"><a href="http://www.theexaminernews.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-39833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39833"><a href="http://www.theexaminernews.com/puzzle/" itemprop="url"><span itemprop="name">Puzzles</span></a></li>
<li id="menu-item-21567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21567"><a href="http://www.theexaminernews.com/testimonials/" itemprop="url"><span itemprop="name">Testimonials</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.theexaminernews.com/">The Examiner News</a></p><p class="site-description" itemprop="description">SMALL NEWS IS BIG NEWS</p></div><div class="widget-area header-widget-area"><section id="text-74" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript">
 var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/";
 var localyokel_adsvr_adspace_id="415";
 var localyokel_size= "728x90";
 var localyokel_custom="";
 </script>
 <script type="text/javascript" src="http://ads.localyokelmedia.com/LYM/UI/js/lymads.js">
</script></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-14308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14308"><a href="http://www.theexaminernews.com/category/news/examiner/" itemprop="url"><span itemprop="name">THE EXAMINER</span></a></li>
<li id="menu-item-14311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14311"><a href="http://www.theexaminernews.com/category/news/the-white-plains-examiner/" itemprop="url"><span itemprop="name">WHITE PLAINS EXAMINER</span></a></li>
<li id="menu-item-14309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14309"><a href="http://www.theexaminernews.com/category/news/northern-westchester/" itemprop="url"><span itemprop="name">NORTHERN WESTCHESTER EXAMINER</span></a></li>
<li id="menu-item-14310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14310"><a href="http://www.theexaminernews.com/category/news/putnamexaminer/" itemprop="url"><span itemprop="name">PUTNAM EXAMINER</span></a></li>
<li id="menu-item-14312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14312"><a href="http://www.theexaminernews.com/category/business-profiles/" itemprop="url"><span itemprop="name">BUSINESS PROFILES</span></a></li>
<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14313"><a href="http://www.theexaminernews.com/category/columns/" itemprop="url"><span itemprop="name">COLUMNS</span></a>
<ul class="sub-menu">
	<li id="menu-item-17735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17735"><a href="http://www.theexaminernews.com/category/columns/grapevine/" itemprop="url"><span itemprop="name">Grapevine</span></a></li>
	<li id="menu-item-36193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36193"><a href="http://www.theexaminernews.com/category/columns/home-guru/" itemprop="url"><span itemprop="name">Home Guru</span></a></li>
</ul>
</li>
<li id="menu-item-39822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39822"><a href="http://www.theexaminernews.com/category/sports/" itemprop="url"><span itemprop="name">SPORTS</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.theexaminernews.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.theexaminernews.com/category/generic/" itemprop="item"><span itemprop="name">Generic</span></a></span> <span aria-label="breadcrumb separator">/</span> Obituary: Walter Jacob</div><article class="post-51380 post type-post status-publish format-standard category-generic category-uncategorized entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Obituary: Walter Jacob</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-22T09:08:09+00:00">February 22, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.theexaminernews.com/author/as-examiner_boss/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Examiner Media</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>Walter Luder Jacob, 91, a lifelong sportsman, U.S. Marine, husband, father and friend, died Feb. 4 at his home of 30 years in Tequesta, Fla.</p>
<p>Jacob leaves his wife of 14 years, Dianne (Fox) Jacob; his daughter, Barbara Lee Jacob; his stepson, James Bates; grandchildren Sunny Marie Williams and Damon Bates; and his faithful dog Beau. Walt&#8217;s first wife, Helen Jane (Traller) Jacob, passed in 2000.</p>
<p>Born in New York City and raised in Mount Kisco, Jacob was the only child of Wilhelm and Frieda Jacob, who emigrated from Germany in the early 1920s. He enlisted in the Marine Corps in 1943 and served for four years. He returned to his last duty station in Keflavik a year later as a civilian search and rescue specialist where he met and married his first wife, Helen, who was a civilian nurse flying the “Connie.” They returned to the states in 1949 and bought a home in North Salem in 1951, where they lived for 35 years.</p>
<p>After serving with the U.S. Department of Defense, Jacob earned his pilot&#8217;s license, but Helen was insistent that if he wanted a family he needed to be “home.” In 1955, Jacob bought into and became the vice president of C.J. Daum Sporting Goods in Mount Kisco, and in 1973, he bought the company.</p>
<p>The sporting goods retail community served him well. A superior marksman, fisherman and outdoor enthusiast, Jacob promoted the company for hunting and fishing and expanded it to support skiing, tennis and school sports. His enthusiasm for the outdoors was infectious and the business prospered. Jacob became a conservation warden for Westchester County and studied to become a national ski patrolman, earning the coveted NSP #3309.</p>
<p>In the late 1970s, Jacob became a North Salem councilman and served the community until he and Helen moved to Florida in 1986. He was active in the Tequesta Country Club Community and was the driving force behind updating the boat launch on River Drive and building two community parks.</p>
<p>After Helen&#8217;s passing, he met and married Dianne L. Fox of Palm Beach Gardens in 2002. Dianne is a real estate professional. They enjoyed entertaining family and friends, travel and dog Beau.</p>
<p>Services will be held on Feb. 23 at Taylor &amp; Modeen Funeral Home in Jupiter, Fla. Flowers or donations to the Alzheimer&#8217;s Association in Jacob’s name is equally appreciated.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.theexaminernews.com/obituary-walter-jacob/" data-a2a-title="Obituary: Walter Jacob"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/share_save_171_16.png" width="171" height="16" alt="Share"/></a></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.theexaminernews.com/category/generic/" rel="category tag">Generic</a>, <a href="http://www.theexaminernews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.theexaminernews.com/" role="search"><meta itemprop="target" content="http://www.theexaminernews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="categories-7" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">COLUMNS &#038; CATEGORIES</h4>
<label class="screen-reader-text" for="cat">COLUMNS &#038; CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="91">AREA NEWS&nbsp;&nbsp;(1,020)</option>
	<option class="level-0" value="462">BUSINESS PROFILES&nbsp;&nbsp;(698)</option>
	<option class="level-0" value="90">COLUMNS&nbsp;&nbsp;(474)</option>
	<option class="level-0" value="2020">Direct Rays&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="2594">Generic&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="2040">Grapevine&nbsp;&nbsp;(212)</option>
	<option class="level-0" value="460">GUEST COMMENTARY&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="2039">Home Guru&nbsp;&nbsp;(228)</option>
	<option class="level-0" value="2672">Old Archives&nbsp;&nbsp;(356)</option>
	<option class="level-0" value="1591">PHOTOS&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="1693">SPORTS&nbsp;&nbsp;(463)</option>
	<option class="level-0" value="3">The Examiner&nbsp;&nbsp;(1,887)</option>
	<option class="level-0" value="256">The Northern Westchester Examiner&nbsp;&nbsp;(1,376)</option>
	<option class="level-0" value="5">The Putnam Examiner&nbsp;&nbsp;(1,347)</option>
	<option class="level-0" value="2633">The Restaurant Examiner&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="448">The White Plains Examiner&nbsp;&nbsp;(1,479)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(305)</option>
	<option class="level-0" value="1909">Videos&nbsp;&nbsp;(1)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.theexaminernews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="text-75" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe to the Daily E-mail Blast</h4>
			<div class="textwidget"><img src="http://www.theexaminernews.com/images/bgimages/ExamiBlast-160g.gif" alt="" width="160" height="30" />
<form action="http://theexaminernews.us2.list-manage.com/subscribe/post" method="post"><input name="u" type="hidden" value="0411ae0178d265abbcd8433a0" />
<input name="id" type="hidden" value="1e22e7c240" />
<table border="0" width="290" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td class="formLabel" colspan="2" align="left"></td>
</tr>
<tr>
<td class="formLabel" align="right">Email Address<strong>:</strong></td>
<td align="left"><input id="MERGE0" name="MERGE0" size="25" type="email" value="" /></td>
</tr>
<tr>
<td class="formLabel" align="right">First Name:</td>
<td align="left"><input id="MERGE1" name="MERGE1" size="25" type="text" value="" /></td>
</tr>
<tr>
<td class="formLabel" align="right">Last Name:</td>
<td align="left"><input id="MERGE2" name="MERGE2" size="25" type="text" value="" /></td>
</tr>
<tr>
<td align="right"></td>
<td align="left"><input type="submit" value="Subscribe" /></td>
</tr>
</tbody>
</table>
</form></div>
		</div></section>
<section id="text-67" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://nwhc.net" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'NWhospital']);">
<img src="http://www.theexaminernews.com/images/ads-300/NWH-bc_300x250px.gif" width="300" height="250" border="0" align="left" />
</a>

</div>
		</div></section>
<section id="text-29" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SMALL NEWS IS BIG NEWS</h4>
			<div class="textwidget"><P>To place an ad call 914-864-0878 or email <a href="mailto:advertising@theexaminernews.com">advertising@theexaminernews.com</a>
</p>
<a href="
http://paramounthudsonvalley.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Paramount']);"><img src="http://www.theexaminernews.com/images/ads-300/paramount.png" width="292" height="90" border="0" align="left" />
</a>
<a href="http://yorktownchamber.org" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'YorkChamber']);">
<img src="http://www.theexaminernews.com/images/ads-banner/york-cham-292x90.png" width="292" height="90" border="0" align="left" /></a>

<a href="http://www.tbsmahopac.org/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'TempleBethShalom']);"><img src="http://www.theexaminernews.com/images/ads-146/temple-beth-shalom.gif" width="146" height="90" />
</a>
<a href="http://www.hvgatewaychamber.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'HudValGateway']);"><img src="http://www.theexaminernews.com/images/ads-146/Hud-val-gateway.gif" width="146" height="90" />
</a>
<a href="http://www.zefcamaj.houlihanlawrence.com/search/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Houlihan']);"><img src="http://www.theexaminernews.com/images/ads-146/houlihanL.gif" width="146" height="90" />
</a>
<a href="http://www.thehomeguru.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'guru']);"><img src="http://www.theexaminernews.com/images/ads-146/homeguru.gif" width="146" height="90" border="0" align="left" />
</a>
<a href="http://ask.elliman.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Elliman']);"><img src="http://www.theexaminernews.com/images/ads-146/elliman.gif" width="146" height="90"" />
</a>
<a href="http://www.pctv76.org/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'PCTV']);"><img src="http://www.theexaminernews.com/images/ads-146/pc-tv-146.gif" width="146" height="90" />
</a>
<a href="http://www.proclinix.com" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'proclinix']);"><img src="http://www.theexaminernews.com/images/ads-146/proclinix.gif" width="146" height="90" align="left"/>
</a>
<a href="http://www.solarisclubs.com" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Solaris']);"><img src="http://www.theexaminernews.com/images/ads-146/solaris.gif" alt="Solaris" width="146" height="60" />
</a></div>
		</div></section>
<section id="text-60" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.theexaminernews.com/category/business-profiles" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'BOW.']);">
<img src="http://www.theexaminernews.com/images/ads-300/bow-webad.gif" width="300" height="99" border="0" align="left" />
</a></div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank"><img src="http://www.theexaminernews.com/images/facebook.png" alt="Find us on Facebook" width="32" height="32" border="0" /></a> 
<a href="http://twitter.com/examinerstone" target="_blank"><img src="http://www.theexaminernews.com/images/twitlogo.gif" alt="Follow us on Twitter" width="32" height="32" border="0" /></a>
<a href="http://www.linkedin.com/pub/adam-stone/5/58/a01" ><img src="http://www.theexaminernews.com/images/linkedin.png" width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn"></a></div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.theexaminernews.com/puzzle" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Puzzle.']);">
<img src="http://www.theexaminernews.com/images/ads-300/puzzle100-68.gif" width="300" height="68" border="0" align="left" />
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="addivleft">
<a href="http://www.clubfit.com/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'ClubFit']);"><img src="http://www.theexaminernews.com/images/ads-120/clubfit3.gif" alt="Club Fit" width="120" height="60" />
</a>
<br />
<a href="http://www.westchestertabletennis.com"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestTableTennis']);"><img src="http://www.theexaminernews.com/images/ads-120/pingpong.gif" width="120" height="60" />
</a>
<br />
<a href="http://www.sawmillclub.com/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'SawMill']);"><img src="http://www.theexaminernews.com/images/ads-120/sawmill.gif" alt="Saw Mill Club" width="120" height="60" />
</a>
<br />
<a href="http://www.spectrumservicesnyc.com"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'JaimeBlack']);"><img src="http://www.theexaminernews.com/images/ads-120/jaimeblack.gif" width="120" height="60" />
</a>
<br />
<a href="http://www.mtkiscochamber.com/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'MKChamber']);"><img src="http://www.theexaminernews.com/images/ads-120/MK-chamber.gif" width="120" height="60" />
</a>
    <a href="http://www.health-quest.org/home_phc.cfm?id=10"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'PutHospCenter']);"><img src="http://www.theexaminernews.com/images/ads-120/put-hosp-center.gif" width="120" height="60" />
</a><br />
<a href="http://www.picturethatllc.com/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'PictureThat']);"><img src="http://www.theexaminernews.com/images/ads-120/picturethat.gif" width="120" height="60" />
</a><br />
<a href="http://www.yorktownumcny.org/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'YumChurch']);"><img src="http://www.theexaminernews.com/images/ads-120/yumchurch.gif" width="120" height="60" />
</a><br />
<a href="http://www.pleasantvillechamber.com/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'PvilleChamber']);"><img src="http://www.theexaminernews.com/images/ads-120/pvillechamber.gif" alt="Pleasantville Chamber of Commerce" width="120" height="60" />
</a><br />
<a href="http://www.diamondproperties.com/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'DiamondProperties']);"><img src="http://www.theexaminernews.com/images/ads-120/diamondproperties.gif" alt="Diamond Properties" width="120" height="60" border="0" /></a>
<h6>Place an ad here!<br>
Call 914-864-0878
for web advertising options.</h6>
</div>
<div class="addivright">
<a href="http://www.buildersinstitute.org/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'BuildersInstitute']);">
<img src="http://www.theexaminernews.com/images/ads-146/builders-institute.jpg" width="160" height="160" />
</a>
<br>
<script type="text/javascript">
 var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/";
 var localyokel_adsvr_adspace_id="414";
 var localyokel_size= "160x600";
 var localyokel_custom="";
 </script>
 <script type="text/javascript" src="http://ads.localyokelmedia.com/LYM/UI/js/lymads.js">
</script>

</div>
<div class="adsclear"></div></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="http://wordpress.org/">WordPress</a> · <a href="http://www.theexaminernews.com/mybeststory/">Log in</a></p></div></footer></div><script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"http:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.18'></script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-includes/js/wp-embed.min.js?ver=4f50ea8b12bed35f3951b821bf460bc2'></script>
</body></html>
