<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Q&amp;A Topic: Time is Essential in Treating Cardiac Emergencies | The Examiner News</title>

<!-- All In One SEO Pack 3.7.0ob_start_detected [-1,-1] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theexaminernews.com/#organization","url":"https://www.theexaminernews.com/","name":"Examiner Media","sameAs":[]},{"@type":"WebSite","@id":"https://www.theexaminernews.com/#website","url":"https://www.theexaminernews.com/","name":"The Examiner News","publisher":{"@id":"https://www.theexaminernews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.theexaminernews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.theexaminernews.com/qa-topic-time-is-essential-in-treating-cardiac-emergencies/#webpage","url":"https://www.theexaminernews.com/qa-topic-time-is-essential-in-treating-cardiac-emergencies/","inLanguage":"en-US","name":"Q&A Topic: Time is Essential in Treating Cardiac Emergencies","isPartOf":{"@id":"https://www.theexaminernews.com/#website"},"breadcrumb":{"@id":"https://www.theexaminernews.com/qa-topic-time-is-essential-in-treating-cardiac-emergencies/#breadcrumblist"},"datePublished":"2020-08-20T13:24:39-04:00","dateModified":"2020-08-20T13:24:39-04:00"},{"@type":"Article","@id":"https://www.theexaminernews.com/qa-topic-time-is-essential-in-treating-cardiac-emergencies/#article","isPartOf":{"@id":"https://www.theexaminernews.com/qa-topic-time-is-essential-in-treating-cardiac-emergencies/#webpage"},"author":{"@id":"https://www.theexaminernews.com/author/as-examiner_boss/#author"},"headline":"Q&#038;A Topic: Time is Essential in Treating Cardiac Emergencies","datePublished":"2020-08-20T13:24:39-04:00","dateModified":"2020-08-20T13:24:39-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theexaminernews.com/qa-topic-time-is-essential-in-treating-cardiac-emergencies/#webpage"},"publisher":{"@id":"https://www.theexaminernews.com/#organization"},"articleSection":"GUEST COMMENTARY"},{"@type":"Person","@id":"https://www.theexaminernews.com/author/as-examiner_boss/#author","name":"Examiner Media","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.theexaminernews.com/#personlogo","url":"https://secure.gravatar.com/avatar/6815b09c13d9a444942724fee2bfc814?s=96&d=mm&r=g","width":96,"height":96,"caption":"Examiner Media"}},{"@type":"BreadcrumbList","@id":"https://www.theexaminernews.com/qa-topic-time-is-essential-in-treating-cardiac-emergencies/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.theexaminernews.com/","url":"https://www.theexaminernews.com/","name":"The Examiner News - Small News is Big News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.theexaminernews.com/qa-topic-time-is-essential-in-treating-cardiac-emergencies/","url":"https://www.theexaminernews.com/qa-topic-time-is-essential-in-treating-cardiac-emergencies/","name":"Q&A Topic: Time is Essential in Treating Cardiac Emergencies"}}]}]}</script>
<link rel="canonical" href="https://www.theexaminernews.com/qa-topic-time-is-essential-in-treating-cardiac-emergencies/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Feed" href="https://www.theexaminernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Comments Feed" href="https://www.theexaminernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/js\/wp-emoji-release.min.js?ver=9333e7950dc71caabcc8ea63be30c346"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.theexaminernews.com/examiner-news/?mcsf_action=main_css&#038;ver=9333e7950dc71caabcc8ea63be30c346' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp/css/ie.css?ver=9333e7950dc71caabcc8ea63be30c346' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dist/block-library/style.min.css?ver=9333e7950dc71caabcc8ea63be30c346' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.46' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dashicons.min.css?ver=9333e7950dc71caabcc8ea63be30c346' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/tablepress-combined.min.css?ver=7' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.theexaminernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://www.theexaminernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theexaminernews.com/wp-json/wp/v2/posts/73294" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theexaminernews.com/examiner-news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theexaminernews.com/examiner-news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='State Hearing on Utilities’ Storm Response to Be Held Thursday' href='https://www.theexaminernews.com/state-hearing-on-utilities-storm-response-to-be-held-thursday/' />
<link rel='next' title='Putnam Woman Played Important Role in Local Suffrage Movement' href='https://www.theexaminernews.com/putnam-woman-played-important-role-in-local-suffrage-movement/' />

<link rel='shortlink' href='https://www.theexaminernews.com/?p=73294' />
<link rel="alternate" type="application/json+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fqa-topic-time-is-essential-in-treating-cardiac-emergencies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fqa-topic-time-is-essential-in-treating-cardiac-emergencies%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- <meta name="NextGEN" version="3.3.17" /> -->
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--Google Analytics code-->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20283809-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!--End Google Analytics code--><style type="text/css">.site-title a { background: url(https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a1d88c; }
</style>
	<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			html {
    margin-top: 2px !important;
}
body {
	background-color: #acd88c;
	color: #000;
	font-family: 'Open Sans', sans-serif;
	font-size: 16px;
	font-weight: 400;
	line-height: 1.625;
}
.site-header .wrap {
    padding: 30px 0;
}

.entry-content .wp-caption-text {
	font-size: 12px;
	font-weight: 400;
	margin-bottom: 0;
	text-align: center;
}

.widget-title {
	border-top: 2px solid #177927;
	border-bottom: 1px solid #e3e3e3;
	color: #cc0033;
	font-size: 18px;
	font-weight: 700;
	margin-bottom: 24px;
	padding: 14px;
	text-align: center;
	text-transform: uppercase;
}

.entry-title {
	font-size: 32px;
	line-height: 1;
}
.featured-content .entry-title {
    font-size: 18px;
    line-height: 1.2;
}
.home-top {
    background-color: #fff;
    border-bottom: 1px solid #8fd394;
    clear: both;
    padding: 20px 20px 0;
}
.featured-content .entry {
    margin-bottom: 10px;
    padding: 0;
}
.home-top .featured-content .entry-title {
    font-size: 28px;
}

#addiv {
	width: 100%;
	margin-top: 0px;
	padding: 1px;

}
	.addivleft {
	width: 122px;
	margin-top: 0px;
	padding: 1px;
	float: left
}
	.addivright {
	width: 160px;
	margin-top: 0px;
	padding: 0px;
	float: right;
}
	.adsclear {
	clear: both;
	}

.genesis-nav-menu a {
	border-right: 1px solid #e3e3e3;
	color: #000;
	display: block;
	padding: 14px 16px;
	position: relative;
}
.responsive-menu-icon::before {
	color: #000;
	content: "\f333";
	display: inline-block;
	font: normal 30px/1 'dashicons';
	margin: 0 auto;
	padding: 10px;
}
blockquote, blockquote::before {
    color: #1a6233;
}		</style>
		</head>
<body class="post-template-default single single-post postid-73294 single-format-standard custom-background wc-shortcodes-font-awesome-enabled custom-header header-image content-sidebar genesis-breadcrumbs-hidden news-pro-green" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.theexaminernews.com/">The Examiner News</a></p><p class="site-description" itemprop="description">SMALL NEWS IS BIG NEWS</p></div><div class="widget-area header-widget-area"><section id="custom_html-83" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://nwhroboticsurgery.org/?utm_source=mediapartners&utm_medium=displayad&utm_content=general" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'NWH-robotics']);">
<img  width="728" height="90"  data-src="https://www.theexaminernews.com/images/ads-banner/NHW-Robotics_728x90.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-banner/NHW-Robotics_728x90.gif" width="728" height="90" ></noscript></a></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-70495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-70495"><a href="https://www.theexaminernews.com/" itemprop="url"><span itemprop="name">HOME</span></a></li>
<li id="menu-item-69461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69461"><a href="https://www.theexaminernews.com/category/covid-19/" itemprop="url"><span itemprop="name">COVID-19</span></a></li>
<li id="menu-item-70494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70494"><a href="#" itemprop="url"><span itemprop="name">NEWS</span></a>
<ul class="sub-menu">
	<li id="menu-item-14308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14308"><a href="https://www.theexaminernews.com/category/news/examiner/" itemprop="url"><span itemprop="name">THE EXAMINER</span></a></li>
	<li id="menu-item-14309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14309"><a href="https://www.theexaminernews.com/category/news/northern-westchester/" itemprop="url"><span itemprop="name">N.W. EXAMINER</span></a></li>
	<li id="menu-item-14310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14310"><a href="https://www.theexaminernews.com/category/news/putnamexaminer/" itemprop="url"><span itemprop="name">PUTNAM EXAMINER</span></a></li>
	<li id="menu-item-14311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14311"><a href="https://www.theexaminernews.com/category/news/the-white-plains-examiner/" itemprop="url"><span itemprop="name">W.P. EXAMINER</span></a></li>
	<li id="menu-item-71422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71422"><a href="https://www.theexaminernews.com/category/other-news/" itemprop="url"><span itemprop="name">OTHER NEWS</span></a></li>
	<li id="menu-item-70927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70927"><a href="https://www.theexaminernews.com/category/obituaries/" itemprop="url"><span itemprop="name">OBITUARIES</span></a></li>
	<li id="menu-item-70928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70928"><a href="https://www.theexaminernews.com/category/blotter/" itemprop="url"><span itemprop="name">BLOTTER</span></a></li>
</ul>
</li>
<li id="menu-item-70497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70497"><a href="https://www.theexaminernews.com/donate/" itemprop="url"><span itemprop="name">DONATE</span></a></li>
<li id="menu-item-70498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70498"><a href="#" itemprop="url"><span itemprop="name">ADVERTISING</span></a>
<ul class="sub-menu">
	<li id="menu-item-70500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70500"><a href="https://www.theexaminernews.com/advertising/" itemprop="url"><span itemprop="name">PRINT &#038; WEB ADVERTISING</span></a></li>
	<li id="menu-item-70502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70502"><a href="https://www.theexaminernews.com/testimonials/" itemprop="url"><span itemprop="name">TESTIMONIALS</span></a></li>
	<li id="menu-item-70513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70513"><a href="https://www.theexaminernews.com/distribution-areas/" itemprop="url"><span itemprop="name">DISTRIBUTION AREAS</span></a></li>
</ul>
</li>
<li id="menu-item-70439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70439"><a href="#" itemprop="url"><span itemprop="name">COLUMNS &#038; MORE</span></a>
<ul class="sub-menu">
	<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14313"><a href="https://www.theexaminernews.com/category/columns/" itemprop="url"><span itemprop="name">ALL COLUMNS</span></a></li>
	<li id="menu-item-36193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36193"><a href="https://www.theexaminernews.com/category/columns/home-guru/" itemprop="url"><span itemprop="name">HOME GURU</span></a></li>
	<li id="menu-item-17735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17735"><a href="https://www.theexaminernews.com/category/columns/grapevine/" itemprop="url"><span itemprop="name">GRAPEVINE</span></a></li>
	<li id="menu-item-67146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67146"><a href="https://www.theexaminernews.com/category/columns/millennial-matters/" itemprop="url"><span itemprop="name">MILLENNIAL MATTERS</span></a></li>
	<li id="menu-item-70619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70619"><a href="https://www.theexaminernews.com/category/columns/ricks-flicks/" itemprop="url"><span itemprop="name">RICK&#8217;S FLICKS</span></a></li>
	<li id="menu-item-71651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71651"><a href="https://www.theexaminernews.com/category/columns/plan-today/" itemprop="url"><span itemprop="name">PLAN TODAY</span></a></li>
	<li id="menu-item-70699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70699"><a href="https://www.theexaminernews.com/category/columns/menu-movers-shakers/" itemprop="url"><span itemprop="name">MENU MOVERS &#038; SHAKERS</span></a></li>
	<li id="menu-item-68562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68562"><a href="https://www.theexaminernews.com/proclinix-health-iq/" itemprop="url"><span itemprop="name">PROCLINIX HEALTH IQ</span></a></li>
	<li id="menu-item-70812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70812"><a href="https://www.theexaminernews.com/category/advertorial/" itemprop="url"><span itemprop="name">ADVERTORIALS</span></a></li>
	<li id="menu-item-70515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70515"><a href="https://www.theexaminernews.com/puzzle/" itemprop="url"><span itemprop="name">PUZZLES</span></a></li>
</ul>
</li>
<li id="menu-item-72242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72242"><a href="#" itemprop="url"><span itemprop="name">OPINION</span></a>
<ul class="sub-menu">
	<li id="menu-item-72241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72241"><a href="https://www.theexaminernews.com/category/editorial/" itemprop="url"><span itemprop="name">EDITORIAL</span></a></li>
	<li id="menu-item-71482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71482"><a href="https://www.theexaminernews.com/category/letters/" itemprop="url"><span itemprop="name">LETTERS</span></a></li>
	<li id="menu-item-71483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71483"><a href="https://www.theexaminernews.com/category/guest-commentary/" itemprop="url"><span itemprop="name">GUEST COMMENTARY</span></a></li>
</ul>
</li>
<li id="menu-item-70503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70503"><a href="#" itemprop="url"><span itemprop="name">NEWSPAPER ARCHIVES</span></a>
<ul class="sub-menu">
	<li id="menu-item-70508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70508"><a href="https://www.theexaminernews.com/newspaper-archives-2020/" itemprop="url"><span itemprop="name">ARCHIVES 2020</span></a></li>
	<li id="menu-item-70507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70507"><a href="https://www.theexaminernews.com/newspaper-archives-2019/" itemprop="url"><span itemprop="name">ARCHIVES 2019</span></a></li>
	<li id="menu-item-70506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70506"><a href="https://www.theexaminernews.com/newspaper-archives-2018/" itemprop="url"><span itemprop="name">ARCHIVES 2018</span></a></li>
	<li id="menu-item-70505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70505"><a href="https://www.theexaminernews.com/newspaper-archives-2017/" itemprop="url"><span itemprop="name">ARCHIVES 2017</span></a></li>
	<li id="menu-item-70517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70517"><a href="https://www.theexaminernews.com/newspaper-archives-2016/" itemprop="url"><span itemprop="name">ARCHIVES 2016</span></a></li>
	<li id="menu-item-73069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73069"><a href="https://www.theexaminernews.com/newspaper-archives-2015/" itemprop="url"><span itemprop="name">ARCHIVES 2015</span></a></li>
	<li id="menu-item-73068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73068"><a href="https://www.theexaminernews.com/newspaper-archives-2014/" itemprop="url"><span itemprop="name">ARCHIVES 2014</span></a></li>
</ul>
</li>
<li id="menu-item-70516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70516"><a href="https://www.theexaminernews.com/category/sports/" itemprop="url"><span itemprop="name">SPORTS</span></a></li>
<li id="menu-item-70509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70509"><a href="https://www.theexaminernews.com/examiner-media-eblast-sign-up/" itemprop="url"><span itemprop="name">E-BLAST</span></a></li>
<li id="menu-item-70510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70510"><a href="#" itemprop="url"><span itemprop="name">CONTACT US</span></a>
<ul class="sub-menu">
	<li id="menu-item-70512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70512"><a href="https://www.theexaminernews.com/contact-us/" itemprop="url"><span itemprop="name">CONTACT US</span></a></li>
	<li id="menu-item-70511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70511"><a href="https://www.theexaminernews.com/about-us/" itemprop="url"><span itemprop="name">ABOUT US</span></a></li>
	<li id="menu-item-72812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72812"><a href="https://www.theexaminernews.com/examiner-media-ethics-code/" itemprop="url"><span itemprop="name">ETHICS CODE</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-73294 post type-post status-publish format-standard category-guest-commentary entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Q&#038;A Topic: Time is Essential in Treating Cardiac Emergencies</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-08-20T09:24:39-04:00">August 20, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.theexaminernews.com/author/as-examiner_boss/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Examiner Media</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p><strong>By Carl D. Reimers</strong></p>
<p><em>The brand-new cardiac catheterization lab, part of the Seema Boesky Heart Center at Northern Westchester Hospital, will provide advanced lifesaving treatment close to home.</em></p>
<p><b>Q:&nbsp; What is a cardiac catheterization lab?<span class="Apple-converted-space">&nbsp;</span></b></p>
<p><b>A:</b> It is a special procedure room in a hospital where cardiac specialists, also called interventional cardiologists, diagnose and treat coronary artery disease, such as various types of heart attack. They use tiny flexible tubes called catheters to access the heart and coronary (heart) blood vessels and remove the blockages within arteries that usually cause heart problems.<span class="Apple-converted-space">&nbsp;</span></p>
<p>Whenever any portion of the heart lacks adequate blood flow, there is a real danger of cardiac arrest, which is the abrupt loss of heart function leading to death. In the event of a heart attack, opening up an artery to restore blood flow <i>within 90 minutes </i>of first medical contact results in the best outcomes.<span class="Apple-converted-space">&nbsp;</span></p>
<p><b>Q: What must happen within those 90 minutes?<span class="Apple-converted-space">&nbsp;</span></b></p>
<p><b>A: </b>As digitized moving images are used to diagnose the cardiovascular issue, multiple supports are often provided to the critically ill patient.&nbsp; Then there is the catheterization procedure to eliminate the blockage.&nbsp;</p>
<p><b>Q: What cardiovascular conditions will be treated?</b></p>
<p><b>A:&nbsp; </b>Primarily coronary artery disease. This spectrum of conditions includes:&nbsp; &nbsp;</p>
<p><b>Chronic stable angina</b>: You feel a heaviness in the chest when you run.<span class="Apple-converted-space">&nbsp;</span></p>
<p><b>Angina with unstable symptoms</b>: You experience heart pain at rest or with minimal exertion that continues to get worse.<span class="Apple-converted-space">&nbsp;</span></p>
<p><b>Acute coronary syndrome</b>:&nbsp; You are about to have a heart attack, and as I often put it, “feel pain from brushing your teeth.”</p>
<p><b>Heart attack</b> – this ranges from a small heart attack caused by blockage or narrowing in a <i>branch</i> of an artery causing chest discomfort to a massive heart attack during which the heart fails to pump blood.<span class="Apple-converted-space">&nbsp;</span></p>
<p><b>Congestive heart failure:</b> Because your heart can’t pump blood well enough, fluid backs up into the lungs. Picture an overflowing sink.</p>
<p><b>Q: How will these conditions be diagnosed and treated?<span class="Apple-converted-space">&nbsp;</span></b></p>
<p><b>A: </b>A diagnostic procedure provides a “movie” of the heart and coronary arteries that shows any blockages. Treatment usually involves a catheter carrying a tiny balloon that inflates once it’s in the blocked area, pushing open the artery. Next, a tiny stainless steel coil called a <i>stent</i> is placed there as scaffolding to keep the artery open. The balloon is removed; the stent remains in place.</p>
<p><b>Q: What will distinguish Northern Westchester Hospital’s cath lab from others?</b></p>
<p><b>A: </b>The new lab is an extension of Lenox Hill Hospital’s nationally renowned cardiac services program, ranked by Healthgrades among the top five percent of hospitals in the nation for overall cardiac services for six years straight. This connection means you and your loved ones will receive care from some of the nation’s top cardiac physicians, all extensively trained in high-risk cases. The lab is open 24/7, 365 days to handle all cardiac emergencies.</p>
<p><b>Q:&nbsp; Should I be concerned about coronary artery disease?<span class="Apple-converted-space">&nbsp;</span></b></p>
<p><b>A:</b>&nbsp; It is the biggest killer today in the United States, equally present in men and women once they hit 70 years, with the incidence in women rising steadily after menopause.<span class="Apple-converted-space">&nbsp;</span></p>
<p><b><i>The care and safety of our community during the ongoing COVID-19 pandemic is Northern Westchester Hospital’s top priority. We have put maximum safety measures in place to prevent exposure to the coronavirus for anyone who comes to the Hospital for emergent or scheduled care. Learn about what we are doing to keep you safe and what to expect if you need care: </i></b><a href="http://www.nwhc.net/covid-19-response"><b><i>nwhc.net/covid-19-response</i></b>&nbsp;</a></p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theexaminernews.com/qa-topic-time-is-essential-in-treating-cardiac-emergencies/" data-a2a-title="Q&amp;A Topic: Time is Essential in Treating Cardiac Emergencies"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theexaminernews.com/qa-topic-time-is-essential-in-treating-cardiac-emergencies/"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fqa-topic-time-is-essential-in-treating-cardiac-emergencies%2F&amp;linkname=Q%26A%20Topic%3A%20Time%20is%20Essential%20in%20Treating%20Cardiac%20Emergencies" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fqa-topic-time-is-essential-in-treating-cardiac-emergencies%2F&amp;linkname=Q%26A%20Topic%3A%20Time%20is%20Essential%20in%20Treating%20Cardiac%20Emergencies" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fqa-topic-time-is-essential-in-treating-cardiac-emergencies%2F&amp;linkname=Q%26A%20Topic%3A%20Time%20is%20Essential%20in%20Treating%20Cardiac%20Emergencies" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img  alt="Share" data-src="https://static.addtoany.com/buttons/share_save_171_16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></noscript></a></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.theexaminernews.com/category/guest-commentary/" rel="category tag">GUEST COMMENTARY</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script type="text/javascript">
var d=new Date();
var monthname=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec");
var weekday=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday");
document.write(weekday[d.getDay()] + " ");
document.write(monthname[d.getMonth()] + " ");
document.write(d.getDate() + ", ");
document.write(d.getFullYear());
</script> ||
<script type="text/javascript">
    window.onload = function () {
        DisplayCurrentTime();
    };
    function DisplayCurrentTime() {
        var date = new Date();
        var hours = date.getHours() > 12 ? date.getHours() - 12 : date.getHours();
        var am_pm = date.getHours() >= 12 ? "PM" : "AM";
        hours = hours < 10 ? "0" + hours : hours;
        var minutes = date.getMinutes() < 10 ? "0" + date.getMinutes() : date.getMinutes();
        time = hours + ":" + minutes + " " + am_pm;
        var lblTime = document.getElementById("lblTime");
        lblTime.innerHTML = time;
    };
</script>
<span id="lblTime"></span>
</div></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.theexaminernews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.theexaminernews.com/?s={s}" itemprop="target"></form></div></section>
<section id="custom_html-86" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.steffinossen.org/the-school/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'steffinossen']);">
<img  alt="SteffiNossen" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/steffi-nossen300x250_8-12.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/steffi-nossen300x250_8-12.png" alt="SteffiNossen" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://nwhc.net/?utm_source=mediapartners&utm_medium=displayad&utm_campaign=safecare&utm_content=masks" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'masks']);">
<img  alt="MASKS" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/NWH_SafeCare_Masks_300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH_SafeCare_Masks_300x250.jpg" alt="MASKS" width="300" height="250" border="0" align="left" /></noscript>
</a>
</div></div></section>
<section id="custom_html-92" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://pleasantvillefarmersmarket.localfoodmarketplace.com/Index" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'PvilleFM']);">
<img  width="300" height="250" border="0" alt="pville-farmers" data-src="https://www.theexaminernews.com/images/ads-300/pville-f-m_300x250.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/pville-f-m_300x250.gif" width="300" height="250" border="0" alt="pville-farmers" /></noscript>
</a>
</div></div></section>
<section id="custom_html-42" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.thewestchesterbank.com" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestBank']);">
<img  alt="Westchester Bank" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/TWB-Web-Ad-300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/TWB-Web-Ad-300x250.jpg" alt="Westchester Bank" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-91" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.phatoliveoil.com/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'phatolive']);">
<img  width="300" height="250" border="0" data-src="https://www.theexaminernews.com/images/ads-300/phatoliveoil-300.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/phatoliveoil-300.jpg" width="300" height="250" border="0"  /></noscript>
</a></div></div></section>
<section id="custom_html-64" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.westchestertabletennis.com/index.asp" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestTableTennis']);">
<img  alt="WestTableTennis" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/WTT-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/WTT-300x250.png" alt="WestTableTennis" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://nwhc.net/treatment-and-specialties/giving-birth-at-nwh?utm_source=mediapartners&utm_medium=displayad&utm_content=nursenewborn" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'NWH']);">
<img  alt="NWH" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/NWH19_Maternity_300Wx250H.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH19_Maternity_300Wx250H.gif" alt="NWH" width="300" height="250" border="0" align="left" /></noscript>
</a>

</div></div></section>
<section id="custom_html-88" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://supportconnection.org/support-a-walk" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'SupportWalk']);">
<img  alt="SupportWalk" width="300" height="300" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/SupportWalk2020.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/SupportWalk2020.jpg" alt="SupportWalk" width="300" height="300" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-90" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://ihearthudsonvalley.com/shop" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'iheart-hv']);">
<img  alt="iHeartHV" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/iHeartHV-ad.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/iHeartHV-ad.jpg" alt="iHeartHV" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe  style="max-width:300px;width:100%;height:422px;border:0;" data-src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=51c5cfae-1351-4745-9fa9-ce293a618612" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div></section>
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://artswestchester.org/arts-picks/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'ArtsWest']);">
<img  alt="Arts West Top 5" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" alt="Arts West Top 5" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://theexaminernews.us2.list-manage.com/subscribe/post?u=0411ae0178d265abbcd8433a0&amp;id=ee69993ffe" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to the Daily E-mail Blast</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0411ae0178d265abbcd8433a0_ee69993ffe" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></section>
<section id="custom_html-65" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://mtsu.edu/first-amendment/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'freespeech']);">
<img  alt="FreeSpeech" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/FP-COVID_300x250.ad4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/FP-COVID_300x250.ad4.jpg" alt="FreeSpeech" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><h2><a href="https://www.theexaminernews.com/tv-entertainment/">Read TV Insider Here</a></h2>
<a href="https://www.tvweekly.com/twcp"><img   alt="tvweekly" width="300" height="250" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2019/08/tvweekly-300x250-300x250.jpg" class="alignnone wp-image-65549 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-65549 size-medium" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2019/08/tvweekly-300x250-300x250.jpg" alt="tvweekly" width="300" height="250" /></noscript></a></div></div></section>
<section id="custom_html-87" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.theexaminernews.com/donate/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'SLN housead']);">
<img  alt="support local news" width="300" height="472" border="0" data-src="https://www.theexaminernews.com/images/ads-300/SupportLocalNews-300x472.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/SupportLocalNews-300x472.png" alt="support local news" width="300" height="472" border="0" /></noscript>
</a>
</div></div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank" rel="noopener noreferrer"><img  alt="Find us on Facebook" width="32" height="32" border="0" data-src="https://www.theexaminernews.com/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/facebook.png" alt="Find us on Facebook" width="32" height="32" border="0" /></noscript></a> 
<a href="https://twitter.com/examinerstone" target="_blank" rel="noopener noreferrer"><img  alt="Follow us on Twitter" width="32" height="32" border="0" data-src="https://www.theexaminernews.com/images/twitlogo.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/twitlogo.gif" alt="Follow us on Twitter" width="32" height="32" border="0" /></noscript></a>
<a href="https://www.linkedin.com/pub/adam-stone/5/58/a01" ><img  width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn" data-src="https://www.theexaminernews.com/images/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/linkedin.png" width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn"></noscript></a></div>
		</div></section>
<section id="text-29" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SMALL NEWS IS BIG NEWS</h4>
			<div class="textwidget"><P>To place an ad call 914-864-0878 or email <a href="mailto:advertising@theexaminernews.com">advertising@theexaminernews.com</a>
</p>
</div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-91" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://www.theexaminernews.com/examiner-media-ethics-code/">Examiner Media Ethics Code<br />
</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-92" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://www.theexaminernews.com/privacy-policy/">Privacy Policy</a></p>
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://www.theexaminernews.com/mybeststory/">Log in</a></p></div></footer></div><!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' id='wc-shortcodes-rsvp-js-extra'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.46' id='wc-shortcodes-rsvp-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/wp-embed.min.js?ver=9333e7950dc71caabcc8ea63be30c346' id='wp-embed-js'></script>
</body></html>
