<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
    		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>Officials Weigh Two Propositions for Bedford School Bond | The Examiner News</title>

		<!-- All in One SEO Pro 4.1.7 -->
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.theexaminernews.com/officials-weigh-two-propositions-for-bedford-school-bond/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Examiner News | SMALL NEWS IS BIG NEWS" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Officials Weigh Two Propositions for Bedford School Bond | The Examiner News" />
		<meta property="og:url" content="https://www.theexaminernews.com/officials-weigh-two-propositions-for-bedford-school-bond/" />
		<meta property="og:image" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/Examiner-News-logo-300.png" />
		<meta property="og:image:secure_url" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/Examiner-News-logo-300.png" />
		<meta property="article:published_time" content="2022-02-21T09:37:57+00:00" />
		<meta property="article:modified_time" content="2022-02-21T15:45:33+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/ExaminerMedia" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@ExaminerMedia" />
		<meta name="twitter:title" content="Officials Weigh Two Propositions for Bedford School Bond | The Examiner News" />
		<meta name="twitter:creator" content="@ExaminerMedia" />
		<meta name="twitter:image" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/Examiner-News-logo-300.png" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.theexaminernews.com\/#website","url":"https:\/\/www.theexaminernews.com\/","name":"The Examiner News","description":"SMALL NEWS IS BIG NEWS","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.theexaminernews.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.theexaminernews.com\/#organization","name":"Examiner Media","url":"https:\/\/www.theexaminernews.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/www.theexaminernews.com\/#organizationLogo","url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-content\/uploads\/2016\/12\/WP-Top-Logo260x90.png","width":260,"height":90,"caption":"Examiner Media"},"image":{"@id":"https:\/\/www.theexaminernews.com\/#organizationLogo"},"sameAs":["https:\/\/www.facebook.com\/ExaminerMedia","https:\/\/twitter.com\/ExaminerMedia"],"contactPoint":{"@type":"ContactPoint","telephone":"+19148640878","contactType":"Sales"}},{"@type":"BreadcrumbList","@id":"https:\/\/www.theexaminernews.com\/officials-weigh-two-propositions-for-bedford-school-bond\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.theexaminernews.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.theexaminernews.com\/","name":"Home","description":"Get the latest local news, sports, features, food, wine and real estate coverage out of Westchester and Putnam counties in New York.","url":"https:\/\/www.theexaminernews.com\/"},"nextItem":"https:\/\/www.theexaminernews.com\/officials-weigh-two-propositions-for-bedford-school-bond\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.theexaminernews.com\/officials-weigh-two-propositions-for-bedford-school-bond\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.theexaminernews.com\/officials-weigh-two-propositions-for-bedford-school-bond\/","name":"Officials Weigh Two Propositions for Bedford School Bond","url":"https:\/\/www.theexaminernews.com\/officials-weigh-two-propositions-for-bedford-school-bond\/"},"previousItem":"https:\/\/www.theexaminernews.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.theexaminernews.com\/author\/martin-wilbur2007\/#author","url":"https:\/\/www.theexaminernews.com\/author\/martin-wilbur2007\/","name":"Martin Wilbur","image":{"@type":"ImageObject","@id":"https:\/\/www.theexaminernews.com\/officials-weigh-two-propositions-for-bedford-school-bond\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/efa20bd5a8a8554f767b3ae68cf9f31d?s=96&d=mm&r=g","width":96,"height":96,"caption":"Martin Wilbur"},"sameAs":["https:\/\/www.facebook.com\/ExaminerMedia","https:\/\/twitter.com\/ExaminerMedia"]},{"@type":"WebPage","@id":"https:\/\/www.theexaminernews.com\/officials-weigh-two-propositions-for-bedford-school-bond\/#webpage","url":"https:\/\/www.theexaminernews.com\/officials-weigh-two-propositions-for-bedford-school-bond\/","name":"Officials Weigh Two Propositions for Bedford School Bond | The Examiner News","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.theexaminernews.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.theexaminernews.com\/officials-weigh-two-propositions-for-bedford-school-bond\/#breadcrumblist"},"author":"https:\/\/www.theexaminernews.com\/author\/martin-wilbur2007\/#author","creator":"https:\/\/www.theexaminernews.com\/author\/martin-wilbur2007\/#author","datePublished":"2022-02-21T09:37:57-05:00","dateModified":"2022-02-21T15:45:33-05:00"},{"@type":"NewsArticle","@id":"https:\/\/www.theexaminernews.com\/officials-weigh-two-propositions-for-bedford-school-bond\/#newsarticle","name":"Officials Weigh Two Propositions for Bedford School Bond | The Examiner News","inLanguage":"en-US","headline":"Officials Weigh Two Propositions for Bedford School Bond","author":{"@id":"https:\/\/www.theexaminernews.com\/author\/martin-wilbur2007\/#author"},"publisher":{"@id":"https:\/\/www.theexaminernews.com\/#organization"},"datePublished":"2022-02-21T09:37:57-05:00","dateModified":"2022-02-21T15:45:33-05:00","articleSection":"Education, The Examiner, Mount Kisco","mainEntityOfPage":{"@id":"https:\/\/www.theexaminernews.com\/officials-weigh-two-propositions-for-bedford-school-bond\/#webpage"},"isPartOf":{"@id":"https:\/\/www.theexaminernews.com\/officials-weigh-two-propositions-for-bedford-school-bond\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.theexaminernews.com\/#articleImage","url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-content\/uploads\/2016\/12\/WP-Top-Logo260x90.png","width":260,"height":90,"caption":"Examiner Media"},"dateline":"Published on February 21, 2022."}]}
		</script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Feed" href="https://www.theexaminernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Comments Feed" href="https://www.theexaminernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Examiner News &raquo; iCal Feed" href="https://www.theexaminernews.com/events/?ical=1" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-20283809-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.theexaminernews.com/examiner-news/?mcsf_action=main_css&#038;ver=5.9' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp/css/ie.css?ver=5.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.3' type='text/css' media='print' />
<link rel='stylesheet' id='pmprorh_frontend-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dashicons.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/uploads/maxmegamenu/style.css?ver=40e1c6' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro-child/style.css?ver=3.3.0' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;1&#038;display=swap&#038;ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/tablepress-combined.min.css?ver=9' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.theexaminernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2.2.0/src/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.theexaminernews.com\/examiner-news\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/www.theexaminernews.com","wp_site_url":"https:\/\/www.theexaminernews.com\/examiner-news","wp_root_url":"https:\/\/www.theexaminernews.com","wp_plugins_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-content\/plugins","wp_content_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-content","wp_includes_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.23' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/sprintf.js?ver=5.9' id='sprintf-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.theexaminernews.com","hash_tracking":"false","ua":"UA-20283809-1","v4_id":"G-265448MLFP"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.4' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent";
a2a_config.onclick=1;
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.3.0' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theexaminernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theexaminernews.com/wp-json/wp/v2/posts/91124" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theexaminernews.com/examiner-news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theexaminernews.com/examiner-news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.theexaminernews.com/?p=91124' />
<link rel="alternate" type="application/json+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fofficials-weigh-two-propositions-for-bedford-school-bond%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fofficials-weigh-two-propositions-for-bedford-school-bond%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.9" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.theexaminernews.com"><link rel="alternate" href="https://www.theexaminernews.com/wp-json/tribe/events/v1/" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #00330b; }
</style>
	
		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.news-bar {
    background-color: #ffd700;
}
.breaking-news-latest {
    color: #960012;
}
ul.newsticker li {
    font-weight: bold;
}
.wp-caption {border: none;}
.wp-caption img {border: 1px solid #666666;}
.wp-caption-text {text-align: left;font-size: 12px;}
#header-text-nav-wrap {
    padding: 9px 0 9px;
}
.view-all-link {
	display: inline-block;
	font-size: 12px;
	height: 30px;
	line-height: 30px;
	text-align: center;
	width: 80px;
	float: right;
	color: #fff;
	font-weight: 600;
	background-color: #00330b;
}
a, #masthead .main-small-navigation li:hover > .sub-toggle i, #masthead .main-small-navigation li.current-page-ancestor > .sub-toggle i, #masthead .main-small-navigation li.current-menu-ancestor > .sub-toggle i, #masthead .main-small-navigation li.current-page-item > .sub-toggle i, #masthead .main-small-navigation li.current-menu-item > .sub-toggle i, #masthead.colormag-header-classic #site-navigation .fa.search-top:hover, #masthead.colormag-header-classic #site-navigation.main-small-navigation .random-post a:hover .fa-random, #masthead.colormag-header-classic #site-navigation.main-navigation .random-post a:hover .fa-random, #masthead.colormag-header-classic .breaking-news .newsticker a:hover, .dark-skin #masthead.colormag-header-classic #site-navigation.main-navigation .home-icon:hover .fa, #masthead.colormag-header-classic .main-navigation .home-icon a:hover .fa, .byline a:hover, .comments a:hover, .edit-link a:hover, .posted-on a:hover, .social-links i.fa:hover, .tag-links a:hover, #masthead.colormag-header-clean .social-links li:hover i.fa, #masthead.colormag-header-classic .social-links li:hover i.fa, #masthead.colormag-header-clean .breaking-news .newsticker a:hover, .widget_featured_posts .article-content .entry-title a:hover, .widget_featured_slider .slide-content .below-entry-meta .byline a:hover, .widget_featured_slider .slide-content .below-entry-meta .comments a:hover, .widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover, .widget_featured_slider .slide-content .entry-title a:hover, .widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover, .widget_highlighted_posts .article-content .below-entry-meta .byline a:hover, .widget_highlighted_posts .article-content .below-entry-meta .comments a:hover, .widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover, .widget_highlighted_posts .article-content .entry-title a:hover, i.fa-arrow-up, i.fa-arrow-down, #site-title a, #content .post .article-content .entry-title a:hover, .entry-meta .byline i, .entry-meta .cat-links i, .entry-meta a, .post .entry-title a:hover, .search .entry-title a:hover, .entry-meta .comments-link a:hover, .entry-meta .edit-link a:hover, .entry-meta .posted-on a:hover, .entry-meta .tag-links a:hover, .single #content .tags a:hover, .count, .next a:hover, .previous a:hover, .related-posts-main-title .fa, .single-related-posts .article-content .entry-title a:hover, .pagination a span:hover, #content .comments-area a.comment-edit-link:hover, #content .comments-area a.comment-permalink:hover, #content .comments-area article header cite a:hover, .comments-area .comment-author-link a:hover, .comment .comment-reply-link:hover, .nav-next a, .nav-previous a, #colophon .footer-menu ul li a:hover, .footer-widgets-area a:hover, a#scroll-up i, .main-small-navigation li.current-menu-item > .sub-toggle i, .num-404, .related-posts-wrapper-flyout .entry-title a:hover, .human-diff-time .human-diff-time-display:hover {
	color: #004910;
}
h6 {
    font-size: 16px;
    line-height: 1.2;
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '6550599541680208');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=6550599541680208&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-91124 single-format-standard custom-background wp-custom-logo wp-embed-responsive pmpro-body-has-access tribe-no-js mega-menu-primary  wide">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
				<div class="news-bar">
					<div class="inner-wrap clearfix ">
						<div class="tg-new-bar__one clearfix">
							
		<div class="date-in-header">
			Monday, February 21, 2022		</div>

		
		<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest News:			</strong>

			<ul class="newsticker">
									<li>
						<a href="https://www.theexaminernews.com/officials-weigh-two-propositions-for-bedford-school-bond/" title="Officials Weigh Two Propositions for Bedford School Bond">
							Officials Weigh Two Propositions for Bedford School Bond						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/community-packs-tense-but-orderly-lakeland-school-board-meeting/" title="Community Packs Tense But Orderly Lakeland School Board Meeting">
							Community Packs Tense But Orderly Lakeland School Board Meeting						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/couple-donates-carpets-to-help-resettled-afghans-feel-at-home/" title="Couple Donates Carpets to Help Resettled Afghans Feel at Home">
							Couple Donates Carpets to Help Resettled Afghans Feel at Home						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/world-renowned-performer-to-appear-at-white-plains-performing-arts-center/" title="World-Renowned Performer to Appear at White Plains Performing Arts Center">
							World-Renowned Performer to Appear at White Plains Performing Arts Center						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/pleasantville-school-district-revises-mask-policy/" title="Pleasantville School District Revises Mask Policy">
							Pleasantville School District Revises Mask Policy						</a>
					</li>
							</ul>
		</div>

								</div>

						<div class="tg-new-bar__two clearfix">
							
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/ExaminerMedia" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/examiner.media/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.examiner-plus.com/about?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=MenuLink&#038;utm_id=2021-001" target="_blank"><i class="fa fa-fa-regular fa-newspaper" style="color:rgb(30,115,190)"></i></a></li>			</ul>
		</div><!-- .social-links -->
								</div>
					</div>
				</div>

				
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.theexaminernews.com/" class="custom-logo-link" rel="home"><img width="300" height="86"   alt="The Examiner News" data-srcset=""  data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/Examiner-News-logo-300.png" data-sizes="(max-width: 300px) 100vw, 300px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="86" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/Examiner-News-logo-300.png" class="custom-logo" alt="The Examiner News" srcset="" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.theexaminernews.com/" title="The Examiner News" rel="home">The Examiner News</a>
							</h3>
						
													<p id="site-description">
								SMALL NEWS IS BIG NEWS							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-120" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.buildersinstitute.org/training" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Builders Institute']);" target="_blank" rel="noopener"><img  alt="Builders Institute" style="border: 1px solid #666666" width="728" height="90" data-src="https://examiner-web-ads.s3.amazonaws.com/ads-banner/BuildersInst_728x90_20220131.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://examiner-web-ads.s3.amazonaws.com/ads-banner/BuildersInst_728x90_20220131.png" alt="Builders Institute" style="border: 1px solid #666666" width="728" height="90"></noscript></a></div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
			<div class="mega-menu-integrate">
				<div class="inner-wrap clearfix">
					<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-html-block mega-toggle-block-1' id='mega-toggle-block-1'><a href="https://www.examiner-plus.com/about?utm_source=website&utm_medium=menu&utm_campaign=MenuLink&utm_id=2021-001" target="_blank" style="color: #fff;">Join Examiner+</a></span></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-2' id='mega-toggle-block-2'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100" data-sticky-enabled="true" data-sticky-desktop="true" data-sticky-mobile="false" data-sticky-offset="0" data-sticky-expand="false" data-sticky-expand-mobile="false" data-sticky-transition="false"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-85506' id='mega-menu-item-85506'><a class="mega-menu-link" href="https://www.examiner-plus.com/about?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=MenuLink&#038;utm_id=2021-001" aria-haspopup="true" aria-expanded="false" tabindex="0">JOIN EXAMINER+<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-2 mega-menu-item-custom_html-128' id='mega-menu-item-custom_html-128'><h4 class="mega-block-title">One deep dive at a time</h4><div class="textwidget custom-html-widget"><p>Our digital newsmagazine gives you local lifestyle and in-depth news features. Examiner+ is the perfect complement to the hard-news reporting readers have come to know and trust from our Examiner community newspapers; we go further, wider, and deeper on Examiner+. 
</p></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-2 mega-menu-item-custom_html-129' id='mega-menu-item-custom_html-129'><div class="textwidget custom-html-widget"><style type="text/css">
.blue-btn {background: #035dfc; border: 1px gray solid; border-radius: 9px; color: #fff; padding: 12px 18px; font-size: 16px; cursor: pointer; display: inline-block; text-align: center; text-decoration: none;}
.blue-btn:hover {background:#05204f; color:#ccc;}
</style>
<img  width=300 alt="Join Examiner Plus" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/10/Examiner-Plus-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/10/Examiner-Plus-logo.png" width=300 alt="Join Examiner Plus"></noscript>
<div style="margin:0px auto; text-align:center;">
<span class="blue-btn">
<a href="https://www.examiner-plus.com/about?utm_source=website&utm_medium=menu&utm_campaign=MenuLink&utm_id=2021-001" target="_blank" style="color: #fff;" rel="noopener">Join Examiner+ Now!</a></span></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-70494' id='mega-menu-item-70494'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-69461' id='mega-menu-item-69461'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/covid-19/">COVID-19</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-14308' id='mega-menu-item-14308'><a title="Examiner: Mt. Kisco, Chappaqua, Armonk, Pleasantville, Thornwood" class="mega-menu-link" href="https://www.theexaminernews.com/category/news/examiner/">THE EXAMINER</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14309' id='mega-menu-item-14309'><a title="N Westchester: Yorktown, Cortlandt, Peekskill, Somers, Ossining " class="mega-menu-link" href="https://www.theexaminernews.com/category/news/northern-westchester/">N.W. EXAMINER</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14310' id='mega-menu-item-14310'><a title="Putnam Examiner: Mahopac, Carmel, Brewster, Putnam Valley" class="mega-menu-link" href="https://www.theexaminernews.com/category/news/putnam-examiner/">PUTNAM EXAMINER</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14311' id='mega-menu-item-14311'><a title="WP Examiner: White Plains, Greenburgh, Southern Westchester" class="mega-menu-link" href="https://www.theexaminernews.com/category/news/white-plains-examiner/">WHITE PLAINS EXAMINER</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-71422' id='mega-menu-item-71422'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/other-news/">OTHER NEWS</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-86012' id='mega-menu-item-86012'><a class="mega-menu-link" href="https://www.theexaminernews.com/events/">COMMUNITY CALENDAR</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-86294' id='mega-menu-item-86294'><a class="mega-menu-link" href="https://www.theexaminernews.com/community-photo-galleries/">COMMUNITY PHOTOS &AMP; VIDEOS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-70927' id='mega-menu-item-70927'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/obituaries/">OBITUARIES</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-70928' id='mega-menu-item-70928'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/blotter/">BLOTTER</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-77525' id='mega-menu-item-77525'><a class="mega-menu-link" href="https://www.theexaminernews.com/corrections-2021/">CORRECTIONS</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-70516' id='mega-menu-item-70516'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">SPORTS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-76636' id='mega-menu-item-76636'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/direct-rays/">DIRECT RAYS</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-70439' id='mega-menu-item-70439'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">COLUMNS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14313' id='mega-menu-item-14313'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/">ALL COLUMNS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-36193' id='mega-menu-item-36193'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/home-guru/">HOME GURU</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17735' id='mega-menu-item-17735'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/grapevine/">GRAPEVINE</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79210' id='mega-menu-item-79210'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/for-the-birds/">FOR THE BIRDS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79213' id='mega-menu-item-79213'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/irish-eclectic/">IRISH ECLECTIC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79212' id='mega-menu-item-79212'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/clear-skies/">CLEAR SKIES</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-70699' id='mega-menu-item-70699'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/menu-movers-shakers/">MENU MOVERS & SHAKERS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-71651' id='mega-menu-item-71651'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/plan-today-for-tomorrow/">PLAN TODAY FOR TOMORROW</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-84592' id='mega-menu-item-84592'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/ricks-flicks/">RICK'S FLICKS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-77238' id='mega-menu-item-77238'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/business-spotlights/">BUSINESS SPOTLIGHTS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70515' id='mega-menu-item-70515'><a class="mega-menu-link" href="https://www.theexaminernews.com/puzzle/">PUZZLES</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-72242' id='mega-menu-item-72242'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">OPINION<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-72241' id='mega-menu-item-72241'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/editorial/">EDITORIAL</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-71482' id='mega-menu-item-71482'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/letters/">LETTERS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-71483' id='mega-menu-item-71483'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/guest-columns/">GUEST COLUMNS</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-70498' id='mega-menu-item-70498'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">ADVERTISING<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70500' id='mega-menu-item-70500'><a class="mega-menu-link" href="https://www.theexaminernews.com/advertising/">PRINT & WEB ADVERTISING</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70502' id='mega-menu-item-70502'><a class="mega-menu-link" href="https://www.theexaminernews.com/testimonials/">TESTIMONIALS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70513' id='mega-menu-item-70513'><a class="mega-menu-link" href="https://www.theexaminernews.com/distribution-areas/">DISTRIBUTION AREAS</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-89509' id='mega-menu-item-89509'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/" aria-haspopup="true" aria-expanded="false" tabindex="0">PRINT ARCHIVES<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-89508' id='mega-menu-item-89508'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives-2022/">ARCHIVES 2022</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-77200' id='mega-menu-item-77200'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives-2021/">ARCHIVES 2021</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70508' id='mega-menu-item-70508'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives-2020/">ARCHIVES 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70507' id='mega-menu-item-70507'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives-2019/">ARCHIVES 2019</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70506' id='mega-menu-item-70506'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives-2018/">ARCHIVES 2018</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70505' id='mega-menu-item-70505'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives-2017/">ARCHIVES 2017</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70517' id='mega-menu-item-70517'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives-2016/">ARCHIVES 2016</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-73069' id='mega-menu-item-73069'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives-2015/">ARCHIVES 2015</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-73068' id='mega-menu-item-73068'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives-2014/">ARCHIVES 2014</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-70509' id='mega-menu-item-70509'><a class="mega-menu-link" href="https://www.theexaminernews.com/examiner-media-newsletter/" tabindex="0">NEWSLETTER</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-right mega-menu-flyout mega-menu-item-70510' id='mega-menu-item-70510'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">ABOUT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70511' id='mega-menu-item-70511'><a class="mega-menu-link" href="https://www.theexaminernews.com/about-us/">ABOUT US</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-88269' id='mega-menu-item-88269'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/" aria-haspopup="true" aria-expanded="false">BEST PRACTICES<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-88356' id='mega-menu-item-88356'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/actionable-feedback/">Actionable Feedback</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-88344' id='mega-menu-item-88344'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/corrections/">Corrections Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-88345' id='mega-menu-item-88345'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/diverse-voices/">Diverse Voices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-72812' id='mega-menu-item-72812'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/examiner-media-ethics-code/">Ethics Code</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-73732' id='mega-menu-item-73732'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/fact-checking/">Fact-Checking Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-88358' id='mega-menu-item-88358'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/mission-statement/">Mission Statement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-88230' id='mega-menu-item-88230'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/ownership/">Ownership</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-88357' id='mega-menu-item-88357'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/unnamed-sources-policy/">Unnamed Sources Policy</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70512' id='mega-menu-item-70512'><a class="mega-menu-link" href="https://www.theexaminernews.com/contact-us/">CONTACT US</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-76772' id='mega-menu-item-76772'><a class="mega-menu-link" href="https://www.theexaminernews.com/examiner-internship-program-application/">INTERNSHIP APPLICATION</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70497' id='mega-menu-item-70497'><a class="mega-menu-link" href="https://www.theexaminernews.com/support/">INVEST IN OUR MISSION</a></li></ul>
</li></ul></div>				</div>
			</div>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	
	<div id="primary">
		<div id="content" class="clearfix ">

			
<article id="post-91124" class="post-91124 post type-post status-publish format-standard hentry category-education category-examiner tag-mount-kisco pmpro-has-access">
	
	
	
	<div class="article-content clearfix">

		
			<header class="entry-header">
				<h1 class="entry-title">
					Officials Weigh Two Propositions for Bedford School Bond				</h1>
			</header>

			<div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/officials-weigh-two-propositions-for-bedford-school-bond/" title="4:37 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-02-21T04:37:57-05:00">February 21, 2022</time><time class="updated" datetime="2022-02-21T10:45:33-05:00">February 21, 2022</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.theexaminernews.com/author/martin-wilbur2007/"
				title="Martin Wilbur"
				>
					Martin Wilbur				</a>
			</span>
		</span>

		<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">80 Views</span></span>
			<span class="reading-time">
				<span class="eta"></span> 3 min read			</span>

			</div>
		<div class="entry-content clearfix">
			<p>Bedford school officials are poised to present district voters two propositions for this spring’s major infrastructure and modernization bond, a large main bond and another for additional air conditioning at Fox Lane High School.</p>
<p>After painstaking deliberations each of the past three weeks that has pared down about $107 million of items, the Board of Education appeared close to settling on a first proposition of $58,964,798 for the district-wide infrastructure improvements, spatial renovations at the secondary schools and athletic facilities upgrades at the high school and middle school campus.</p>
<p>A second proposition, currently estimated at $3,651,800, would ask voters whether they would support air conditioning for the second- and third-floor A and C wings at Fox Lane High School. The smaller proposition can only be approved if the larger proposition is given the green light by the public.</p>
<p>District officials are looking to present the bond to voters on May 17, the same day as the Board of Education election and budget vote.</p>
<p>Over the past three weeks, the board has reduced the scope of the work in hopes of presenting to voters a $55 million to $60 million bond. Initially, officials said up to $70 million would prevent triggering a tax increase since two large bonds are maturing next year and in 2026, respectively.</p>
<p>However, the Bond Finance Committee recommended scaling back borrowing by $10 million to $15 million to give future boards flexibility to not raise taxes in case more work needs to be done over the next decade.</p>
<p>Until last Wednesday evening, board members had been divided on whether they should include air conditioning in the second and third floors of the high school, which can reach more than 90 degrees on warm days in September, May and June, and whether the estimates for additional operating costs were accurately computed.</p>
<p>“I don’t think it’s a luxury,” said board member Beth Staropoli of air conditioning on those two floors. “It impacts student learning and that worries me, and I just want to be on record with that.”</p>
<p>President John Boucher agreed with Staropoli that the spaces most impacted are for learning and often house key exams late in the year.</p>
<p>Board member Steven Matlin had challenged estimates that the operating costs of the district’s additional air conditioning would rise by only about $100,000 a year given skyrocketing utility costs. That number assumed it would need to run the air conditioning for eight hours a day when needed.</p>
<p>By increasing the estimated additional electric costs of $1,238 a day for each day it’s used by 50 percent and assuming it would be in use for 12 hours, Matlin estimated that expense to be about $209,000.</p>
<p>“That’s a lot of money and that’s a recurring year-over-year cost,” Matlin said.</p>
<p>He then suggested to put the high school air conditioning in a second proposition to let the public decide if it’s warranted.</p>
<p>“That brings the first (proposition) down to our Finance (Committee) recommendation and it lets the community weigh in on the $3.5 million for the air conditioning,” Matlin said. “We put the decision in the hands of the community.”</p>
<p>Air conditioning for two kindergarten classrooms at Bedford Hills Elementary School and the second floor at Mount Kisco Elementary School remain in the main proposition.</p>
<p>In addition to infrastructure improvements at each one of the district’s buildings, other key bond components are reconfigured space at the middle school and high school and a host of athletic facilities improvements at that campus, including adding artificial turf.</p>
<p>The board is expected to discuss the bond again at its next meeting on Mar. 2 and hopes to finalize the scope so members can devote their attention to reviewing the 2022-23 school year budget.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theexaminernews.com/officials-weigh-two-propositions-for-bedford-school-bond/" data-a2a-title="Officials Weigh Two Propositions for Bedford School Bond"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theexaminernews.com/officials-weigh-two-propositions-for-bedford-school-bond/"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fofficials-weigh-two-propositions-for-bedford-school-bond%2F&amp;linkname=Officials%20Weigh%20Two%20Propositions%20for%20Bedford%20School%20Bond" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fofficials-weigh-two-propositions-for-bedford-school-bond%2F&amp;linkname=Officials%20Weigh%20Two%20Propositions%20for%20Bedford%20School%20Bond" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fofficials-weigh-two-propositions-for-bedford-school-bond%2F&amp;linkname=Officials%20Weigh%20Two%20Propositions%20for%20Bedford%20School%20Bond" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img  alt="Share" data-src="https://static.addtoany.com/buttons/share_save_171_16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></noscript></a></div></div>		</div>

			</div>

	</article>

<p style="margin-top: 9px;"><em>Enjoy The Examiner News newspaper journalism? Then you should also <strong style="text-decoration: underline;"><a href="https://www.examiner-plus.com/subscribe?utm_source=website&utm_medium=webpage&utm_campaign=SiteLink&utm_id=2021-001" target="_blank">subscribe to Examiner+ www.examiner-plus.com/subscribe.</a></strong></em></p>
<p style="margin-bottom: 9px;">Our digital newsmagazine delivers the smartest, most insightful news and lifestyle journalism in Westchester and the broader Hudson Valley so you can live your most intelligent local life.</p>

			
			<ul class="default-wp-page clearfix thumbnail-pagination">
									<li class="previous">
						<img width="130" height="90"   alt="" loading="lazy" data-srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/02/Lakeland-Meeting-pic-2-crop-130x90.jpg 130w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/02/Lakeland-Meeting-pic-2-crop-392x272.jpg 392w"  data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/02/Lakeland-Meeting-pic-2-crop-130x90.jpg" data-sizes="(max-width: 130px) 100vw, 130px" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/02/Lakeland-Meeting-pic-2-crop-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" loading="lazy" srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/02/Lakeland-Meeting-pic-2-crop-130x90.jpg 130w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/02/Lakeland-Meeting-pic-2-crop-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript><a href="https://www.theexaminernews.com/community-packs-tense-but-orderly-lakeland-school-board-meeting/" rel="prev"><span class="meta-nav">&larr; Previous</span> Community Packs Tense But Orderly Lakeland School Board Meeting</a>					</li>
				
							</ul>

					</div><!-- #content -->
			</div><!-- #primary -->


<div id="secondary">
	
	<aside id="search-2" class="widget-odd widget-first widget-1 widget widget_search clearfix">
<form action="https://www.theexaminernews.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
</aside><aside id="custom_html-106" class="widget_text widget-even widget-2 eplus widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="border: 2px #035dfc solid; padding: 0px; background-color: #f6f6f6;">
<a href="https://www.examiner-plus.com/about?utm_source=website&utm_medium=menu&utm_campaign=MenuLink&utm_id=2021-001" title="Join Examiner+ Now!" target="_blank" rel="noopener"><img  alt="New from Examiner+" style="margin-bottom:0px; " data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/01/btn-e-newfrom.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/01/btn-e-newfrom.png" alt="New from Examiner+" style="margin-bottom:0px; "></noscript></a>
<div style="margin-top:0px; padding: 4px; color: #035dfc;"><em>
<strong style="font-size:14px">Delivering the most insightful news and lifestyle journalism so you can live your most intelligent local life.</strong></em><br>
&bull; <a style="color:#035dfc;" href="https://www.examiner-plus.com/p/hudson-valley-abolitionists?utm_source=website&utm_medium=webpage&utm_campaign=SiteLink&utm_id=2021-001&utm_content=sidebar" target="_blank" rel="noopener">Hudson Valley Abolitionists</a><br>
&bull; <a style="color:#035dfc;" href="https://www.examiner-plus.com/p/westchester-welcomes-pickleball?utm_source=website&utm_medium=webpage&utm_campaign=SiteLink&utm_id=2021-001&utm_content=sidebar" target="_blank" rel="noopener">Westchester Welcomes Pickleball</a><br>
&bull; <a style="color:#035dfc;" href="https://www.examiner-plus.com/p/black-history-month?utm_source=website&utm_medium=webpage&utm_campaign=SiteLink&utm_id=2021-001&utm_content=sidebar" target="_blank" rel="noopener">Black History Month</a><br>
&bull; <a style="color:#035dfc;" href="https://www.examiner-plus.com/p/the-real-deal?utm_source=website&utm_medium=webpage&utm_campaign=SiteLink&utm_id=2021-001&utm_content=sidebar" target="_blank" rel="noopener">The Real Deal</a><br>
&bull; <a style="color:#035dfc;" href="https://www.examiner-plus.com/p/a-barry-funny-guy?utm_source=website&utm_medium=webpage&utm_campaign=SiteLink&utm_id=2021-001&utm_content=sidebar" target="_blank" rel="noopener">A Barry Funny Guy</a>
</div></div></div></aside><aside id="custom_html-114" class="widget_text widget-odd widget-3 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form - Sidebar -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	input.button {background-color:#004910 !important; color:#fff; font-size:16px !important; font-weight: 700 !important;}
	input.button:hover {background-color:#666 !important;}
</style>
<div id="mc_embed_signup">
<form action="https://theexaminernews.us2.list-manage.com/subscribe/post?u=0411ae0178d265abbcd8433a0&amp;id=ee69993ffe" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the Examiner Newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0411ae0178d265abbcd8433a0_ee69993ffe" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup--></div></aside><aside id="custom_html-107" class="widget_text widget-even widget-4 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://nwpcpharmacy.com/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'NWPC Pharmacy']);" target="_blank" rel="noopener"><img  alt="NWPC Pharmacy" width="300" height="176" data-src="https://examiner-web-ads.s3.amazonaws.com/ads-300/NWPC-Pharmacy-20020125-300px.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://examiner-web-ads.s3.amazonaws.com/ads-300/NWPC-Pharmacy-20020125-300px.jpg" alt="NWPC Pharmacy" width="300" height="176"></noscript></a><br>
<a href="https://nwh.northwell.edu/heart?utm_source=examiner&utm_medium=display&utm_campaign=heart&utm_content=100%25" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'NWH']);" target="_blank" rel="noopener"><img  alt="Northern Westchester Hospital" width="300" height="250" data-src="https://examiner-web-ads.s3.amazonaws.com/ads-300/NWH20_CCL_MPD_300x250.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://examiner-web-ads.s3.amazonaws.com/ads-300/NWH20_CCL_MPD_300x250.gif" alt="Northern Westchester Hospital" width="300" height="250"></noscript></a></div></aside><aside id="custom_html-131" class="widget_text widget-odd widget-5 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.examiner-plus.com/subscribe?utm_source=website&utm_medium=banner&utm_campaign=ExamPlus-Banners&utm_id=2021-001" target="_blank" rel="noopener"><img  alt="Examiner Plus" width="300" height="180" data-src="https://examiner-web-ads.s3.amazonaws.com/ads-300/Examiner%2B-web-300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://examiner-web-ads.s3.amazonaws.com/ads-300/Examiner%2B-web-300x250.jpg" alt="Examiner Plus" width="300" height="180"></noscript></a><br>
<a href="https://www.thewestchesterbank.com" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestBank']);" target="_blank" rel="noopener"><img  alt="Westchester Bank" width="300" height="250" data-src="https://examiner-web-ads.s3.amazonaws.com/ads-300/TWB-Web-Ad-300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://examiner-web-ads.s3.amazonaws.com/ads-300/TWB-Web-Ad-300x250.jpg" alt="Westchester Bank" width="300" height="250"></noscript></a><br>
<a href="https://musicconservatory.org/music-lessons-classes/private-lessons/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestMusicCons']);" target="_blank" rel="noopener"><img  alt="music concerve west" width="300" height="250" data-src="https://examiner-web-ads.s3.amazonaws.com/ads-300/music-concerve-west2021.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://examiner-web-ads.s3.amazonaws.com/ads-300/music-concerve-west2021.png" alt="music concerve west" width="300" height="250"></noscript></a><br>
<a href="http://www.westchestertabletennis.com/index.asp" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestTableTennis']);" target="_blank" rel="noopener"><img  alt="West Table Tennis" width="300" height="250" data-src="https://examiner-web-ads.s3.amazonaws.com/ads-300/WTT-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://examiner-web-ads.s3.amazonaws.com/ads-300/WTT-300x250.png" alt="West Table Tennis" width="300" height="250"></noscript></a><br>
<a href="https://ihearthudsonvalley.com/shop" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'iheart-hv']);" target="_blank" rel="noopener"><img  alt="iHeartHV" width="300" height="250" data-src="https://examiner-web-ads.s3.amazonaws.com/ads-300/iHeartHV-ad2021.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://examiner-web-ads.s3.amazonaws.com/ads-300/iHeartHV-ad2021.jpg" alt="iHeartHV" width="300" height="250"></noscript></a></div></aside><aside id="custom_html-113" class="widget_text widget-even widget-6 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script src="https://widgets.tvinsider.com/discover/widgets/js/51C5CFAE-1351-4745-9FA9-CE293A618612.js" async=""></script></div></aside><div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="49e06a865b"
		data-view-rest-url="https://www.theexaminernews.com/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="d52c6d06-4dc0-44f1-b4ae-2ef516e259e0"
			>
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">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</script>
			<script data-js="tribe-events-view-data" type="application/json">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</script>

							<header class="tribe-events-widget-events-list__header">
					<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
						Community Events					</h2>
				</header>
			
			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-21">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			21		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-88705 tribe_events type-tribe_events status-publish hentry tag-teatown-lake-reservation-nature-center pmpro-has-access" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-01-05">
		<span class="tribe-event-date-start">January 5 @ 8:00 am</span> - <span class="tribe-event-date-end">March 9 @ 5:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.theexaminernews.com/event/teatown-natural-science-summer-day-camp-registration-dates/"
		title="Teatown Natural Science Summer Day Camp Registration Dates"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Teatown Natural Science Summer Day Camp Registration Dates	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-21">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			21		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-90724 tribe_events type-tribe_events status-publish hentry tribe_events_cat-arts pmpro-has-access" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-19">
		<span class="tribe-event-date-start">February 19 @ 9:00 am</span> - <span class="tribe-event-date-end">March 26 @ 8:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.theexaminernews.com/event/art-exhibit-joan-lang-retrospective-in-the-chappaqua-library-art-gallery/"
		title="Art Exhibit &#8211; Joan Lang Retrospective in the Chappaqua Library Art Gallery"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Art Exhibit &#8211; Joan Lang Retrospective in the Chappaqua Library Art Gallery	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-21">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			21		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-90726 tribe_events type-tribe_events status-publish hentry tribe_events_cat-arts tribe_events_cat-educational tribe_events_cat-youth pmpro-has-access" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-21">
		<span class="tribe-event-date-start">February 21 @ 10:00 am</span> - <span class="tribe-event-date-end">February 22 @ 3:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.theexaminernews.com/event/winter-break-workshop-for-kids-at-garrison-institute/"
		title="Winter Break Workshop for Kids at Garrison Institute"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Winter Break Workshop for Kids at Garrison Institute	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-21">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			21		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-90819 tribe_events type-tribe_events status-publish hentry tribe_events_cat-charitable tribe_events_cat-community tribe_events_cat-medical tribe_events_cat-personal-health pmpro-has-access" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-21">
		<span class="tribe-event-date-start">12:00 pm</span> - <span class="tribe-event-time">6:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.theexaminernews.com/event/jefferson-valley-mall-spreads-holiday-cheer-with-blood-drive/"
		title="JEFFERSON VALLEY MALL SPREADS HOLIDAY CHEER WITH BLOOD DRIVE"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		JEFFERSON VALLEY MALL SPREADS HOLIDAY CHEER WITH BLOOD DRIVE	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-02-24">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			24		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-90834 tribe_events type-tribe_events status-publish hentry tribe_events_cat-educational pmpro-has-access" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-02-24">
		<span class="tribe-event-date-start">6:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.theexaminernews.com/event/john-jay-homestead-offers-virtual-free-lecture-in-honor-of-black-history-month/"
		title="John Jay Homestead offers Virtual &#038; Free lecture in honor of Black History Month"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		John Jay Homestead offers Virtual &#038; Free lecture in honor of Black History Month	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://www.theexaminernews.com/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="d52c6d06-4dc0-44f1-b4ae-2ef516e259e0"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<aside id="custom_html-115" class="widget_text widget-even widget-last widget-8 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://artswestchester.org/arts-picks/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'ArtsWest']);" target="_blank" rel="noopener"><br>
<img  alt="Arts West Top 5" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" alt="Arts West Top 5" width="300" height="250"></noscript><br>
</a><br>
<a href="https://nwh.northwell.edu/maternity?utm_source=examiner&amp;utm_medium=display&amp;utm_campaign=quality" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'OrthoSpine']);" target="_blank" rel="noopener"><br>
<img  alt="NWH Maternity" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/NWH19_Digital_Ad3-Maternity_300Wx250H.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH19_Digital_Ad3-Maternity_300Wx250H.gif" alt="NWH Maternity" width="300" height="250"></noscript><br>
</a>
<a href="https://mtsu.edu/first-amendment/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'freespeech']);" target="_blank" rel="noopener"><br>
<img  alt="FreeSpeech" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/FP-COVID_300x250.ad4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/FP-COVID_300x250.ad4.jpg" alt="FreeSpeech" width="300" height="250"></noscript><br>
</a>
<h3><a href="https://www.theexaminernews.com/tv-entertainment/">Read TV Insider HERE</a></h3>
<a href="https://www.tvweekly.com/twcp"><img   alt="tvweekly" width="300" height="250" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2019/08/tvweekly-300x250-300x250.jpg" class="alignnone wp-image-65549 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="alignnone wp-image-65549 size-medium" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2019/08/tvweekly-300x250-300x250.jpg" alt="tvweekly" width="300" height="250"></noscript></a></div></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix  ">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="custom_html-122" class="widget_text widget-odd widget-first widget-1 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><h4><span class="has-inline-color has-white-color"><strong>SMALL NEWS IS BIG NEWS</strong></span></h4></div></aside><aside id="custom_html-121" class="widget_text widget-even widget-last widget-2 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><p>To place an ad call 914-864-0878 or email <a href="mailto:advertising@theexaminernews.com">advertising@theexaminernews.com</a>
</p></div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					
		<aside id="recent-posts-2" class="widget-odd widget-last widget-first widget-1 widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://www.theexaminernews.com/officials-weigh-two-propositions-for-bedford-school-bond/" aria-current="page">Officials Weigh Two Propositions for Bedford School Bond</a>
											<span class="post-date">February 21, 2022</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/community-packs-tense-but-orderly-lakeland-school-board-meeting/">Community Packs Tense But Orderly Lakeland School Board Meeting</a>
											<span class="post-date">February 18, 2022</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/couple-donates-carpets-to-help-resettled-afghans-feel-at-home/">Couple Donates Carpets to Help Resettled Afghans Feel at Home</a>
											<span class="post-date">February 18, 2022</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/world-renowned-performer-to-appear-at-white-plains-performing-arts-center/">World-Renowned Performer to Appear at White Plains Performing Arts Center</a>
											<span class="post-date">February 18, 2022</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/pleasantville-school-district-revises-mask-policy/">Pleasantville School District Revises Mask Policy</a>
											<span class="post-date">February 18, 2022</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/carmel-enl-students-star-in-a-reading-comprehension-lesson/">Carmel ENL Students Star in a Reading Comprehension Lesson</a>
											<span class="post-date">February 18, 2022</span>
									</li>
					</ul>

		</aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="custom_html-123" class="widget_text widget-odd widget-first widget-1 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.instagram.com/examiner.media/" target="_blank" rel="noopener"><img  alt="Follow on Instagram" width="30" height="30" style="margin:9px;" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/instagram-logo-transparent.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/instagram-logo-transparent.png" alt="Follow on Instagram" width="30" height="30" style="margin:9px;" /></noscript></a>
<a href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank" rel="noopener"><img  alt="Find us on Facebook" style="margin:9px;" data-src="https://www.theexaminernews.com/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/facebook.png" alt="Find us on Facebook" style="margin:9px;"/></noscript></a>
<a href="https://twitter.com/ExaminerMedia" target="_blank" rel="noopener"><img  alt="Follow us on Twitter"  style="margin:9px;" data-src="https://www.theexaminernews.com/images/twitlogo.gif" class="wp-image-8586 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/twitlogo.gif" alt="Follow us on Twitter" class="wp-image-8586" style="margin:9px;"/></noscript></a>
<a href="https://www.linkedin.com/pub/adam-stone/5/58/a01"><img  alt="View Adam Stone's profile on LinkedIn" style="margin:9px;" data-src="https://www.theexaminernews.com/images/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/linkedin.png" alt="View Adam Stone's profile on LinkedIn" style="margin:9px;"/></noscript></a>
</div></aside><aside id="custom_html-124" class="widget_text widget-even widget-2 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><h4><a href="https://www.theexaminernews.com/examiner-media-ethics-code/">Examiner Media Ethics Code
</a></h4></div></aside><aside id="custom_html-125" class="widget_text widget-odd widget-last widget-3 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><h4><a href="https://www.theexaminernews.com/privacy-policy/">Examiner Media Privacy Policy</a></h4></div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/ExaminerMedia" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/examiner.media/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.examiner-plus.com/about?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=MenuLink&#038;utm_id=2021-001" target="_blank"><i class="fa fa-fa-regular fa-newspaper" style="color:rgb(30,115,190)"></i></a></li>			</ul>
		</div><!-- .social-links -->
		
			<nav class="footer-menu clearfix">
							</nav>
		</div>

				<div class="footer-socket-left-section">
			<div class="copyright"><p>Copyright © 2022 <a href="https://www.theexaminernews.com/" title="The Examiner News" ><span>The Examiner News</span></a>. All rights reserved.<br /><br /></p></div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
					</div><!-- #page -->
				<!-- Memberships powered by Paid Memberships Pro v2.7.3.
 -->
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tec-variables-skeleton-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.14.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.14.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.14.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.14.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.14.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.14.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-full-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=5.12.1' type='text/css' media='all' />
<script src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='ngg_pro_cart-js-extra'>
/* <![CDATA[ */
var Ngg_Pro_Cart_Settings = {"currency_format":"<i class='fa fa-usd'><\/i>%.2f","checkout_url":"https:\/\/www.theexaminernews.com\/shopping-cart-sports-photos\/","use_cookies":"true","country_list_json_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-content\/plugins\/nextgen-gallery-pro\/modules\/ecommerce\/static\/country_list.json","i18n":{"image_header":"Image","quantity_header":"Quantity","item_header":"Description","crop_button":"Edit Crop","crop_button_close":"Save Crop","price_header":"Price","total_header":"Totals","subtotal":"Subtotal:","shipping":"Shipping:","total":"Total:","no_items":"There have been no items added to your cart.","continue_shopping":"Continue shopping","empty_cart":"Empty cart","ship_to":"Ship to:","ship_via":"Ship via:","ship_elsewhere":"International","tax":"Tax:","update_shipping":"Update shipping & taxes","coupon_undiscounted_subtotal":"Subtotal before discount:","coupon_discount_amount":"Discount:","coupon_placeholder":"Coupon code","coupon_apply":"Apply","coupon_notice":"Coupon has been applied","shipping_name_label":"Full Name","shipping_name_tip":"Full Name","shipping_email_label":"Email","shipping_email_tip":"Email","shipping_street_address_label":"Address Line 1","shipping_street_address_tip":"Address Line 1","shipping_address_line_label":"Address Line 2","shipping_address_line_tip":"Address Line 2","shipping_city_label":"City","shipping_city_tip":"City","shipping_country_label":"Country","shipping_country_tip":"Country","shipping_state_label":"State \/ Region","shipping_state_tip":"State \/ Region","shipping_zip_label":"Postal Code","shipping_zip_tip":"Zip \/ Postal Code","shipping_phone_label":"Phone","shipping_phone_tip":"Phone","unshippable":"We're sorry, but one or more items you've selected cannot be shipped to this country.","tbd":"Please Add Address","select_country":"Select Country","select_region":"Select Region","error_empty":"%s cannot be empty.","error_minimum":"%s needs to be at least %s characters.","error_invalid":"%s is in an invalid format.","error_form_invalid":"Form contains errors, please correct all errors before submitting the order.","calculating":"Calculating...","pay_with_card":"Pay with Card","button_text":"Free checkout","processing_msg":"Processing...","headline":"Shipping information","button_text_submit":"Place order","button_text_cancel":"Cancel","field_name":"Name","field_email":"Email","field_address":"Address","field_city":"City","field_state":"State","field_postal":"Zip","field_country":"Country"},"sources":{"ngg_whcc_pricelist":true,"ngg_manual_pricelist":false,"ngg_digital_downloads":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/cart.js?ver=3.10.0' id='ngg_pro_cart-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=3.3.0' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.3.0' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.3.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.3.0' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"0865d4fa8a","ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.3.0' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.3.0' id='colormag-loadmore-js'></script>
<script type='text/javascript' id='colormag-infinite-scroll-js-extra'>
/* <![CDATA[ */
var colormagInfiniteScrollParams = {"isSinglePost":"","queryVars":"{\"page\":0,\"name\":\"officials-weigh-two-propositions-for-bedford-school-bond\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","ajaxUrl":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php","infiniteCount":"2","infiniteTotal":"0","pagination":"default","infiniteScrollEvent":"button","infiniteNonce":"b1f3ee74d0","allPostsLoadedMessage":"All Posts Loaded"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/infinite-scroll.min.js?ver=3.3.0' id='colormag-infinite-scroll-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.5' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.2.4' id='megamenu-pro-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.14.13' id='tribe-common-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.14.13' id='tribe-query-string-js'></script>
<script defer type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.14.0.1' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.14.0.1' id='tribe-events-views-v2-breakpoints-js'></script>

</body>
</html>
