<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>Low-risk Halloween Activities Offered Throughout Westchester | The Examiner News</title>

<!-- All In One SEO Pack 3.7.1ob_start_detected [-1,-1] -->
<meta name="description"  content="With COVID-19 impacting everyone, villages and towns throughout Westchester County, NY are offering low-risk activities for kids &amp; families to do on Halloween." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theexaminernews.com/#organization","url":"https://www.theexaminernews.com/","name":"Examiner Media","sameAs":["https://www.facebook.com/ExaminerMedia","https://twitter.com/ExaminerMedia"],"logo":{"@type":"ImageObject","@id":"https://www.theexaminernews.com/#logo","url":"https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png","caption":""},"image":{"@id":"https://www.theexaminernews.com/#logo"}},{"@type":"WebSite","@id":"https://www.theexaminernews.com/#website","url":"https://www.theexaminernews.com/","name":"The Examiner News","publisher":{"@id":"https://www.theexaminernews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.theexaminernews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.theexaminernews.com/officials-recommend-low-risk-halloween-activities-this-year/#webpage","url":"https://www.theexaminernews.com/officials-recommend-low-risk-halloween-activities-this-year/","inLanguage":"en-US","name":"Officials Recommend Low-risk Halloween Activities This Year","isPartOf":{"@id":"https://www.theexaminernews.com/#website"},"breadcrumb":{"@id":"https://www.theexaminernews.com/officials-recommend-low-risk-halloween-activities-this-year/#breadcrumblist"},"description":"With COVID-19 impacting everyone, villages and towns throughout Westchester County, NY are offering low-risk activities for kids &amp; families to do on Halloween.","datePublished":"2020-10-29T02:37:38-04:00","dateModified":"2020-10-29T03:05:17-04:00"},{"@type":"Article","@id":"https://www.theexaminernews.com/officials-recommend-low-risk-halloween-activities-this-year/#article","isPartOf":{"@id":"https://www.theexaminernews.com/officials-recommend-low-risk-halloween-activities-this-year/#webpage"},"author":{"@id":"https://www.theexaminernews.com/author/as-examiner_boss/#author"},"headline":"Officials Recommend Low-risk Halloween Activities This Year","datePublished":"2020-10-29T02:37:38-04:00","dateModified":"2020-10-29T03:05:17-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theexaminernews.com/officials-recommend-low-risk-halloween-activities-this-year/#webpage"},"publisher":{"@id":"https://www.theexaminernews.com/#organization"},"articleSection":"The Examiner, Croton, North Castle","image":{"@type":"ImageObject","@id":"https://www.theexaminernews.com/officials-recommend-low-risk-halloween-activities-this-year/#primaryimage","url":"https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png","width":260,"height":90}},{"@type":"Person","@id":"https://www.theexaminernews.com/author/as-examiner_boss/#author","name":"Examiner Media","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.theexaminernews.com/#personlogo","url":"https://secure.gravatar.com/avatar/6815b09c13d9a444942724fee2bfc814?s=96&d=mm&r=g","width":96,"height":96,"caption":"Examiner Media"}},{"@type":"BreadcrumbList","@id":"https://www.theexaminernews.com/officials-recommend-low-risk-halloween-activities-this-year/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.theexaminernews.com/","url":"https://www.theexaminernews.com/","name":"The Examiner News - Small News is Big News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.theexaminernews.com/officials-recommend-low-risk-halloween-activities-this-year/","url":"https://www.theexaminernews.com/officials-recommend-low-risk-halloween-activities-this-year/","name":"Officials Recommend Low-risk Halloween Activities This Year"}}]}]}</script>
<link rel="canonical" href="https://www.theexaminernews.com/officials-recommend-low-risk-halloween-activities-this-year/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-20283809-1', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://www.theexaminernews.com/examiner-news/wp-content/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js?ver=3.7.1"></script>
				<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Feed" href="https://www.theexaminernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Comments Feed" href="https://www.theexaminernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/js\/wp-emoji-release.min.js?ver=0d7a72d02e5355d10fcb214e534273d1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.theexaminernews.com/examiner-news/?mcsf_action=main_css&#038;ver=0d7a72d02e5355d10fcb214e534273d1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp/css/ie.css?ver=0d7a72d02e5355d10fcb214e534273d1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dist/block-library/style.min.css?ver=0d7a72d02e5355d10fcb214e534273d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dist/block-library/theme.min.css?ver=0d7a72d02e5355d10fcb214e534273d1' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro-child/style.css?ver=3.0.4' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/tablepress-combined.min.css?ver=7' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.theexaminernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.0.4' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theexaminernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theexaminernews.com/wp-json/wp/v2/posts/75211" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theexaminernews.com/examiner-news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theexaminernews.com/examiner-news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cuomo Discourages Travel to Neighboring States as COVID-19 Cases Climb' href='https://www.theexaminernews.com/cuomo-discourages-travel-to-neighboring-states-as-covid-19-cases-climb/' />
<link rel='next' title='White Plains Troupe Explores Mental Illness in its Performances' href='https://www.theexaminernews.com/white-plains-troupe-explores-mental-illness-in-its-performances/' />

<link rel='shortlink' href='https://www.theexaminernews.com/?p=75211' />
<link rel="alternate" type="application/json+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fofficials-recommend-low-risk-halloween-activities-this-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fofficials-recommend-low-risk-halloween-activities-this-year%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- <meta name="NextGEN" version="3.3.20" /> -->
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #acd88c; }
</style>
	<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.news-bar {
    background-color: #ffff00;
}
.breaking-news-latest {
    color: #cc0000;
}
.wp-caption-text {
    text-align: center;
font-size: 12px;
}
.view-all-link {
	display: inline-block;
	font-size: 12px;
	height: 30px;
	line-height: 30px;
	text-align: center;
	width: 80px;
	float: right;
	color: #fff;
	font-weight: 600;
	background-color: #a6aeab;
}		</style>
		</head>

<body class="post-template-default single single-post postid-75211 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar box-layout">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest:			</strong>

			<ul class="newsticker">
									<li>
						<a href="https://www.theexaminernews.com/westchester-county-extends-early-voting-hours/" title="Westchester County Extends Early Voting Hours">
							Westchester County Extends Early Voting Hours						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/white-plains-troupe-explores-mental-illness-in-its-performances/" title="White Plains Troupe Explores Mental Illness in its Performances">
							White Plains Troupe Explores Mental Illness in its Performances						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/officials-recommend-low-risk-halloween-activities-this-year/" title="Officials Recommend Low-risk Halloween Activities This Year">
							Officials Recommend Low-risk Halloween Activities This Year						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/cuomo-discourages-travel-to-neighboring-states-as-covid-19-cases-climb/" title="Cuomo Discourages Travel to Neighboring States as COVID-19 Cases Climb">
							Cuomo Discourages Travel to Neighboring States as COVID-19 Cases Climb						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/peekskill-rotary-clubs-50th-annual-horse-show-goes-virtual-next-month/" title="Peekskill Rotary Club’s 50th Annual Horse Show Goes Virtual Next Month">
							Peekskill Rotary Club’s 50th Annual Horse Show Goes Virtual Next Month						</a>
					</li>
							</ul>
		</div>

						</div>
			</div>

			
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.theexaminernews.com/" class="custom-logo-link" rel="home"><img width="260" height="90"   alt="The Examiner News" data-srcset=""  data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png" data-sizes="(max-width: 260px) 100vw, 260px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="260" height="90" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png" class="custom-logo" alt="The Examiner News" srcset="" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.theexaminernews.com/" title="The Examiner News" rel="home">The Examiner News</a>
							</h3>
						
													<p id="site-description">
								SMALL NEWS IS BIG NEWS							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-83" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://nwh.northwell.edu/radiology/womens-imaging-center?utm_source=examiner&utm_medium=display&utm_campaign=getyourmammo&utm_content=calendar" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'NWH mammo']);">
<img  alt="NWH" width="728" height="90" border="0" data-src="https://www.theexaminernews.com/images/ads-banner/NWH_BCAC_728Wx90Hpx.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-banner/NWH_BCAC_728Wx90Hpx.gif" alt="NWH" width="728" height="90" border="0"  /></noscript>
</a>
</div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
			<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
					
						<div class="home-icon">
							<a href="https://www.theexaminernews.com/"
							   title="The Examiner News"
							>
								<i class="fa fa-home"></i>
							</a>
						</div>
					
					
					<p class="menu-toggle"></p>
					<div class="menu-primary-container"><ul id="menu-categories" class="menu"><li id="menu-item-69461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69461"><a href="https://www.theexaminernews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-70494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70494"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-14308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14308"><a href="https://www.theexaminernews.com/category/news/examiner/">THE EXAMINER</a></li>
	<li id="menu-item-14309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14309"><a href="https://www.theexaminernews.com/category/news/northern-westchester/">N.W. EXAMINER</a></li>
	<li id="menu-item-14310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14310"><a href="https://www.theexaminernews.com/category/news/putnamexaminer/">PUTNAM EXAMINER</a></li>
	<li id="menu-item-14311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14311"><a href="https://www.theexaminernews.com/category/news/the-white-plains-examiner/">W.P. EXAMINER</a></li>
	<li id="menu-item-71422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71422"><a href="https://www.theexaminernews.com/category/other-news/">OTHER NEWS</a></li>
	<li id="menu-item-70927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70927"><a href="https://www.theexaminernews.com/category/obituaries/">OBITUARIES</a></li>
	<li id="menu-item-70928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70928"><a href="https://www.theexaminernews.com/category/blotter/">BLOTTER</a></li>
</ul>
</li>
<li id="menu-item-70497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70497"><a href="https://www.theexaminernews.com/donate/">DONATE</a></li>
<li id="menu-item-70498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70498"><a href="#">ADVERTISING</a>
<ul class="sub-menu">
	<li id="menu-item-70500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70500"><a href="https://www.theexaminernews.com/advertising/">PRINT &#038; WEB ADVERTISING</a></li>
	<li id="menu-item-70502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70502"><a href="https://www.theexaminernews.com/testimonials/">TESTIMONIALS</a></li>
	<li id="menu-item-70513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70513"><a href="https://www.theexaminernews.com/distribution-areas/">DISTRIBUTION AREAS</a></li>
</ul>
</li>
<li id="menu-item-70439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70439"><a href="#">COLUMNS &#038; MORE</a>
<ul class="sub-menu">
	<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14313"><a href="https://www.theexaminernews.com/category/columns/">ALL COLUMNS</a></li>
	<li id="menu-item-36193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36193"><a href="https://www.theexaminernews.com/category/columns/home-guru/">HOME GURU</a></li>
	<li id="menu-item-17735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17735"><a href="https://www.theexaminernews.com/category/columns/grapevine/">GRAPEVINE</a></li>
	<li id="menu-item-67146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67146"><a href="https://www.theexaminernews.com/category/columns/millennial-matters/">MILLENNIAL MATTERS</a></li>
	<li id="menu-item-70619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70619"><a href="https://www.theexaminernews.com/category/columns/ricks-flicks/">RICK&#8217;S FLICKS</a></li>
	<li id="menu-item-71651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71651"><a href="https://www.theexaminernews.com/category/columns/plan-today/">PLAN TODAY</a></li>
	<li id="menu-item-70699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70699"><a href="https://www.theexaminernews.com/category/columns/menu-movers-shakers/">MENU MOVERS &#038; SHAKERS</a></li>
	<li id="menu-item-68562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68562"><a href="https://www.theexaminernews.com/proclinix-health-iq/">PROCLINIX HEALTH IQ</a></li>
	<li id="menu-item-70812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70812"><a href="https://www.theexaminernews.com/category/advertorial/">ADVERTORIALS</a></li>
	<li id="menu-item-70515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70515"><a href="https://www.theexaminernews.com/puzzle/">PUZZLES</a></li>
</ul>
</li>
<li id="menu-item-72242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72242"><a href="#">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-72241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72241"><a href="https://www.theexaminernews.com/category/editorial/">EDITORIAL</a></li>
	<li id="menu-item-71482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71482"><a href="https://www.theexaminernews.com/category/letters/">LETTERS</a></li>
	<li id="menu-item-71483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71483"><a href="https://www.theexaminernews.com/category/guest-commentary/">GUEST COMMENTARY</a></li>
</ul>
</li>
<li id="menu-item-70503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70503"><a href="#">PRINT ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-70508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70508"><a href="https://www.theexaminernews.com/newspaper-archives-2020/">ARCHIVES 2020</a></li>
	<li id="menu-item-70507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70507"><a href="https://www.theexaminernews.com/newspaper-archives-2019/">ARCHIVES 2019</a></li>
	<li id="menu-item-70506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70506"><a href="https://www.theexaminernews.com/newspaper-archives-2018/">ARCHIVES 2018</a></li>
	<li id="menu-item-70505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70505"><a href="https://www.theexaminernews.com/newspaper-archives-2017/">ARCHIVES 2017</a></li>
	<li id="menu-item-70517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70517"><a href="https://www.theexaminernews.com/newspaper-archives-2016/">ARCHIVES 2016</a></li>
	<li id="menu-item-73069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73069"><a href="https://www.theexaminernews.com/newspaper-archives-2015/">ARCHIVES 2015</a></li>
	<li id="menu-item-73068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73068"><a href="https://www.theexaminernews.com/newspaper-archives-2014/">ARCHIVES 2014</a></li>
</ul>
</li>
<li id="menu-item-70516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70516"><a href="https://www.theexaminernews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-70509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70509"><a href="https://www.theexaminernews.com/examiner-media-eblast-sign-up/">E-BLAST</a></li>
<li id="menu-item-70510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70510"><a href="#">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-70512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70512"><a href="https://www.theexaminernews.com/contact-us/">CONTACT US</a></li>
	<li id="menu-item-70511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70511"><a href="https://www.theexaminernews.com/about-us/">ABOUT US</a></li>
	<li id="menu-item-72812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72812"><a href="https://www.theexaminernews.com/examiner-media-ethics-code/">ETHICS CODE</a></li>
	<li id="menu-item-73732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73732"><a href="https://www.theexaminernews.com/fact-checking/">FACT-CHECKING</a></li>
</ul>
</li>
</ul></div>
				</div>
			</nav>

					</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-75211" class="post-75211 post type-post status-publish format-standard hentry category-examiner tag-croton tag-north-castle">
	
	
	
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.theexaminernews.com/category/news/examiner/" style="background:#3d7a42" rel="category tag">The Examiner</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					Officials Recommend Low-risk Halloween Activities This Year				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://www.theexaminernews.com/officials-recommend-low-risk-halloween-activities-this-year/" title="10:37 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-28T22:37:38-04:00">October 28, 2020</time><time class="updated" datetime="2020-10-28T23:05:17-04:00">October 28, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.theexaminernews.com/author/as-examiner_boss/"
					   title="Examiner Media"
					>
						Examiner Media					</a>
				</span>
			</span>

			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">146 Views</span></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.theexaminernews.com/tag/croton/" rel="tag">Croton</a>, <a href="https://www.theexaminernews.com/tag/north-castle/" rel="tag">North Castle</a></span>					<span class="reading-time">
						<span class="eta"></span> 3 min read					</span>
					</div>
		<div class="entry-content clearfix">
			<p><strong>By Sydney Stoller</strong></p>
<p>With COVID-19 cases on the rise locally, Halloween may be even scarier this year for those who risk going door to door.</p>
<p>Local officials are hoping to avoid the swell of trick-or-treaters that would come from the evening’s typical festivities by promoting two major initiatives: finding safer ways to celebrate and keeping an eye out for large gatherings, especially those attended by teens that could lead coronavirus infections and school closures.</p>
<p>The Centers for Disease Control (CDC) published a report this month emphasizing the high risk that accompanies traditional Halloween activities including costume parties and indoor haunted houses. In lieu of these events, they recommend alternatives such as contact-free trick-or-treating (classified as moderate risk) or virtual costume contests (low risk).</p>
<p>Gov. Andrew Cuomo released a similar pamphlet urging New Yorkers to keep track of local COVID-19 cases using the state Department of Health COVID-19 Tracker. That should be in addition to following the CDC’s guidelines,</p>
<p>Towns in Westchester County have devised their own plans and creative ways to safely celebrate Halloween.</p>
<p>The Village of Croton-on-Hudson recommended that households decide individually whether or not they would like to distribute candy to trick-or-treaters, and then display a sign created by the town expressing their wishes. The signs should read either “welcome trick-or-treaters” or “see you next year,” and are decorated with the village’s logo or festive cartoons.</p>
<p>In addition, the village will host a modified version of its annual Goblin Walk, a costume parade along the Hudson River. This year, in addition to prizes for the most creative costumes, the event will include masks and social distancing.</p>
<p>“Seven months into the pandemic, the emotional toll of social distancing is draining many people’s spirits,” said Mayor Brian Pugh. “Halloween in the Village of Croton-on-Hudson has always been an opportunity for residents to connect with family, friends and neighbors. I hope that residents will take advantage of these opportunities to safely celebrate and enjoy a Halloween that’s spooky but safe.”</p>
<p>North Castle residents, at the request of Town Supervisor Michael Schiliro, have taken a similar approach. They are instructed either to tie an orange ribbon around their mailboxes if they wish to give out candy or post relevant signage.</p>
<p>In one North Castle neighborhood, Rose Jakaj organized a socially distant festive food truck event. Ralph’s Ice Cream and Crafty’Cue, a barbeque restaurant, will park their food trucks in a cul-de-sac so that masked residents can admire each other’s costumes and enjoy their food in a socially distanced manner. To avoid crowds, the event will be limited to people who reside in the Huntwood neighborhood.</p>
<p>“My son kept asking what we were doing, and since North Castle canceled our town’s unofficial trick-or-treat run on Wampus and Glendale, I knew we needed a backup plan,” Jakaj said. “I reached out to Crafty’Cue food truck and our local ice cream truck driver, and asked them to come to our neighborhood on Halloween.</p>
<p>“It’s been heartwarming to watch how Huntwood has joined together over the pandemic – neighbors helping neighbors, volunteering, beautifying, and now, saving Halloween.”</p>
<p>Pleasantville residents will celebrate the holiday by hosting a streamlined version of their annual Halloween window painting contest for children in grades 2-8. To ensure social distancing, participants must sign up online for a specific date and time slot to express their creativity.</p>
<p>Despite these innovative and fun low-risk alternatives, county officials are ready in case some residents don’t follow CDC guidelines.</p>
<p>The Bedford and Katonah-Lewisboro school districts notified district parents this week warning them to limit their children’s involvement in high-risk Halloween activities. Bedford Superintendent of Schools Dr. Joel Adelberg and his counterpart in Katonah-Lewisboro, Dr. Andrew Selesnick, noted they are working closely with local police departments who will be enforcing laws related to underage drinking and doing their best to limit partying.</p>
<p>“If we hear of large gatherings, we reserve the right to take appropriate action, including prohibiting in-person or hybrid learning and participation in other school activities for those students who participate in these gatherings,” Adelberg and Selesnick wrote.</p>
<p>In recent weeks there has been a temporary halt of in-person learning at numerous Westchester schools due to a rise in COVID-19 cases.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theexaminernews.com/officials-recommend-low-risk-halloween-activities-this-year/" data-a2a-title="Officials Recommend Low-risk Halloween Activities This Year"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theexaminernews.com/officials-recommend-low-risk-halloween-activities-this-year/"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fofficials-recommend-low-risk-halloween-activities-this-year%2F&amp;linkname=Officials%20Recommend%20Low-risk%20Halloween%20Activities%20This%20Year" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fofficials-recommend-low-risk-halloween-activities-this-year%2F&amp;linkname=Officials%20Recommend%20Low-risk%20Halloween%20Activities%20This%20Year" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fofficials-recommend-low-risk-halloween-activities-this-year%2F&amp;linkname=Officials%20Recommend%20Low-risk%20Halloween%20Activities%20This%20Year" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img  alt="Share" data-src="https://static.addtoany.com/buttons/share_save_171_16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></noscript></a></div></div>		</div>

			</div>

	</article>

		</div><!-- #content -->

		
			<ul class="default-wp-page clearfix thumbnail-pagination">
									<li class="previous">
						<a href="https://www.theexaminernews.com/cuomo-discourages-travel-to-neighboring-states-as-covid-19-cases-climb/" rel="prev"><span class="meta-nav">&larr; Previous</span> Cuomo Discourages Travel to Neighboring States as COVID-19 Cases Climb</a>					</li>
				
									<li class="next">
						<a href="https://www.theexaminernews.com/white-plains-troupe-explores-mental-illness-in-its-performances/" rel="next">White Plains Troupe Explores Mental Illness in its Performances <span class="meta-nav">Next &rarr;</span></a><img width="130" height="90"   alt="" loading="lazy" data-srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/10/686-Demitasse-Players-pic-2-130x90.jpg 130w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/10/686-Demitasse-Players-pic-2-392x272.jpg 392w"  data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/10/686-Demitasse-Players-pic-2-130x90.jpg" data-sizes="(max-width: 130px) 100vw, 130px" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/10/686-Demitasse-Players-pic-2-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" loading="lazy" srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/10/686-Demitasse-Players-pic-2-130x90.jpg 130w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/10/686-Demitasse-Players-pic-2-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript>					</li>
							</ul>

			
	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type="text/javascript">
var d=new Date();
var monthname=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec");
var weekday=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday");
document.write(weekday[d.getDay()] + " ");
document.write(monthname[d.getMonth()] + " ");
document.write(d.getDate() + ", ");
document.write(d.getFullYear());
</script> ||
<script type="text/javascript">
    window.onload = function () {
        DisplayCurrentTime();
    };
    function DisplayCurrentTime() {
        var date = new Date();
        var hours = date.getHours() > 12 ? date.getHours() - 12 : date.getHours();
        var am_pm = date.getHours() >= 12 ? "PM" : "AM";
        hours = hours < 10 ? "0" + hours : hours;
        var minutes = date.getMinutes() < 10 ? "0" + date.getMinutes() : date.getMinutes();
        time = hours + ":" + minutes + " " + am_pm;
        var lblTime = document.getElementById("lblTime");
        lblTime.innerHTML = time;
    };
</script>
<span id="lblTime"></span>
</div></aside><aside id="search-2" class="widget widget_search clearfix">
<form action="https://www.theexaminernews.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
</aside><aside id="custom_html-103" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><h4><a href="https://www.theexaminernews.com/category/election-2020/">Click here for the<br>2020 Election Previews</a></h4>
<img   alt="" width="100" height="121" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/10/votes-count.png" class="alignright size-full wp-image-75150 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="alignright size-full wp-image-75150" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/10/votes-count.png" alt="" width="100" height="121"></noscript><h4><a href="https://www.theexaminernews.com/category/editorial/">Click here to read our <br>2020 local election endorsements</a></h4></div></aside><aside id="custom_html-86" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.thewestchesterbank.com" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestBank']);">
<img  alt="Westchester Bank" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/TWB-Web-Ad-300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/TWB-Web-Ad-300x250.jpg" alt="Westchester Bank" width="300" height="250" border="0" align="left" /></noscript>
</a>
<a href="https://www.ionaprep.org/discover" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Iona']);">
<img  alt="Iona" width="300" height="250" border="0" data-src="https://www.theexaminernews.com/images/ads-300/iona-open-house-300x250.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/iona-open-house-300x250.gif" alt="Iona" width="300" height="250" border="0"  /></noscript>
</a>
<a href="https://www.steffinossen.org/the-school/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'steffinossen']);">
<img  alt="SteffiNossen" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/steffi-nossen300x250_8-12.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/steffi-nossen300x250_8-12.png" alt="SteffiNossen" width="300" height="250" border="0" align="left" /></noscript>
</a>
<a href="http://bit.ly/VCOHprint2020" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'vaughn']);">
<img  alt="vaughn college" width="300" height="250" border="0" data-src="https://www.theexaminernews.com/images/ads-300/vaughn-college_300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/vaughn-college_300x250.jpg" alt="vaughn college" width="300" height="250" border="0"  /></noscript>
</a>
<a href="http://www.westchestertabletennis.com/index.asp" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestTableTennis']);">
<img  alt="WestTableTennis" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/WTT-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/WTT-300x250.png" alt="WestTableTennis" width="300" height="250" border="0" align="left" /></noscript>
</a>
<a href="https://nwhc.net/?utm_source=mediapartners&utm_medium=displayad&utm_campaign=safecare&utm_content=masks" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'masks']);">
<img  alt="MASKS" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/NWH_SafeCare_Masks_300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH_SafeCare_Masks_300x250.jpg" alt="MASKS" width="300" height="250" border="0" align="left" /></noscript>
</a>
<a href="https://ihearthudsonvalley.com/shop" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'iheart-hv']);">
<img  alt="iHeartHV" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/iHeartHV-ad.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/iHeartHV-ad.jpg" alt="iHeartHV" width="300" height="250" border="0" align="left" /></noscript>
</a>
</div></aside><aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="fandr-widget-wrapper">
<script src="https://widgets.tvinsider.com/discover/widgets/js/51C5CFAE-1351-4745-9FA9-CE293A618612.js" async></script>
</div>
</div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://artswestchester.org/arts-picks/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'ArtsWest']);">
<img  alt="Arts West Top 5" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" alt="Arts West Top 5" width="300" height="250" border="0" align="left" /></noscript>
</a></div></aside><aside id="custom_html-31" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe to the Daily E-mail Blast</span></h3><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://theexaminernews.us2.list-manage.com/subscribe/post?u=0411ae0178d265abbcd8433a0&amp;id=ee69993ffe" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">

<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0411ae0178d265abbcd8433a0_ee69993ffe" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside id="custom_html-87" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.theexaminernews.com/donate/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'SLN housead']);">
<img  alt="support local news" width="300" height="472" border="0" data-src="https://www.theexaminernews.com/images/ads-300/SupportLocalNews-300x472.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/SupportLocalNews-300x472.png" alt="support local news" width="300" height="472" border="0" /></noscript>
</a>
<a href="https://voterreg.dmv.ny.gov/MotorVoter/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'voter-regis']);">
<img  alt="voter" width="300" height="540" border="0" data-src="https://www.theexaminernews.com/images/ads-300/Register-to-Vote_LOff-2020.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/Register-to-Vote_LOff-2020.png" alt="voter" width="300" height="540" border="0"  /></noscript>
</a></div></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix  ">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="calendar-2" class="widget widget_calendar clearfix"><h3 class="widget-title"><span>Post by Date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>October 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://www.theexaminernews.com/2020/10/01/" aria-label="Posts published on October 1, 2020">1</a></td><td><a href="https://www.theexaminernews.com/2020/10/02/" aria-label="Posts published on October 2, 2020">2</a></td><td><a href="https://www.theexaminernews.com/2020/10/03/" aria-label="Posts published on October 3, 2020">3</a></td><td>4</td>
	</tr>
	<tr>
		<td><a href="https://www.theexaminernews.com/2020/10/05/" aria-label="Posts published on October 5, 2020">5</a></td><td><a href="https://www.theexaminernews.com/2020/10/06/" aria-label="Posts published on October 6, 2020">6</a></td><td><a href="https://www.theexaminernews.com/2020/10/07/" aria-label="Posts published on October 7, 2020">7</a></td><td><a href="https://www.theexaminernews.com/2020/10/08/" aria-label="Posts published on October 8, 2020">8</a></td><td><a href="https://www.theexaminernews.com/2020/10/09/" aria-label="Posts published on October 9, 2020">9</a></td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td><a href="https://www.theexaminernews.com/2020/10/12/" aria-label="Posts published on October 12, 2020">12</a></td><td><a href="https://www.theexaminernews.com/2020/10/13/" aria-label="Posts published on October 13, 2020">13</a></td><td><a href="https://www.theexaminernews.com/2020/10/14/" aria-label="Posts published on October 14, 2020">14</a></td><td><a href="https://www.theexaminernews.com/2020/10/15/" aria-label="Posts published on October 15, 2020">15</a></td><td><a href="https://www.theexaminernews.com/2020/10/16/" aria-label="Posts published on October 16, 2020">16</a></td><td><a href="https://www.theexaminernews.com/2020/10/17/" aria-label="Posts published on October 17, 2020">17</a></td><td>18</td>
	</tr>
	<tr>
		<td><a href="https://www.theexaminernews.com/2020/10/19/" aria-label="Posts published on October 19, 2020">19</a></td><td><a href="https://www.theexaminernews.com/2020/10/20/" aria-label="Posts published on October 20, 2020">20</a></td><td><a href="https://www.theexaminernews.com/2020/10/21/" aria-label="Posts published on October 21, 2020">21</a></td><td><a href="https://www.theexaminernews.com/2020/10/22/" aria-label="Posts published on October 22, 2020">22</a></td><td><a href="https://www.theexaminernews.com/2020/10/23/" aria-label="Posts published on October 23, 2020">23</a></td><td>24</td><td><a href="https://www.theexaminernews.com/2020/10/25/" aria-label="Posts published on October 25, 2020">25</a></td>
	</tr>
	<tr>
		<td><a href="https://www.theexaminernews.com/2020/10/26/" aria-label="Posts published on October 26, 2020">26</a></td><td><a href="https://www.theexaminernews.com/2020/10/27/" aria-label="Posts published on October 27, 2020">27</a></td><td><a href="https://www.theexaminernews.com/2020/10/28/" aria-label="Posts published on October 28, 2020">28</a></td><td id="today">29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.theexaminernews.com/2020/09/">&laquo; Sep</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					
		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://www.theexaminernews.com/westchester-county-extends-early-voting-hours/">Westchester County Extends Early Voting Hours</a>
											<span class="post-date">October 28, 2020</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/white-plains-troupe-explores-mental-illness-in-its-performances/">White Plains Troupe Explores Mental Illness in its Performances</a>
											<span class="post-date">October 28, 2020</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/officials-recommend-low-risk-halloween-activities-this-year/" aria-current="page">Officials Recommend Low-risk Halloween Activities This Year</a>
											<span class="post-date">October 28, 2020</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/cuomo-discourages-travel-to-neighboring-states-as-covid-19-cases-climb/">Cuomo Discourages Travel to Neighboring States as COVID-19 Cases Climb</a>
											<span class="post-date">October 28, 2020</span>
									</li>
					</ul>

		</aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="text-29" class="widget widget_text clearfix"><h3 class="widget-title"><span>SMALL NEWS IS BIG NEWS</span></h3>			<div class="textwidget"><P>To place an ad call 914-864-0878 or email <a href="mailto:advertising@theexaminernews.com">advertising@theexaminernews.com</a>
</p>
</div>
		</aside><aside id="text-17" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank" rel="noopener noreferrer"><img  alt="Find us on Facebook" width="32" height="32" border="0" data-src="https://www.theexaminernews.com/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/facebook.png" alt="Find us on Facebook" width="32" height="32" border="0" /></noscript></a> 
<a href="https://twitter.com/examinerstone" target="_blank" rel="noopener noreferrer"><img  alt="Follow us on Twitter" width="32" height="32" border="0" data-src="https://www.theexaminernews.com/images/twitlogo.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/twitlogo.gif" alt="Follow us on Twitter" width="32" height="32" border="0" /></noscript></a>
<a href="https://www.linkedin.com/pub/adam-stone/5/58/a01" ><img  width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn" data-src="https://www.theexaminernews.com/images/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/linkedin.png" width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn"></noscript></a></div>
		</aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="text-91" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="https://www.theexaminernews.com/examiner-media-ethics-code/">Examiner Media Ethics Code<br />
</a></p>
</div>
		</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
					<aside id="text-93" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="https://www.theexaminernews.com/privacy-policy/">Privacy Policy</a></p>
</div>
		</aside>				</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
				<aside id="custom_html-23" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><hr style="border-top: 3px solid #177927">
<div id="cont_3298f2334aa4904679df46054af3b20a"><script type="text/javascript" async src="https://www.theweather.com/wid_loader/3298f2334aa4904679df46054af3b20a"></script></div></div></aside>			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
			<nav class="footer-menu clearfix">
							</nav>
		</div>

				<div class="footer-socket-left-section">
			<div class="copyright"><p>Copyright © 2020 <a href="https://www.theexaminernews.com/" title="The Examiner News" ><span>The Examiner News</span></a>. All rights reserved.<br /><br /></p></div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
					</div><!-- #page -->
		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=3.0.4' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.0.4' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.0.4' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.0.4' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"85f8673b97","ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.0.4' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.0.4' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/wp-embed.min.js?ver=0d7a72d02e5355d10fcb214e534273d1' id='wp-embed-js'></script>

</body>
</html>
