<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>Putnam Parents Deceived By Anti-Critical Race Theory Zealots</title>

		<!-- All in One SEO Pro 4.1.2.2 -->
		<meta name="description" content="In this letter to the editor, Brewster resident Eileen McDermott shares concerns about the people fueling the anti-critical race theory debate in Putnam County."/>
		<link rel="canonical" href="https://www.theexaminernews.com/letter-to-the-editor-some-putnam-parents-deceived-by-anti-critical-race-theory-zealots/" />
		<meta property="og:site_name" content="The Examiner News | SMALL NEWS IS BIG NEWS" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Letter to the Editor: Some Parents in Putnam Deceived By Anti-Critical Race Theory Zealots" />
		<meta property="og:description" content="Brewster resident Eileen McDermott shares concerns about the local people, including elected officials, who are perpetuating anti-critical race theory sentiments and fueling debate in Putnam County." />
		<meta property="og:url" content="https://www.theexaminernews.com/letter-to-the-editor-some-putnam-parents-deceived-by-anti-critical-race-theory-zealots/" />
		<meta property="og:image" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png" />
		<meta property="og:image:secure_url" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png" />
		<meta property="article:published_time" content="2021-07-27T13:00:57Z" />
		<meta property="article:modified_time" content="2021-07-27T20:42:28Z" />
		<meta property="article:publisher" content="https://www.facebook.com/ExaminerMedia" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@ExaminerMedia" />
		<meta name="twitter:domain" content="www.theexaminernews.com" />
		<meta name="twitter:title" content="Letter to the Editor: Some Parents in Putnam Deceived By Anti-Critical Race Theory Zealots" />
		<meta name="twitter:description" content="Brewster resident Eileen McDermott shares concerns about the local people, including elected officials, who are perpetuating anti-critical race theory sentiments and fueling debate in Putnam County." />
		<meta name="twitter:image" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-20283809-1", 'auto');
			ga('require', 'outboundLinkTracker');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<script async src="https://www.theexaminernews.com/examiner-news/wp-content/plugins/all-in-one-seo-pack-pro/app/Common/Assets/js/autotrack.js?ver=4.1.2.2"></script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Feed" href="https://www.theexaminernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Comments Feed" href="https://www.theexaminernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Examiner News &raquo; iCal Feed" href="https://www.theexaminernews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/js\/wp-emoji-release.min.js?ver=e0679546fd4a8d24b01daf4f58cb8e46"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.theexaminernews.com/examiner-news/?mcsf_action=main_css&#038;ver=e0679546fd4a8d24b01daf4f58cb8e46' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp/css/ie.css?ver=e0679546fd4a8d24b01daf4f58cb8e46' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dist/block-library/style.min.css?ver=e0679546fd4a8d24b01daf4f58cb8e46' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.10.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.10.1' type='text/css' media='print' />
<link rel='stylesheet' id='pmprorh_frontend-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=e0679546fd4a8d24b01daf4f58cb8e46' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro-child/style.css?ver=3.1.7' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/tablepress-combined.min.css?ver=9' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.theexaminernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.1.7' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theexaminernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theexaminernews.com/wp-json/wp/v2/posts/83008" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theexaminernews.com/examiner-news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theexaminernews.com/examiner-news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.theexaminernews.com/?p=83008' />
<link rel="alternate" type="application/json+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fletter-to-the-editor-some-putnam-parents-deceived-by-anti-critical-race-theory-zealots%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fletter-to-the-editor-some-putnam-parents-deceived-by-anti-critical-race-theory-zealots%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.theexaminernews.com"><link rel="https://theeventscalendar.com/" href="https://www.theexaminernews.com/wp-json/tribe/events/v1/" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #acd88c; }
</style>
	<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.news-bar {
    background-color: #ffff00;
}
.breaking-news-latest {
    color: #cc0000;
}
.wp-caption-text {
    text-align: center;
font-size: 12px;
}
.view-all-link {
	display: inline-block;
	font-size: 12px;
	height: 30px;
	line-height: 30px;
	text-align: center;
	width: 80px;
	float: right;
	color: #fff;
	font-weight: 600;
	background-color: #a6aeab;
}
a, #masthead .main-small-navigation li:hover > .sub-toggle i, #masthead .main-small-navigation li.current-page-ancestor > .sub-toggle i, #masthead .main-small-navigation li.current-menu-ancestor > .sub-toggle i, #masthead .main-small-navigation li.current-page-item > .sub-toggle i, #masthead .main-small-navigation li.current-menu-item > .sub-toggle i, #masthead.colormag-header-classic #site-navigation .fa.search-top:hover, #masthead.colormag-header-classic #site-navigation.main-small-navigation .random-post a:hover .fa-random, #masthead.colormag-header-classic #site-navigation.main-navigation .random-post a:hover .fa-random, #masthead.colormag-header-classic .breaking-news .newsticker a:hover, .dark-skin #masthead.colormag-header-classic #site-navigation.main-navigation .home-icon:hover .fa, #masthead.colormag-header-classic .main-navigation .home-icon a:hover .fa, .byline a:hover, .comments a:hover, .edit-link a:hover, .posted-on a:hover, .social-links i.fa:hover, .tag-links a:hover, #masthead.colormag-header-clean .social-links li:hover i.fa, #masthead.colormag-header-classic .social-links li:hover i.fa, #masthead.colormag-header-clean .breaking-news .newsticker a:hover, .widget_featured_posts .article-content .entry-title a:hover, .widget_featured_slider .slide-content .below-entry-meta .byline a:hover, .widget_featured_slider .slide-content .below-entry-meta .comments a:hover, .widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover, .widget_featured_slider .slide-content .entry-title a:hover, .widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover, .widget_highlighted_posts .article-content .below-entry-meta .byline a:hover, .widget_highlighted_posts .article-content .below-entry-meta .comments a:hover, .widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover, .widget_highlighted_posts .article-content .entry-title a:hover, i.fa-arrow-up, i.fa-arrow-down, #site-title a, #content .post .article-content .entry-title a:hover, .entry-meta .byline i, .entry-meta .cat-links i, .entry-meta a, .post .entry-title a:hover, .search .entry-title a:hover, .entry-meta .comments-link a:hover, .entry-meta .edit-link a:hover, .entry-meta .posted-on a:hover, .entry-meta .tag-links a:hover, .single #content .tags a:hover, .count, .next a:hover, .previous a:hover, .related-posts-main-title .fa, .single-related-posts .article-content .entry-title a:hover, .pagination a span:hover, #content .comments-area a.comment-edit-link:hover, #content .comments-area a.comment-permalink:hover, #content .comments-area article header cite a:hover, .comments-area .comment-author-link a:hover, .comment .comment-reply-link:hover, .nav-next a, .nav-previous a, #colophon .footer-menu ul li a:hover, .footer-widgets-area a:hover, a#scroll-up i, .main-small-navigation li.current-menu-item > .sub-toggle i, .num-404, .related-posts-wrapper-flyout .entry-title a:hover, .human-diff-time .human-diff-time-display:hover {
	color: #006600;
}
h6 {
    font-size: 16px;
    line-height: 1.2;
}		</style>
		</head>

<body class="post-template-default single single-post postid-83008 single-format-standard custom-background wp-custom-logo wp-embed-responsive pmpro-body-has-access tribe-no-js  box-layout">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
					<div class="news-bar">
				<div class="inner-wrap clearfix">
					<div class="tg-new-bar__one clearfix">
						
		<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest:			</strong>

			<ul class="newsticker">
									<li>
						<a href="https://www.theexaminernews.com/latimer-appoints-two-new-members-to-westchester-county-boards/" title="Latimer Appoints Two New Members to Westchester County Boards">
							Latimer Appoints Two New Members to Westchester County Boards						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/hammond-museum-to-present-emotion-creativity-artists-panel/" title="North Salem&#8217;s Hammond Museum to Present ‘Emotion &#038; Creativity Artists’ Panel">
							North Salem&#8217;s Hammond Museum to Present ‘Emotion &#038; Creativity Artists’ Panel						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/croton-considering-repealing-30-year-old-ban-on-tattoo-parlors/" title="Croton Considering Repealing 30-Year-Old Ban on Tattoo Parlors">
							Croton Considering Repealing 30-Year-Old Ban on Tattoo Parlors						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/cuomo-expands-residency-for-putnam-animal-peace-officers/" title="Cuomo Expands Residency for Putnam Animal Peace Officers">
							Cuomo Expands Residency for Putnam Animal Peace Officers						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/battery-storage-system-proposed-near-indian-point-plant/" title="Battery Storage System Proposed Near Indian Point Plant">
							Battery Storage System Proposed Near Indian Point Plant						</a>
					</li>
							</ul>
		</div>

							</div>

					<div class="tg-new-bar__two clearfix">
											</div>
				</div>
			</div>

		
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.theexaminernews.com/" class="custom-logo-link" rel="home"><img width="260" height="90"   alt="Examiner Media" data-srcset=""  data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png" data-sizes="(max-width: 260px) 100vw, 260px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="260" height="90" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png" class="custom-logo" alt="Examiner Media" srcset="" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.theexaminernews.com/" title="The Examiner News" rel="home">The Examiner News</a>
							</h3>
						
													<p id="site-description">
								SMALL NEWS IS BIG NEWS							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="block-25" class="widget widget_block clearfix"><a href="https://nwh.northwell.edu/orthopedic-spine-institute/spine?utm_source=examiner&utm_medium=display&utm_campaign=ortho-spine&utm_content=golf" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'nwh knees']);" target="_blank">
<img  width="728" height="90" alt="NWH" data-src="https://www.theexaminernews.com/images/ads-banner/NWH21_DisplayAd_OSI-Back_728x90.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-banner/NWH21_DisplayAd_OSI-Back_728x90.gif" width="728" height="90" alt="NWH" /></noscript>
</a>


</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
			<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
					
						<div class="home-icon">
							<a href="https://www.theexaminernews.com/"
							   title="The Examiner News"
							>
								<i class="fa fa-home"></i>
							</a>
						</div>
					
					
					<p class="menu-toggle"></p>
					<div class="menu-primary-container"><ul id="menu-categories" class="menu"><li id="menu-item-69461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69461"><a href="https://www.theexaminernews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-82351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82351"><a href="https://www.theexaminernews.com/membership-account/membership-levels/">SUBSCRIBE</a></li>
<li id="menu-item-70494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70494"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-14308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14308"><a title="Examiner: Mt. Kisco, Chappaqua, Armonk, Pleasantville, Thornwood" href="https://www.theexaminernews.com/category/news/examiner/">THE EXAMINER</a></li>
	<li id="menu-item-14309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14309"><a title="N Westchester: Yorktown, Cortlandt, Peekskill, Somers, Ossining " href="https://www.theexaminernews.com/category/news/northern-westchester/">N.W. EXAMINER</a></li>
	<li id="menu-item-14310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14310"><a title="Putnam Examiner: Mahopac, Carmel, Brewster, Putnam Valley" href="https://www.theexaminernews.com/category/news/putnamexaminer/">PUTNAM EXAMINER</a></li>
	<li id="menu-item-14311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14311"><a title="WP Examiner: White Plains, Greenburgh, Southern Westchester" href="https://www.theexaminernews.com/category/news/the-white-plains-examiner/">W.P. EXAMINER</a></li>
	<li id="menu-item-71422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71422"><a href="https://www.theexaminernews.com/category/other-news/">OTHER NEWS</a></li>
	<li id="menu-item-70927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70927"><a href="https://www.theexaminernews.com/category/obituaries/">OBITUARIES</a></li>
	<li id="menu-item-70928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70928"><a href="https://www.theexaminernews.com/category/blotter/">BLOTTER</a></li>
	<li id="menu-item-77525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77525"><a href="https://www.theexaminernews.com/corrections-2021/">CORRECTIONS 2021</a></li>
</ul>
</li>
<li id="menu-item-70516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70516"><a href="https://www.theexaminernews.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-76636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76636"><a href="https://www.theexaminernews.com/category/direct-rays/">DIRECT RAYS</a></li>
</ul>
</li>
<li id="menu-item-70439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70439"><a href="#">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14313"><a href="https://www.theexaminernews.com/category/columns/">ALL COLUMNS</a></li>
	<li id="menu-item-36193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36193"><a href="https://www.theexaminernews.com/category/columns/home-guru/">HOME GURU</a></li>
	<li id="menu-item-17735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17735"><a href="https://www.theexaminernews.com/category/columns/grapevine/">GRAPEVINE</a></li>
	<li id="menu-item-79210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79210"><a href="https://www.theexaminernews.com/category/columns/for-the-birds/">FOR THE BIRDS</a></li>
	<li id="menu-item-79213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79213"><a href="https://www.theexaminernews.com/category/columns/irish-eclectic/">IRISH ECLECTIC</a></li>
	<li id="menu-item-79212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79212"><a href="https://www.theexaminernews.com/category/columns/clear-skies/">CLEAR SKIES</a></li>
	<li id="menu-item-76194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76194"><a href="https://www.theexaminernews.com/category/columns/detours/">DETOURS</a></li>
	<li id="menu-item-71651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71651"><a href="https://www.theexaminernews.com/category/columns/plan-today/">PLAN TODAY</a></li>
	<li id="menu-item-70699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70699"><a href="https://www.theexaminernews.com/category/columns/menu-movers-shakers/">MENU MOVERS &#038; SHAKERS</a></li>
	<li id="menu-item-77238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77238"><a href="https://www.theexaminernews.com/category/business-profiles/">BUSINESS PROFILES</a></li>
	<li id="menu-item-70515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70515"><a href="https://www.theexaminernews.com/puzzle/">PUZZLES</a></li>
</ul>
</li>
<li id="menu-item-72242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72242"><a href="#">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-72241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72241"><a href="https://www.theexaminernews.com/category/editorial/">EDITORIAL</a></li>
	<li id="menu-item-71482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71482"><a href="https://www.theexaminernews.com/category/letters/">LETTERS</a></li>
	<li id="menu-item-71483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71483"><a href="https://www.theexaminernews.com/category/guest-commentary/">GUEST COMMENTARY</a></li>
</ul>
</li>
<li id="menu-item-70498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70498"><a href="#">ADVERTISING</a>
<ul class="sub-menu">
	<li id="menu-item-70500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70500"><a href="https://www.theexaminernews.com/advertising/">PRINT &#038; WEB ADVERTISING</a></li>
	<li id="menu-item-70502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70502"><a href="https://www.theexaminernews.com/testimonials/">TESTIMONIALS</a></li>
	<li id="menu-item-70513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70513"><a href="https://www.theexaminernews.com/distribution-areas/">DISTRIBUTION AREAS</a></li>
</ul>
</li>
<li id="menu-item-70503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70503"><a href="https://www.theexaminernews.com/newspaper-archives/">PRINT ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-82976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82976"><a href="https://www.theexaminernews.com/newspaper-archives/">Newspaper Archives</a></li>
	<li id="menu-item-77200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77200"><a href="https://www.theexaminernews.com/newspaper-archives-2021/">ARCHIVES 2021</a></li>
	<li id="menu-item-70508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70508"><a href="https://www.theexaminernews.com/newspaper-archives-2020/">ARCHIVES 2020</a></li>
	<li id="menu-item-70507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70507"><a href="https://www.theexaminernews.com/newspaper-archives-2019/">ARCHIVES 2019</a></li>
	<li id="menu-item-70506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70506"><a href="https://www.theexaminernews.com/newspaper-archives-2018/">ARCHIVES 2018</a></li>
	<li id="menu-item-70505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70505"><a href="https://www.theexaminernews.com/newspaper-archives-2017/">ARCHIVES 2017</a></li>
	<li id="menu-item-70517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70517"><a href="https://www.theexaminernews.com/newspaper-archives-2016/">ARCHIVES 2016</a></li>
	<li id="menu-item-73069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73069"><a href="https://www.theexaminernews.com/newspaper-archives-2015/">ARCHIVES 2015</a></li>
	<li id="menu-item-73068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73068"><a href="https://www.theexaminernews.com/newspaper-archives-2014/">ARCHIVES 2014</a></li>
</ul>
</li>
<li id="menu-item-70509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70509"><a href="https://www.theexaminernews.com/examiner-media-eblast-sign-up/">E-BLAST</a></li>
<li id="menu-item-70510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70510"><a href="#">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-70511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70511"><a href="https://www.theexaminernews.com/about-us/">ABOUT US</a></li>
	<li id="menu-item-70512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70512"><a href="https://www.theexaminernews.com/contact-us/">CONTACT US</a></li>
	<li id="menu-item-70497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70497"><a href="https://www.theexaminernews.com/donate/">DONATE</a></li>
	<li id="menu-item-72812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72812"><a href="https://www.theexaminernews.com/examiner-media-ethics-code/">ETHICS CODE</a></li>
	<li id="menu-item-73732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73732"><a href="https://www.theexaminernews.com/fact-checking/">FACT-CHECKING</a></li>
	<li id="menu-item-76772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76772"><a href="https://www.theexaminernews.com/examiner-internship-program-application/">INTERNSHIP APPLICATION</a></li>
</ul>
</li>
</ul></div>
				</div>
			</nav>

					</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-83008" class="post-83008 post type-post status-publish format-standard hentry category-letters pmpro-has-access">
	
	
	
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.theexaminernews.com/category/letters/"  rel="category tag">Letters</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					Letter to the Editor: Some Putnam Parents Deceived By Anti-Critical Race Theory Zealots				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://www.theexaminernews.com/letter-to-the-editor-some-putnam-parents-deceived-by-anti-critical-race-theory-zealots/" title="9:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-07-27T09:00:57-04:00">July 27, 2021</time><time class="updated" datetime="2021-07-27T16:42:28-04:00">July 27, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.theexaminernews.com/author/as-examiner_boss/"
					   title="Examiner Media"
					>
						Examiner Media					</a>
				</span>
			</span>

			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">186 Views</span></span>
								<span class="reading-time">
						<span class="eta"></span> 2 min read					</span>
					</div>
		<div class="entry-content clearfix">
			<p>By now, almost everyone has heard of Critical Race Theory (CRT), and most have at least a vague understanding that it has become the latest political divider, like immigration and police brutality and election fraud before it. But not as many have delved very far into the national origins of the debate or the local people driving it here in Putnam County.</p>
<p>As someone who does not have children and is concerned about the issue on a more macro level, I think it’s important that we consider these questions. This is not just something for parents, students, teachers and candidates for local office to be keyed into; every voter, every member of the human race, should be worried when a plot that was transparently concocted out of thin air by an uncredentialled filmmaker and failed local politician (<a href="https://www.newyorker.com/news/annals-of-inquiry/how-a-conservative-activist-invented-the-conflict-over-critical-race-theory" target="_blank" rel="noopener">Christopher Rufo</a>), and then harnessed and disseminated by a proud member of a Nazi sympathizer group (Sebastian Gorka, who publicly boasts his ties to the Nazi-linked group the <a href="https://www.nbcnews.com/news/world/sebastian-gorka-made-nazi-linked-vitezi-rend-proud-wearing-its-n742851" target="_blank" rel="noopener">Vitezi Rend</a>, and who made our local “anti-CRT hero” famous by retweeting her), is so easily and enthusiastically embraced by parents and local elected officials.</p>
<p>The proud <a href="https://www.youtube.com/watch?v=NXDHj8dP8JI" target="_blank" rel="noopener">local leader of the anti-CRT movement, Tatiana Ibrahim</a>, long before any such debates existed, stood in front of the courthouse in Carmel baselessly calling Democrats “communists,” accusing them of violence and vowing to act as Trump’s army if necessary, while the chair of the Putnam County Legislature, Toni Addonizio, emphatically cheered.</p>
<p>Then, we have Assemblyman Kevin Byrne, who recently was shown smiling for a group photo in a post for <a href="https://www.saveourschoolsforwestchesterchildren.org/?fbclid=IwAR2onxCp9GR7cj-v6OY4DY9G_xqNtGGi9O1SsyTXG0zjNFwewYyIzSCjIm0" target="_blank" rel="noopener">Save Our Schools for Westchester Children</a> – Lakeland Chapter, which is seemingly a branch of the shadowy national movement behind the CRT debacle, Save Our Schools. It <a href="https://saveourschools.me/" target="_blank" rel="noopener">does not explain on its website</a> who founded it or runs it. Instead, it features only the following floating quote by Black conservative Thomas Sowell: “Not since the days of the Hitler Youth have young people been subjected to more propaganda on more politically correct issues.”</p>
<p>Score one for gaslighting when a movement being propelled by <a href="https://www.vanityfair.com/news/2017/04/sebastian-gorka-anti-semitism-hungarian-guard" target="_blank" rel="noopener">documented anti-Semites like Gorka</a> calls people who favor diversity and inclusion curricula in schools “the Hitler Youth.”</p>
<p>These are the laughable and inane ideas to which hoodwinked suburban parents now cling at our local Board of Education meetings. Our Republican elected leaders, rather than researching and educating themselves and their constituents, are falling for it hook, line and sinker in hopes it will win them votes. No matter that it’s at the expense of intelligent life everywhere.</p>
<p><strong><em>Eileen McDermott,</em></strong><br />
<strong><em>Brewster</em></strong></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theexaminernews.com/letter-to-the-editor-some-putnam-parents-deceived-by-anti-critical-race-theory-zealots/" data-a2a-title="Letter to the Editor: Some Putnam Parents Deceived By Anti-Critical Race Theory Zealots"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theexaminernews.com/letter-to-the-editor-some-putnam-parents-deceived-by-anti-critical-race-theory-zealots/"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fletter-to-the-editor-some-putnam-parents-deceived-by-anti-critical-race-theory-zealots%2F&amp;linkname=Letter%20to%20the%20Editor%3A%20Some%20Putnam%20Parents%20Deceived%20By%20Anti-Critical%20Race%20Theory%20Zealots" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fletter-to-the-editor-some-putnam-parents-deceived-by-anti-critical-race-theory-zealots%2F&amp;linkname=Letter%20to%20the%20Editor%3A%20Some%20Putnam%20Parents%20Deceived%20By%20Anti-Critical%20Race%20Theory%20Zealots" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fletter-to-the-editor-some-putnam-parents-deceived-by-anti-critical-race-theory-zealots%2F&amp;linkname=Letter%20to%20the%20Editor%3A%20Some%20Putnam%20Parents%20Deceived%20By%20Anti-Critical%20Race%20Theory%20Zealots" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img  alt="Share" data-src="https://static.addtoany.com/buttons/share_save_171_16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></noscript></a></div></div>		</div>

			</div>

	</article>

			
			<ul class="default-wp-page clearfix thumbnail-pagination">
									<li class="previous">
						<img width="130" height="90"   alt="" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/10/travel-maven-266-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/10/travel-maven-266-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" /></noscript><a href="https://www.theexaminernews.com/travel-back-50-years-in-three-hours-at-shelter-island/" rel="prev"><span class="meta-nav">&larr; Previous</span> Travel Back 50 Years in Three Hours at Shelter Island</a>					</li>
				
									<li class="next">
						<a href="https://www.theexaminernews.com/letter-to-the-editor-officials-must-protect-county-park-from-development/" rel="next">Letter to the Editor: Officials Must Protect County Park From Development <span class="meta-nav">Next &rarr;</span></a>					</li>
							</ul>

					</div><!-- #content -->
	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="block-26" class="widget widget_block clearfix"><p>Wednesday, July 28, 2021 || 4:16 am</p></aside><aside id="search-2" class="widget widget_search clearfix">
<form action="https://www.theexaminernews.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
</aside><aside id="block-9" class="widget widget_block clearfix"><p>Check out the following features from <a href="https://www.theexaminernews.com/">The Examiner News on Substack:</a><br>
<a href="https://theexaminernews.substack.com/p/take-a-detour-to-these-tranquil-hidden" target="_blank">Take a Detour to These Tranquil Hidden Gems in the Hudson Valley</a><br>
<a href="https://theexaminernews.substack.com/p/the-illustrious-wonder-that-is-one" target="_blank">The Illustrious Wonder That is One Superstar Shannon Becker</a><br>
<a href="https://theexaminernews.substack.com/p/the-slice-is-right-a-vegetarians" target="_blank">A Vegetarian's Guide to the Best Pizza in Westchester County</a></p></aside><aside id="block-10" class="widget widget_block clearfix">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%">
<p><a href="https://theexaminernews.substack.com/c8e7b7b8/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'ExaminerSubstack']);" target="_blank"><br>
<img  alt="Examiner News Substack" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/SubstackExam-web-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/SubstackExam-web-300x250.png" alt="Examiner News Substack" width="300" height="250"></noscript><br>
</a><br>
<a href="https://nwh.northwell.edu/plastic-surgery?utm_source=examiner&amp;utm_medium=display&amp;utm_campaign=plastic" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'PlasticSurgery']);" target="_blank"><br>
<img  alt="NWH Plastic Surgery" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/NWH21_DisplayAd_PlasticSurgery_300x250.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH21_DisplayAd_PlasticSurgery_300x250.gif" alt="NWH Plastic Surgery" width="300" height="250"></noscript><br>
</a><br>
<a href="https://supportconnection.org/support-a-walk/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Support Walk 2021']);" target="_blank"><br>
<img  alt="Support Connection" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/SuppConn-EnhancedWalk-2021-300x310.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/SuppConn-EnhancedWalk-2021-300x310.jpg" alt="Support Connection" width="300" height="250"></noscript><br>
</a><br>
<a href="https://www.thewestchesterbank.com" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestBank']);" target="_blank"><br>
<img  alt="Westchester Bank" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/TWB-Web-Ad-300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/TWB-Web-Ad-300x250.jpg" alt="Westchester Bank" width="300" height="250"></noscript><br>
</a><br>
<a href="https://musicconservatory.org/music-lessons-classes/private-lessons/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestMusicCons']);" target="_blank"><br>
<img  alt="music concerve west" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/music-concerve-west2021.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/music-concerve-west2021.png" alt="music concerve west" width="300" height="250"></noscript><br>
</a><br>
<a href="http://www.westchestertabletennis.com/index.asp" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestTableTennis']);" target="_blank"><br>
<img  alt="WestTableTennis" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/WTT-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/WTT-300x250.png" alt="WestTableTennis" width="300" height="250"></noscript><br>
</a><br>
<!--
<a href="https://www.steffinossen.org/summer-programs/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'steffi-nossen']);" target="_blank">
<img  alt="Steffi Nossen" width="300" height="300" data-src="https://www.theexaminernews.com/images/ads-300/steffi-nossen-300x300.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/steffi-nossen-300x300.png" alt="Steffi Nossen" width="300" height="300"  /></noscript>
</a>
--><br>
<a href="https://ihearthudsonvalley.com/shop" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'iheart-hv']);" target="_blank"><br>
<img  alt="iHeartHV" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/iHeartHV-ad.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/iHeartHV-ad.jpg" alt="iHeartHV" width="300" height="250"></noscript><br>
</a></p>
</div>
</div>
</aside><aside id="block-11" class="widget widget_block clearfix">
<div class="wp-block-columns are-vertically-aligned-top">
<div class="wp-block-column is-vertically-aligned-top" style="flex-basis:100%">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%">
<div id="fandr-widget-wrapper">
<script src="https://widgets.tvinsider.com/discover/widgets/js/51C5CFAE-1351-4745-9FA9-CE293A618612.js" async=""></script>
</div>
</div>
</div>
</div>
</div>
</aside><aside id="block-12" class="widget widget_block clearfix">
<h2>Subscribe to the Daily E-mail Blast</h2>
</aside><aside id="block-13" class="widget widget_block clearfix"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
</p>
<div id="mc_embed_signup">
<form action="https://theexaminernews.us2.list-manage.com/subscribe/post?u=0411ae0178d265abbcd8433a0&amp;id=ee69993ffe" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span><br>
</label><br>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label><br>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label><br>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
<p></p>
</div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0411ae0178d265abbcd8433a0_ee69993ffe" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
<p></p>
</div>
</form>
</div>
<p><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br>
<!--End mc_embed_signup--></p></aside><aside id="block-14" class="widget widget_block clearfix"><p><a href="https://artswestchester.org/arts-picks/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'ArtsWest']);" target="_blank"><br>
<img  alt="Arts West Top 5" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" alt="Arts West Top 5" width="300" height="250"></noscript><br>
</a><br>
<a href="https://nwh.northwell.edu/maternity?utm_source=examiner&amp;utm_medium=display&amp;utm_campaign=quality" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'OrthoSpine']);" target="_blank"><br>
<img  alt="NWH Maternity" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/NWH19_Digital_Ad3-Maternity_300Wx250H.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH19_Digital_Ad3-Maternity_300Wx250H.gif" alt="NWH Maternity" width="300" height="250"></noscript><br>
</a></p></aside><aside id="block-15" class="widget widget_block clearfix"><p><a href="https://mtsu.edu/first-amendment/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'freespeech']);" target="_blank"><br>
<img  alt="FreeSpeech" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/FP-COVID_300x250.ad4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/FP-COVID_300x250.ad4.jpg" alt="FreeSpeech" width="300" height="250"></noscript><br>
</a></p></aside><aside id="block-23" class="widget widget_block clearfix"><h3><a href="https://www.theexaminernews.com/tv-entertainment/">Read TV Insider HERE</a></h3>
<p><a href="https://www.tvweekly.com/twcp"><img   alt="tvweekly" width="300" height="250" data-srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2019/08/tvweekly-300x250.jpg 300w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2019/08/tvweekly-300x250-150x125.jpg 150w"  data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2019/08/tvweekly-300x250-300x250.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone wp-image-65549 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-65549 size-medium" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2019/08/tvweekly-300x250-300x250.jpg" alt="tvweekly" width="300" height="250" srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2019/08/tvweekly-300x250.jpg 300w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2019/08/tvweekly-300x250-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p></aside><aside id="block-24" class="widget widget_block clearfix"><p><a href="https://www.theexaminernews.com/donate/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'SLN housead']);"><br>
<img  alt="support local news" width="300" height="472" data-src="https://www.theexaminernews.com/images/ads-300/SupportLocalNews-300x472.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/SupportLocalNews-300x472.png" alt="support local news" width="300" height="472"></noscript><br>
</a></p></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix  ">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="block-58" class="widget widget_block clearfix">
<h4><span class="has-inline-color has-white-color">Post by Date</span></h4>
</aside><aside id="block-59" class="widget widget_block widget_calendar clearfix"><div class="wp-block-calendar"><table id="wp-calendar" class="wp-calendar-table">
	<caption>July 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://www.theexaminernews.com/2021/07/01/" aria-label="Posts published on July 1, 2021">1</a></td><td><a href="https://www.theexaminernews.com/2021/07/02/" aria-label="Posts published on July 2, 2021">2</a></td><td><a href="https://www.theexaminernews.com/2021/07/03/" aria-label="Posts published on July 3, 2021">3</a></td><td><a href="https://www.theexaminernews.com/2021/07/04/" aria-label="Posts published on July 4, 2021">4</a></td>
	</tr>
	<tr>
		<td><a href="https://www.theexaminernews.com/2021/07/05/" aria-label="Posts published on July 5, 2021">5</a></td><td><a href="https://www.theexaminernews.com/2021/07/06/" aria-label="Posts published on July 6, 2021">6</a></td><td><a href="https://www.theexaminernews.com/2021/07/07/" aria-label="Posts published on July 7, 2021">7</a></td><td><a href="https://www.theexaminernews.com/2021/07/08/" aria-label="Posts published on July 8, 2021">8</a></td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td><a href="https://www.theexaminernews.com/2021/07/12/" aria-label="Posts published on July 12, 2021">12</a></td><td><a href="https://www.theexaminernews.com/2021/07/13/" aria-label="Posts published on July 13, 2021">13</a></td><td><a href="https://www.theexaminernews.com/2021/07/14/" aria-label="Posts published on July 14, 2021">14</a></td><td><a href="https://www.theexaminernews.com/2021/07/15/" aria-label="Posts published on July 15, 2021">15</a></td><td><a href="https://www.theexaminernews.com/2021/07/16/" aria-label="Posts published on July 16, 2021">16</a></td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td><a href="https://www.theexaminernews.com/2021/07/19/" aria-label="Posts published on July 19, 2021">19</a></td><td><a href="https://www.theexaminernews.com/2021/07/20/" aria-label="Posts published on July 20, 2021">20</a></td><td><a href="https://www.theexaminernews.com/2021/07/21/" aria-label="Posts published on July 21, 2021">21</a></td><td><a href="https://www.theexaminernews.com/2021/07/22/" aria-label="Posts published on July 22, 2021">22</a></td><td><a href="https://www.theexaminernews.com/2021/07/23/" aria-label="Posts published on July 23, 2021">23</a></td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td><a href="https://www.theexaminernews.com/2021/07/26/" aria-label="Posts published on July 26, 2021">26</a></td><td><a href="https://www.theexaminernews.com/2021/07/27/" aria-label="Posts published on July 27, 2021">27</a></td><td id="today">28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.theexaminernews.com/2021/06/">&laquo; Jun</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="block-56" class="widget widget_block clearfix">
<h4><span class="has-inline-color has-white-color"><strong>Recent Posts</strong></span></h4>
</aside><aside id="block-46" class="widget widget_block widget_recent_entries clearfix"><ul class="wp-block-latest-posts__list has-dates wp-block-latest-posts"><li><a href="https://www.theexaminernews.com/latimer-appoints-two-new-members-to-westchester-county-boards/">Latimer Appoints Two New Members to Westchester County Boards</a><time datetime="2021-07-27T10:00:55-04:00" class="wp-block-latest-posts__post-date">July 27, 2021</time></li>
<li><a href="https://www.theexaminernews.com/hammond-museum-to-present-emotion-creativity-artists-panel/">North Salem&#8217;s Hammond Museum to Present ‘Emotion &#038; Creativity Artists’ Panel</a><time datetime="2021-07-27T10:00:38-04:00" class="wp-block-latest-posts__post-date">July 27, 2021</time></li>
<li><a href="https://www.theexaminernews.com/croton-considering-repealing-30-year-old-ban-on-tattoo-parlors/">Croton Considering Repealing 30-Year-Old Ban on Tattoo Parlors</a><time datetime="2021-07-27T10:00:37-04:00" class="wp-block-latest-posts__post-date">July 27, 2021</time></li>
<li><a href="https://www.theexaminernews.com/cuomo-expands-residency-for-putnam-animal-peace-officers/">Cuomo Expands Residency for Putnam Animal Peace Officers</a><time datetime="2021-07-27T10:00:28-04:00" class="wp-block-latest-posts__post-date">July 27, 2021</time></li>
</ul></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="block-50" class="widget widget_block clearfix">
<h4><span class="has-inline-color has-white-color"><strong>SMALL NEWS IS BIG NEWS</strong></span></h4>
</aside><aside id="block-51" class="widget widget_block widget_text clearfix">
<p>To place an ad call 914-864-0878 or email <a href="mailto:advertising@theexaminernews.com">advertising@theexaminernews.com</a>
</p>
</aside><aside id="block-52" class="widget widget_block clearfix">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:36px">
<figure class="wp-block-image"><a href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank"><img  alt="Find us on Facebook" data-src="https://www.theexaminernews.com/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/facebook.png" alt="Find us on Facebook"/></noscript></a></figure>
</div>



<div class="wp-block-column" style="flex-basis:36px">
<figure class="wp-block-image size-full"><a href="https://twitter.com/ExaminerMedia" target="_blank"><img width="32" height="32"  alt="Follow us on Twitter"  data-src="https://www.theexaminernews.com/images/twitlogo.gif" class="wp-image-8586 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="32" height="32" src="https://www.theexaminernews.com/images/twitlogo.gif" alt="Follow us on Twitter" class="wp-image-8586"/></noscript></a></figure>
</div>



<div class="wp-block-column" style="flex-basis:33.33%">
<figure class="wp-block-image"><a href="https://www.linkedin.com/pub/adam-stone/5/58/a01"><img  alt="View Adam Stone's profile on LinkedIn" data-src="https://www.theexaminernews.com/images/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/linkedin.png" alt="View Adam Stone's profile on LinkedIn"/></noscript></a></figure>
</div>
</div>
</aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="block-28" class="widget widget_block widget_text clearfix">
<p><a href="https://www.theexaminernews.com/examiner-media-ethics-code/">Examiner Media Ethics Code
</a></p>
</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
					<aside id="block-27" class="widget widget_block widget_text clearfix">
<p><a href="https://www.theexaminernews.com/privacy-policy/">Privacy Policy</a></p>
</aside>				</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
			<nav class="footer-menu clearfix">
							</nav>
		</div>

				<div class="footer-socket-left-section">
			<div class="copyright"><p>Copyright © 2021 <a href="https://www.theexaminernews.com/" title="The Examiner News" ><span>The Examiner News</span></a>. All rights reserved.<br /><br /></p></div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
					</div><!-- #page -->
				<!-- Memberships powered by Paid Memberships Pro v2.5.10.1.
 -->
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.7' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=3.1.7' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.1.7' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.1.7' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.1.7' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"5767baca59","ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.1.7' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.1.7' id='colormag-loadmore-js'></script>
<script type='text/javascript' id='colormag-infinite-scroll-js-extra'>
/* <![CDATA[ */
var colormagInfiniteScroll = {"nonce":"3cd5796cd9","ajaxUrl":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/infinite-scroll.min.js?ver=3.1.7' id='colormag-infinite-scroll-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/wp-embed.min.js?ver=e0679546fd4a8d24b01daf4f58cb8e46' id='wp-embed-js'></script>

</body>
</html>
