<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Greenburgh Pedestrian Crosswalk Accident Spurs Police Enforcement</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Feed" href="https://www.theexaminernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Comments Feed" href="https://www.theexaminernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/js\/wp-emoji-release.min.js?ver=3ab4b069d313c431835afe59953731f3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.theexaminernews.com/examiner-news/?mcsf_action=main_css&#038;ver=3ab4b069d313c431835afe59953731f3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp/css/ie.css?ver=3ab4b069d313c431835afe59953731f3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dist/block-library/style.min.css?ver=3ab4b069d313c431835afe59953731f3' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.46' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dashicons.min.css?ver=3ab4b069d313c431835afe59953731f3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.theexaminernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.theexaminernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theexaminernews.com/examiner-news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theexaminernews.com/examiner-news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chappaqua Democrat Eyes Nomination for 17th Congressional District Seat' href='https://www.theexaminernews.com/chappaqua-democrat-eyes-nomination-for-17th-congressional-district-seat/' />
<link rel='next' title='Westchester Extends Contract with Wheelabrator for 10 Years' href='https://www.theexaminernews.com/westchester-extends-contract-with-wheelabrator-for-10-years/' />

<link rel='shortlink' href='https://www.theexaminernews.com/?p=66524' />
<link rel="alternate" type="application/json+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fgreenburgh-pedestrian-crosswalk-accident-spurs-police-enforcement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fgreenburgh-pedestrian-crosswalk-accident-spurs-police-enforcement%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--Google Analytics code-->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20283809-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!--End Google Analytics code--><style type="text/css">.site-title a { background: url(https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ecf5ec; }
</style>
	<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-20283809-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			body {
	background-color: #ecf5ec;
	color: #000;
	font-family: 'Open Sans', sans-serif;
	font-size: 16px;
	font-weight: 400;
	line-height: 1.625;
	background-attachment: fixed;
    background-image: url("https://www.theexaminernews.com/images/bgimages/bgtile2.gif");
    background-position: left top;
    background-repeat: repeat-x;
}

.entry-content .wp-caption-text {
	font-size: 12px;
	font-weight: 400;
	margin-bottom: 0;
	text-align: center;
}

.widget-title {
	border-top: 3px solid #177927;
	border-bottom: 1px solid #e3e3e3;
	color: #03582D;
	font-size: 14px;
	font-weight: 700;
	margin-bottom: 24px;
	padding: 14px;
	text-align: center;
	text-transform: uppercase;
}

.entry-title {
	font-size: 32px;
	line-height: 1;
}

#addiv {
	width: 100%;
	margin-top: 0px;
	padding: 1px;

}
	.addivleft {
	width: 122px;
	margin-top: 0px;
	padding: 1px;
	float: left
}
	.addivright {
	width: 160px;
	margin-top: 0px;
	padding: 0px;
	float: right;
}
	.adsclear {
	clear: both;
	}		</style>
		</head>
<body class="post-template-default single single-post postid-66524 single-format-standard custom-background wc-shortcodes-font-awesome-enabled custom-header header-image content-sidebar genesis-breadcrumbs-visible news-pro-green" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-13628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13628"><a href="https://www.theexaminernews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-13629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13629"><a href="https://www.theexaminernews.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a>
<ul class="sub-menu">
	<li id="menu-item-14302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14302"><a href="https://www.theexaminernews.com/advertising/" itemprop="url"><span itemprop="name">Print</span></a></li>
	<li id="menu-item-14301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14301"><a href="https://www.theexaminernews.com/digital-media-advertising-rates/" itemprop="url"><span itemprop="name">Web &#038; Email Blast</span></a></li>
	<li id="menu-item-32120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32120"><a href="https://www.theexaminernews.com/testimonials/" itemprop="url"><span itemprop="name">Advertiser Testimonials</span></a></li>
</ul>
</li>
<li id="menu-item-13630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13630"><a href="https://www.theexaminernews.com/distribution-areas/" itemprop="url"><span itemprop="name">Distribution Areas</span></a></li>
<li id="menu-item-50797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50797"><a href="#" itemprop="url"><span itemprop="name">Newspaper Archives</span></a>
<ul class="sub-menu">
	<li id="menu-item-61963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61963"><a href="https://www.theexaminernews.com/newspaper-archives-2019/" itemprop="url"><span itemprop="name">Archives 2019</span></a></li>
	<li id="menu-item-56679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56679"><a href="https://www.theexaminernews.com/newspaper-archives-2018/" itemprop="url"><span itemprop="name">Archives 2018</span></a></li>
	<li id="menu-item-50795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50795"><a href="https://www.theexaminernews.com/newspaper-archives-2017/" itemprop="url"><span itemprop="name">Archives 2017</span></a></li>
	<li id="menu-item-50350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50350"><a href="https://www.theexaminernews.com/newspaper-archives-2016/" itemprop="url"><span itemprop="name">Archives 2016</span></a></li>
</ul>
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13655"><a href="https://www.theexaminernews.com/about-us/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-13656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13656"><a href="https://www.theexaminernews.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-39833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39833"><a href="https://www.theexaminernews.com/puzzle/" itemprop="url"><span itemprop="name">Puzzles</span></a></li>
<li id="menu-item-21567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21567"><a href="https://www.theexaminernews.com/testimonials/" itemprop="url"><span itemprop="name">Testimonials</span></a></li>
<li id="menu-item-55565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55565"><a href="https://www.theexaminernews.com/subscribe-to-the-examiblast/" itemprop="url"><span itemprop="name">E-Blast</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.theexaminernews.com/">The Examiner News</a></p><p class="site-description" itemprop="description">SMALL NEWS IS BIG NEWS</p></div><div class="widget-area header-widget-area"><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard/Banner site top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1427126598849686"
     data-ad-slot="2400946682"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-14308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14308"><a href="https://www.theexaminernews.com/category/news/examiner/" itemprop="url"><span itemprop="name">THE EXAMINER</span></a></li>
<li id="menu-item-14311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14311"><a href="https://www.theexaminernews.com/category/news/the-white-plains-examiner/" itemprop="url"><span itemprop="name">WHITE PLAINS EXAMINER</span></a></li>
<li id="menu-item-14309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14309"><a href="https://www.theexaminernews.com/category/news/northern-westchester/" itemprop="url"><span itemprop="name">NORTHERN WESTCHESTER EXAMINER</span></a></li>
<li id="menu-item-14310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14310"><a href="https://www.theexaminernews.com/category/news/putnamexaminer/" itemprop="url"><span itemprop="name">PUTNAM EXAMINER</span></a></li>
<li id="menu-item-14312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14312"><a href="https://www.theexaminernews.com/category/business-profiles/" itemprop="url"><span itemprop="name">BUSINESS PROFILES</span></a></li>
<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14313"><a href="https://www.theexaminernews.com/category/columns/" itemprop="url"><span itemprop="name">COLUMNS</span></a>
<ul class="sub-menu">
	<li id="menu-item-17735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17735"><a href="https://www.theexaminernews.com/category/columns/grapevine/" itemprop="url"><span itemprop="name">Grapevine</span></a></li>
	<li id="menu-item-36193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36193"><a href="https://www.theexaminernews.com/category/columns/home-guru/" itemprop="url"><span itemprop="name">Home Guru</span></a></li>
</ul>
</li>
<li id="menu-item-39822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39822"><a href="https://www.theexaminernews.com/category/sports/" itemprop="url"><span itemprop="name">SPORTS</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.theexaminernews.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.theexaminernews.com/category/news/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">AREA NEWS</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.theexaminernews.com/category/news/the-white-plains-examiner/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">The White Plains Examiner</span></a><meta itemprop="position" content="3"></span> <span aria-label="breadcrumb separator">/</span> Greenburgh Pedestrian Crosswalk Accident Spurs Police Enforcement</div><article class="post-66524 post type-post status-publish format-standard category-the-white-plains-examiner entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Greenburgh Pedestrian Crosswalk Accident Spurs Police Enforcement</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-10-29T10:35:06-04:00">October 29, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.theexaminernews.com/author/p_ca-sey/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Pat Casey</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>As development across Westchester continues to progress, vehicular traffic has increased and pedestrian safety has come to the forefront in many municipalities.</p>
<p>During the evening of Friday, Oct. 18, a teenager (age 14) and a child (age 11) were hit by a 2006 Hyundai Sonata while walking in a pedestrian crosswalk on Central Park Avenue in Greenburgh. The children were walking in an easterly direction towards the Sacred Heart Church/School and were hit by a vehicle in the left lane driving southbound as they approached the double yellow line dividing the north and south bound lanes of traffic, according to Greenburgh Police Chief Brian Ryan.</p>
<p>The police report indicates the crosswalk was clearly marked and noted that NYS-DOT had recently painted the crosswalk, including the appropriate NYS-DOT signage.</p>
<p>Police say the 28-year-old driver did not slow down or brake prior to impact, but stopped immediately after impact and remained to cooperate fully with police.</p>
<p>In a report to the Greenburgh Town Board, Chief Ryan said he had assigned the Traffic &amp; Safety Unit to photograph the scene, noting distances where the signage for the pedestrian crosswalk becomes visible to drivers both northbound and southbound on Central Park Avenue. Additional photographs and observations of the vicinity on Central Park Avenue/Lawton Avenue were to be undertaken at the approximate time the accident occurred (7:48 p.m.) in order to gain more perspective into the sight distance and posted pedestrian crosswalk signage.</p>
<p>Ryan also said the Traffic &amp; Safety Unit would commence a selective enforcement operation in the vicinity of the four corners, and the East Hartsdale Avenue/Rockledge Road intersection, as well as the Hartsdale Train Station focusing on drivers who “fail to yield to pedestrians” while crossing the street within a pedestrian crosswalk.</p>
<p>“This initiative is funded by NYS Governor’s Traffic Safety Committee, (GTSC), and shall run during the morning and evening rush hours. I have directed the officers to issue traffic summonses for observed violations,” Ryan said in his report.</p>
<p>Greenburgh Town Supervisor Paul Feiner and members of the Town Board met with the police chief during a work session on Oct. 22, and agreed to work with NYS to address traffic safety at this location.</p>
<p>“The crosswalk on this state road is dangerous. NYS Department of Transportation has already funded a crosswalk upgrade, a pedestrian activated flashing beacon light. But the timeline on the project is unknown,” Feiner said.</p>
<p>In 2013 a similar pedestrian accident at the same crosswalk involving two senior citizens approaching Sacred Heart Church from the same direction as the most recent accident around 5 p.m., resulted in the driver of the vehicle receiving a summons.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theexaminernews.com/greenburgh-pedestrian-crosswalk-accident-spurs-police-enforcement/" data-a2a-title="Greenburgh Pedestrian Crosswalk Accident Spurs Police Enforcement"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img  alt="Share" data-src="https://static.addtoany.com/buttons/share_save_171_16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></noscript></a></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.theexaminernews.com/category/news/the-white-plains-examiner/" rel="category tag">The White Plains Examiner</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script type="text/javascript">
var d=new Date();
var monthname=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec");
var weekday=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday");
document.write(weekday[d.getDay()] + " ");
document.write(monthname[d.getMonth()] + " ");
document.write(d.getDate() + ", ");
document.write(d.getFullYear());
</script>
<script type="text/javascript"> var D = new Date(); var hours = D.getHours(); var minutes = D.getMinutes(); var seconds = D.getSeconds(); var time = hours + ":" + minutes + ":" + seconds; document.write("|| " + time); </script></div></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.theexaminernews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.theexaminernews.com/?s={s}" itemprop="target"></form></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://nwhorthoandspine.org/learn-about-your-conditions-and-treatments/spine?utm_source=mediapartners&utm_medium=displayad&utm_content=yoga?utm_source=mediapartners&utm_medium=displayad&utm_content=empower2019" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WH-BreastCancer']);">
<img  width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/NWH1_Neck_300x250.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH1_Neck_300x250.gif" width="300" height="250" border="0" align="left" /></noscript>
</a>

</div></div></section>
<section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=51c5cfae-1351-4745-9fa9-ce293a618612" style="max-width:300px;width:100%;height:462px;border:0;"></iframe></div></div></section>
<section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Subscribe to the Daily E-mail Blast</h4>
<div class="textwidget custom-html-widget"><img  alt="" width="160" height="30" data-src="https://www.theexaminernews.com/images/bgimages/ExamiBlast-160g.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/bgimages/ExamiBlast-160g.gif" alt="" width="160" height="30" /></noscript>
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://theexaminernews.us2.list-manage.com/subscribe/post?u=0411ae0178d265abbcd8433a0&amp;id=1e22e7c240" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0411ae0178d265abbcd8433a0_1e22e7c240" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></section>
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://artswestchester.org/arts-picks/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'ArtsWest']);">
<img  alt="Arts West Top 5" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" alt="Arts West Top 5" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://orders.imenu360.us/bensdeli/benskosherdeliscarsdale/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'bensdeli']);">
<img  alt="BensDelivers" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/BensDelivers.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/BensDelivers.png" alt="BensDelivers" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-32" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.vedatgashi.com/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'vedatGashi']);">
<img  alt="Vedat Gashi" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/Vedat-Gashi-300-250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/Vedat-Gashi-300-250.png" alt="Vedat Gashi" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://nwhbreastcarecenter.org/?utm_source=mediapartners&utm_medium=displayad&utm_content=empower2019" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WH-BreastCancer']);">
<img  width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/NWH19_breast-cancer_300x250.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH19_breast-cancer_300x250.gif" width="300" height="250" border="0" align="left" /></noscript>
</a>
</div></div></section>
<section id="custom_html-35" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://electcovill.com" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'kitleyCovill']);">
<img  alt="Kitley Covill" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/Kitley-Covill-300.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/Kitley-Covill-300.jpg" alt="Kitley Covill" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-34" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://loom.ly/FgV1gnE/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'GameOn13']);">
<img  alt="GameOn13" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/GameOn-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/GameOn-300x250.png" alt="GameOn13" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><h2><a href="https://www.theexaminernews.com/tv-entertainment/">Read TV Insider</a></h2></div></div></section>
<section id="custom_html-36" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://allthingsbakelite.com" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'bakelite']);">
<img  alt="AllThingsBakelite" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/AllThings-Bakelite.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/AllThings-Bakelite.jpg" alt="AllThingsBakelite" width="300" height="250" border="0" align="left" /></noscript>
</a></div></div></section>
<section id="categories-7" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">COLUMNS &#038; CATEGORIES</h4>
<form action="https://www.theexaminernews.com" method="get"><label class="screen-reader-text" for="cat">COLUMNS &#038; CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="91">AREA NEWS&nbsp;&nbsp;(1,028)</option>
	<option class="level-0" value="462">BUSINESS PROFILES&nbsp;&nbsp;(960)</option>
	<option class="level-0" value="90">COLUMNS&nbsp;&nbsp;(754)</option>
	<option class="level-0" value="2020">Direct Rays&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="2689">Election 2017&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="2675">Examiner Media 10th Anniversary&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2594">Generic&nbsp;&nbsp;(1,231)</option>
	<option class="level-0" value="2040">Grapevine&nbsp;&nbsp;(349)</option>
	<option class="level-0" value="460">GUEST COMMENTARY&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="2039">Home Guru&nbsp;&nbsp;(364)</option>
	<option class="level-0" value="2672">Old Archives&nbsp;&nbsp;(356)</option>
	<option class="level-0" value="1591">PHOTOS&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="2674">Pleasantville Music Fest&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1693">SPORTS&nbsp;&nbsp;(868)</option>
	<option class="level-0" value="3">The Examiner&nbsp;&nbsp;(2,683)</option>
	<option class="level-0" value="256">The Northern Westchester Examiner&nbsp;&nbsp;(1,887)</option>
	<option class="level-0" value="5">The Putnam Examiner&nbsp;&nbsp;(1,856)</option>
	<option class="level-0" value="2633">The Restaurant Examiner&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="448">The White Plains Examiner&nbsp;&nbsp;(2,086)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(402)</option>
	<option class="level-0" value="1909">Videos&nbsp;&nbsp;(1)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
<section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.tvweekly.com/twcp"><img   alt="tvweekly" width="300" height="250" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2019/08/tvweekly-300x250-300x250.jpg" class="alignnone wp-image-65549 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-65549 size-medium" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2019/08/tvweekly-300x250-300x250.jpg" alt="tvweekly" width="300" height="250" /></noscript></a></div></div></section>
<section id="text-29" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SMALL NEWS IS BIG NEWS</h4>
			<div class="textwidget"><P>To place an ad call 914-864-0878 or email <a href="mailto:advertising@theexaminernews.com">advertising@theexaminernews.com</a>
</p>
<a href="
http://paramounthudsonvalley.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Paramount']);"><img  width="292" height="90" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/paramount.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/paramount.png" width="292" height="90" border="0" align="left" /></noscript>
</a>
<a href="http://yorktownchamber.org" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'YorkChamber']);">
<img  width="292" height="90" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-banner/york-cham-292x90.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-banner/york-cham-292x90.png" width="292" height="90" border="0" align="left" /></noscript></a>

<a href="http://www.hvgatewaychamber.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'HudValGateway']);"><img  width="146" height="90" data-src="https://www.theexaminernews.com/images/ads-146/Hud-val-gateway.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/Hud-val-gateway.gif" width="146" height="90" /></noscript>
</a>
<a href="http://www.zefcamaj.houlihanlawrence.com/search/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Houlihan']);"><img  width="146" height="90" data-src="https://www.theexaminernews.com/images/ads-146/houlihanL.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/houlihanL.gif" width="146" height="90" /></noscript>
</a>
<a href="http://www.thehomeguru.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'guru']);"><img  width="146" height="90" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-146/homeguru.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/homeguru.gif" width="146" height="90" border="0" align="left" /></noscript>
</a>
<a href="http://ask.elliman.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Elliman']);"><img  width="146" height="90"" data-src="https://www.theexaminernews.com/images/ads-146/elliman.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/elliman.gif" width="146" height="90"" /></noscript>
</a>
<a href="http://www.pctv76.org/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'PCTV']);"><img  width="146" height="90" data-src="https://www.theexaminernews.com/images/ads-146/pc-tv-146.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/pc-tv-146.gif" width="146" height="90" /></noscript>
</a>
<a href="http://www.proclinix.com" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'proclinix']);"><img  width="146" height="90" align="left" data-src="https://www.theexaminernews.com/images/ads-146/proclinix.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/proclinix.gif" width="146" height="90" align="left"/></noscript>
</a>
<a href="http://www.solarisclubs.com" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Solaris']);"><img  alt="Solaris" width="146" height="60" data-src="https://www.theexaminernews.com/images/ads-146/solaris.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/solaris.gif" alt="Solaris" width="146" height="60" /></noscript>
</a></div>
		</div></section>
<section id="text-79" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.broadwaytheatre.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'west-broad-teatr']);">
<img  width="292" height="107"  data-src="https://www.theexaminernews.com/images/ads-300/wbt-wide.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/wbt-wide.png" width="292" height="107" ></noscript></a>
</div>
		</div></section>
<section id="text-60" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.theexaminernews.com/category/business-profiles" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'BOW.']);">
<img  width="300" height="99" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/bow-webad.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/bow-webad.gif" width="300" height="99" border="0" align="left" /></noscript>
</a></div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank" rel="noopener noreferrer"><img  alt="Find us on Facebook" width="32" height="32" border="0" data-src="https://www.theexaminernews.com/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/facebook.png" alt="Find us on Facebook" width="32" height="32" border="0" /></noscript></a> 
<a href="http://twitter.com/examinerstone" target="_blank" rel="noopener noreferrer"><img  alt="Follow us on Twitter" width="32" height="32" border="0" data-src="https://www.theexaminernews.com/images/twitlogo.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/twitlogo.gif" alt="Follow us on Twitter" width="32" height="32" border="0" /></noscript></a>
<a href="https://www.linkedin.com/pub/adam-stone/5/58/a01" ><img  width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn" data-src="https://www.theexaminernews.com/images/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/linkedin.png" width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn"></noscript></a></div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.theexaminernews.com/puzzle" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Puzzle.']);">
<img  width="300" height="68" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/puzzle100-68.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/puzzle100-68.gif" width="300" height="68" border="0" align="left" /></noscript>
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.clubfit.com/"><img  alt="Club Fit" width="120" height="60" data-src="https://www.theexaminernews.com/images/ads-120/clubfit3.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-120/clubfit3.gif" alt="Club Fit" width="120" height="60" /></noscript></a><a href="http://www.westchestertabletennis.com"> <img  width="120" height="60" data-src="https://www.theexaminernews.com/images/ads-120/pingpong.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-120/pingpong.gif" width="120" height="60" /></noscript></a><a href="http://www.sawmillclub.com/"><img  alt="Saw Mill Club" width="120" height="60" data-src="https://www.theexaminernews.com/images/ads-120/sawmill.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-120/sawmill.gif" alt="Saw Mill Club" width="120" height="60" /></noscript></a><a href="http://www.spectrumservicesnyc.com"> <img  width="120" height="60" data-src="https://www.theexaminernews.com/images/ads-120/jamie-black.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-120/jamie-black.png" width="120" height="60" /></noscript></a><a href="http://www.mtkiscochamber.com/"><img  width="120" height="60" data-src="https://www.theexaminernews.com/images/ads-120/MK-chamber.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-120/MK-chamber.gif" width="120" height="60" /></noscript></a> <a href="http://www.picturethatllc.com/"><img  width="120" height="60" data-src="https://www.theexaminernews.com/images/ads-120/picturethat.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-120/picturethat.gif" width="120" height="60" /></noscript></a><a href="http://www.yorktownumcny.org/"> <img  width="120" height="60" data-src="https://www.theexaminernews.com/images/ads-120/yumchurch.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-120/yumchurch.gif" width="120" height="60" /></noscript></a><a href="http://www.pleasantvillechamber.com/"><img  alt="Pleasantville Chamber of Commerce" width="120" height="60" data-src="https://www.theexaminernews.com/images/ads-120/pvillechamber.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-120/pvillechamber.gif" alt="Pleasantville Chamber of Commerce" width="120" height="60" /></noscript></a><a href="http://www.diamondproperties.com/"> <img  alt="Diamond Properties" width="120" height="60" border="0" data-src="https://www.theexaminernews.com/images/ads-120/diamondproperties.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-120/diamondproperties.gif" alt="Diamond Properties" width="120" height="60" border="0" /></noscript></a><br />
<a href="http://www.buildersinstitute.org/"><img  width="160" height="160" data-src="https://www.theexaminernews.com/images/ads-146/builders-institute.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-146/builders-institute.jpg" width="160" height="160" /></noscript></a></p>
<h6>Place an ad here!<br />
Call 914-864-0878<br />
for web advertising options.</h6>
</div>
		</div></section>
<section id="text-80" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Skyscraper-300-600 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1427126598849686"
     data-ad-slot="4198858489"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Weather</h4>
<div class="textwidget custom-html-widget"><span style="display: block !important; width: 320px; text-align: center; font-family: sans-serif; font-size: 12px;"><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:10549.1.99999&bannertypeclick=wu_clean2day" title="Mount Kisco, New York Weather Forecast" target="_blank" rel="noopener noreferrer"><img src="http://weathersticker.wunderground.com/weathersticker/cgi-bin/banner/ban/wxBanner?bannertype=wu_clean2day_cond&airportcode=KHPN&ForcedCity=Mount Kisco&ForcedState=NY&zip=10549&language=EN" alt="Find more about Weather in Mount Kisco, NY" width="300" /></a><br><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:10549.1.99999&bannertypeclick=wu_clean2day" title="Get latest Weather Forecast updates" style="font-family: sans-serif; font-size: 12px" target="_blank" rel="noopener noreferrer">Click for weather forecast</a></span></div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 · <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://www.theexaminernews.com/mybeststory/">Log in</a></p></div></footer></div><script type='text/javascript'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.46'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/wp-embed.min.js?ver=3ab4b069d313c431835afe59953731f3'></script>
</body></html>
