<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>Nov. 28: Latest Live Updates on Coronavirus Cases in Westchester, Putnam | The Examiner News</title>

<!-- All In One SEO Pack 3.7.1ob_start_detected [-1,-1] -->
<meta name="description"  content="Cases of coronavirus keep climbing in Westchester County, Putnam County and New York State. Here are live updates &amp; latest news on COVID-19 for Nov. 28, 2020." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theexaminernews.com/#organization","url":"https://www.theexaminernews.com/","name":"Examiner Media","sameAs":["https://www.facebook.com/ExaminerMedia","https://twitter.com/ExaminerMedia"],"logo":{"@type":"ImageObject","@id":"https://www.theexaminernews.com/#logo","url":"https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png","caption":""},"image":{"@id":"https://www.theexaminernews.com/#logo"}},{"@type":"WebSite","@id":"https://www.theexaminernews.com/#website","url":"https://www.theexaminernews.com/","name":"The Examiner News","publisher":{"@id":"https://www.theexaminernews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.theexaminernews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/#webpage","url":"https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/","inLanguage":"en-US","name":"Coronavirus Updates for Nov. 28: Daily Testing Reaches Record High as Westchester County Adds Over 660 New Cases","isPartOf":{"@id":"https://www.theexaminernews.com/#website"},"breadcrumb":{"@id":"https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/#breadcrumblist"},"description":"Cases of coronavirus keep climbing in Westchester County, Putnam County and New York State. Here are live updates &amp; latest news on COVID-19 for Nov. 28, 2020.","image":{"@type":"ImageObject","@id":"https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/#primaryimage","url":"https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/coronavirus100.png","width":100,"height":101},"primaryImageOfPage":{"@id":"https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/#primaryimage"},"datePublished":"2020-11-28T06:50:20-05:00","dateModified":"2020-11-28T06:50:20-05:00"},{"@type":"Article","@id":"https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/#article","isPartOf":{"@id":"https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/#webpage"},"author":{"@id":"https://www.theexaminernews.com/author/anna-young_20/#author"},"headline":"Coronavirus Updates for Nov. 28: Daily Testing Reaches Record High as Westchester County Adds Over 660 New Cases","datePublished":"2020-11-28T06:50:20-05:00","dateModified":"2020-11-28T06:50:20-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/#webpage"},"publisher":{"@id":"https://www.theexaminernews.com/#organization"},"articleSection":"Top News, COVID-19, Putnam County, Westchester County","image":{"@type":"ImageObject","@id":"https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/#primaryimage","url":"https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/coronavirus100.png","width":100,"height":101}},{"@type":"Person","@id":"https://www.theexaminernews.com/author/anna-young_20/#author","name":"Anna Young","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.theexaminernews.com/#personlogo","url":"https://secure.gravatar.com/avatar/6eeeb196b5a47a57add0cf38f3c8576f?s=96&d=mm&r=g","width":96,"height":96,"caption":"Anna Young"}},{"@type":"BreadcrumbList","@id":"https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.theexaminernews.com/","url":"https://www.theexaminernews.com/","name":"The Examiner News - Small News is Big News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/","url":"https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/","name":"Coronavirus Updates for Nov. 28: Daily Testing Reaches Record High as Westchester County Adds Over 660 New Cases"}}]}]}</script>
<link rel="canonical" href="https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-20283809-1', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://www.theexaminernews.com/examiner-news/wp-content/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js?ver=3.7.1"></script>
				<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Feed" href="https://www.theexaminernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Comments Feed" href="https://www.theexaminernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/js\/wp-emoji-release.min.js?ver=a1557689906d52f88ac26d842d212eb5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.theexaminernews.com/examiner-news/?mcsf_action=main_css&#038;ver=a1557689906d52f88ac26d842d212eb5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp/css/ie.css?ver=a1557689906d52f88ac26d842d212eb5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dist/block-library/style.min.css?ver=a1557689906d52f88ac26d842d212eb5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dist/block-library/theme.min.css?ver=a1557689906d52f88ac26d842d212eb5' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro-child/style.css?ver=3.0.4' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/tablepress-combined.min.css?ver=7' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.theexaminernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.0.4' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theexaminernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theexaminernews.com/wp-json/wp/v2/posts/76162" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theexaminernews.com/examiner-news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theexaminernews.com/examiner-news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pleasantville Business Owner Offers Luxury Items to Help Destress' href='https://www.theexaminernews.com/pleasantville-business-owner-offers-luxury-items-to-help-destress/' />

<link rel='shortlink' href='https://www.theexaminernews.com/?p=76162' />
<link rel="alternate" type="application/json+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fcoronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fcoronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- <meta name="NextGEN" version="3.4.7" /> -->
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #acd88c; }
</style>
	<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.news-bar {
    background-color: #ffff00;
}
.breaking-news-latest {
    color: #cc0000;
}
.wp-caption-text {
    text-align: center;
font-size: 12px;
}
.view-all-link {
	display: inline-block;
	font-size: 12px;
	height: 30px;
	line-height: 30px;
	text-align: center;
	width: 80px;
	float: right;
	color: #fff;
	font-weight: 600;
	background-color: #a6aeab;
}		</style>
		</head>

<body class="post-template-default single single-post postid-76162 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar box-layout">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest:			</strong>

			<ul class="newsticker">
									<li>
						<a href="https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/" title="Coronavirus Updates for Nov. 28: Daily Testing Reaches Record High as Westchester County Adds Over 660 New Cases">
							Coronavirus Updates for Nov. 28: Daily Testing Reaches Record High as Westchester County Adds Over 660 New Cases						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/pleasantville-business-owner-offers-luxury-items-to-help-destress/" title="Pleasantville Business Owner Offers Luxury Items to Help Destress">
							Pleasantville Business Owner Offers Luxury Items to Help Destress						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/nrc-approves-license-transfer-for-indian-point-to-holtec/" title="NRC Approves License Transfer for Indian Point to Holtec">
							NRC Approves License Transfer for Indian Point to Holtec						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/coronavirus-updates-for-nov-27-westchester-county-adds-more-deaths-nearly-500-new-cases/" title="Coronavirus Updates for Nov. 27: Westchester County Adds More Deaths, Nearly 500 New Cases">
							Coronavirus Updates for Nov. 27: Westchester County Adds More Deaths, Nearly 500 New Cases						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/want-a-free-flu-shot-heres-where-you-can-get-one-in-westchester-county/" title="Want a Free Flu Shot? Here&#8217;s Where You Can Get One in Westchester County">
							Want a Free Flu Shot? Here&#8217;s Where You Can Get One in Westchester County						</a>
					</li>
							</ul>
		</div>

						</div>
			</div>

			
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.theexaminernews.com/" class="custom-logo-link" rel="home"><img width="260" height="90"   alt="The Examiner News" data-srcset=""  data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png" data-sizes="(max-width: 260px) 100vw, 260px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="260" height="90" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png" class="custom-logo" alt="The Examiner News" srcset="" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.theexaminernews.com/" title="The Examiner News" rel="home">The Examiner News</a>
							</h3>
						
													<p id="site-description">
								SMALL NEWS IS BIG NEWS							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-83" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://nwh.northwell.edu/maternity?utm_source=examiner&utm_medium=display" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'NWH maternity']);">
<img  alt="NWH-maternity" width="728" height="90" border="0" data-src="https://www.theexaminernews.com/images/ads-banner/NWH19_Maternity_728Wx90H.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-banner/NWH19_Maternity_728Wx90H.gif" alt="NWH-maternity" width="728" height="90" border="0"  /></noscript>
</a>
</div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
			<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
					
						<div class="home-icon">
							<a href="https://www.theexaminernews.com/"
							   title="The Examiner News"
							>
								<i class="fa fa-home"></i>
							</a>
						</div>
					
					
					<p class="menu-toggle"></p>
					<div class="menu-primary-container"><ul id="menu-categories" class="menu"><li id="menu-item-69461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69461"><a href="https://www.theexaminernews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-70494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70494"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-14308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14308"><a href="https://www.theexaminernews.com/category/news/examiner/">THE EXAMINER</a></li>
	<li id="menu-item-14309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14309"><a href="https://www.theexaminernews.com/category/news/northern-westchester/">N.W. EXAMINER</a></li>
	<li id="menu-item-14310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14310"><a href="https://www.theexaminernews.com/category/news/putnamexaminer/">PUTNAM EXAMINER</a></li>
	<li id="menu-item-14311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14311"><a href="https://www.theexaminernews.com/category/news/the-white-plains-examiner/">W.P. EXAMINER</a></li>
	<li id="menu-item-71422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71422"><a href="https://www.theexaminernews.com/category/other-news/">OTHER NEWS</a></li>
	<li id="menu-item-70927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70927"><a href="https://www.theexaminernews.com/category/obituaries/">OBITUARIES</a></li>
	<li id="menu-item-70928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70928"><a href="https://www.theexaminernews.com/category/blotter/">BLOTTER</a></li>
</ul>
</li>
<li id="menu-item-70497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70497"><a href="https://www.theexaminernews.com/donate/">DONATE</a></li>
<li id="menu-item-70498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70498"><a href="#">ADVERTISING</a>
<ul class="sub-menu">
	<li id="menu-item-70500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70500"><a href="https://www.theexaminernews.com/advertising/">PRINT &#038; WEB ADVERTISING</a></li>
	<li id="menu-item-70502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70502"><a href="https://www.theexaminernews.com/testimonials/">TESTIMONIALS</a></li>
	<li id="menu-item-70513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70513"><a href="https://www.theexaminernews.com/distribution-areas/">DISTRIBUTION AREAS</a></li>
</ul>
</li>
<li id="menu-item-70439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70439"><a href="#">COLUMNS &#038; MORE</a>
<ul class="sub-menu">
	<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14313"><a href="https://www.theexaminernews.com/category/columns/">ALL COLUMNS</a></li>
	<li id="menu-item-36193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36193"><a href="https://www.theexaminernews.com/category/columns/home-guru/">HOME GURU</a></li>
	<li id="menu-item-17735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17735"><a href="https://www.theexaminernews.com/category/columns/grapevine/">GRAPEVINE</a></li>
	<li id="menu-item-67146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67146"><a href="https://www.theexaminernews.com/category/columns/millennial-matters/">MILLENNIAL MATTERS</a></li>
	<li id="menu-item-70619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70619"><a href="https://www.theexaminernews.com/category/columns/ricks-flicks/">RICK&#8217;S FLICKS</a></li>
	<li id="menu-item-71651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71651"><a href="https://www.theexaminernews.com/category/columns/plan-today/">PLAN TODAY</a></li>
	<li id="menu-item-70699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70699"><a href="https://www.theexaminernews.com/category/columns/menu-movers-shakers/">MENU MOVERS &#038; SHAKERS</a></li>
	<li id="menu-item-68562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68562"><a href="https://www.theexaminernews.com/proclinix-health-iq/">PROCLINIX HEALTH IQ</a></li>
	<li id="menu-item-70812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70812"><a href="https://www.theexaminernews.com/category/advertorial/">ADVERTORIALS</a></li>
	<li id="menu-item-70515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70515"><a href="https://www.theexaminernews.com/puzzle/">PUZZLES</a></li>
</ul>
</li>
<li id="menu-item-72242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72242"><a href="#">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-72241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72241"><a href="https://www.theexaminernews.com/category/editorial/">EDITORIAL</a></li>
	<li id="menu-item-71482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71482"><a href="https://www.theexaminernews.com/category/letters/">LETTERS</a></li>
	<li id="menu-item-71483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71483"><a href="https://www.theexaminernews.com/category/guest-commentary/">GUEST COMMENTARY</a></li>
</ul>
</li>
<li id="menu-item-70503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70503"><a href="#">PRINT ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-70508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70508"><a href="https://www.theexaminernews.com/newspaper-archives-2020/">ARCHIVES 2020</a></li>
	<li id="menu-item-70507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70507"><a href="https://www.theexaminernews.com/newspaper-archives-2019/">ARCHIVES 2019</a></li>
	<li id="menu-item-70506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70506"><a href="https://www.theexaminernews.com/newspaper-archives-2018/">ARCHIVES 2018</a></li>
	<li id="menu-item-70505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70505"><a href="https://www.theexaminernews.com/newspaper-archives-2017/">ARCHIVES 2017</a></li>
	<li id="menu-item-70517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70517"><a href="https://www.theexaminernews.com/newspaper-archives-2016/">ARCHIVES 2016</a></li>
	<li id="menu-item-73069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73069"><a href="https://www.theexaminernews.com/newspaper-archives-2015/">ARCHIVES 2015</a></li>
	<li id="menu-item-73068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73068"><a href="https://www.theexaminernews.com/newspaper-archives-2014/">ARCHIVES 2014</a></li>
</ul>
</li>
<li id="menu-item-70516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70516"><a href="https://www.theexaminernews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-70509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70509"><a href="https://www.theexaminernews.com/examiner-media-eblast-sign-up/">E-BLAST</a></li>
<li id="menu-item-70510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70510"><a href="#">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-70512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70512"><a href="https://www.theexaminernews.com/contact-us/">CONTACT US</a></li>
	<li id="menu-item-70511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70511"><a href="https://www.theexaminernews.com/about-us/">ABOUT US</a></li>
	<li id="menu-item-72812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72812"><a href="https://www.theexaminernews.com/examiner-media-ethics-code/">ETHICS CODE</a></li>
	<li id="menu-item-73732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73732"><a href="https://www.theexaminernews.com/fact-checking/">FACT-CHECKING</a></li>
</ul>
</li>
</ul></div>
				</div>
			</nav>

					</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-76162" class="post-76162 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news tag-covid-19 tag-putnam-county tag-westchester-county">
	
	
	
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.theexaminernews.com/category/top-news/" style="background:#bf0000" rel="category tag">Top News</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					Coronavirus Updates for Nov. 28: Daily Testing Reaches Record High as Westchester County Adds Over 660 New Cases				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/" title="1:50 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-11-28T01:50:20-05:00">November 28, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.theexaminernews.com/author/anna-young_20/"
					   title="Anna Young"
					>
						Anna Young					</a>
				</span>
			</span>

			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">2449 Views</span></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.theexaminernews.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://www.theexaminernews.com/tag/putnam-county/" rel="tag">Putnam County</a>, <a href="https://www.theexaminernews.com/tag/westchester-county/" rel="tag">Westchester County</a></span>					<span class="reading-time">
						<span class="eta"></span> 4 min read					</span>
					</div>
		<div class="entry-content clearfix">
			<figure id="attachment_76166" aria-describedby="caption-attachment-76166" style="width: 400px" class="wp-caption alignright"><img loading="lazy"   alt="" width="400" height="226" data-srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/11/FridayCOVID-400x226.png 400w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/11/FridayCOVID-800x452.png 800w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/11/FridayCOVID-200x113.png 200w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/11/FridayCOVID-768x433.png 768w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/11/FridayCOVID-1536x867.png 1536w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/11/FridayCOVID.png 1917w"  data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/11/FridayCOVID-400x226.png" data-sizes="(max-width: 400px) 100vw, 400px" class="wp-image-76166 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="wp-image-76166 size-medium" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/11/FridayCOVID-400x226.png" alt="" width="400" height="226" srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/11/FridayCOVID-400x226.png 400w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/11/FridayCOVID-800x452.png 800w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/11/FridayCOVID-200x113.png 200w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/11/FridayCOVID-768x433.png 768w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/11/FridayCOVID-1536x867.png 1536w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/11/FridayCOVID.png 1917w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><figcaption id="caption-attachment-76166" class="wp-caption-text">COVID-19 cases continue to increase across New York.</figcaption></figure>
<p>Coronavirus cases in Westchester County increased by 661 on Friday, reflecting similar numbers recorded at the height of the pandemic in March and April.</p>
<p>The county’s total number of COVID-19 cases has reached 49,102 since March, state data shows. Westchester now has 5,446 active cases, with the daily positive infection rate 5.24 percent.</p>
<p>The county reported two more deaths, increasing the death toll to 1,512 COVID-19-related fatalities since March. This week, Westchester has accounted for 13 fatalities, a stark comparison to the summer months when 11 overall deaths were reported in July and August combined.</p>
<p>Testing has reached an all-time high since the start of the pandemic, with over 24,600 COVID-19 tests administered in Westchester over the last two days. Overall, more than 1 million tests have been given since March, with 12,603 individuals tested on Friday and 12,005 on Thursday, state data shows.</p>
<p>Hospitalizations have more than tripled over the last three weeks, with the county reporting 198 individuals hospitalized, as of Wednesday, an increase of 30 compared to data released on Monday.</p>
<p>The county has about 3,100 hospital beds, according to County Executive George Latimer.</p>
<p>Putnam County’s total caseload has reached 2,681, according to the state, with 67 additional positive cases accounted for on Friday. The county’s daily positivity rate is 7.08 percent, state data shows, with 564 active cases recorded.</p>
<p>There have been 64 coronavirus-related cases in Putnam. No new deaths were reported on Friday.</p>
<p>Statewide there were 8,176 new positive cases on Friday, an increase of 1,243 over the previous day, with the daily positivity rate now 3.72 percent. The state recorded 39 additional COVID-19 deaths, bringing the death toll 26,583 since March, state data shows.</p>
<p>Total hospitalizations are at 3,103, an increase of 47 over the previous day, according to state data. Across the state, there has been a total of 628,375 positive coronavirus cases since the start of the pandemic.</p>
<p><strong>Here are the latest updates on Nov. 28</strong></p>
<p>With the state setting a record high for testing for the second consecutive day, Gov. Andrew Cuomo stressed the importance in wearing masks, washing your hands, and avoiding large and small gatherings with cases expected to worsen through the holidays and winter months.</p>
<p>&#8220;All the global experts say the same thing: This virus has phases, and as the phase changes your plan should change,” Cuomo said on Friday. “We&#8217;re seeing an increase with the numbers across the country and within our own state. It started with the fall, and it&#8217;s going to continue and probably worsen in the winter.”</p>
<p>Ossining Union Free School District Superintendent Ray Sanchez informed community members Friday that the district is still working on a logistical plan relative to opening school for in-person learning next week. Sanchez advised parents there would be an update this weekend.</p>
<p>Ossining, along with Peekskill, Tarrytown, New Rochelle and Yonkers, is currently in a yellow zone. The lowest of the three-tier, color-coded state system requires school districts to test 20 percent of the student body, teachers and staff to remain open.</p>
<p>Port Chester is still labeled an orange zone, though Cuomo warned earlier this week the area was on track to increase to a red zone.</p>
<p>Westchester County will be hosting free flu vaccinations clinics at Phelps Hospital, located at 701 North Broadway in Sleepy Hollow, beginning today.</p>
<p>Dates are as follows:</p>
<ul>
<li>Saturday, November 28, 9:00 a.m. to 4:00 p.m.</li>
<li>Thursday, December 3, 4:00 p.m. to 8:00 p.m.</li>
<li>Friday, December 4, 9:00 a.m. to 3:00 p.m.</li>
<li>Saturday, December 5, 9:00 a.m. to 12:00 p.m.</li>
</ul>
<p>Those interested must register prior to getting a vaccine. Register here: <a href="https://apps.health.ny.gov/doh2/applinks/cdmspr/2/counties?OpID=11900281">https://apps.health.ny.gov/doh2/applinks/cdmspr/2/counties?OpID=11900281</a></p>
<p><strong>School News &amp; Business Closures </strong></p>
<p><u>School</u></p>
<ul>
<li>Peekskill City School District will close and shift to virtual learning through Jan. 4.</li>
<li>Somers Intermediate School will provide remote learning for Grade 5 through Dec. 7 due to a number of teachers and staff in quarantine.</li>
<li>Pocantico Hills Central School District will be providing remote instruction this week. Schools will reopen on Nov. 30.</li>
<li>Lakeland High School will be fully remote through Dec. 4.</li>
<li>The City School District of New Rochelle is going all-virtual, except for a cohort of special education students, until Dec. 3</li>
<li>Valhalla Middle School will be operating on a fully remote learning model through Nov. 30. The Odin cohort will resume in-person learning on Dec. 2.</li>
</ul>
<p><u>Business</u></p>
<ul>
<li>Mt. Kisco Seafood will remain closed through Thanksgiving with plans to reopen in December.</li>
<li>Basilico Pizza in Mt. Kisco will close until further notice after staff members displayed symptoms of COVID-19. The business will reopen after everyone has received negative test results.</li>
</ul>
<p><strong>Putnam County COVID-19 Health Advisories</strong></p>
<p>Here are the latest health advisories issued by the Putnam County Department of Health. Those who worked at or visited these businesses on these dates and times are being asked to monitor their symptoms after members of the public tested positive for COVID-19.</p>
<ul>
<li><strong>Ministerio Internacional Campamento De Jehova</strong> at 407 Route 6 in Mahopac on Nov. 15 from 7:30 a.m. to 12 p.m. The advisory will expire on Nov. 30.</li>
<li><strong>Mahopac Golf &amp; Beach Club</strong> at 601 North Lake Boulevard from Nov. 12 to Nov. 14 from 10:30 a.m. to 4 p.m. The advisory will lift on Nov. 29.</li>
</ul>
<p><strong>Westchester Active Coronavirus Cases by Municipality </strong></p>
<p>Here are the active cases by municipality in Westchester as of Wednesday. With a lag between the total number of cases confirmed by the state and the tally of cases by town, the total number of municipal cases might be slightly different than what the county’s active cases reflects.</p>
<ul>
<li>Ardsley – 7</li>
<li>Bedford – 91</li>
<li>Briarcliff Manor – 32</li>
<li>Bronxville – 15</li>
<li>Buchanan – 8</li>
<li>Cortlandt – 116</li>
<li>Croton-on-Hudson – 26</li>
<li>Dobbs Ferry – 41</li>
<li>Eastchester – 88</li>
<li>Elmsford – 25</li>
<li>Greenburgh – 157</li>
<li>Harrison – 118</li>
<li>Hastings-on-Hudson – 17</li>
<li>Irvington – 14</li>
<li>Larchmont – 11</li>
<li>Lewisboro – 48</li>
<li>Mamaroneck Town – 32</li>
<li>Mamaroneck Village – 107</li>
<li>Mount Kisco – 80</li>
<li>Mount Pleasant – 67</li>
<li>Mount Vernon – 276</li>
<li>New Castle – 50</li>
<li>New Rochelle – 431</li>
<li>North Castle – 49</li>
<li>North Salem – 31</li>
<li>Ossining Town – 25</li>
<li>Ossining Village – 245</li>
<li>Peekskill – 169</li>
<li>Pelham – 22</li>
<li>Pelham Manor – 18</li>
<li>Pleasantville – 34</li>
<li>Port Chester – 257</li>
<li>Pound Ridge – 11</li>
<li>Rye Brook – 55</li>
<li>Rye City – 58</li>
<li>Scarsdale – 31</li>
<li>Sleepy Hollow – 102</li>
<li>Somers – 89</li>
<li>Tarrytown – 42</li>
<li>Tuckahoe – 28</li>
<li>White Plains – 211</li>
<li>Yonkers – 785</li>
<li>Yorktown – 180</li>
</ul>
<p><em>If your business or school district may have been exposed to COVID-19, please email ayoung@theexaminernews.com to be placed on our daily COVID-19 list. </em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/" data-a2a-title="Coronavirus Updates for Nov. 28: Daily Testing Reaches Record High as Westchester County Adds Over 660 New Cases"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fcoronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases%2F&amp;linkname=Coronavirus%20Updates%20for%20Nov.%2028%3A%20Daily%20Testing%20Reaches%20Record%20High%20as%20Westchester%20County%20Adds%20Over%20660%20New%20Cases" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fcoronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases%2F&amp;linkname=Coronavirus%20Updates%20for%20Nov.%2028%3A%20Daily%20Testing%20Reaches%20Record%20High%20as%20Westchester%20County%20Adds%20Over%20660%20New%20Cases" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fcoronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases%2F&amp;linkname=Coronavirus%20Updates%20for%20Nov.%2028%3A%20Daily%20Testing%20Reaches%20Record%20High%20as%20Westchester%20County%20Adds%20Over%20660%20New%20Cases" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img  alt="Share" data-src="https://static.addtoany.com/buttons/share_save_171_16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></noscript></a></div></div>		</div>

			</div>

	</article>

		</div><!-- #content -->

		
			<ul class="default-wp-page clearfix thumbnail-pagination">
									<li class="previous">
						<a href="https://www.theexaminernews.com/pleasantville-business-owner-offers-luxury-items-to-help-destress/" rel="prev"><span class="meta-nav">&larr; Previous</span> Pleasantville Business Owner Offers Luxury Items to Help Destress</a>					</li>
				
							</ul>

			
	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type="text/javascript">
var d=new Date();
var monthname=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec");
var weekday=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday");
document.write(weekday[d.getDay()] + " ");
document.write(monthname[d.getMonth()] + " ");
document.write(d.getDate() + ", ");
document.write(d.getFullYear());
</script> ||
<script type="text/javascript">
    window.onload = function () {
        DisplayCurrentTime();
    };
    function DisplayCurrentTime() {
        var date = new Date();
        var hours = date.getHours() > 12 ? date.getHours() - 12 : date.getHours();
        var am_pm = date.getHours() >= 12 ? "PM" : "AM";
        hours = hours < 10 ? "0" + hours : hours;
        var minutes = date.getMinutes() < 10 ? "0" + date.getMinutes() : date.getMinutes();
        time = hours + ":" + minutes + " " + am_pm;
        var lblTime = document.getElementById("lblTime");
        lblTime.innerHTML = time;
    };
</script>
<span id="lblTime"></span>
</div></aside><aside id="search-2" class="widget widget_search clearfix">
<form action="https://www.theexaminernews.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
</aside><aside id="custom_html-86" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.thewestchesterbank.com" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestBank']);">
<img  alt="Westchester Bank" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/TWB-Web-Ad-300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/TWB-Web-Ad-300x250.jpg" alt="Westchester Bank" width="300" height="250" border="0" align="left" /></noscript>
</a>
<a href="https://www.steffinossen.org/the-school/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'steffinossen']);">
<img  alt="SteffiNossen" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/Steffi-Nossen12-20.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/Steffi-Nossen12-20.png" alt="SteffiNossen" width="300" height="250" border="0" align="left" /></noscript>
</a>
<a href="https://dental.touro.edu/patient-care/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'trouro']);">
<img  alt="Trouro" width="300" height="250" border="0" data-src="https://www.theexaminernews.com/images/ads-300/TrouroNov10-2020-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/TrouroNov10-2020-300x250.png" alt="Trouro" width="300" height="250" border="0"  /></noscript>
</a>
<a href="http://www.westchestertabletennis.com/index.asp" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestTableTennis']);">
<img  alt="WestTableTennis" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/WTT-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/WTT-300x250.png" alt="WestTableTennis" width="300" height="250" border="0" align="left" /></noscript>
</a>
<a href="https://nwhc.net/?utm_source=mediapartners&utm_medium=displayad&utm_campaign=safecare&utm_content=cleaning" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'clean']);">
<img  width="300" height="250" alt= "Clean" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/NWH_SafeCare_Cleaning_300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH_SafeCare_Cleaning_300x250.jpg" width="300" height="250" alt= "Clean" border="0" align="left" /></noscript>
</a>
<a href="https://ihearthudsonvalley.com/shop" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'iheart-hv']);">
<img  alt="iHeartHV" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/iHeartHV-ad.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/iHeartHV-ad.jpg" alt="iHeartHV" width="300" height="250" border="0" align="left" /></noscript>
</a>
</div></aside><aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="fandr-widget-wrapper">
<script src="https://widgets.tvinsider.com/discover/widgets/js/51C5CFAE-1351-4745-9FA9-CE293A618612.js" async></script>
</div>
</div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://artswestchester.org/arts-picks/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'ArtsWest']);">
<img  alt="Arts West Top 5" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" alt="Arts West Top 5" width="300" height="250" border="0" align="left" /></noscript>
</a>
<a href="https://nwhsurgicalweightloss.org/steps-to-surgical-weightloss?utm_source=mediapartners&utm_medium=displayad&utm_content=procedures" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'wieghtloss']);">
<img  alt="NWH-weightloss" width="300" height="250" border="0" align="left" data-src="https://www.theexaminernews.com/images/ads-300/NWH_SWeightLoss_300x250px.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/NWH_SWeightLoss_300x250px.jpg" alt="NWH-weightloss" width="300" height="250" border="0" align="left" /></noscript>
</a></div></aside><aside id="custom_html-31" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe to the Daily E-mail Blast</span></h3><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://theexaminernews.us2.list-manage.com/subscribe/post?u=0411ae0178d265abbcd8433a0&amp;id=ee69993ffe" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">

<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0411ae0178d265abbcd8433a0_ee69993ffe" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside id="custom_html-87" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.theexaminernews.com/donate/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'SLN housead']);">
<img  alt="support local news" width="300" height="472" border="0" data-src="https://www.theexaminernews.com/images/ads-300/SupportLocalNews-300x472.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/ads-300/SupportLocalNews-300x472.png" alt="support local news" width="300" height="472" border="0" /></noscript>
</a>
</div></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix  ">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="calendar-2" class="widget widget_calendar clearfix"><h3 class="widget-title"><span>Post by Date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://www.theexaminernews.com/2020/11/01/" aria-label="Posts published on November 1, 2020">1</a></td>
	</tr>
	<tr>
		<td><a href="https://www.theexaminernews.com/2020/11/02/" aria-label="Posts published on November 2, 2020">2</a></td><td><a href="https://www.theexaminernews.com/2020/11/03/" aria-label="Posts published on November 3, 2020">3</a></td><td><a href="https://www.theexaminernews.com/2020/11/04/" aria-label="Posts published on November 4, 2020">4</a></td><td><a href="https://www.theexaminernews.com/2020/11/05/" aria-label="Posts published on November 5, 2020">5</a></td><td><a href="https://www.theexaminernews.com/2020/11/06/" aria-label="Posts published on November 6, 2020">6</a></td><td><a href="https://www.theexaminernews.com/2020/11/07/" aria-label="Posts published on November 7, 2020">7</a></td><td><a href="https://www.theexaminernews.com/2020/11/08/" aria-label="Posts published on November 8, 2020">8</a></td>
	</tr>
	<tr>
		<td><a href="https://www.theexaminernews.com/2020/11/09/" aria-label="Posts published on November 9, 2020">9</a></td><td><a href="https://www.theexaminernews.com/2020/11/10/" aria-label="Posts published on November 10, 2020">10</a></td><td><a href="https://www.theexaminernews.com/2020/11/11/" aria-label="Posts published on November 11, 2020">11</a></td><td><a href="https://www.theexaminernews.com/2020/11/12/" aria-label="Posts published on November 12, 2020">12</a></td><td><a href="https://www.theexaminernews.com/2020/11/13/" aria-label="Posts published on November 13, 2020">13</a></td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td><a href="https://www.theexaminernews.com/2020/11/16/" aria-label="Posts published on November 16, 2020">16</a></td><td><a href="https://www.theexaminernews.com/2020/11/17/" aria-label="Posts published on November 17, 2020">17</a></td><td><a href="https://www.theexaminernews.com/2020/11/18/" aria-label="Posts published on November 18, 2020">18</a></td><td><a href="https://www.theexaminernews.com/2020/11/19/" aria-label="Posts published on November 19, 2020">19</a></td><td><a href="https://www.theexaminernews.com/2020/11/20/" aria-label="Posts published on November 20, 2020">20</a></td><td><a href="https://www.theexaminernews.com/2020/11/21/" aria-label="Posts published on November 21, 2020">21</a></td><td><a href="https://www.theexaminernews.com/2020/11/22/" aria-label="Posts published on November 22, 2020">22</a></td>
	</tr>
	<tr>
		<td><a href="https://www.theexaminernews.com/2020/11/23/" aria-label="Posts published on November 23, 2020">23</a></td><td><a href="https://www.theexaminernews.com/2020/11/24/" aria-label="Posts published on November 24, 2020">24</a></td><td><a href="https://www.theexaminernews.com/2020/11/25/" aria-label="Posts published on November 25, 2020">25</a></td><td><a href="https://www.theexaminernews.com/2020/11/26/" aria-label="Posts published on November 26, 2020">26</a></td><td><a href="https://www.theexaminernews.com/2020/11/27/" aria-label="Posts published on November 27, 2020">27</a></td><td id="today"><a href="https://www.theexaminernews.com/2020/11/28/" aria-label="Posts published on November 28, 2020">28</a></td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.theexaminernews.com/2020/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					
		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://www.theexaminernews.com/coronavirus-updates-for-nov-28-daily-testing-reaches-record-high-as-westchester-county-adds-over-660-new-cases/" aria-current="page">Coronavirus Updates for Nov. 28: Daily Testing Reaches Record High as Westchester County Adds Over 660 New Cases</a>
											<span class="post-date">November 28, 2020</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/pleasantville-business-owner-offers-luxury-items-to-help-destress/">Pleasantville Business Owner Offers Luxury Items to Help Destress</a>
											<span class="post-date">November 27, 2020</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/nrc-approves-license-transfer-for-indian-point-to-holtec/">NRC Approves License Transfer for Indian Point to Holtec</a>
											<span class="post-date">November 27, 2020</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/coronavirus-updates-for-nov-27-westchester-county-adds-more-deaths-nearly-500-new-cases/">Coronavirus Updates for Nov. 27: Westchester County Adds More Deaths, Nearly 500 New Cases</a>
											<span class="post-date">November 27, 2020</span>
									</li>
					</ul>

		</aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="text-29" class="widget widget_text clearfix"><h3 class="widget-title"><span>SMALL NEWS IS BIG NEWS</span></h3>			<div class="textwidget"><P>To place an ad call 914-864-0878 or email <a href="mailto:advertising@theexaminernews.com">advertising@theexaminernews.com</a>
</p>
</div>
		</aside><aside id="text-17" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank" rel="noopener noreferrer"><img  alt="Find us on Facebook" width="32" height="32" border="0" data-src="https://www.theexaminernews.com/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/facebook.png" alt="Find us on Facebook" width="32" height="32" border="0" /></noscript></a> 
<a href="https://twitter.com/examinerstone" target="_blank" rel="noopener noreferrer"><img  alt="Follow us on Twitter" width="32" height="32" border="0" data-src="https://www.theexaminernews.com/images/twitlogo.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/twitlogo.gif" alt="Follow us on Twitter" width="32" height="32" border="0" /></noscript></a>
<a href="https://www.linkedin.com/pub/adam-stone/5/58/a01" ><img  width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn" data-src="https://www.theexaminernews.com/images/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/linkedin.png" width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn"></noscript></a></div>
		</aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="text-91" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="https://www.theexaminernews.com/examiner-media-ethics-code/">Examiner Media Ethics Code<br />
</a></p>
</div>
		</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
					<aside id="text-93" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="https://www.theexaminernews.com/privacy-policy/">Privacy Policy</a></p>
</div>
		</aside>				</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
				<aside id="custom_html-23" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><hr style="border-top: 3px solid #177927">
<div id="cont_3298f2334aa4904679df46054af3b20a"><script type="text/javascript" async src="https://www.theweather.com/wid_loader/3298f2334aa4904679df46054af3b20a"></script></div></div></aside>			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
			<nav class="footer-menu clearfix">
							</nav>
		</div>

				<div class="footer-socket-left-section">
			<div class="copyright"><p>Copyright © 2020 <a href="https://www.theexaminernews.com/" title="The Examiner News" ><span>The Examiner News</span></a>. All rights reserved.<br /><br /></p></div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
					</div><!-- #page -->
		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=3.0.4' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.0.4' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.0.4' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.0.4' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"399ea780b1","ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.0.4' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.0.4' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/wp-embed.min.js?ver=a1557689906d52f88ac26d842d212eb5' id='wp-embed-js'></script>

</body>
</html>
