<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>Knowing How to Keep Your Home Cool, Despite the Temperature | The Examiner News</title>

		<!-- All in One SEO Pro 4.2.3.1 -->
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.theexaminernews.com/knowing-how-to-keep-your-home-cool-despite-the-temperature/" />
		<meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.3.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Examiner News | SMALL NEWS IS BIG NEWS" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Knowing How to Keep Your Home Cool, Despite the Temperature | The Examiner News" />
		<meta property="og:url" content="https://www.theexaminernews.com/knowing-how-to-keep-your-home-cool-despite-the-temperature/" />
		<meta property="og:image" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/Home-Guru-266-e1595105162694.png" />
		<meta property="og:image:secure_url" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/Home-Guru-266-e1595105162694.png" />
		<meta property="og:image:width" content="250" />
		<meta property="og:image:height" content="94" />
		<meta property="article:published_time" content="2022-08-09T11:45:25+00:00" />
		<meta property="article:modified_time" content="2022-08-09T11:45:25+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/ExaminerMedia" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@ExaminerMedia" />
		<meta name="twitter:title" content="Knowing How to Keep Your Home Cool, Despite the Temperature | The Examiner News" />
		<meta name="twitter:creator" content="@ExaminerMedia" />
		<meta name="twitter:image" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/Home-Guru-266-e1595105162694.png" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.theexaminernews.com\/#website","url":"https:\/\/www.theexaminernews.com\/","name":"The Examiner News","description":"SMALL NEWS IS BIG NEWS","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.theexaminernews.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.theexaminernews.com\/#organization","name":"Examiner Media","url":"https:\/\/www.theexaminernews.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/www.theexaminernews.com\/#organizationLogo","url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-content\/uploads\/2016\/12\/WP-Top-Logo260x90.png","width":260,"height":90,"caption":"Examiner Media"},"image":{"@id":"https:\/\/www.theexaminernews.com\/#organizationLogo"},"sameAs":["https:\/\/www.facebook.com\/ExaminerMedia","https:\/\/twitter.com\/ExaminerMedia","https:\/\/www.instagram.com\/examiner.media\/"],"contactPoint":{"@type":"ContactPoint","telephone":"+19148640878","contactType":"Sales"}},{"@type":"BreadcrumbList","@id":"https:\/\/www.theexaminernews.com\/knowing-how-to-keep-your-home-cool-despite-the-temperature\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.theexaminernews.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.theexaminernews.com\/","name":"Home","description":"Get the latest local news, sports, features, food, wine and real estate coverage out of Westchester and Putnam counties in New York.","url":"https:\/\/www.theexaminernews.com\/"},"nextItem":"https:\/\/www.theexaminernews.com\/knowing-how-to-keep-your-home-cool-despite-the-temperature\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.theexaminernews.com\/knowing-how-to-keep-your-home-cool-despite-the-temperature\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.theexaminernews.com\/knowing-how-to-keep-your-home-cool-despite-the-temperature\/","name":"Knowing How to Keep Your Home Cool, Despite the Temperature","url":"https:\/\/www.theexaminernews.com\/knowing-how-to-keep-your-home-cool-despite-the-temperature\/"},"previousItem":"https:\/\/www.theexaminernews.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.theexaminernews.com\/author\/annette_admin_guru\/#author","url":"https:\/\/www.theexaminernews.com\/author\/annette_admin_guru\/","name":"Examiner Webmaster","image":{"@type":"ImageObject","@id":"https:\/\/www.theexaminernews.com\/knowing-how-to-keep-your-home-cool-despite-the-temperature\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/01c55e433c4880ef9bcdd53d2db03327?s=96&d=mm&r=g","width":96,"height":96,"caption":"Examiner Webmaster"}},{"@type":"WebPage","@id":"https:\/\/www.theexaminernews.com\/knowing-how-to-keep-your-home-cool-despite-the-temperature\/#webpage","url":"https:\/\/www.theexaminernews.com\/knowing-how-to-keep-your-home-cool-despite-the-temperature\/","name":"Knowing How to Keep Your Home Cool, Despite the Temperature | The Examiner News","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.theexaminernews.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.theexaminernews.com\/knowing-how-to-keep-your-home-cool-despite-the-temperature\/#breadcrumblist"},"author":"https:\/\/www.theexaminernews.com\/author\/annette_admin_guru\/#author","creator":"https:\/\/www.theexaminernews.com\/author\/annette_admin_guru\/#author","image":{"@type":"ImageObject","@id":"https:\/\/www.theexaminernews.com\/#mainImage","url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-content\/uploads\/2020\/06\/Home-Guru-266-e1595105162694.png","width":250,"height":94},"primaryImageOfPage":{"@id":"https:\/\/www.theexaminernews.com\/knowing-how-to-keep-your-home-cool-despite-the-temperature\/#mainImage"},"datePublished":"2022-08-09T11:45:25-04:00","dateModified":"2022-08-09T11:45:25-04:00"},{"@type":"NewsArticle","@id":"https:\/\/www.theexaminernews.com\/knowing-how-to-keep-your-home-cool-despite-the-temperature\/#newsarticle","name":"Knowing How to Keep Your Home Cool, Despite the Temperature | The Examiner News","inLanguage":"en-US","headline":"Knowing How to Keep Your Home Cool, Despite the Temperature","author":{"@id":"https:\/\/www.theexaminernews.com\/author\/annette_admin_guru\/#author"},"publisher":{"@id":"https:\/\/www.theexaminernews.com\/#organization"},"datePublished":"2022-08-09T11:45:25-04:00","dateModified":"2022-08-09T11:45:25-04:00","articleSection":"Home Guru, Opinion","mainEntityOfPage":{"@id":"https:\/\/www.theexaminernews.com\/knowing-how-to-keep-your-home-cool-despite-the-temperature\/#webpage"},"isPartOf":{"@id":"https:\/\/www.theexaminernews.com\/knowing-how-to-keep-your-home-cool-despite-the-temperature\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.theexaminernews.com\/#articleImage","url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-content\/uploads\/2020\/06\/Home-Guru-266-e1595105162694.png","width":250,"height":94},"dateline":"Published on August 9, 2022."}]}
		</script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Feed" href="https://www.theexaminernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Comments Feed" href="https://www.theexaminernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Examiner News &raquo; iCal Feed" href="https://www.theexaminernews.com/events/?ical=1" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-20283809-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.theexaminernews.com/examiner-news/?mcsf_action=main_css&#038;ver=6.0.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp/css/ie.css?ver=6.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.9.1' type='text/css' media='print' />
<link rel='stylesheet' id='pmprorh_frontend-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/uploads/maxmegamenu/style.css?ver=570ade' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='trust_project_style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/examiner-trust-project/trust-project.css?ver=1660056561' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/examiner-trust-project/style.css?ver=3.4.2' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/tablepress-combined.min.css?ver=9' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.theexaminernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2.2.0/src/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.theexaminernews.com\/examiner-news\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/www.theexaminernews.com","wp_site_url":"https:\/\/www.theexaminernews.com\/examiner-news","wp_root_url":"https:\/\/www.theexaminernews.com","wp_plugins_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-content\/plugins","wp_content_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-content","wp_includes_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.28' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/sprintf.js?ver=6.0.1' id='sprintf-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.theexaminernews.com","hash_tracking":"false","ua":"UA-20283809-1","v4_id":"G-265448MLFP"};/* ]]> */
</script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent";
a2a_config.onclick=1;
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.4.2' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theexaminernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theexaminernews.com/wp-json/wp/v2/posts/98897" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theexaminernews.com/examiner-news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theexaminernews.com/examiner-news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.theexaminernews.com/?p=98897' />
<link rel="alternate" type="application/json+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fknowing-how-to-keep-your-home-cool-despite-the-temperature%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fknowing-how-to-keep-your-home-cool-despite-the-temperature%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.9" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.theexaminernews.com"><link rel="alternate" href="https://www.theexaminernews.com/wp-json/tribe/events/v1/" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "OpinionNewsArticle"
    ],
    "publishingPrinciples": "https:\/\/www.theexaminernews.com\/best-practices\/",
    "image": "https:\/\/www.theexaminernews.com\/examiner-news\/wp-content\/uploads\/2020\/06\/Home-Guru-266-e1595105162694.png",
    "headline": "Knowing How to Keep Your Home Cool, Despite the Temperature",
    "datePublished": "2022-08-09 07:45:25",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist"
        },
        "sameAs": [
            "https:\/\/www.theexaminernews.com\/author\/annette_admin_guru\/"
        ],
        "name": "Examiner Webmaster"
    }
}
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #00330b; }
</style>
	<style type="text/css">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</style><link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.news-bar {
    background-color: #ffd700;
}
.breaking-news-latest {
    color: #960012;
}
ul.newsticker li {
    font-weight: bold;
}
.tp-article__citations { padding: 9px; border-radius:9px; background:#f6f6f6;}
.tp-article__citations > h4 {font-weight: bold;}
h6 {font-size: 16px; line-height: 1.2;}
.wp-caption {border: none;}
.wp-caption img {border: 1px solid #666666;}
.wp-caption-text {text-align: left;font-size: 12px;}
#header-text-nav-wrap {
    padding: 9px 0 9px;
}
.view-all-link {
	display: inline-block;
	font-size: 12px;
	height: 30px;
	line-height: 30px;
	text-align: center;
	width: 80px;
	float: right;
	color: #fff;
	font-weight: 600;
	background-color: #00330b;
}
a, #masthead .main-small-navigation li:hover > .sub-toggle i, #masthead .main-small-navigation li.current-page-ancestor > .sub-toggle i, #masthead .main-small-navigation li.current-menu-ancestor > .sub-toggle i, #masthead .main-small-navigation li.current-page-item > .sub-toggle i, #masthead .main-small-navigation li.current-menu-item > .sub-toggle i, #masthead.colormag-header-classic #site-navigation .fa.search-top:hover, #masthead.colormag-header-classic #site-navigation.main-small-navigation .random-post a:hover .fa-random, #masthead.colormag-header-classic #site-navigation.main-navigation .random-post a:hover .fa-random, #masthead.colormag-header-classic .breaking-news .newsticker a:hover, .dark-skin #masthead.colormag-header-classic #site-navigation.main-navigation .home-icon:hover .fa, #masthead.colormag-header-classic .main-navigation .home-icon a:hover .fa, .byline a:hover, .comments a:hover, .edit-link a:hover, .posted-on a:hover, .social-links i.fa:hover, .tag-links a:hover, #masthead.colormag-header-clean .social-links li:hover i.fa, #masthead.colormag-header-classic .social-links li:hover i.fa, #masthead.colormag-header-clean .breaking-news .newsticker a:hover, .widget_featured_posts .article-content .entry-title a:hover, .widget_featured_slider .slide-content .below-entry-meta .byline a:hover, .widget_featured_slider .slide-content .below-entry-meta .comments a:hover, .widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover, .widget_featured_slider .slide-content .entry-title a:hover, .widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover, .widget_highlighted_posts .article-content .below-entry-meta .byline a:hover, .widget_highlighted_posts .article-content .below-entry-meta .comments a:hover, .widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover, .widget_highlighted_posts .article-content .entry-title a:hover, i.fa-arrow-up, i.fa-arrow-down, #site-title a, #content .post .article-content .entry-title a:hover, .entry-meta .byline i, .entry-meta .cat-links i, .entry-meta a, .post .entry-title a:hover, .search .entry-title a:hover, .entry-meta .comments-link a:hover, .entry-meta .edit-link a:hover, .entry-meta .posted-on a:hover, .entry-meta .tag-links a:hover, .single #content .tags a:hover, .count, .next a:hover, .previous a:hover, .related-posts-main-title .fa, .single-related-posts .article-content .entry-title a:hover, .pagination a span:hover, #content .comments-area a.comment-edit-link:hover, #content .comments-area a.comment-permalink:hover, #content .comments-area article header cite a:hover, .comments-area .comment-author-link a:hover, .comment .comment-reply-link:hover, .nav-next a, .nav-previous a, #colophon .footer-menu ul li a:hover, .footer-widgets-area a:hover, a#scroll-up i, .main-small-navigation li.current-menu-item > .sub-toggle i, .num-404, .related-posts-wrapper-flyout .entry-title a:hover, .human-diff-time .human-diff-time-display:hover {
	color: #004910;
}
		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="post-template-default single single-post postid-98897 single-format-standard custom-background wp-custom-logo wp-embed-responsive pmpro-body-has-access tribe-no-js mega-menu-primary  wide" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr" >

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader" >
				<div id="header-text-nav-container" class="clearfix">
		
				<div class="news-bar">
					<div class="inner-wrap ">
						<div class="tg-news-bar__one">
							
		<div class="date-in-header">
			Tuesday, August 9, 2022		</div>

		
		<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest News:			</strong>

			<ul class="newsticker">
									<li>
						<a href="https://www.theexaminernews.com/ossining-deli-owner-sentenced-for-sexually-abusing-employee/" title="Ossining Deli Owner Sentenced for Sexually Abusing Employee">
							Ossining Deli Owner Sentenced for Sexually Abusing Employee						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/even-during-baseball-season-very-little-buntings/" title="Even During Baseball Season, Very Little Bunting(s)">
							Even During Baseball Season, Very Little Bunting(s)						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/our-family-adventure-in-tuscany-the-grapes/" title="Our Family Adventure in Tuscany: The Grapes">
							Our Family Adventure in Tuscany: The Grapes						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/the-puck-fair-an-august-revel-not-to-be-missed/" title="The Puck Fair: An August Revel Not to Be Missed">
							The Puck Fair: An August Revel Not to Be Missed						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/rotary-club-of-lake-mahopac-puts-service-above-self/" title="Rotary Club of Lake Mahopac Puts Service Above Self">
							Rotary Club of Lake Mahopac Puts Service Above Self						</a>
					</li>
							</ul>
		</div>

								</div>

						<div class="tg-news-bar__two">
							
		<div class="social-links">
			<ul>
				<li><a href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/ExaminerMedia" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/examiner.media/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.examiner-plus.com/about?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=MenuLink&#038;utm_id=2021-001" target="_blank"><i class="fa fa-fa-regular fa-newspaper" style="color:rgb(30,115,190)"></i></a></li>			</ul>
		</div><!-- .social-links -->
								</div>
					</div>
				</div>

				
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.theexaminernews.com/" class="custom-logo-link" rel="home"><img width="300" height="86"   alt="The Examiner News" data-srcset=""  title="Examiner-News-logo-300 | The Examiner News" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/Examiner-News-logo-300.png" data-sizes="(max-width: 300px) 100vw, 300px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="86" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/Examiner-News-logo-300.png" class="custom-logo" alt="The Examiner News" srcset="" sizes="(max-width: 300px) 100vw, 300px" title="Examiner-News-logo-300 | The Examiner News" /></noscript></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title" itemprop="headline" >
								<a href="https://www.theexaminernews.com/" title="The Examiner News" rel="home">The Examiner News</a>
							</h3>
						
													<p id="site-description" itemprop="description" >
								SMALL NEWS IS BIG NEWS							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-120" class="widget_text widget-odd widget-last widget-first widget-1 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.mville.edu/programs/doctoral-program-educational-leadership/?utm_source=website&utm_medium=webpage&utm_campaign=SiteLink&utm_id=2021-001&utm_content=sidebar" target="_blank" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'ManhColl22']);" rel="noopener">
<img  width="564" height="90" alt="Manhattanville College" data-src="https://examiner-web-ads.s3.amazonaws.com/ads-banner/ManhattanvilleCollege2022-564X90-EduDr.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://examiner-web-ads.s3.amazonaws.com/ads-banner/ManhattanvilleCollege2022-564X90-EduDr.png" width="564" height="90" alt="Manhattanville College" /></noscript>
</a></div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
			<div class="mega-menu-integrate">
				<div class="inner-wrap clearfix">
					<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-html-block mega-toggle-block-1' id='mega-toggle-block-1'><a href="https://www.examiner-plus.com/about?utm_source=website&utm_medium=menu&utm_campaign=MenuLink&utm_id=2021-001" target="_blank" style="color: #fff;">Subscribe to Examiner+</a></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-2' id='mega-toggle-block-2'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100" data-sticky-enabled="true" data-sticky-desktop="true" data-sticky-mobile="false" data-sticky-offset="0" data-sticky-expand="false" data-sticky-expand-mobile="false" data-sticky-transition="false"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-85506' id='mega-menu-item-85506'><a class="mega-menu-link" href="https://www.examiner-plus.com/subscribe?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=MenuLink&#038;utm_id=2022-032" aria-haspopup="true" aria-expanded="false" tabindex="0">SUBSCRIBE EXAMINER+<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-2 mega-menu-item-custom_html-128' id='mega-menu-item-custom_html-128'><h4 class="mega-block-title">One deep dive at a time</h4><div class="textwidget custom-html-widget"><p>Support local writers by purchasing a subscription to our premium bonus content, delivered straight to your email inbox 6 day per week.</p></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-2 mega-menu-item-custom_html-129' id='mega-menu-item-custom_html-129'><div class="textwidget custom-html-widget"><style type="text/css">
.blue-btn {background: #035dfc; border: 1px gray solid; border-radius: 9px; color: #fff; padding: 12px 18px; font-size: 16px; cursor: pointer; display: inline-block; text-align: center; text-decoration: none;}
.blue-btn:hover {background:#05204f; color:#ccc;}
</style>
<img  width=300 alt="Subscribe to Examiner Plus" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/10/Examiner-Plus-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/10/Examiner-Plus-logo.png" width=300 alt="Subscribe to Examiner Plus"></noscript>
<div style="margin:0px auto; text-align:center;">
<span class="blue-btn">
<a href="https://www.examiner-plus.com/subscribe?utm_source=website&utm_medium=menu&utm_campaign=MenuLink&utm_id=2022-032" target="_blank" style="color: #fff;" rel="noopener">SUBSCRIBE TO EXAMINER+</a></span></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-70494' id='mega-menu-item-70494'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-69461' id='mega-menu-item-69461'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/covid-19/">COVID-19</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14308' id='mega-menu-item-14308'><a title="Examiner: Mt. Kisco, Chappaqua, Armonk, Pleasantville, Thornwood" class="mega-menu-link" href="https://www.theexaminernews.com/category/news/examiner/">THE EXAMINER</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14309' id='mega-menu-item-14309'><a title="N Westchester: Yorktown, Cortlandt, Peekskill, Somers, Ossining " class="mega-menu-link" href="https://www.theexaminernews.com/category/news/northern-westchester/">N.W. EXAMINER</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14310' id='mega-menu-item-14310'><a title="Putnam Examiner: Mahopac, Carmel, Brewster, Putnam Valley" class="mega-menu-link" href="https://www.theexaminernews.com/category/news/putnam-examiner/">PUTNAM EXAMINER</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14311' id='mega-menu-item-14311'><a title="WP Examiner: White Plains, Greenburgh, Southern Westchester" class="mega-menu-link" href="https://www.theexaminernews.com/category/news/white-plains-examiner/">WHITE PLAINS EXAMINER</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-71422' id='mega-menu-item-71422'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/other-news/">OTHER NEWS</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-86012' id='mega-menu-item-86012'><a class="mega-menu-link" href="https://www.theexaminernews.com/events/">COMMUNITY CALENDAR</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-86294' id='mega-menu-item-86294'><a class="mega-menu-link" href="https://www.theexaminernews.com/community-photo-galleries/">COMMUNITY PHOTOS &AMP; VIDEOS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-70927' id='mega-menu-item-70927'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/obituaries/">OBITUARIES</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-70928' id='mega-menu-item-70928'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/blotter/">BLOTTER</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-77525' id='mega-menu-item-77525'><a class="mega-menu-link" href="https://www.theexaminernews.com/corrections-2021/">CORRECTIONS</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-70516' id='mega-menu-item-70516'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">SPORTS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-95817' id='mega-menu-item-95817'><a class="mega-menu-link" href="https://www.theexaminernews.com/community-sports-photos-videos/">SPORTS PHOTO GALLERIES</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-76636' id='mega-menu-item-76636'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/direct-rays/">DIRECT RAYS</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-70439' id='mega-menu-item-70439'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">COLUMNS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-14313' id='mega-menu-item-14313'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/">ALL COLUMNS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-36193' id='mega-menu-item-36193'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/home-guru/">HOME GURU</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17735' id='mega-menu-item-17735'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/grapevine/">GRAPEVINE</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79210' id='mega-menu-item-79210'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/for-the-birds/">FOR THE BIRDS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79213' id='mega-menu-item-79213'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/irish-eclectic/">IRISH ECLECTIC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79212' id='mega-menu-item-79212'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/clear-skies/">CLEAR SKIES</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-70699' id='mega-menu-item-70699'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/menu-movers-shakers/">MENU MOVERS & SHAKERS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-71651' id='mega-menu-item-71651'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/plan-today-for-tomorrow/">PLAN TODAY FOR TOMORROW</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-84592' id='mega-menu-item-84592'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/ricks-flicks/">RICK'S FLICKS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-77238' id='mega-menu-item-77238'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/business-spotlights/">BUSINESS SPOTLIGHTS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70515' id='mega-menu-item-70515'><a class="mega-menu-link" href="https://www.theexaminernews.com/puzzle/">PUZZLES</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-72242' id='mega-menu-item-72242'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">OPINION<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-72241' id='mega-menu-item-72241'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/editorial/">EDITORIAL</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-71482' id='mega-menu-item-71482'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/letters/">LETTERS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-71483' id='mega-menu-item-71483'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/guest-columns/">GUEST COLUMNS</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-70498' id='mega-menu-item-70498'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">ADVERTISING<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70500' id='mega-menu-item-70500'><a class="mega-menu-link" href="https://www.theexaminernews.com/advertising/">PRINT & WEB ADVERTISING</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-92454' id='mega-menu-item-92454'><a class="mega-menu-link" href="https://www.theexaminernews.com/website-advertising-layout/">WEB AD LAYOUT EXAMPLES</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70502' id='mega-menu-item-70502'><a class="mega-menu-link" href="https://www.theexaminernews.com/testimonials/">TESTIMONIALS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70513' id='mega-menu-item-70513'><a class="mega-menu-link" href="https://www.theexaminernews.com/distribution-areas/">DISTRIBUTION AREAS</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-89509' id='mega-menu-item-89509'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/" aria-haspopup="true" aria-expanded="false" tabindex="0">PRINT ARCHIVES<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-92360' id='mega-menu-item-92360'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/">ARCHIVES 2022</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-77200' id='mega-menu-item-77200'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives-2021/">ARCHIVES 2021</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70508' id='mega-menu-item-70508'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives-2020/">ARCHIVES 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70507' id='mega-menu-item-70507'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/newspaper-archives-2019/">ARCHIVES 2019</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70506' id='mega-menu-item-70506'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/newspaper-archives-2018/">ARCHIVES 2018</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70505' id='mega-menu-item-70505'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/newspaper-archives-2017/">ARCHIVES 2017</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70517' id='mega-menu-item-70517'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/newspaper-archives-2016/">ARCHIVES 2016</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-73069' id='mega-menu-item-73069'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/newspaper-archives-2015/">ARCHIVES 2015</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-73068' id='mega-menu-item-73068'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/newspaper-archives-2014/">ARCHIVES 2014</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-70509' id='mega-menu-item-70509'><a class="mega-menu-link" href="https://www.theexaminernews.com/examiner-media-newsletter/" tabindex="0">NEWSLETTER</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-right mega-menu-flyout mega-menu-item-70510' id='mega-menu-item-70510'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">ABOUT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70511' id='mega-menu-item-70511'><a class="mega-menu-link" href="https://www.theexaminernews.com/about-us/">ABOUT US</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-88269' id='mega-menu-item-88269'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/" aria-haspopup="true" aria-expanded="false">BEST PRACTICES<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-88356' id='mega-menu-item-88356'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/actionable-feedback/">Actionable Feedback Form</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-93969' id='mega-menu-item-93969'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/">Best Practices Policies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-88345' id='mega-menu-item-88345'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/diverse-voices/">Diverse Voices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-72812' id='mega-menu-item-72812'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/examiner-media-ethics-code/">Ethics Code</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70512' id='mega-menu-item-70512'><a class="mega-menu-link" href="https://www.theexaminernews.com/contact-us/">CONTACT US</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-76772' id='mega-menu-item-76772'><a class="mega-menu-link" href="https://www.theexaminernews.com/examiner-internship-program-application/">INTERNSHIP APPLICATION</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70497' id='mega-menu-item-70497'><a class="mega-menu-link" href="https://www.theexaminernews.com/support/">INVEST IN OUR MISSION</a></li></ul>
</li></ul></div>				</div>
			</div>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix" role="main" >
				<div class="inner-wrap clearfix">
		
	
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-98897" class="tp-article post-98897 post type-post status-publish format-standard has-post-thumbnail hentry category-home-guru type-of-work-opinion pmpro-has-access" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" >
	
	
	
	<div class="article-content clearfix">

		<div class="trust-indicators-type-of-work"><div class="trust-indicators-type-of-work__details"><button class="trust-indicators-type-of-work__button" >Opinion</button> <div class="trust-indicators-type-of-work__inner"><p class="trust-indicators-type-of-work__type-definition"><span class="trust-indicators-type-of-work__type-definition-term">Opinion</span> Advocates for ideas and draws conclusions based on the author/producer’s interpretation of facts and data.</p></div></div></div><div class="above-entry-meta"><span class="cat-links"><a href="https://www.theexaminernews.com/category/columns/home-guru/"  rel="category tag">Home Guru</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title" itemprop="headline" >
					Knowing How to Keep Your Home Cool, Despite the Temperature				</h1>
			</header>

			<div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/knowing-how-to-keep-your-home-cool-despite-the-temperature/" title="7:45 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-08-09T07:45:25-04:00" itemprop="datePublished" >August 9, 2022</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.theexaminernews.com/author/annette_admin_guru/"
				title="Examiner Webmaster"
				>
					Examiner Webmaster				</a>
			</span>
		</span>

		<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">41 Views</span></span>
			<span class="reading-time">
				<span class="eta"></span> 3 min read			</span>

			</div>		<a class="tp-article__link-wrapper" href="https://www.theexaminernews.com/best-practices/">		<div class="tp-article__tpe-logo-wrapper tp-spacer">
			<svg class="tp-article__tpe-logo" width="16" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" class="trust-label__icon">
				<path d="M16.8 0C18.56 0 20 1.44 20 3.2v13.6c0 1.76-1.44 3.2-3.2 3.2H3.2A3.21 3.21 0 0 1 0 16.8V3.2C0 1.44 1.44 0 3.2 0h13.6zm0 1.2H3.2c-1.1 0-2 .9-2 2v13.6c0 1.1.9 2 2 2h13.6c1.1 0 2-.9 2-2V3.2c0-1.1-.9-2-2-2zm-1 3.38c.08 0 .14.06.14.14V8.2c0 .08-.06.14-.14.14h-3.54c-.08 0-.14.06-.14.14v6.74c0 .08-.06.14-.14.14H8.04c-.08 0-.14-.06-.14-.14V8.5c0-.1-.08-.18-.18-.18H4.2c-.08 0-.14-.06-.14-.14V4.72c0-.08.06-.14.14-.14h11.6z" fill="#666"/>
			</svg>
			<span>We are part of The Trust Project</span>
		</div>
		</a>
		<div class="tp-article__content entry-content clearfix" itemprop="articleBody" >
			<p><strong><a href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/Home-Guru-266-e1595105162694.png"><img title="Home-Guru-266 | The Examiner News"   alt="" width="250" height="94" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/Home-Guru-266-e1595105162694.png" class="alignright size-full wp-image-72080 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img title="Home-Guru-266 | The Examiner News" class="alignright size-full wp-image-72080" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/Home-Guru-266-e1595105162694.png" alt="" width="250" height="94"></noscript></a>By Bill Primavera</strong></p>
<p>Have you been feeling as oppressed by the heat as I have during this exceptionally hot summer?</p>
<p>Whether you have central air or window units, the unusually high temperatures reached during a heat wave are often a challenge for many air conditioning systems. Your AC unit may never turn off on extremely hot days and the temperature inside your home can start to creep up beyond where you set your thermostat. This can be a normal occurrence.</p>
<p>But the air conditioner will eventually catch up overnight – or maybe toward the morning hours when it’s cooler outside.</p>
<p>Below are some tips to help cool a home more efficiently during a heat wave.</p>
<p>First, make sure your air conditioner is functioning properly. Certain issues or problems can often prevent your air conditioning unit from properly cooling your home on extremely hot days. These issues or problems may include:</p>
<ol>
<li>A dirty air filter (good maintenance is always key).</li>
<li>A slow refrigerant leak (sometimes an easy fix).</li>
<li>A blocked condensing unit (a frequent issue).</li>
<li>Ducts leaking inside the home (efficiency loss is possible).</li>
<li>An undersized or older air conditioning unit (time for replacement).</li>
</ol>
<p>But there is also a possibility nothing is actually “wrong” with your air conditioning unit. Properly cooling a home starts with the outside temperature.</p>
<p>How cool should one expect a home to get during a heat wave?</p>
<p>The greatest air conditioner in the world is only going to cool a home about 20 degrees from the outside temperature. Maybe a little more if you take the time to implement a few of these helpful tips for cooling your space on extremely hot days like we’ve been experiencing with temperatures frequently exceeding 90 degrees.</p>
<p>Anything you can do to keep your home a little bit cooler on these very hot days will mean your air conditioning system does not need to be running as long for each cooling cycle, which will save you money as well as conserve energy.</p>
<p>Here are tips to cool your home better during a heat wave:</p>
<ol>
<li>Set the thermostat higher. In extreme temperatures it’s best not to turn “up” the AC to save a few dollars because it puts your AC unit in an uphill fight trying to cool down your home. Set your thermostat on 75 to 78 degrees (or higher) and learn to live with just a little heat. It won’t kill you.</li>
<li>Turn the fan switch to the “on” position instead of leaving it on “auto,” which will help circulate the air in a home and also help rooms that are too hot or cool.</li>
<li>Keep shades closed on extremely hot days.</li>
<li>Close off unused rooms to conserve energy.</li>
<li>Consider using ceiling fans to keep you cool.</li>
<li>Don’t use some other appliances on extremely hot days. Not using the stove, dishwasher or dryer during a heat wave will help keep your home cooler by simply not introducing heat into an already warm environment.</li>
<li>Properly maintain your air conditioning unit for maximum efficiency.</li>
<li>Consider upgrading your air conditioning system.</li>
</ol>
<p>If your AC unit is older than 10 years old, you should think about replacing it. Although an air conditioner can last up to 20 years in a normal environment, it loses about 40 percent of its efficiency after 10 years. The newer technology can also save you up to 20 percent on cooling costs when upgrading.</p>
<p>Consider these points and keep it cool!</p>
<p><em>Bill Primavera is a realtor associated with William Raveis Real Estate and founder of Primavera Public Relations, Inc., the longest-running public relations agency in Westchester (</em><a href="http://www.PrimaveraPR.com"><em>www.PrimaveraPR.com</em></a><em>). To engage the services of The Home Guru and his team to market your home for sale, call 914-522-2076.</em></p>
<p>&nbsp;</p>
<div class="tp-article__citations"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Examiner Webmaster'  data-srcset='https://secure.gravatar.com/avatar/01c55e433c4880ef9bcdd53d2db03327?s=200&#038;d=mm&#038;r=g 2x'  height='100' width='100' itemprop="image"itemprop="image" data-src="https://secure.gravatar.com/avatar/01c55e433c4880ef9bcdd53d2db03327?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Examiner Webmaster' src='https://secure.gravatar.com/avatar/01c55e433c4880ef9bcdd53d2db03327?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/01c55e433c4880ef9bcdd53d2db03327?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"itemprop="image" /></noscript></div><div class="saboxplugin-authorname"><a href="https://www.theexaminernews.com/author/annette_admin_guru/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Examiner Webmaster</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_self" href="mailto:ex&#097;&#109;i&#110;e&#114;a&#114;t&#064;&#103;&#109;ail&#046;&#099;om" aria-label="User email" rel="nofollow noopener" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-user_email" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span></a></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theexaminernews.com/knowing-how-to-keep-your-home-cool-despite-the-temperature/" data-a2a-title="Knowing How to Keep Your Home Cool, Despite the Temperature"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theexaminernews.com/knowing-how-to-keep-your-home-cool-despite-the-temperature/"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fknowing-how-to-keep-your-home-cool-despite-the-temperature%2F&amp;linkname=Knowing%20How%20to%20Keep%20Your%20Home%20Cool%2C%20Despite%20the%20Temperature" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fknowing-how-to-keep-your-home-cool-despite-the-temperature%2F&amp;linkname=Knowing%20How%20to%20Keep%20Your%20Home%20Cool%2C%20Despite%20the%20Temperature" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fknowing-how-to-keep-your-home-cool-despite-the-temperature%2F&amp;linkname=Knowing%20How%20to%20Keep%20Your%20Home%20Cool%2C%20Despite%20the%20Temperature" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img  alt="Share" data-src="https://static.addtoany.com/buttons/share_save_171_16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></noscript></a></div></div>		</div>
			</div>
			<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
							<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<meta itemprop="url" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/Examiner-News-logo-300.png">
					<meta itemprop="width" content="300">
					<meta itemprop="height" content="86">
				</div>
				
			<meta itemprop="name" content="The Examiner News">
		</div>
				<meta itemprop="dateModified" content="2022-08-09T07:45:25-04:00">
		<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theexaminernews.com/knowing-how-to-keep-your-home-cool-despite-the-temperature/">
					<div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2020/06/Home-Guru-266-e1595105162694.png">
				<meta itemprop="width" content="250">
				<meta itemprop="height" content="94">
			</div>
			</article>

<p style="margin-top: 9px;"><em>Enjoy our local journalism here at The Examiner News? Then also join Examiner+, delivering additional bonus content straight to your inbox six days per week.</em></p>
<iframe  width="600" height="320" style="border:1px solid #EEE; background:white;" frameborder="0" scrolling="no" data-src="https://www.examiner-plus.com/embed" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
			
	<div class="related-posts-wrapper style-one">

		<h4 class="related-posts-main-title">
			<i class="fa fa-thumbs-up"></i><span>Related News Stories</span>
		</h4>

		<div class="related-posts clearfix ">

							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://www.theexaminernews.com/the-problem-with-mice-and-drats-rats-in-the-home/" title="The Problem With Mice (and Drats, Rats!) in the Home">
								<img width="171" height="205"   alt="" loading="lazy" data-srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg 800w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-125x150.jpg 125w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-166x200.jpg 166w"  title="Home Guru | The Examiner News" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg" data-sizes="(max-width: 171px) 100vw, 171px" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="171" height="205"   alt="" loading="lazy" data-srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg 800w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-125x150.jpg 125w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-166x200.jpg 166w"  title="Home Guru | The Examiner News" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg" data-sizes="(max-width: 171px) 100vw, 171px" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="171" height="205"   alt="" loading="lazy" data-srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg 800w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-125x150.jpg 125w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-166x200.jpg 166w"  title="Home Guru | The Examiner News" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg" data-sizes="(max-width: 171px) 100vw, 171px" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="171" height="205" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg 800w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-125x150.jpg 125w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-166x200.jpg 166w" sizes="(max-width: 171px) 100vw, 171px" title="Home Guru | The Examiner News" /></noscript></noscript></noscript>							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://www.theexaminernews.com/the-problem-with-mice-and-drats-rats-in-the-home/" rel="bookmark" title="The Problem With Mice (and Drats, Rats!) in the Home">
								The Problem With Mice (and Drats, Rats!) in the Home							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/the-problem-with-mice-and-drats-rats-in-the-home/" title="9:58 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2017-02-01T09:58:41-05:00" itemprop="datePublished" >February 1, 2017</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.theexaminernews.com/author/as-examiner_boss/"
				title="Examiner Media"
				>
					Examiner Media				</a>
			</span>
		</span>

		</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://www.theexaminernews.com/home-guru-there-are-ways-to-create-the-illusion-of-bigger-space/" title="Home Guru: There Are Ways to Create the Illusion of Bigger Space">
								<img width="171" height="205"   alt="" loading="lazy" data-srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg 800w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-125x150.jpg 125w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-166x200.jpg 166w"  title="Home Guru | The Examiner News" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg" data-sizes="(max-width: 171px) 100vw, 171px" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="171" height="205"   alt="" loading="lazy" data-srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg 800w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-125x150.jpg 125w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-166x200.jpg 166w"  title="Home Guru | The Examiner News" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg" data-sizes="(max-width: 171px) 100vw, 171px" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="171" height="205"   alt="" loading="lazy" data-srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg 800w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-125x150.jpg 125w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-166x200.jpg 166w"  title="Home Guru | The Examiner News" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg" data-sizes="(max-width: 171px) 100vw, 171px" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="171" height="205" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg 800w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-125x150.jpg 125w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-166x200.jpg 166w" sizes="(max-width: 171px) 100vw, 171px" title="Home Guru | The Examiner News" /></noscript></noscript></noscript>							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://www.theexaminernews.com/home-guru-there-are-ways-to-create-the-illusion-of-bigger-space/" rel="bookmark" title="Home Guru: There Are Ways to Create the Illusion of Bigger Space">
								Home Guru: There Are Ways to Create the Illusion of Bigger Space							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/home-guru-there-are-ways-to-create-the-illusion-of-bigger-space/" title="9:51 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2015-10-06T09:51:15-04:00" itemprop="datePublished" >October 6, 2015</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.theexaminernews.com/author/as-examiner_boss/"
				title="Examiner Media"
				>
					Examiner Media				</a>
			</span>
		</span>

		</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://www.theexaminernews.com/home-guru-the-why-of-a-project-like-crown-molding-as-much-as-the-how/" title="Home Guru: The ‘Why’ of a Project Like Crown Molding as Much as the ‘How’">
								<img width="171" height="205"   alt="" loading="lazy" data-srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg 800w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-125x150.jpg 125w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-166x200.jpg 166w"  title="Home Guru | The Examiner News" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg" data-sizes="(max-width: 171px) 100vw, 171px" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="171" height="205"   alt="" loading="lazy" data-srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg 800w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-125x150.jpg 125w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-166x200.jpg 166w"  title="Home Guru | The Examiner News" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg" data-sizes="(max-width: 171px) 100vw, 171px" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="171" height="205"   alt="" loading="lazy" data-srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg 800w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-125x150.jpg 125w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-166x200.jpg 166w"  title="Home Guru | The Examiner News" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg" data-sizes="(max-width: 171px) 100vw, 171px" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="171" height="205" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru.jpg 800w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-125x150.jpg 125w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2012/08/Home-Guru-166x200.jpg 166w" sizes="(max-width: 171px) 100vw, 171px" title="Home Guru | The Examiner News" /></noscript></noscript></noscript>							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://www.theexaminernews.com/home-guru-the-why-of-a-project-like-crown-molding-as-much-as-the-how/" rel="bookmark" title="Home Guru: The ‘Why’ of a Project Like Crown Molding as Much as the ‘How’">
								Home Guru: The ‘Why’ of a Project Like Crown Molding as Much as the ‘How’							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/home-guru-the-why-of-a-project-like-crown-molding-as-much-as-the-how/" title="10:02 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-08-04T10:02:26-04:00" itemprop="datePublished" >August 4, 2015</time><time class="updated" datetime="2015-08-04T10:03:45-04:00" itemprop="dateModified" >August 4, 2015</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.theexaminernews.com/author/as-examiner_boss/"
				title="Examiner Media"
				>
					Examiner Media				</a>
			</span>
		</span>

		</div>					</div>

				</div><!--/.related-->
			
		</div><!--/.post-related-->

	</div>

			</div><!-- #content -->
			</div><!-- #primary -->


<div id="secondary" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" >
	
	<aside id="search-2" class="widget-odd widget-first widget-1 widget widget_search clearfix">
<form action="https://www.theexaminernews.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
</aside><aside id="custom_html-106" class="widget_text widget-even widget-2 eplus widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="border: 2px #035dfc solid; padding: 0px; background-color: #f6f6f6;">
<a href="https://www.examiner-plus.com/?utm_source=website&utm_medium=webpage&utm_campaign=SiteLink&utm_id=2022-001&utm_content=sidebar" title="Join Examiner+ Now!" target="_blank" rel="noopener"><img  alt="New from Examiner+" style="margin-bottom:0px; " data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/01/btn-e-newfrom.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/01/btn-e-newfrom.png" alt="New from Examiner+" style="margin-bottom:0px; "></noscript></a>
<div style="margin-top:0px; padding: 4px; color: #035dfc;">
<a href="https://www.examiner-plus.com/?utm_source=website&utm_medium=webpage&utm_campaign=SiteLink&utm_id=2022-001&utm_content=sidebar" title="Subscribe to Examiner+ Now!" target="_blank" style="text-decoration:none;" rel="noopener"><em><strong style="font-size:14px; color: #035dfc;">Our magazine-style email newsletter delivers deep dive bonus reporting and commentary so you can live your most intelligent local life.</strong></em></a><br>
&bull; <a style="color:#035dfc;" href="https://www.examiner-plus.com/p/dei-and-crt-in-lcsd-part-two?utm_source=website&utm_medium=webpage&utm_campaign=SiteLink&utm_id=2022-001&utm_content=sidebar" target="_blank" rel="noopener">DEI and CRT in LCSD, Part Two</a><br>
&bull; <a style="color:#035dfc;" href="https://www.examiner-plus.com/p/off-the-shelf?utm_source=website&utm_medium=webpage&utm_campaign=SiteLink&utm_id=2022-001&utm_content=sidebar" target="_blank" rel="noopener">Off the Shelf</a><br>
&bull; <a style="color:#035dfc;" href="https://www.examiner-plus.com/p/salad-days?utm_source=website&utm_medium=webpage&utm_campaign=SiteLink&utm_id=2022-001&utm_content=sidebar" target="_blank" rel="noopener">Salad Days</a><br>
&bull; <a style="color:#035dfc;" href="https://www.examiner-plus.com/p/dei-and-crt-in-lcsd?utm_source=website&utm_medium=webpage&utm_campaign=SiteLink&utm_id=2022-001&utm_content=sidebar" target="_blank" rel="noopener">DEI and CRT in LCSD</a><br>
&bull; <a style="color:#035dfc;" href="https://www.examiner-plus.com/p/eat-al-fresco-all-summer-long-part?utm_source=website&utm_medium=webpage&utm_campaign=SiteLink&utm_id=2022-001&utm_content=sidebar" target="_blank" rel="noopener">Eat Al Fresco All Summer Long, Part 2</a>
</div></div></div></aside><aside id="custom_html-114" class="widget_text widget-odd widget-3 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form - Sidebar -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	input.button {background-color:#004910 !important; color:#fff; font-size:16px !important; font-weight: 700 !important;}
	input.button:hover {background-color:#666 !important;}
</style>
<div id="mc_embed_signup">
<form action="https://theexaminernews.us2.list-manage.com/subscribe/post?u=0411ae0178d265abbcd8433a0&amp;id=ee69993ffe" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the Examiner Newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0411ae0178d265abbcd8433a0_ee69993ffe" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup--></div></aside><aside id="custom_html-107" class="widget_text widget-even widget-4 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://dental.touro.edu/patient-care/?utm_source=website&utm_medium=sidebar&utm_campaign=SiteLink&utm_id=2022-025" target="_blank" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'TouroDental']);" rel="noopener"><img  alt="Touro Dental" width="" height="" data-src="https://examiner-web-ads.s3.amazonaws.com/ads-300/Touro-20220727-300x250_PayLess.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://examiner-web-ads.s3.amazonaws.com/ads-300/Touro-20220727-300x250_PayLess.jpg" alt="Touro Dental" width="" height=""></noscript></a><br>
<a href="https://www.chineselanguageschool.org/register/?utm_source=website&utm_medium=sidebar&utm_campaign=SiteLink&utm_id=2022-025" target="_blank" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'CLSC']);" rel="noopener"><img  alt="Chinese Language School CT" width="" height="" data-src="https://examiner-web-ads.s3.amazonaws.com/ads-300/CLSC-button-202208.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://examiner-web-ads.s3.amazonaws.com/ads-300/CLSC-button-202208.jpg" alt="Chinese Language School CT" width="" height=""></noscript></a><br>
<a href="https://foxlanesportsboostersclub.com/?utm_source=website&utm_medium=sidebar&utm_campaign=SiteLink&utm_id=2022-025" target="_blank" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'FLSBC']);" rel="noopener"><img  alt="FLSBC" width="" height="" data-src="https://examiner-web-ads.s3.amazonaws.com/ads-300/FLSBC-Golf2022-300X250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://examiner-web-ads.s3.amazonaws.com/ads-300/FLSBC-Golf2022-300X250.jpg" alt="FLSBC" width="" height=""></noscript></a><br>
<a href="https://www.steffinossen.org/the-school/?utm_source=website&utm_medium=sidebar&utm_campaign=SiteLink&utm_id=2022-025" target="_blank" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'SteffiNossen']);" rel="noopener"><img  alt="Steffi Nossen" width="" height="" data-src="https://examiner-web-ads.s3.amazonaws.com/ads-300/SteffiNossen-BTS-2022-300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://examiner-web-ads.s3.amazonaws.com/ads-300/SteffiNossen-BTS-2022-300x250.jpg" alt="Steffi Nossen" width="" height=""></noscript></a><br>
<a href="https://paramounthudsonvalley.com/?utm_source=website&utm_medium=sidebar&utm_campaign=SiteLink&utm_id=2022-025" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Paramount']);" target="_blank" rel="noopener"><img  alt="Paramount Theater" width="300" height="250" data-src="https://examiner-web-ads.s3.amazonaws.com/ads-300/ParamountTheater-2022-07-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://examiner-web-ads.s3.amazonaws.com/ads-300/ParamountTheater-2022-07-300x250.png" alt="Paramount Theater" width="300" height="250"></noscript></a></div></aside><aside id="custom_html-131" class="widget_text widget-odd widget-5 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.examiner-plus.com/subscribe?utm_source=website&utm_medium=banner&utm_campaign=ExamPlus-Banners&utm_id=2021-001" target="_blank" rel="noopener"><img  alt="Examiner Plus" width="300" height="180" data-src="https://examiner-web-ads.s3.amazonaws.com/ads-300/Examiner%2B-web-300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://examiner-web-ads.s3.amazonaws.com/ads-300/Examiner%2B-web-300x250.jpg" alt="Examiner Plus" width="300" height="180"></noscript></a></div></aside><div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="f1192fc792"
		data-view-rest-url="https://www.theexaminernews.com/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="7777a2cb-1202-43f2-835a-13f4d6516cb3"
			>
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">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</script>
			<script data-js="tribe-events-view-data" type="application/json">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</script>

							<header class="tribe-events-widget-events-list__header">
					<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
						Community Events					</h2>
				</header>
			
			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-09">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Aug		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			9		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-98159 tribe_events type-tribe_events status-publish hentry tribe_events_cat-sports tribe_events_cat-youth pmpro-has-access" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-09">
		<span class="tribe-event-date-start">August 9</span> - <span class="tribe-event-date-end">August 11</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.theexaminernews.com/event/northern-westchester-outlaws-to-host-fall-baseball-tryouts/"
		title="Northern Westchester Outlaws to Host Fall Baseball Tryouts"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Northern Westchester Outlaws to Host Fall Baseball Tryouts	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-09">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Aug		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			9		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-98624 tribe_events type-tribe_events status-publish hentry tribe_events_cat-community tribe_events_cat-free tribe_events_cat-medical tribe_events_cat-online tribe_events_cat-personal-health pmpro-has-access tribe-recurring-event tribe-recurring-event-child" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-09">
		<span class="tribe-event-date-start">10:00 am</span> - <span class="tribe-event-time">11:00 am</span>	</time>
	<a
	href="https://www.theexaminernews.com/event/virtual-support-groups-for-women-with-cancer/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.theexaminernews.com/event/virtual-support-groups-for-women-with-cancer/2022-08-09/"
		title="Virtual Support Groups for Women with Cancer"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Virtual Support Groups for Women with Cancer	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-09">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Aug		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			9		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-98482 tribe_events type-tribe_events status-publish hentry tag-online tag-virtual tribe_events_cat-community tribe_events_cat-educational tribe_events_cat-free tribe_events_cat-online pmpro-has-access tribe-recurring-event tribe-recurring-event-child" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-09">
		<span class="tribe-event-date-start">6:30 pm</span> - <span class="tribe-event-time">8:00 pm</span>	</time>
	<a
	href="https://www.theexaminernews.com/event/chinese-conversation-club-on-zoom-2/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.theexaminernews.com/event/chinese-conversation-club-on-zoom-2/2022-08-09/"
		title="Chinese Conversation Club on Zoom"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Chinese Conversation Club on Zoom	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-09">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Aug		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			9		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-96704 tribe_events type-tribe_events status-publish hentry tribe_events_cat-arts tribe_events_cat-free tribe_events_cat-music tribe_events_cat-performance pmpro-has-access tribe-recurring-event tribe-recurring-event-parent" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-09">
		<span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>	</time>
	<a
	href="https://www.theexaminernews.com/event/new-york-opera-conservatory-free-2022-summer-concert-series-2/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.theexaminernews.com/event/new-york-opera-conservatory-free-2022-summer-concert-series-2/2022-08-09/"
		title="NEW YORK OPERA CONSERVATORY: FREE 2022 Summer Concert Series"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		NEW YORK OPERA CONSERVATORY: FREE 2022 Summer Concert Series	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-10">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Aug		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			10		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-98625 tribe_events type-tribe_events status-publish hentry tribe_events_cat-community tribe_events_cat-free tribe_events_cat-medical tribe_events_cat-online tribe_events_cat-personal-health pmpro-has-access tribe-recurring-event tribe-recurring-event-child" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-10">
		<span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>	</time>
	<a
	href="https://www.theexaminernews.com/event/virtual-support-groups-for-women-with-cancer/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.theexaminernews.com/event/virtual-support-groups-for-women-with-cancer/2022-08-10/"
		title="Virtual Support Groups for Women with Cancer"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Virtual Support Groups for Women with Cancer	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://www.theexaminernews.com/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="7777a2cb-1202-43f2-835a-13f4d6516cb3"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<aside id="custom_html-135" class="widget_text widget-odd widget-7 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="border: 2px #00330b solid; padding: 4px; background-color: #f6f6f6; text-align:center;">
<a href="https://www.theexaminernews.com/examiner-journalists-win-six-honors-at-press-association-awards/" style="text-decoration:underline;"><img  alt="Examiner Journalists Win Six Honors at Press Association Awards" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/05/NYPA-Awards-2022-cover-sml.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/05/NYPA-Awards-2022-cover-sml.jpg" alt="Examiner Journalists Win Six Honors at Press Association Awards"></noscript><br><strong style="font-size:16px; color: #00330b;">
Examiner Journalists Win Six Honors at Press Association Awards</strong></a>
</div></div></aside><aside id="custom_html-115" class="widget_text widget-even widget-last widget-8 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://artswestchester.org/arts-picks/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'ArtsWest']);" target="_blank" rel="noopener"><img  alt="Arts Westchester" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" alt="Arts Westchester" width="300" height="250"></noscript></a></div></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix  " role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter" >
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="custom_html-122" class="widget_text widget-odd widget-first widget-1 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><h4><span class="has-inline-color has-white-color"><strong>SMALL NEWS IS BIG NEWS</strong></span></h4></div></aside><aside id="custom_html-121" class="widget_text widget-even widget-last widget-2 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><p>To place an ad call 914-864-0878 or email <a href="mailto:advertising@theexaminernews.com">advertising@theexaminernews.com</a>
</p></div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					
		<aside id="recent-posts-2" class="widget-odd widget-last widget-first widget-1 widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://www.theexaminernews.com/ossining-deli-owner-sentenced-for-sexually-abusing-employee/">Ossining Deli Owner Sentenced for Sexually Abusing Employee</a>
											<span class="post-date">August 9, 2022</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/our-family-adventure-in-tuscany-the-grapes/">Our Family Adventure in Tuscany: The Grapes</a>
											<span class="post-date">August 9, 2022</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/even-during-baseball-season-very-little-buntings/">Even During Baseball Season, Very Little Bunting(s)</a>
											<span class="post-date">August 9, 2022</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/rotary-club-of-lake-mahopac-puts-service-above-self/">Rotary Club of Lake Mahopac Puts Service Above Self</a>
											<span class="post-date">August 9, 2022</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/who-scores-your-soundtrack-of-life/">Who Scores Your Soundtrack of Life?</a>
											<span class="post-date">August 9, 2022</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/the-puck-fair-an-august-revel-not-to-be-missed/">The Puck Fair: An August Revel Not to Be Missed</a>
											<span class="post-date">August 9, 2022</span>
									</li>
					</ul>

		</aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="custom_html-123" class="widget_text widget-odd widget-first widget-1 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.instagram.com/examiner.media/" target="_blank" rel="noopener"><img  alt="Follow on Instagram" width="30" height="30" style="margin:9px;" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/instagram-logo-transparent.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/instagram-logo-transparent.png" alt="Follow on Instagram" width="30" height="30" style="margin:9px;" /></noscript></a>
<a href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank" rel="noopener"><img  alt="Find us on Facebook" style="margin:9px;" data-src="https://www.theexaminernews.com/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/facebook.png" alt="Find us on Facebook" style="margin:9px;"/></noscript></a>
<a href="https://twitter.com/ExaminerMedia" target="_blank" rel="noopener"><img  alt="Follow us on Twitter"  style="margin:9px;" data-src="https://www.theexaminernews.com/images/twitlogo.gif" class="wp-image-8586 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/twitlogo.gif" alt="Follow us on Twitter" class="wp-image-8586" style="margin:9px;"/></noscript></a>
<a href="https://www.linkedin.com/pub/adam-stone/5/58/a01"><img  alt="View Adam Stone's profile on LinkedIn" style="margin:9px;" data-src="https://www.theexaminernews.com/images/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/linkedin.png" alt="View Adam Stone's profile on LinkedIn" style="margin:9px;"/></noscript></a>
</div></aside><aside id="custom_html-124" class="widget_text widget-even widget-2 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><h4><a href="https://www.theexaminernews.com/examiner-media-ethics-code/">Examiner Media Ethics Code
</a></h4></div></aside><aside id="custom_html-125" class="widget_text widget-odd widget-last widget-3 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><h4><a href="https://www.theexaminernews.com/privacy-policy/">Examiner Media Privacy Policy</a></h4></div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links">
			<ul>
				<li><a href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/ExaminerMedia" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/examiner.media/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.examiner-plus.com/about?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=MenuLink&#038;utm_id=2021-001" target="_blank"><i class="fa fa-fa-regular fa-newspaper" style="color:rgb(30,115,190)"></i></a></li>			</ul>
		</div><!-- .social-links -->
		
			<nav class="footer-menu clearfix">
							</nav>
		</div>

				<div class="footer-socket-left-section">
			<div class="copyright"><p>Copyright © 2022 <a href="https://www.theexaminernews.com/" title="The Examiner News" ><span>The Examiner News</span></a>. All rights reserved.<br /><br /></p></div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
					</div><!-- #page -->
				<!-- Memberships powered by Paid Memberships Pro v2.9.1. -->
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tec-variables-skeleton-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.15.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.15.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.16.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.15.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.15.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.16.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='trust-indicators-widget-css-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/trust-indicators-1.4.0-rc1/assets/widget.css?ver=1.4.0-rc1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=5.14.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-full-css'  href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=5.14.4' type='text/css' media='all' />
<script src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/backbone.min.js?ver=1.4.1' id='backbone-js'></script>
<script type='text/javascript' id='ngg_pro_cart-js-extra'>
/* <![CDATA[ */
var Ngg_Pro_Cart_Settings = {"currency_format":"<i class='fa fa-usd'><\/i>%.2f","checkout_url":"https:\/\/www.theexaminernews.com\/shopping-cart-sports-photos\/","use_cookies":"true","country_list_json_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-content\/plugins\/nextgen-gallery-pro\/modules\/ecommerce\/static\/country_list.json","i18n":{"image_header":"Image","quantity_header":"Quantity","item_header":"Description","crop_button":"Edit Crop","crop_button_close":"Save Crop","price_header":"Price","total_header":"Totals","subtotal":"Subtotal:","shipping":"Shipping:","total":"Total:","no_items":"There have been no items added to your cart.","continue_shopping":"Continue shopping","empty_cart":"Empty cart","ship_to":"Ship to:","ship_via":"Ship via:","ship_elsewhere":"International","tax":"Tax:","update_shipping":"Update shipping & taxes","coupon_undiscounted_subtotal":"Subtotal before discount:","coupon_discount_amount":"Discount:","coupon_placeholder":"Coupon code","coupon_apply":"Apply","coupon_notice":"Coupon has been applied","shipping_name_label":"Full Name","shipping_name_tip":"Full Name","shipping_email_label":"Email","shipping_email_tip":"Email","shipping_street_address_label":"Address Line 1","shipping_street_address_tip":"Address Line 1","shipping_address_line_label":"Address Line 2","shipping_address_line_tip":"Address Line 2","shipping_city_label":"City","shipping_city_tip":"City","shipping_country_label":"Country","shipping_country_tip":"Country","shipping_state_label":"State \/ Region","shipping_state_tip":"State \/ Region","shipping_zip_label":"Postal Code","shipping_zip_tip":"Zip \/ Postal Code","shipping_phone_label":"Phone","shipping_phone_tip":"Phone","unshippable":"We're sorry, but one or more items you've selected cannot be shipped to this country.","tbd":"Please Add Address","select_country":"Select Country","select_region":"Select Region","error_empty":"%s cannot be empty.","error_minimum":"%s needs to be at least %s characters.","error_invalid":"%s is in an invalid format.","error_form_invalid":"Form contains errors, please correct all errors before submitting the order.","calculating":"Calculating...","pay_with_card":"Pay with Card","button_text":"Free checkout","processing_msg":"Processing...","headline":"Shipping information","button_text_submit":"Place order","button_text_cancel":"Cancel","field_name":"Name","field_email":"Email","field_address":"Address","field_city":"City","field_state":"State","field_postal":"Zip","field_country":"Country"},"sources":{"ngg_whcc_pricelist":true,"ngg_manual_pricelist":false,"ngg_digital_downloads":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/cart.js?ver=3.13.0' id='ngg_pro_cart-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=3.4.2' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=3.4.2' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.4.2' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.4.2' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.4.2' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"5d2dbf94f2","ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.4.2' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.4.2' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.10.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.7' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.2.6' id='megamenu-pro-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/trust-indicators-1.4.0-rc1/assets/shortcode.js?ver=1.4.0-rc1' id='trust-indicators-shortcode-js-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.15.4.1' id='tribe-common-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.15.4.1' id='tribe-query-string-js'></script>
<script defer type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.16.3.1' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.16.3.1' id='tribe-events-views-v2-breakpoints-js'></script>

</body>
</html>
