<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>Joyce Robichaud | The Examiner News</title>

		<!-- All in One SEO Pro 4.2.7.1 - aioseo.com -->
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.theexaminernews.com/joyce-robichaud/" />
		<meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.7.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Examiner News | SMALL NEWS IS BIG NEWS" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Joyce Robichaud | The Examiner News" />
		<meta property="og:url" content="https://www.theexaminernews.com/joyce-robichaud/" />
		<meta property="og:image" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/Examiner-News-logo-300.png" />
		<meta property="og:image:secure_url" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/Examiner-News-logo-300.png" />
		<meta property="article:published_time" content="2022-11-29T12:33:49+00:00" />
		<meta property="article:modified_time" content="2022-11-29T12:33:49+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/ExaminerMedia" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@ExaminerMedia" />
		<meta name="twitter:title" content="Joyce Robichaud | The Examiner News" />
		<meta name="twitter:creator" content="@ExaminerMedia" />
		<meta name="twitter:image" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/Examiner-News-logo-300.png" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https:\/\/www.theexaminernews.com\/joyce-robichaud\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.theexaminernews.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.theexaminernews.com\/","name":"Home","description":"We deliver award-winning community journalism in Westchester and Putnam counties in NY's lower Hudson Valley so you can live your most intelligent local life.","url":"https:\/\/www.theexaminernews.com\/"},"nextItem":"https:\/\/www.theexaminernews.com\/joyce-robichaud\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.theexaminernews.com\/joyce-robichaud\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.theexaminernews.com\/joyce-robichaud\/","name":"Joyce Robichaud","url":"https:\/\/www.theexaminernews.com\/joyce-robichaud\/"},"previousItem":"https:\/\/www.theexaminernews.com\/#listItem"}]},{"@type":"NewsArticle","@id":"https:\/\/www.theexaminernews.com\/joyce-robichaud\/#newsarticle","name":"Joyce Robichaud | The Examiner News","headline":"Joyce Robichaud","author":{"@id":"https:\/\/www.theexaminernews.com\/author\/as-examiner_boss\/#author"},"publisher":{"@id":"https:\/\/www.theexaminernews.com\/#organization"},"image":{"@type":"ImageObject","url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-content\/uploads\/2022\/11\/795-obit-Robichaud-pic.jpg","@id":"https:\/\/www.theexaminernews.com\/#articleImage","width":229,"height":300,"caption":"Joyce Robichaud"},"datePublished":"2022-11-29T12:33:49-05:00","dateModified":"2022-11-29T12:33:49-05:00","inLanguage":"en-US","mainEntityOfPage":{"@id":"https:\/\/www.theexaminernews.com\/joyce-robichaud\/#webpage"},"isPartOf":{"@id":"https:\/\/www.theexaminernews.com\/joyce-robichaud\/#webpage"},"articleSection":"Obituaries, Obituary","dateline":"Published on November 29, 2022."},{"@type":"Organization","@id":"https:\/\/www.theexaminernews.com\/#organization","name":"The Examiner News","url":"https:\/\/www.theexaminernews.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-content\/uploads\/2021\/09\/Examiner-News-logo-300.png","@id":"https:\/\/www.theexaminernews.com\/#organizationLogo","width":300,"height":86,"caption":"The Examiner News"},"image":{"@id":"https:\/\/www.theexaminernews.com\/#organizationLogo"},"sameAs":["https:\/\/www.facebook.com\/ExaminerMedia","https:\/\/twitter.com\/ExaminerMedia","https:\/\/www.instagram.com\/examiner.media\/"],"contactPoint":{"@type":"ContactPoint","telephone":"+19148640878","contactType":"Sales"}},{"@type":"Person","@id":"https:\/\/www.theexaminernews.com\/author\/as-examiner_boss\/#author","url":"https:\/\/www.theexaminernews.com\/author\/as-examiner_boss\/","name":"Examiner Media","image":{"@type":"ImageObject","@id":"https:\/\/www.theexaminernews.com\/joyce-robichaud\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/6815b09c13d9a444942724fee2bfc814?s=96&d=mm&r=g","width":96,"height":96,"caption":"Examiner Media"},"sameAs":["https:\/\/www.facebook.com\/ExaminerMedia","https:\/\/twitter.com\/ExaminerMedia","https:\/\/www.instagram.com\/examiner.media\/"]},{"@type":"WebPage","@id":"https:\/\/www.theexaminernews.com\/joyce-robichaud\/#webpage","url":"https:\/\/www.theexaminernews.com\/joyce-robichaud\/","name":"Joyce Robichaud | The Examiner News","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.theexaminernews.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.theexaminernews.com\/joyce-robichaud\/#breadcrumblist"},"author":"https:\/\/www.theexaminernews.com\/author\/as-examiner_boss\/#author","creator":"https:\/\/www.theexaminernews.com\/author\/as-examiner_boss\/#author","datePublished":"2022-11-29T12:33:49-05:00","dateModified":"2022-11-29T12:33:49-05:00"},{"@type":"WebSite","@id":"https:\/\/www.theexaminernews.com\/#website","url":"https:\/\/www.theexaminernews.com\/","name":"The Examiner News","description":"SMALL NEWS IS BIG NEWS","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.theexaminernews.com\/#organization"}}]}
		</script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Feed" href="https://www.theexaminernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Comments Feed" href="https://www.theexaminernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Examiner News &raquo; iCal Feed" href="https://www.theexaminernews.com/events/?ical=1" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-20283809-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://www.theexaminernews.com/examiner-news/?mcsf_action=main_css&#038;ver=6.1.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp/css/ie.css?ver=6.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css' href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.theexaminernews.com/examiner-news/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='megamenu-css' href='https://www.theexaminernews.com/examiner-news/wp-content/uploads/maxmegamenu/style.css?ver=ef8135' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.theexaminernews.com/examiner-news/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='trust_project_style-css' href='https://www.theexaminernews.com/examiner-news/wp-content/themes/examiner-trust-project/trust-project.css?ver=1669745170' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='https://www.theexaminernews.com/examiner-news/wp-content/themes/examiner-trust-project/style.css?ver=3.4.5' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.theexaminernews.com/examiner-news/wp-content/tablepress-combined.min.css?ver=9' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.8' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.theexaminernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.8' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2.2.0/src/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.theexaminernews.com\/examiner-news\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/www.theexaminernews.com","wp_site_url":"https:\/\/www.theexaminernews.com\/examiner-news","wp_root_url":"https:\/\/www.theexaminernews.com","wp_plugins_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-content\/plugins","wp_content_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-content","wp_includes_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.30' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/sprintf.js?ver=6.1.1' id='sprintf-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.theexaminernews.com","hash_tracking":"false","ua":"UA-20283809-1","v4_id":"G-265448MLFP"};/* ]]> */
</script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent";
a2a_config.onclick=1;
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.44.0&#038;ver=6.1.1' id='broadstreet-cdn-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.4.5' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.theexaminernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theexaminernews.com/wp-json/wp/v2/posts/102969" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theexaminernews.com/examiner-news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theexaminernews.com/examiner-news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.theexaminernews.com/?p=102969' />
<link rel="alternate" type="application/json+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fjoyce-robichaud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theexaminernews.com%2Fjoyce-robichaud%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/examiner.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.theexaminernews.com"><link rel="alternate" href="https://www.theexaminernews.com/wp-json/tribe/events/v1/" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "ObituaryNewsArticle"
    ],
    "publishingPrinciples": "https:\/\/www.theexaminernews.com\/best-practices\/",
    "headline": "Joyce Robichaud",
    "datePublished": "2022-11-29 07:33:49",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Westchester, New York"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "email": "astone@theexaminernews.com"
        },
        "sameAs": [
            "https:\/\/www.theexaminernews.com\/author\/as-examiner_boss\/",
            "https:\/\/twitter.com\/ExaminerMedia"
        ],
        "name": "Examiner Media",
        "description": "<strong>Examiner Media<\/strong> - Keeping you informed with professionally-reported local news, features, and sports coverage."
    }
}
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #00330b; }
</style>
	<style type="text/css">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</style><link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.news-bar {
    background-color: #f6f6f6;
}
.breaking-news-latest {
    color: #960012;
}
ul.newsticker li {
    font-weight: bold;
}
.tp-article__citations { padding: 9px; border-radius:9px; background:#f6f6f6;}
.tp-article__citations > h4 {font-weight: bold;}
h6 {font-size: 16px; line-height: 1.2;}
.wp-caption {border: none;}
.wp-caption img {border: 1px solid #666666;}
.wp-caption-text {text-align: left;font-size: 12px;}
#header-text-nav-wrap {
    padding: 9px 0 9px;
}
.view-all-link {
	display: inline-block;
	font-size: 12px;
	height: 30px;
	line-height: 30px;
	text-align: center;
	width: 80px;
	float: right;
	color: #fff;
	font-weight: 600;
	background-color: #00330b;
}
a, #masthead .main-small-navigation li:hover > .sub-toggle i, #masthead .main-small-navigation li.current-page-ancestor > .sub-toggle i, #masthead .main-small-navigation li.current-menu-ancestor > .sub-toggle i, #masthead .main-small-navigation li.current-page-item > .sub-toggle i, #masthead .main-small-navigation li.current-menu-item > .sub-toggle i, #masthead.colormag-header-classic #site-navigation .fa.search-top:hover, #masthead.colormag-header-classic #site-navigation.main-small-navigation .random-post a:hover .fa-random, #masthead.colormag-header-classic #site-navigation.main-navigation .random-post a:hover .fa-random, #masthead.colormag-header-classic .breaking-news .newsticker a:hover, .dark-skin #masthead.colormag-header-classic #site-navigation.main-navigation .home-icon:hover .fa, #masthead.colormag-header-classic .main-navigation .home-icon a:hover .fa, .byline a:hover, .comments a:hover, .edit-link a:hover, .posted-on a:hover, .social-links i.fa:hover, .tag-links a:hover, #masthead.colormag-header-clean .social-links li:hover i.fa, #masthead.colormag-header-classic .social-links li:hover i.fa, #masthead.colormag-header-clean .breaking-news .newsticker a:hover, .widget_featured_posts .article-content .entry-title a:hover, .widget_featured_slider .slide-content .below-entry-meta .byline a:hover, .widget_featured_slider .slide-content .below-entry-meta .comments a:hover, .widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover, .widget_featured_slider .slide-content .entry-title a:hover, .widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover, .widget_highlighted_posts .article-content .below-entry-meta .byline a:hover, .widget_highlighted_posts .article-content .below-entry-meta .comments a:hover, .widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover, .widget_highlighted_posts .article-content .entry-title a:hover, i.fa-arrow-up, i.fa-arrow-down, #site-title a, #content .post .article-content .entry-title a:hover, .entry-meta .byline i, .entry-meta .cat-links i, .entry-meta a, .post .entry-title a:hover, .search .entry-title a:hover, .entry-meta .comments-link a:hover, .entry-meta .edit-link a:hover, .entry-meta .posted-on a:hover, .entry-meta .tag-links a:hover, .single #content .tags a:hover, .count, .next a:hover, .previous a:hover, .related-posts-main-title .fa, .single-related-posts .article-content .entry-title a:hover, .pagination a span:hover, #content .comments-area a.comment-edit-link:hover, #content .comments-area a.comment-permalink:hover, #content .comments-area article header cite a:hover, .comments-area .comment-author-link a:hover, .comment .comment-reply-link:hover, .nav-next a, .nav-previous a, #colophon .footer-menu ul li a:hover, .footer-widgets-area a:hover, a#scroll-up i, .main-small-navigation li.current-menu-item > .sub-toggle i, .num-404, .related-posts-wrapper-flyout .entry-title a:hover, .human-diff-time .human-diff-time-display:hover {
	color: #004910;
}
		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="post-template-default single single-post postid-102969 single-format-standard custom-background wp-custom-logo wp-embed-responsive tribe-no-js mega-menu-primary  wide" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr" >

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><broadstreet-zone zone-id="148549" keywords="not_home_page,not_landing_page,is_article_page,obituaries,joyce-robichaud,post" soft-keywords="true" zone-alias=""></broadstreet-zone>		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader" >
				<div id="header-text-nav-container" class="clearfix">
		
				<div class="news-bar">
					<div class="inner-wrap ">
						<div class="tg-news-bar__one">
							
		<div class="date-in-header">
			Tuesday, November 29, 2022		</div>

		
		<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest:			</strong>

			<ul class="newsticker">
									<li>
						<a href="https://www.theexaminernews.com/todays-5-things-cop-dies-swastika-found-mascot-banned-piano-returned-hoops-begins/" title="Today’s 5 Things: Cop Dies, Swastika Found, Mascot Banned, Piano Returned, Hoops Begins">
							Today’s 5 Things: Cop Dies, Swastika Found, Mascot Banned, Piano Returned, Hoops Begins						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/pleasantville-seeks-funding-for-safety-crosswalk-pilot-program/" title="Pleasantville Seeks Funding for Safety Crosswalk Pilot Program">
							Pleasantville Seeks Funding for Safety Crosswalk Pilot Program						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/police-blotter-november-29-december-5-2022-print-edition/" title="Police Blotter, November 29 &#8211; December 5, 2022, Print Edition">
							Police Blotter, November 29 &#8211; December 5, 2022, Print Edition						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/the-wonders-of-the-current-golden-age-of-space-exploration/" title="The Wonders of the Current Golden Age of Space Exploration">
							The Wonders of the Current Golden Age of Space Exploration						</a>
					</li>
									<li>
						<a href="https://www.theexaminernews.com/angelo-chupungco/" title="Angelo Chupungco">
							Angelo Chupungco						</a>
					</li>
							</ul>
		</div>

								</div>

						<div class="tg-news-bar__two">
							
		<div class="social-links">
			<ul>
				<li><a href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/ExaminerMedia" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/examiner.media/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://examiner.memberful.com/join/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=MenuLink&#038;utm_id=2022-032" target="_blank"><i class="fa fa-fa-regular fa-newspaper" style="color:rgb(30,115,190)"></i></a></li>			</ul>
		</div><!-- .social-links -->
								</div>
					</div>
				</div>

				
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.theexaminernews.com/" class="custom-logo-link" rel="home"><img width="300" height="86"   alt="The Examiner News" decoding="async" data-srcset=""  title="Examiner-News-logo-300 | The Examiner News" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/Examiner-News-logo-300.png" data-sizes="(max-width: 300px) 100vw, 300px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="86" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/Examiner-News-logo-300.png" class="custom-logo" alt="The Examiner News" decoding="async" srcset="" sizes="(max-width: 300px) 100vw, 300px" title="Examiner-News-logo-300 | The Examiner News" /></noscript></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title" itemprop="headline" >
								<a href="https://www.theexaminernews.com/" title="The Examiner News" rel="home">The Examiner News</a>
							</h3>
						
													<p id="site-description" itemprop="description" >
								SMALL NEWS IS BIG NEWS							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="bs_zones-3" class="widget-odd widget-last widget-first widget-1 widget bs_zones clearfix"><div><broadstreet-zone place="" zone-id="148454" keywords="not_home_page,not_landing_page,is_article_page,obituaries,joyce-robichaud,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
			<div class="mega-menu-integrate">
				<div class="inner-wrap clearfix">
					<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-html-block mega-toggle-block-1' id='mega-toggle-block-1'><a href="https://examiner.memberful.com/join/?utm_source=website&utm_medium=menu&utm_campaign=MenuLink&utm_id=2022-032" target="_blank" style="color: #fff;">Join as Member</a></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-2' id='mega-toggle-block-2'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100" data-sticky-enabled="true" data-sticky-desktop="true" data-sticky-mobile="false" data-sticky-offset="0" data-sticky-expand="false" data-sticky-expand-mobile="false" data-sticky-transition="false"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-85506' id='mega-menu-item-85506'><a class="mega-menu-link" href="https://examiner.memberful.com/join/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=MenuLink&#038;utm_id=2022-032" aria-haspopup="true" aria-expanded="false" tabindex="0">JOIN AS MEMBER<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-2 mega-menu-item-custom_html-128' id='mega-menu-item-custom_html-128'><h4 class="mega-block-title">MEMBER BENEFITS</h4><div class="textwidget custom-html-widget"><p>Support local news by joining as a member! Receive unfettered access to our digital content, including our Examiner+ bonus content newsletter, and get other perks like free tickets to local performing arts, complimentary advertising for your favorite local charity, restaurant deals, and much more!</p></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-2 mega-menu-item-custom_html-129' id='mega-menu-item-custom_html-129'><div class="textwidget custom-html-widget"><style type="text/css">
.green-btn {background: #00330b; border: 1px gray solid; border-radius: 9px; color: #fff; padding: 12px 18px; font-size: 16px; cursor: pointer; display: inline-block; text-align: center; text-decoration: none;}
.green-btn:hover {background:#004910; color:#ccc;}
</style>
<img  width=300 alt="Subscribe to Examiner Plus" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/11/Examiner-Plus-logo-tagline-BC-600.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/11/Examiner-Plus-logo-tagline-BC-600.png" width=300 alt="Subscribe to Examiner Plus"></noscript>
<div style="margin:0px auto; text-align:center;">
<span class="green-btn">
<a href="https://examiner.memberful.com/join/?utm_source=website&utm_medium=menu&utm_campaign=MenuLink&utm_id=2022-032" target="_blank" style="color: #fff;" rel="noopener">JOIN COMMUNITY</a></span></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-70494' id='mega-menu-item-70494'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">NEWS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-69461' id='mega-menu-item-69461'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/covid-19/">COVID-19</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14308' id='mega-menu-item-14308'><a title="Examiner: Mt. Kisco, Chappaqua, Armonk, Pleasantville, Thornwood" class="mega-menu-link" href="https://www.theexaminernews.com/category/news/examiner/">THE EXAMINER</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14309' id='mega-menu-item-14309'><a title="N Westchester: Yorktown, Cortlandt, Peekskill, Somers, Ossining " class="mega-menu-link" href="https://www.theexaminernews.com/category/news/northern-westchester/">N.W. EXAMINER</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14310' id='mega-menu-item-14310'><a title="Putnam Examiner: Mahopac, Carmel, Brewster, Putnam Valley" class="mega-menu-link" href="https://www.theexaminernews.com/category/news/putnam-examiner/">PUTNAM EXAMINER</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14311' id='mega-menu-item-14311'><a title="WP Examiner: White Plains, Greenburgh, Southern Westchester" class="mega-menu-link" href="https://www.theexaminernews.com/category/news/white-plains-examiner/">WHITE PLAINS EXAMINER</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-71422' id='mega-menu-item-71422'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/other-news/">OTHER NEWS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-99167' id='mega-menu-item-99167'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/community-announcements/">COMMUNITY ANNOUNCEMENTS</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-86012' id='mega-menu-item-86012'><a class="mega-menu-link" href="https://www.theexaminernews.com/events/">COMMUNITY CALENDAR</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-86294' id='mega-menu-item-86294'><a class="mega-menu-link" href="https://www.theexaminernews.com/community-photo-galleries/">COMMUNITY PHOTOS &AMP; VIDEOS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-70927' id='mega-menu-item-70927'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/obituaries/">OBITUARIES</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-70928' id='mega-menu-item-70928'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/blotter/">BLOTTER</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-77525' id='mega-menu-item-77525'><a class="mega-menu-link" href="https://www.theexaminernews.com/corrections-2021/">CORRECTIONS</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-70516' id='mega-menu-item-70516'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">SPORTS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-76636' id='mega-menu-item-76636'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/direct-rays/">DIRECT RAYS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-100550' id='mega-menu-item-100550'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/sports/">SPORTS NEWS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-95817' id='mega-menu-item-95817'><a class="mega-menu-link" href="https://www.theexaminernews.com/community-sports-photos-videos/">SPORTS PHOTO GALLERIES</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-70439' id='mega-menu-item-70439'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">COLUMNS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14313' id='mega-menu-item-14313'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/">ALL COLUMNS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-36193' id='mega-menu-item-36193'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/home-guru/">HOME GURU</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-17735' id='mega-menu-item-17735'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/grapevine/">GRAPEVINE</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-99459' id='mega-menu-item-99459'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/stones-throw/">STONE'S THROW</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79210' id='mega-menu-item-79210'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/for-the-birds/">FOR THE BIRDS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79213' id='mega-menu-item-79213'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/irish-eclectic/">IRISH ECLECTIC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79212' id='mega-menu-item-79212'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/clear-skies/">CLEAR SKIES</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-70699' id='mega-menu-item-70699'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/menu-movers-shakers/">MENU MOVERS & SHAKERS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-71651' id='mega-menu-item-71651'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/plan-today-for-tomorrow/">PLAN TODAY FOR TOMORROW</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-84592' id='mega-menu-item-84592'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/columns/ricks-flicks/">RICK'S FLICKS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-77238' id='mega-menu-item-77238'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/business-spotlights/">BUSINESS SPOTLIGHTS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70515' id='mega-menu-item-70515'><a class="mega-menu-link" href="https://www.theexaminernews.com/puzzle/">PUZZLES</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-72242' id='mega-menu-item-72242'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">OPINION<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-72241' id='mega-menu-item-72241'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/editorial/">EDITORIAL</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-71482' id='mega-menu-item-71482'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/letters/">LETTERS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-71483' id='mega-menu-item-71483'><a class="mega-menu-link" href="https://www.theexaminernews.com/category/guest-columns/">GUEST COLUMNS</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-70498' id='mega-menu-item-70498'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">ADVERTISING<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70500' id='mega-menu-item-70500'><a class="mega-menu-link" href="https://www.theexaminernews.com/advertising/">PRINT & WEB ADVERTISING</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-92454' id='mega-menu-item-92454'><a class="mega-menu-link" href="https://www.theexaminernews.com/website-advertising-layout/">WEB AD LAYOUT EXAMPLES</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70502' id='mega-menu-item-70502'><a class="mega-menu-link" href="https://www.theexaminernews.com/testimonials/">TESTIMONIALS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70513' id='mega-menu-item-70513'><a class="mega-menu-link" href="https://www.theexaminernews.com/distribution-areas/">DISTRIBUTION AREAS</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-89509' id='mega-menu-item-89509'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/" aria-haspopup="true" aria-expanded="false" tabindex="0">PRINT ARCHIVES<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-92360' id='mega-menu-item-92360'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/">ARCHIVES 2022</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-77200' id='mega-menu-item-77200'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/newspaper-archives-2021/">ARCHIVES 2021</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70508' id='mega-menu-item-70508'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/newspaper-archives-2020/">ARCHIVES 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70507' id='mega-menu-item-70507'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/newspaper-archives-2019/">ARCHIVES 2019</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70506' id='mega-menu-item-70506'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/newspaper-archives-2018/">ARCHIVES 2018</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70505' id='mega-menu-item-70505'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/newspaper-archives-2017/">ARCHIVES 2017</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70517' id='mega-menu-item-70517'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/newspaper-archives-2016/">ARCHIVES 2016</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-73069' id='mega-menu-item-73069'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/newspaper-archives-2015/">ARCHIVES 2015</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-73068' id='mega-menu-item-73068'><a class="mega-menu-link" href="https://www.theexaminernews.com/newspaper-archives/newspaper-archives-2014/">ARCHIVES 2014</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-right mega-menu-flyout mega-menu-item-70510' id='mega-menu-item-70510'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">ABOUT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70511' id='mega-menu-item-70511'><a class="mega-menu-link" href="https://www.theexaminernews.com/about-us/">ABOUT US</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-88269' id='mega-menu-item-88269'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/" aria-haspopup="true" aria-expanded="false">BEST PRACTICES<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-88356' id='mega-menu-item-88356'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/actionable-feedback/">Actionable Feedback Form</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-93969' id='mega-menu-item-93969'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/">Best Practices Policies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-88345' id='mega-menu-item-88345'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/diverse-voices/">Diverse Voices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-72812' id='mega-menu-item-72812'><a class="mega-menu-link" href="https://www.theexaminernews.com/best-practices/examiner-media-ethics-code/">Ethics Code</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70512' id='mega-menu-item-70512'><a class="mega-menu-link" href="https://www.theexaminernews.com/contact-us/">CONTACT US</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-76772' id='mega-menu-item-76772'><a class="mega-menu-link" href="https://www.theexaminernews.com/examiner-internship-program-application/">INTERNSHIP APPLICATION</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-70497' id='mega-menu-item-70497'><a class="mega-menu-link" href="https://www.theexaminernews.com/support/">INVEST IN OUR MISSION</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-101296' id='mega-menu-item-101296'><a class="mega-menu-link" href="https://www.theexaminernews.com/examiner-member-charities-and-local-nonprofits/">MEMBER CHARITIES AND LOCAL NONPROFITS</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-100704' id='mega-menu-item-100704'><a class="mega-menu-link" href="https://www.theexaminernews.com/?memberful_endpoint=auth" tabindex="0">SIGN IN</a></li></ul></div>				</div>
			</div>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix" role="main" >
				<div class="inner-wrap clearfix">
		
	
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-102969" class="tp-article post-102969 post type-post status-publish format-standard hentry category-obituaries type-of-work-obituary" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" >
	
	
	
	<div class="article-content clearfix">

		<div class="trust-indicators-type-of-work"><div class="trust-indicators-type-of-work__details"><button class="trust-indicators-type-of-work__button" >Obituary</button> <div class="trust-indicators-type-of-work__inner"><p class="trust-indicators-type-of-work__type-definition"><span class="trust-indicators-type-of-work__type-definition-term">Obituary</span> Reports the death of an individual, providing an account of the person’s life including their achievements, any controversies in which they were involved, and reminiscences by people who knew them.</p></div></div></div><div class="above-entry-meta"><span class="cat-links"><a href="https://www.theexaminernews.com/category/obituaries/"  rel="category tag">Obituaries</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title" itemprop="headline" >
					Joyce Robichaud				</h1>
			</header>

			<div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/joyce-robichaud/" title="7:33 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-11-29T07:33:49-05:00" itemprop="datePublished" >November 29, 2022</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.theexaminernews.com/author/as-examiner_boss/"
				title="Examiner Media"
				>
					Examiner Media				</a>
			</span>
		</span>

		</div>		<a class="tp-article__link-wrapper" href="https://www.theexaminernews.com/best-practices/">		<div class="tp-article__tpe-logo-wrapper tp-spacer">
			<svg class="tp-article__tpe-logo" width="16" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" class="trust-label__icon">
				<path d="M16.8 0C18.56 0 20 1.44 20 3.2v13.6c0 1.76-1.44 3.2-3.2 3.2H3.2A3.21 3.21 0 0 1 0 16.8V3.2C0 1.44 1.44 0 3.2 0h13.6zm0 1.2H3.2c-1.1 0-2 .9-2 2v13.6c0 1.1.9 2 2 2h13.6c1.1 0 2-.9 2-2V3.2c0-1.1-.9-2-2-2zm-1 3.38c.08 0 .14.06.14.14V8.2c0 .08-.06.14-.14.14h-3.54c-.08 0-.14.06-.14.14v6.74c0 .08-.06.14-.14.14H8.04c-.08 0-.14-.06-.14-.14V8.5c0-.1-.08-.18-.18-.18H4.2c-.08 0-.14-.06-.14-.14V4.72c0-.08.06-.14.14-.14h11.6z" fill="#666"/>
			</svg>
			<span>We are part of The Trust Project</span>
		</div>
		</a>
		<div class="tp-article__content entry-content clearfix" itemprop="articleBody" >
			<figure id="attachment_102970" aria-describedby="caption-attachment-102970" style="width: 229px" class="wp-caption alignright"><img title="795-obit-Robichaud-pic | The Examiner News" decoding="async"   alt="" width="229" height="300" data-srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/11/795-obit-Robichaud-pic.jpg 229w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/11/795-obit-Robichaud-pic-153x200.jpg 153w"  data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/11/795-obit-Robichaud-pic.jpg" data-sizes="(max-width: 229px) 100vw, 229px" class="size-full wp-image-102970 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img title="795-obit-Robichaud-pic | The Examiner News" decoding="async" class="size-full wp-image-102970" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/11/795-obit-Robichaud-pic.jpg" alt="" width="229" height="300" srcset="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/11/795-obit-Robichaud-pic.jpg 229w, https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/11/795-obit-Robichaud-pic-153x200.jpg 153w" sizes="(max-width: 229px) 100vw, 229px" /></noscript><figcaption></figcaption><figcaption id="caption-attachment-102970" class="wp-caption-text">Joyce Robichaud</figcaption></figure>
<p>Joyce Robichaud passed away peacefully on Nov. 21 with her two daughters by her side at Meadow Ridge in Redding, Conn. after a long battle with Parkinson’s disease.&nbsp;</p>
<p>Robichaud was born in Hawthorne on Aug. 19, 1933, to Albert and Josephine Bevacqua. She graduated from Briarcliff High School and attended Wood Business School in New York City. Joyce married Roger Robichaud in 1955 and moved to Pleasantville, where they raised two daughters, Renee Brown and Monique Devine Robichaud. During that time, Joyce was active in Mount Pleasant politics and ran for councilwoman in 1977.</p>
<p>In 1979, the family moved to Ridgefield, Conn. when her husband, Roger, became the president of The Village Bank &amp; Trust. They were Silver Spring Country Club members for 40 years, where she enjoyed many friends, golf and her passion sport, swimming. Joyce was a member of the Joan MacDonald dancers for 14 years and sang in Our Lady of Fatima Church choir in Wilton, Conn. She was the original owner of the Tag Sale Shoppe in Georgetown, Conn. All who knew Joyce will remember her easy smile, love of entertaining friends and her courageous battle with Parkinson’s. Joyce always had a positive outlook and persevered through difficult times with determination.&nbsp;</p>
<p>In addition to her daughters, Joyce is survived by five grandchildren: Amy Weber (Andrew Weber), Kimberly Brown (Megan Larkin), Molly Brown (Shanna Snow), Tyler Devine and Samantha Roy (Brandon Roy) and two great-grandchildren, Calvin and Elinor Weber. In addition to her parents, Joyce was predeceased by her husband, Roger, brother Albert Bevacqua and son-in-law Charlie Brown.</p>
<p>The family received friends on Nov. 28 at Beecher Flooks Funeral Home. A Mass of Christian Burial was scheduled to be celebrated at Holy Innocents R.C. Church in Pleasantville on Tuesday, Nov. 29 at 10 a.m.&nbsp;Interment will follow at Gate of Heaven Cemetery in Hawthorne<br />
In lieu of flowers, the family requests that donations be made in Joyce’s name to the Michael J. Fox Foundation for Parkinson’s Research at <a href="http://www.michaeljfox.org/">www.michaeljfox.org</a><u>.</u></p>
<div class="tp-article__citations"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img  width="100"  height="100" alt="" itemprop="image" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512.png" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.theexaminernews.com/author/as-examiner_boss/" class="vcard author"><span class="fn">Examiner Media</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p><strong>Examiner Media</strong> &#8211; Keeping you informed with professionally-reported local news, features, and sports coverage.</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="https://www.instagram.com/examiner.media/" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-instagram" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a><a target="_blank" href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-facebook" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512"><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg></span></a><a target="_blank" href="https://twitter.com/ExaminerMedia" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a><a target="_self" href="mailto:&#097;st&#111;&#110;&#101;&#064;the&#101;&#120;&#097;&#109;&#105;ner&#110;ews.&#099;om" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-user_email" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span></a></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theexaminernews.com/joyce-robichaud/" data-a2a-title="Joyce Robichaud"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.theexaminernews.com/joyce-robichaud/"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fjoyce-robichaud%2F&amp;linkname=Joyce%20Robichaud" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fjoyce-robichaud%2F&amp;linkname=Joyce%20Robichaud" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.theexaminernews.com%2Fjoyce-robichaud%2F&amp;linkname=Joyce%20Robichaud" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img  alt="Share" data-src="https://static.addtoany.com/buttons/share_save_171_16.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></noscript></a></div></div>		</div>
			</div>
			<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
							<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<meta itemprop="url" content="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/Examiner-News-logo-300.png">
					<meta itemprop="width" content="300">
					<meta itemprop="height" content="86">
				</div>
				
			<meta itemprop="name" content="The Examiner News">
		</div>
				<meta itemprop="dateModified" content="2022-11-29T07:33:49-05:00">
		<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theexaminernews.com/joyce-robichaud/">
		</article>

<p style="margin-top: 9px;"><em>We'd love for you to support our work by joining as a free, partial access subscriber, or by registering as a full access member. Members get full access to all of our content, and receive a variety of bonus perks like free show tickets. <strong><a href="https://examiner.memberful.com/join">Learn more here.</a></strong></em></p>
			
	<div class="related-posts-wrapper style-one">

		<h4 class="related-posts-main-title">
			<i class="fa fa-thumbs-up"></i><span>Related News Stories</span>
		</h4>

		<div class="related-posts clearfix ">

							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://www.theexaminernews.com/james-seirmarco/" title="James Anthony Seirmarco">
								<img width="390" height="205"   alt="" decoding="async" loading="lazy" title="Cream Colored Roses | The Examiner News" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/07/GettyImages-whiteroses-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="205"   alt="" decoding="async" loading="lazy" title="Cream Colored Roses | The Examiner News" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/07/GettyImages-whiteroses-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="205" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/07/GettyImages-whiteroses-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" decoding="async" loading="lazy" title="Cream Colored Roses | The Examiner News" /></noscript></noscript>							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://www.theexaminernews.com/james-seirmarco/" rel="bookmark" title="James Anthony Seirmarco">
								James Anthony Seirmarco							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/james-seirmarco/" title="7:15 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-03-09T07:15:05-05:00" itemprop="datePublished" >March 9, 2021</time><time class="updated" datetime="2021-07-20T11:24:44-04:00" itemprop="dateModified" >July 20, 2021</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.theexaminernews.com/author/as-examiner_boss/"
				title="Examiner Media"
				>
					Examiner Media				</a>
			</span>
		</span>

		</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://www.theexaminernews.com/george-vargulick/" title="George Vargulick">
								<img width="390" height="205"   alt="" decoding="async" loading="lazy" title="Cream Colored Roses | The Examiner News" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/07/GettyImages-whiteroses-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="205"   alt="" decoding="async" loading="lazy" title="Cream Colored Roses | The Examiner News" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/07/GettyImages-whiteroses-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="205" src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/07/GettyImages-whiteroses-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" decoding="async" loading="lazy" title="Cream Colored Roses | The Examiner News" /></noscript></noscript>							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://www.theexaminernews.com/george-vargulick/" rel="bookmark" title="George Vargulick">
								George Vargulick							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/george-vargulick/" title="7:25 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-03-02T07:25:18-05:00" itemprop="datePublished" >March 2, 2021</time><time class="updated" datetime="2021-07-20T12:44:35-04:00" itemprop="dateModified" >July 20, 2021</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.theexaminernews.com/author/as-examiner_boss/"
				title="Examiner Media"
				>
					Examiner Media				</a>
			</span>
		</span>

		</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://www.theexaminernews.com/ellen-mancini/" rel="bookmark" title="Ellen Mancini">
								Ellen Mancini							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta "><span class="posted-on"><a href="https://www.theexaminernews.com/ellen-mancini/" title="9:13 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-09-06T09:13:19-04:00" itemprop="datePublished" >September 6, 2022</time></a></span>		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				href="https://www.theexaminernews.com/author/as-examiner_boss/"
				title="Examiner Media"
				>
					Examiner Media				</a>
			</span>
		</span>

		</div>					</div>

				</div><!--/.related-->
			
		</div><!--/.post-related-->

	</div>

			</div><!-- #content -->
			</div><!-- #primary -->


<div id="secondary" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" >
	
	<aside id="search-2" class="widget-odd widget-first widget-1 widget widget_search clearfix">
<form action="https://www.theexaminernews.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
</aside><aside id="custom_html-148" class="widget_text widget-even widget-2 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><style type="text/css">
.green-btn {background: #004910; border: 1px gray solid; border-radius: 9px; color: #fff; padding: 6px 12px; margin: -12px 6px 3px 6px; font-size: 16px; cursor: pointer; display: inline-block; text-align: center; text-decoration: none;}
.green-btn:hover {background:#0c6105; color:#ccc;}
</style>
<div style="margin:0px auto; text-align:center;">
<img  width=300 alt="Join Examiner Plus as a member" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/11/Examiner-Plus-logo-tagline-BC-600.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/11/Examiner-Plus-logo-tagline-BC-600.png" width=300 alt="Join Examiner Plus as a member"></noscript>
<span class="green-btn">
<a href="https://examiner.memberful.com/join/?utm_source=website&utm_medium=menu&utm_campaign=MenuLink&utm_id=2022-032" target="_blank" style="color: #fff;" rel="noopener">PURCHASE MEMBERSHIP</a></span>
<p><a href="https://examiner.memberful.com/register"><em>Get our free newsletter!</em></a></p>
</div></div></aside><aside id="bs_zones-10" class="widget-odd widget-3 widget bs_zones clearfix"><div><broadstreet-zone place="" zone-id="148514" keywords="not_home_page,not_landing_page,is_article_page,obituaries,joyce-robichaud,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-2" class="widget-even widget-4 widget bs_zones clearfix"><div><broadstreet-zone place="" zone-id="148446" keywords="not_home_page,not_landing_page,is_article_page,obituaries,joyce-robichaud,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-4" class="widget-odd widget-5 widget bs_zones clearfix"><div><broadstreet-zone place="" zone-id="148522" keywords="not_home_page,not_landing_page,is_article_page,obituaries,joyce-robichaud,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="custom_html-126" class="widget_text widget-even widget-6 widget widget_custom_html clearfix"><h3 class="widget-title"><span>Examiner Twitter</span></h3><div class="textwidget custom-html-widget"><h3><a class="twitter-timeline" href="https://twitter.com/ExaminerMedia?ref_src=twsrc%5Etfw" data-width="360" data-height="480" data-theme="light">Catch the latest Election Night News and Tweets by ExaminerMedia</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</h3></div></aside><div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="823ab7d504"
		data-view-rest-url="https://www.theexaminernews.com/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="0373335d-bd8b-4153-8d2d-72db893c3370"
			>
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">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</script>
			<script data-js="tribe-events-view-data" type="application/json">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</script>

							<header class="tribe-events-widget-events-list__header">
					<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
						Community Events					</h2>
				</header>
			
			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-11-30">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Nov		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			30		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-102845 tribe_events type-tribe_events status-publish hentry tag-white-plains tribe_events_cat-community tribe_events_cat-free tribe_events_cat-music" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-11-30">
		<span class="tribe-event-date-start">12:10 pm</span> - <span class="tribe-event-time">2:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.theexaminernews.com/event/downtown-music-at-grace-will-present-jardena-gertler-jaffe-and-bethany-pietroniro/"
		title="Downtown Music at Grace will present Jardena Gertler-Jaffe and Bethany Pietroniro"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Downtown Music at Grace will present Jardena Gertler-Jaffe and Bethany Pietroniro	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-11-30">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Nov		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			30		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-101605 tribe_events type-tribe_events status-publish hentry tag-white-plains tribe_events_cat-free tribe_events_cat-music tribe_events_cat-performance" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-11-30">
		<span class="tribe-event-date-start">12:15 pm</span> - <span class="tribe-event-time">2:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.theexaminernews.com/event/free-concert-jardena-gertler-jaffe-soprano-bethany-pietroniro-piano/"
		title="Free Concert: Jardena Gertler-Jaffe, soprano, &#038; Bethany Pietroniro, piano"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Free Concert: Jardena Gertler-Jaffe, soprano, &#038; Bethany Pietroniro, piano	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-12-01">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Dec		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			1		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-100730 tribe_events type-tribe_events status-publish hentry tag-patterson tag-putnam tribe_events_cat-community tribe_events_cat-faith-based tribe_events_cat-free tribe_events_cat-social tribe-recurring-event tribe-recurring-event-child" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-12-01">
		<span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>	</time>
	<a
	href="https://www.theexaminernews.com/event/alpha-thursdays-talks-about-life-purpose-free/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.theexaminernews.com/event/alpha-thursdays-talks-about-life-purpose-free/2022-12-01/"
		title="Alpha Thursdays &#8211; Talks about Life &#038; Purpose (FREE)"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Alpha Thursdays &#8211; Talks about Life &#038; Purpose (FREE)	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-12-03">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Dec		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			3		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-103021 tribe_events type-tribe_events status-publish hentry tag-croton-on-hudson tribe_events_cat-community tribe_events_cat-festival tribe_events_cat-free" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-12-03">
		<span class="tribe-event-date-start">10:00 am</span> - <span class="tribe-event-time">2:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.theexaminernews.com/event/our-saviour-lutheran-church-christmas-fair/"
		title="Our Saviour Lutheran Church Christmas Fair"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Our Saviour Lutheran Church Christmas Fair	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-12-03">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Dec		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			3		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-103003 tribe_events type-tribe_events status-publish hentry tag-mount-kisco tribe_events_cat-arts tribe_events_cat-community tribe_events_cat-festival tribe_events_cat-free" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-12-03">
		<span class="tribe-event-date-start">10:00 am</span> - <span class="tribe-event-time">4:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.theexaminernews.com/event/little-victorian-christmas-fair/"
		title="Little Victorian Christmas Fair"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Little Victorian Christmas Fair	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://www.theexaminernews.com/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="0373335d-bd8b-4153-8d2d-72db893c3370"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<aside id="custom_html-135" class="widget_text widget-even widget-8 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="border: 2px #00330b solid; padding: 4px; background-color: #f6f6f6; text-align:center;">
<a href="https://www.theexaminernews.com/examiner-journalists-win-six-honors-at-press-association-awards/" style="text-decoration:underline;"><img  alt="Examiner Journalists Win Six Honors at Press Association Awards" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/05/NYPA-Awards-2022-cover-sml.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2022/05/NYPA-Awards-2022-cover-sml.jpg" alt="Examiner Journalists Win Six Honors at Press Association Awards"></noscript><br><strong style="font-size:16px; color: #00330b;">
Examiner Journalists Win Six Honors at Press Association Awards</strong></a>
</div></div></aside><aside id="custom_html-115" class="widget_text widget-odd widget-last widget-9 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://artswestchester.org/arts-picks/" onclick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'ArtsWest']);" target="_blank" rel="noopener"><img  alt="Arts Westchester" width="300" height="250" data-src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.theexaminernews.com/images/ads-300/ARTS-news-Top-5-300x250.png" alt="Arts Westchester" width="300" height="250"></noscript></a></div></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix  " role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter" >
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="custom_html-122" class="widget_text widget-odd widget-first widget-1 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><h4><span class="has-inline-color has-white-color"><strong>SMALL NEWS IS BIG NEWS</strong></span></h4></div></aside><aside id="custom_html-121" class="widget_text widget-even widget-last widget-2 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><p>To place an ad call 914-864-0878 or email <a href="mailto:advertising@theexaminernews.com">advertising@theexaminernews.com</a>
</p></div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					
		<aside id="recent-posts-2" class="widget-odd widget-last widget-first widget-1 widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://www.theexaminernews.com/todays-5-things-cop-dies-swastika-found-mascot-banned-piano-returned-hoops-begins/">Today’s 5 Things: Cop Dies, Swastika Found, Mascot Banned, Piano Returned, Hoops Begins</a>
											<span class="post-date">November 29, 2022</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/pleasantville-seeks-funding-for-safety-crosswalk-pilot-program/">Pleasantville Seeks Funding for Safety Crosswalk Pilot Program</a>
											<span class="post-date">November 29, 2022</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/police-blotter-november-29-december-5-2022-print-edition/">Police Blotter, November 29 &#8211; December 5, 2022, Print Edition</a>
											<span class="post-date">November 29, 2022</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/the-wonders-of-the-current-golden-age-of-space-exploration/">The Wonders of the Current Golden Age of Space Exploration</a>
											<span class="post-date">November 29, 2022</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/angelo-chupungco/">Angelo Chupungco</a>
											<span class="post-date">November 29, 2022</span>
									</li>
											<li>
					<a href="https://www.theexaminernews.com/joyce-robichaud/" aria-current="page">Joyce Robichaud</a>
											<span class="post-date">November 29, 2022</span>
									</li>
					</ul>

		</aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="custom_html-123" class="widget_text widget-odd widget-first widget-1 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.instagram.com/examiner.media/" target="_blank" rel="noopener"><img  alt="Follow on Instagram" width="30" height="30" style="margin:9px;" data-src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/instagram-logo-transparent.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/examiner-news/wp-content/uploads/2021/09/instagram-logo-transparent.png" alt="Follow on Instagram" width="30" height="30" style="margin:9px;" /></noscript></a>
<a href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank" rel="noopener"><img  alt="Find us on Facebook" style="margin:9px;" data-src="https://www.theexaminernews.com/images/facebook.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/facebook.png" alt="Find us on Facebook" style="margin:9px;"/></noscript></a>
<a href="https://twitter.com/ExaminerMedia" target="_blank" rel="noopener"><img  alt="Follow us on Twitter"  style="margin:9px;" data-src="https://www.theexaminernews.com/images/twitlogo.gif" class="wp-image-8586 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/twitlogo.gif" alt="Follow us on Twitter" class="wp-image-8586" style="margin:9px;"/></noscript></a>
<a href="https://www.linkedin.com/pub/adam-stone/5/58/a01"><img  alt="View Adam Stone's profile on LinkedIn" style="margin:9px;" data-src="https://www.theexaminernews.com/images/linkedin.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.theexaminernews.com/images/linkedin.png" alt="View Adam Stone's profile on LinkedIn" style="margin:9px;"/></noscript></a>
</div></aside><aside id="custom_html-124" class="widget_text widget-even widget-2 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><h4><a href="https://www.theexaminernews.com/examiner-media-ethics-code/">Examiner Media Ethics Code
</a></h4></div></aside><aside id="custom_html-125" class="widget_text widget-odd widget-last widget-3 widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><h4><a href="https://www.theexaminernews.com/privacy-policy/">Examiner Media Privacy Policy</a></h4></div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
				<aside id="bs_zones-7" class="widget-odd widget-first widget-1 widget bs_zones clearfix"><div><broadstreet-zone place="" zone-id="148549" keywords="not_home_page,not_landing_page,is_article_page,obituaries,joyce-robichaud,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-8" class="widget-even widget-last widget-2 widget bs_zones clearfix"><div><broadstreet-zone place="" zone-id="148554" keywords="not_home_page,not_landing_page,is_article_page,obituaries,joyce-robichaud,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links">
			<ul>
				<li><a href="https://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/ExaminerMedia" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/examiner.media/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://examiner.memberful.com/join/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=MenuLink&#038;utm_id=2022-032" target="_blank"><i class="fa fa-fa-regular fa-newspaper" style="color:rgb(30,115,190)"></i></a></li>			</ul>
		</div><!-- .social-links -->
		
			<nav class="footer-menu clearfix">
							</nav>
		</div>

				<div class="footer-socket-left-section">
			<div class="copyright"><p>Copyright © 2022 <a href="https://www.theexaminernews.com/" title="The Examiner News" ><span>The Examiner News</span></a>. All rights reserved.<br /><br /></p></div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
					</div><!-- #page -->
		<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','obituaries','joyce-robichaud','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["obituaries","joyce-robichaud","post"],"url":"joyce-robichaud"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tec-variables-skeleton-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='trust-indicators-widget-css-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/trust-indicators-1.4.0-rc1/assets/widget.css?ver=1.4.0-rc1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-full-css' href='https://www.theexaminernews.com/examiner-news/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=6.0.4' type='text/css' media='all' />
<script src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/backbone.min.js?ver=1.4.1' id='backbone-js'></script>
<script type='text/javascript' id='ngg_pro_cart-js-extra'>
/* <![CDATA[ */
var Ngg_Pro_Cart_Settings = {"currency_format":"<i class='fa fa-usd'><\/i>%.2f","checkout_url":"https:\/\/www.theexaminernews.com\/shopping-cart-sports-photos\/","use_cookies":"true","country_list_json_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-content\/plugins\/nextgen-gallery-pro\/modules\/ecommerce\/static\/country_list.json","i18n":{"image_header":"Image","quantity_header":"Quantity","item_header":"Description","crop_button":"Edit Crop","crop_button_close":"Save Crop","price_header":"Price","total_header":"Totals","subtotal":"Subtotal:","shipping":"Shipping:","total":"Total:","no_items":"There have been no items added to your cart.","continue_shopping":"Continue shopping","empty_cart":"Empty cart","ship_to":"Ship to:","ship_via":"Ship via:","ship_elsewhere":"International","tax":"Tax:","update_shipping":"Update shipping & taxes","coupon_undiscounted_subtotal":"Subtotal before discount:","coupon_discount_amount":"Discount:","coupon_placeholder":"Coupon code","coupon_apply":"Apply","coupon_notice":"Coupon has been applied","shipping_name_label":"Full Name","shipping_name_tip":"Full Name","shipping_email_label":"Email","shipping_email_tip":"Email","shipping_street_address_label":"Address Line 1","shipping_street_address_tip":"Address Line 1","shipping_address_line_label":"Address Line 2","shipping_address_line_tip":"Address Line 2","shipping_city_label":"City","shipping_city_tip":"City","shipping_country_label":"Country","shipping_country_tip":"Country","shipping_state_label":"State \/ Region","shipping_state_tip":"State \/ Region","shipping_zip_label":"Postal Code","shipping_zip_tip":"Zip \/ Postal Code","shipping_phone_label":"Phone","shipping_phone_tip":"Phone","unshippable":"We're sorry, but one or more items you've selected cannot be shipped to this country.","tbd":"Please Add Address","select_country":"Select Country","select_region":"Select Region","error_empty":"%s cannot be empty.","error_minimum":"%s needs to be at least %s characters.","error_invalid":"%s is in an invalid format.","error_form_invalid":"Form contains errors, please correct all errors before submitting the order.","calculating":"Calculating...","pay_with_card":"Pay with Card","button_text":"Free checkout","processing_msg":"Processing...","headline":"Shipping information","button_text_submit":"Place order","button_text_cancel":"Cancel","field_name":"Name","field_email":"Email","field_address":"Address","field_city":"City","field_state":"State","field_postal":"Zip","field_country":"Country"},"sources":{"ngg_whcc_pricelist":true,"ngg_manual_pricelist":false,"ngg_digital_downloads":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/cart.js?ver=3.15.0' id='ngg_pro_cart-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=3.4.5' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=3.4.5' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3.4.5' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=3.4.5' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/skip-link-focus-fix.min.js?ver=3.4.5' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"f3b545afeb","ajax_url":"https:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3.4.5' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3.4.5' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.12.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=3.0' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.2.7' id='megamenu-pro-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/trust-indicators-1.4.0-rc1/assets/shortcode.js?ver=1.4.0-rc1' id='trust-indicators-shortcode-js-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=5.0.4' id='tribe-common-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=5.0.4' id='tribe-query-string-js'></script>
<script defer type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=6.0.5' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://www.theexaminernews.com/examiner-news/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=6.0.5' id='tribe-events-views-v2-breakpoints-js'></script>

</body>
</html>
