<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Prudent Portfolio: Looking Ahead to Your Financial Future a Smart Move | The Examiner News</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[69,148] -->
<meta name="keywords"  content="prudent portfolio,kevin peters" />

<link rel="canonical" href="http://www.theexaminernews.com/prudent-portfolio-looking-ahead-to-your-financial-future-a-smart-move/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Feed" href="http://www.theexaminernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Examiner News &raquo; Comments Feed" href="http://www.theexaminernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theexaminernews.com\/examiner-news\/wp-includes\/js\/wp-emoji-release.min.js?ver=3365e326c5decdb0ecbf73eb38d142bb"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.theexaminernews.com/examiner-news/?mcsf_action=main_css&#038;ver=3365e326c5decdb0ecbf73eb38d142bb' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp/css/ie.css?ver=3365e326c5decdb0ecbf73eb38d142bb' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.theexaminernews.com/examiner-news/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='http://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.33' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theexaminernews.com/examiner-news/wp-includes/css/dashicons.min.css?ver=3365e326c5decdb0ecbf73eb38d142bb' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.theexaminernews.com/examiner-news/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='http://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.theexaminernews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.theexaminernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theexaminernews.com/examiner-news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theexaminernews.com/examiner-news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='On Your Mark, Get Set, Go for Bedford BikeRun This Sunday' href='http://www.theexaminernews.com/on-your-mark-get-set-go-for-bedford-bikerun-this-sunday/' />
<link rel='next' title='Guest Column: It’s Time for Westchester to Pass Earned Sick Time Legislation' href='http://www.theexaminernews.com/guest-column-its-time-for-westchester-to-pass-earned-sick-time-legislation/' />

<link rel='shortlink' href='http://www.theexaminernews.com/?p=52853' />
<link rel="alternate" type="application/json+oembed" href="http://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theexaminernews.com%2Fprudent-portfolio-looking-ahead-to-your-financial-future-a-smart-move%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theexaminernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theexaminernews.com%2Fprudent-portfolio-looking-ahead-to-your-financial-future-a-smart-move%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!--Google Analytics code-->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20283809-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!--End Google Analytics code--><style type="text/css">.site-title a { background: url(http://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/WP-Top-Logo260x90.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ecf5ec; }
</style>
<link rel="icon" href="http://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.theexaminernews.com/examiner-news/wp-content/uploads/2016/12/cropped-examiner-512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			body {
	background-color: #ecf5ec;
	color: #000;
	font-family: 'Open Sans', sans-serif;
	font-size: 16px;
	font-weight: 400;
	line-height: 1.625;
	background-attachment: fixed;
    background-image: url("http://www.theexaminernews.com/images/bgimages/bgtile2.gif");
    background-position: left top;
    background-repeat: repeat-x;
}

.entry-content .wp-caption-text {
	font-size: 12px;
	font-weight: 400;
	margin-bottom: 0;
	text-align: center;
}

.widget-title {
	border-top: 3px solid #177927;
	border-bottom: 1px solid #e3e3e3;
	color: #03582D;
	font-size: 14px;
	font-weight: 700;
	margin-bottom: 24px;
	padding: 14px;
	text-align: center;
	text-transform: uppercase;
}

.entry-title {
	font-size: 32px;
	line-height: 1;
}

#addiv {
	width: 100%;
	margin-top: 0px;
	padding: 1px;

}
	.addivleft {
	width: 122px;
	margin-top: 0px;
	padding: 1px;
	float: left
}
	.addivright {
	width: 160px;
	margin-top: 0px;
	padding: 0px;
	float: right;
}
	.adsclear {
	clear: both;
	}		</style>
	</head>
<body class="post-template-default single single-post postid-52853 single-format-standard custom-background wc-shortcodes-font-awesome-enabled custom-header header-image content-sidebar news-pro-green" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-13628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13628"><a href="http://www.theexaminernews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-13629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13629"><a href="http://www.theexaminernews.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a>
<ul class="sub-menu">
	<li id="menu-item-14302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14302"><a href="http://www.theexaminernews.com/advertising/" itemprop="url"><span itemprop="name">Print</span></a></li>
	<li id="menu-item-14301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14301"><a href="http://www.theexaminernews.com/digital-media-advertising-rates/" itemprop="url"><span itemprop="name">Web &#038; Email Blast</span></a></li>
	<li id="menu-item-32120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32120"><a href="http://www.theexaminernews.com/testimonials/" itemprop="url"><span itemprop="name">Advertiser Testimonials</span></a></li>
</ul>
</li>
<li id="menu-item-13630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13630"><a href="http://www.theexaminernews.com/distribution-areas/" itemprop="url"><span itemprop="name">Distribution Areas</span></a></li>
<li id="menu-item-50797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50797"><a href="#" itemprop="url"><span itemprop="name">Newspaper Archives</span></a>
<ul class="sub-menu">
	<li id="menu-item-50795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50795"><a href="http://www.theexaminernews.com/newspaper-archives-2017/" itemprop="url"><span itemprop="name">Archives 2017</span></a></li>
	<li id="menu-item-50350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50350"><a href="http://www.theexaminernews.com/newspaper-archives-2016/" itemprop="url"><span itemprop="name">Archives 2016</span></a></li>
	<li id="menu-item-50796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50796"><a href="http://www.theexaminernews.com/newspaper-archives-2015/" itemprop="url"><span itemprop="name">Archives 2015</span></a></li>
</ul>
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13655"><a href="http://www.theexaminernews.com/about-us/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-13656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13656"><a href="http://www.theexaminernews.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-39833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39833"><a href="http://www.theexaminernews.com/puzzle/" itemprop="url"><span itemprop="name">Puzzles</span></a></li>
<li id="menu-item-21567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21567"><a href="http://www.theexaminernews.com/testimonials/" itemprop="url"><span itemprop="name">Testimonials</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.theexaminernews.com/">The Examiner News</a></p><p class="site-description" itemprop="description">SMALL NEWS IS BIG NEWS</p></div><div class="widget-area header-widget-area"><section id="text-74" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript">
 var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/";
 var localyokel_adsvr_adspace_id="415";
 var localyokel_size= "728x90";
 var localyokel_custom="";
 </script>
 <script type="text/javascript" src="http://ads.localyokelmedia.com/LYM/UI/js/lymads.js">
</script></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-primary"><li id="menu-item-14308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14308"><a href="http://www.theexaminernews.com/category/news/examiner/" itemprop="url"><span itemprop="name">THE EXAMINER</span></a></li>
<li id="menu-item-14311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14311"><a href="http://www.theexaminernews.com/category/news/the-white-plains-examiner/" itemprop="url"><span itemprop="name">WHITE PLAINS EXAMINER</span></a></li>
<li id="menu-item-14309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14309"><a href="http://www.theexaminernews.com/category/news/northern-westchester/" itemprop="url"><span itemprop="name">NORTHERN WESTCHESTER EXAMINER</span></a></li>
<li id="menu-item-14310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14310"><a href="http://www.theexaminernews.com/category/news/putnamexaminer/" itemprop="url"><span itemprop="name">PUTNAM EXAMINER</span></a></li>
<li id="menu-item-14312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14312"><a href="http://www.theexaminernews.com/category/business-profiles/" itemprop="url"><span itemprop="name">BUSINESS PROFILES</span></a></li>
<li id="menu-item-14313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14313"><a href="http://www.theexaminernews.com/category/columns/" itemprop="url"><span itemprop="name">COLUMNS</span></a>
<ul class="sub-menu">
	<li id="menu-item-17735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17735"><a href="http://www.theexaminernews.com/category/columns/grapevine/" itemprop="url"><span itemprop="name">Grapevine</span></a></li>
	<li id="menu-item-36193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36193"><a href="http://www.theexaminernews.com/category/columns/home-guru/" itemprop="url"><span itemprop="name">Home Guru</span></a></li>
</ul>
</li>
<li id="menu-item-39822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39822"><a href="http://www.theexaminernews.com/category/sports/" itemprop="url"><span itemprop="name">SPORTS</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.theexaminernews.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.theexaminernews.com/category/generic/" itemprop="item"><span itemprop="name">Generic</span></a></span> <span aria-label="breadcrumb separator">/</span> Prudent Portfolio: Looking Ahead to Your Financial Future a Smart Move</div><article class="post-52853 post type-post status-publish format-standard category-generic category-uncategorized entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Prudent Portfolio: Looking Ahead to Your Financial Future a Smart Move</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-18T01:18:33+00:00">May 18, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.theexaminernews.com/author/as-examiner_boss/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Examiner Media</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p><strong>By Kevin Peters</strong></p>
<p><a href="http://www.theexaminernews.com/prudent-portfolio-looking-ahead-to-your-financial-future-a-smart-move/kevin-petersmssb-com-3/" rel="attachment wp-att-52854"><img class="size-thumbnail wp-image-52854" src="http://www.theexaminernews.com/examiner-news/wp-content/uploads/2017/05/502-Columnists-Honored-Peters-pic-150x112.jpg" alt="" width="150" height="112" srcset="http://www.theexaminernews.com/examiner-news/wp-content/uploads/2017/05/502-Columnists-Honored-Peters-pic-150x112.jpg 150w, http://www.theexaminernews.com/examiner-news/wp-content/uploads/2017/05/502-Columnists-Honored-Peters-pic-200x149.jpg 200w, http://www.theexaminernews.com/examiner-news/wp-content/uploads/2017/05/502-Columnists-Honored-Peters-pic-768x572.jpg 768w, http://www.theexaminernews.com/examiner-news/wp-content/uploads/2017/05/502-Columnists-Honored-Peters-pic.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" /></a></p>
<p>Writers’ workshops seem to be very popular, and of the myriad literary classes offered – how to write a children’s book, how to craft a query letter, how to pitch an agent – one that is de rigueur seems to be memoir writing. Many would-be authors, it seems, are intent on immersing themselves in their own history, bringing to life on the page some essential moment of their past.</p>
<p>For many, the experience of reliving or retelling the past can be therapeutic, bringing valuable insights to the present.</p>
<p>But when it comes to finances, looking ahead, rather than back, may be much more helpful.</p>
<p>The financial success of previous decades should not necessarily be compared to the present. The 1990s, for instance, when low unemployment, minimal inflation, substantial tax cuts and the burgeoning Internet defined the decade, was a different world entirely.</p>
<p>By the same token, investments that profited yesterday may not continue to do so today; what worked in the past may not work in future. As many financial professionals will note, past performance is no guarantee of future results.</p>
<p>A better strategy might be to map your financial future: your expectations, your needs and your goals.</p>
<p><strong>Pinpoint your starting point </strong></p>
<p>Where are you now financially? Document the elements you already have in place. Draw up a list of your assets (401(k), bank accounts, Roth IRA, etc.) as well as your liabilities (living expenses, student loans) to give yourself a complete picture of your finances at this moment.</p>
<p><strong>Map out your milestones </strong></p>
<p>Where do you want to be in five, 10 or 20 years? Do you see marriage in your immediate future? That means budgeting for major expenditures such as a wedding or honeymoon.</p>
<p>If you expect your family to expand any time soon, sit down; a child can cost some $14,000 annually. According to a recent report, it costs nearly $250,000 to raise a child from birth to age 17, which does not include the cost of college.</p>
<p>The average cost of today’s private college education is $33,480 a year, so the earlier you start preparing, through a 529 college savings plan, for instance, the better.</p>
<p><strong>Consider home</strong></p>
<p>Home ownership may not necessarily be on the immediate radar: millennials, in particular, tend to defer purchasing a home in favor of renting. However, a house can be a valuable asset for the future.</p>
<p>If purchasing a home is one of your goals, consider this: the median home value in Westchester is currently about $557,000. Even though the average down payment has dropped to 5 or 10 percent, that still could mean putting down a hefty $27,000 to $55,000.</p>
<p><strong>Consider career</strong></p>
<p>For women, a pivotal concern is the interruption of career trajectory to have a baby. While women, more and more, defer motherhood into their thirties and even their forties, the decision clearly impacts earning potential, in both salary and social security contributions. Gaps in earning years mean less opportunity for compound growth.</p>
<p>Later in life, the career interruption for both men and women may take the form of caring for elderly parents.</p>
<p><strong>Estimate need for a comfortable retirement</strong></p>
<p>Some experts estimate you can retire on 85 percent of your pre-retirement income, adding about 2 percent each year for inflation. Significant costs, such as unexpected medical bills, can dramatically change your numbers, as will where –and how – you live.</p>
<p><strong>Transition your business</strong></p>
<p>If you own your own business, don’t neglect to craft a succession plan. A formalized plan for transitioning ownership of your business may not only prevent nasty infighting, but also can help ensure that your business continues to grow and expand without impediment. Who will take over the business? How will it be configured? A succession plan may be the best way to communicate your core values and guiding vision for your business.</p>
<p><strong>Write a will</strong></p>
<p>Your will is key to leaving the legacy you desire. Will you leave your assets to your spouse, partner or children? How will you divide your estate? Will you support a favorite cause, charity or community organization? Or create a philanthropic foundation? A will is critical to direct the disbursement of your estate.</p>
<p>In many ways, your will is your personal memoir; it tells the story of your personal wealth over your lifetime, and how you, the author, wish to be remembered.</p>
<p>Digging up the past can reveal treasured memories and a trove of historical information. But if your goal is to build and manage your personal wealth, better to look to the future.</p>
<p><em>Kevin Peters </em><em>is a financial adviser with</em><em> the Global Wealth Management Division of Morgan Stanley i</em><em>n Purchase, NY. He can be reached at 914-225-6680. </em></p>
<p><em>The information contained in this column is not a solicitation to purchase or sell investments. Any information presented is general in nature and not intended to provide individually tailored investment advice. The strategies and/or investments referenced may not be suitable for all investors as the appropriateness of a particular investment or strategy will depend on an investor&#8217;s individual circumstances and objectives. Investing involves risks and there is always the potential of losing money when you invest. The views expressed herein are those of the author and may not necessarily reflect the views of Morgan Stanley Wealth Management, or its affiliates. Morgan Stanley Smith Barney, LLC, member SIPC. </em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.theexaminernews.com/prudent-portfolio-looking-ahead-to-your-financial-future-a-smart-move/" data-a2a-title="Prudent Portfolio: Looking Ahead to Your Financial Future a Smart Move"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.theexaminernews.com/category/generic/" rel="category tag">Generic</a>, <a href="http://www.theexaminernews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-77" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript">
var d=new Date();
var monthname=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec");
var weekday=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday");
document.write(weekday[d.getDay()] + " ");
document.write(monthname[d.getMonth()] + " ");
document.write(d.getDate() + ", ");
document.write(d.getFullYear());
</script></div>
		</div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.theexaminernews.com/" role="search"><meta itemprop="target" content="http://www.theexaminernews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="categories-7" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">COLUMNS &#038; CATEGORIES</h4>
<label class="screen-reader-text" for="cat">COLUMNS &#038; CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="91">AREA NEWS&nbsp;&nbsp;(1,020)</option>
	<option class="level-0" value="462">BUSINESS PROFILES&nbsp;&nbsp;(724)</option>
	<option class="level-0" value="90">COLUMNS&nbsp;&nbsp;(502)</option>
	<option class="level-0" value="2020">Direct Rays&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="2594">Generic&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="2040">Grapevine&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="460">GUEST COMMENTARY&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="2039">Home Guru&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="2672">Old Archives&nbsp;&nbsp;(356)</option>
	<option class="level-0" value="1591">PHOTOS&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="1693">SPORTS&nbsp;&nbsp;(512)</option>
	<option class="level-0" value="3">The Examiner&nbsp;&nbsp;(1,962)</option>
	<option class="level-0" value="256">The Northern Westchester Examiner&nbsp;&nbsp;(1,438)</option>
	<option class="level-0" value="5">The Putnam Examiner&nbsp;&nbsp;(1,400)</option>
	<option class="level-0" value="2633">The Restaurant Examiner&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="448">The White Plains Examiner&nbsp;&nbsp;(1,542)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(321)</option>
	<option class="level-0" value="1909">Videos&nbsp;&nbsp;(1)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.theexaminernews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="text-75" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe to the Daily E-mail Blast</h4>
			<div class="textwidget"><img src="http://www.theexaminernews.com/images/bgimages/ExamiBlast-160g.gif" alt="" width="160" height="30" />
<form action="http://theexaminernews.us2.list-manage.com/subscribe/post" method="post"><input name="u" type="hidden" value="0411ae0178d265abbcd8433a0" />
<input name="id" type="hidden" value="1e22e7c240" />
<table border="0" width="290" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td class="formLabel" colspan="2" align="left"></td>
</tr>
<tr>
<td class="formLabel" align="right">Email Address<strong>:</strong></td>
<td align="left"><input id="MERGE0" name="MERGE0" size="25" type="email" value="" /></td>
</tr>
<tr>
<td class="formLabel" align="right">First Name:</td>
<td align="left"><input id="MERGE1" name="MERGE1" size="25" type="text" value="" /></td>
</tr>
<tr>
<td class="formLabel" align="right">Last Name:</td>
<td align="left"><input id="MERGE2" name="MERGE2" size="25" type="text" value="" /></td>
</tr>
<tr>
<td align="right"></td>
<td align="left"><input type="submit" value="Subscribe" /></td>
</tr>
</tbody>
</table>
</form></div>
		</div></section>
<section id="text-67" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://nwhc.net" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'NWhospital']);">
<img src="http://www.theexaminernews.com/images/ads-300/NWH-bc_300x250px.gif" width="300" height="250" border="0" align="left" />
</a>

</div>
		</div></section>
<section id="text-78" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://supportconnection.org/support-a-walk-overview/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'supportwalk']);">
<img src="http://www.theexaminernews.com/images/ads-300/supportWalkLogo2017.jpg" width="300" height="276" ></a></div>
		</div></section>
<section id="text-29" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SMALL NEWS IS BIG NEWS</h4>
			<div class="textwidget"><P>To place an ad call 914-864-0878 or email <a href="mailto:advertising@theexaminernews.com">advertising@theexaminernews.com</a>
</p>
<a href="
http://paramounthudsonvalley.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Paramount']);"><img src="http://www.theexaminernews.com/images/ads-300/paramount.png" width="292" height="90" border="0" align="left" />
</a>
<a href="http://yorktownchamber.org" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'YorkChamber']);">
<img src="http://www.theexaminernews.com/images/ads-banner/york-cham-292x90.png" width="292" height="90" border="0" align="left" /></a>

<a href="http://www.hvgatewaychamber.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'HudValGateway']);"><img src="http://www.theexaminernews.com/images/ads-146/Hud-val-gateway.gif" width="146" height="90" />
</a>
<a href="http://www.zefcamaj.houlihanlawrence.com/search/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Houlihan']);"><img src="http://www.theexaminernews.com/images/ads-146/houlihanL.gif" width="146" height="90" />
</a>
<a href="http://www.thehomeguru.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'guru']);"><img src="http://www.theexaminernews.com/images/ads-146/homeguru.gif" width="146" height="90" border="0" align="left" />
</a>
<a href="http://ask.elliman.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Elliman']);"><img src="http://www.theexaminernews.com/images/ads-146/elliman.gif" width="146" height="90"" />
</a>
<a href="http://www.pctv76.org/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'PCTV']);"><img src="http://www.theexaminernews.com/images/ads-146/pc-tv-146.gif" width="146" height="90" />
</a>
<a href="http://www.proclinix.com" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'proclinix']);"><img src="http://www.theexaminernews.com/images/ads-146/proclinix.gif" width="146" height="90" align="left"/>
</a>
<a href="http://www.solarisclubs.com" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Solaris']);"><img src="http://www.theexaminernews.com/images/ads-146/solaris.gif" alt="Solaris" width="146" height="60" />
</a></div>
		</div></section>
<section id="text-79" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.broadwaytheatre.com/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'west-broad-teatr']);">
<img src="http://www.theexaminernews.com/images/ads-300/wbt-wide.png" width="292" height="107" ></a></div>
		</div></section>
<section id="text-60" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.theexaminernews.com/category/business-profiles" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'BOW.']);">
<img src="http://www.theexaminernews.com/images/ads-300/bow-webad.gif" width="300" height="99" border="0" align="left" />
</a></div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.facebook.com/pages/Mount-Kisco-NY/Examiner-Media/192797024021" target="_blank"><img src="http://www.theexaminernews.com/images/facebook.png" alt="Find us on Facebook" width="32" height="32" border="0" /></a> 
<a href="http://twitter.com/examinerstone" target="_blank"><img src="http://www.theexaminernews.com/images/twitlogo.gif" alt="Follow us on Twitter" width="32" height="32" border="0" /></a>
<a href="http://www.linkedin.com/pub/adam-stone/5/58/a01" ><img src="http://www.theexaminernews.com/images/linkedin.png" width="32" height="32" border="0" alt="View Adam Stone's profile on LinkedIn"></a></div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.theexaminernews.com/puzzle" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'Puzzle.']);">
<img src="http://www.theexaminernews.com/images/ads-300/puzzle100-68.gif" width="300" height="68" border="0" align="left" />
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="addivleft">
<a href="http://www.clubfit.com/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'ClubFit']);"><img src="http://www.theexaminernews.com/images/ads-120/clubfit3.gif" alt="Club Fit" width="120" height="60" />
</a>
<br />
<a href="http://www.westchestertabletennis.com"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'WestTableTennis']);"><img src="http://www.theexaminernews.com/images/ads-120/pingpong.gif" width="120" height="60" />
</a>
<br />
<a href="http://www.sawmillclub.com/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'SawMill']);"><img src="http://www.theexaminernews.com/images/ads-120/sawmill.gif" alt="Saw Mill Club" width="120" height="60" />
</a>
<br />
<a href="http://www.spectrumservicesnyc.com"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'JaimeBlack']);"><img src="http://www.theexaminernews.com/images/ads-120/jaimeblack.gif" width="120" height="60" />
</a>
<br />
<a href="http://www.mtkiscochamber.com/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'MKChamber']);"><img src="http://www.theexaminernews.com/images/ads-120/MK-chamber.gif" width="120" height="60" />
</a>
    <a href="http://www.health-quest.org/home_phc.cfm?id=10"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'PutHospCenter']);"><img src="http://www.theexaminernews.com/images/ads-120/put-hosp-center.gif" width="120" height="60" />
</a><br />
<a href="http://www.picturethatllc.com/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'PictureThat']);"><img src="http://www.theexaminernews.com/images/ads-120/picturethat.gif" width="120" height="60" />
</a><br />
<a href="http://www.yorktownumcny.org/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'YumChurch']);"><img src="http://www.theexaminernews.com/images/ads-120/yumchurch.gif" width="120" height="60" />
</a><br />
<a href="http://www.pleasantvillechamber.com/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'PvilleChamber']);"><img src="http://www.theexaminernews.com/images/ads-120/pvillechamber.gif" alt="Pleasantville Chamber of Commerce" width="120" height="60" />
</a><br />
<a href="http://www.diamondproperties.com/"onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'DiamondProperties']);"><img src="http://www.theexaminernews.com/images/ads-120/diamondproperties.gif" alt="Diamond Properties" width="120" height="60" border="0" /></a>
<h6>Place an ad here!<br>
Call 914-864-0878
for web advertising options.</h6>
</div>
<div class="addivright">
<a href="http://www.buildersinstitute.org/" onClick="_gaq.push (['_trackEvent', 'AdStats', 'Clicks', 'BuildersInstitute']);">
<img src="http://www.theexaminernews.com/images/ads-146/builders-institute.jpg" width="160" height="160" />
</a>
<br>
<script type="text/javascript">
 var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/";
 var localyokel_adsvr_adspace_id="414";
 var localyokel_size= "160x600";
 var localyokel_custom="";
 </script>
 <script type="text/javascript" src="http://ads.localyokelmedia.com/LYM/UI/js/lymads.js">
</script>

</div>
<div class="adsclear"></div></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="http://wordpress.org/">WordPress</a> · <a href="http://www.theexaminernews.com/mybeststory/">Log in</a></p></div></footer></div><script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"http:\/\/www.theexaminernews.com\/examiner-news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.33'></script>
<script type='text/javascript' src='http://www.theexaminernews.com/examiner-news/wp-includes/js/wp-embed.min.js?ver=3365e326c5decdb0ecbf73eb38d142bb'></script>
</body></html>
